Customize Toolbars

<< Click to Display Table of Contents >>

Navigation:  PDF-XChange Editor V9 User Manual > Tabs Guide > Help Tab >

Customize Toolbars


 

editor.icon Customize Toolbars

 


 

Click Customize Toolbars to customize the ribbon tabs and their settings in PDF-XChange Editor:

 

customizw.toolbars.ribbon

Figure 1. Help Tab, Customize Toolbars

 

The Customize Toolbars dialog box will open:

 

customize.toolbars.options.ribbon

Figure 2. Customize Toolbars Dialog Box, Toolbars Tab

 

Use the options in the Toolbars tab to determine the ribbon tabs that are visible in the user interface and the commands that they contain, and Rename/Reset/Delete selected toolbars/ribbon tabs. Note that the Reset Settings feature can be used to revert to the default settings and layout of PDF-XChange Editor at any time.

 

The tabs in the ribbon (with the exception of the File tab) each have a corresponding box in the Customize Toolbars dialog box. Select/clear the boxes in the dialog box to show/hide the corresponding tab:

 

customize.ribbon.shot

Figure 3. Customize Toolbars Dialog Box, Ribbon Tabs and Check Boxes Highlighted

 

Expand the boxes to view a breakdown of the groups that the associated ribbon contains, then select/clear boxes to show/hide the corresponding group in the ribbon tab:

 

ribbon.boxes.expanded

Figure 4. Customize Toolbars Dialog Box, Ribbon Groups and Check Boxes Highlighted

 

Note that it is also possible to right-click ribbon tabs in order to perform these operations:

 

ribbon.tab.right.click.options

Figure 5. Ribbon Tab Right-Click Submenu Options

 

Additional options are available when the Customize Toolbars dialog box is open and ribbon items are right-clicked:

 

extra.toolbar.options

Figure 6. Shortcut Menu for Ribbon Items

 

Click Delete to remove the selected item from the ribbon.

Click Show Icon to show/hide the icon of the selected item.

Click Show Text to show/hide the text for the selected item.

Click Insert Separator Before/After to insert an item separator before/after the selected item. Separators are used to define areas in which ribbon items can be placed.

Click Reset Toolbar to reset the selected ribbon group.

Click Properties to view/edit the properties of the selected item. Please note that properties are read-only, except for those that relate to the keyboard shortcut for the item. The process of creating/editing keyboard shortcuts is detailed here.

 

Other Main Toolbars and Document Toolbars

 

Select/clear the boxes in the Other Main Toolbars and Document Toolbars sections to show/hide the associated toolbars in the user interface:

 

other.main.toolbars

Figure 7. Customize Toolbars Dialog Box, Other Main Toolbars and Document Toolbars Options

 

hmtoggle_arrow1Quick Access, Quick Find and Quick Launch Toolbars

 

hmtoggle_arrow1Document Options Toolbar

 

hmtoggle_arrow1Launch Application Toolbar

 

hmtoggle_arrow1Page Layout Toolbar

 

hmtoggle_arrow1Page Navigation Toolbar

 

hmtoggle_arrow1Page Zoom Toolbar

 

Create New Toolbars

 

Follow the steps below to create new toolbars:

 

1. Click the New dropdown menu, then click New Toolbar:

 

create.new.toolbar

Figure 16. Customize Toolbars Dialog Box, New Toolbar

 

The New Toolbar dialog box will open.

 

2. Enter the title for the new toolbar, then click OK.

 

A new empty toolbar will then display in the upper-left section of the main window in the user interface.

 

3. Click the Commands tab in the Customize Toolbars dialog box, then click and drag the desired commands from the commands pane into the new toolbar:

 

new.toolbar.commands.added

Figure 17. Customize Toolbars Dialog Box, Commands Tab. New Toolbar in Main Window

 

4. When all desired commands have been added to the new toolbar, click and drag it to the desired location in the user interface. New toolbars can be docked between ribbon groups or at the bottom of the user interface. The pointer will indicate that new toolbars can be docked when they are hovered over compatible areas of the user interface:

 

docking.areas.highlighted

Figure 18. Example Toolbar Docking Points Highlighted

 

new.toolbar.added.ribbon

Figure 19. New Toolbar Docked

 

Create New Ribbon Tabs

 

Follow the steps below to create a new ribbon tab:

 

1. Click the New dropdown menu, then click New Ribbon Tab:

 

new.ribbon.tab.ribbon

Figure 20. Customize Toolbars Dialog Box, New Ribbon Tab

 

The New Ribbon Tab dialog box will open.

 

2. Enter a name for the new ribbon tab, then click OK.

 

The new ribbon will be displayed in the user interface:

 

new.ribbon.tab.added

Figure 21. New Ribbon Created

 

3. Click the new ribbon, then click and drag commands from the Commands tab of the Customize Toolbars dialog box to add them to the ribbon:

 

commands.added.to.ribbon

Figure 22. Commands Added to New Ribbon

 

Click and drag commands to reposition them in the ribbon, or to add multiple commands to the same ribbon group. Customized ribbon tabs can be edited in the same manner as default ribbon tabs, as detailed above.

 

Commands Tab

 

All the available commands in PDF-XChange Editor are contained in the Commands tab of the Customize Toolbars dialog box:

 

commands.tab.ribbon

Figure 23. Customize Toolbars Dialog Box, Commands Tab

 

Use the Categories menu to determine the group of commands displayed in the viewing pane.

Use the Commands text box to search for commands.

Click and drag commands to the desired toolbar/submenu in the main window of PDF-XChange Editor.

Click Properties to view/edit the properties/tooltip/keyboard shortcuts and other variables for selected commands.

Click Export to CSV to export a list of all available commands to a comma-separated-values file.

Please note that customized comment styles are available in the Custom Comment Styles category.

 

Options Tab

 

Click the Options tab to enable/disable toolbar options:

 

customize.toolbars.options.tab

Figure 24. Customize Toolbar Options