System Requirements

<< Click to Display Table of Contents >>

Navigation:  Installation >

System Requirements


 

Pro-Icon System Requirements

 


 

PDF- XChange PRO supports all Windows (32/64 bit) operating systems from Windows XP* and later:

 

SOS

Figure 1. Supported Operating Systems

 

Please note the following:

 

We recommended that users install the latest Microsoft Windows service packs and updates before using our products, as doing so will ensure the greatest possible performance of the software.

Our products - in particular the printer drivers that PDF-XChange Standard and PDF-XChange Lite utilize - are not designed to work in virtualized environments such as the XenApp software.

*There are some limitations to product support for Windows XP as Microsoft have stopped supporting it. Further information about this issue is available here.