Table of Contents

1. Welcome 10

2. Installation 13
   2.1 System Requirements ................................................................. 15
   2.2 Switches for MSI Installers ............................................................. 16
   2.3 Switches for EXE Installers ............................................................. 27
   2.4 Licensing .................................................................................. 33
   2.5 The Tracker Updater .................................................................. 38

3. Features Overview 43

4. Explore the User Interface 46

5. Operations Guide 53
   5.1 Annotations Guide .................................................................. 54
   5.2 Bookmarks Guide .................................................................... 73
   5.3 Document Operations Guide ....................................................... 79
      Create Documents ......................................................................... 80
      Edit Documents ........................................................................... 89
      Open Documents .......................................................................... 162
      Miscellaneous Document Operations ......................................... 165
      Save Documents .......................................................................... 182
   5.4 Editing Panes Guide ................................................................ 185
   5.5 Forms Guide ........................................................................... 190
   5.6 Workspace Guide .................................................................... 196
      Customize the Workspace ............................................................ 197
      Navigate the Workspace .............................................................. 210

6. Tabs Guide 216
   6.1 File Tab ................................................................................... 218
      Open ............................................................................................ 220
      Recent Files ................................................................................ 222
      Sessions ...................................................................................... 224
      Add a Place ................................................................................ 227
      Save Options .............................................................................. 229
      New Document ........................................................................... 240
      With Blank Pages ...................................................................... 242
      Combine Files Into A Single PDF .............................................. 244
      From Text Files ......................................................................... 248
      From Rich Text Format (RTF) Files ............................................ 253
### Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>From Image File(s)</td>
<td>256</td>
</tr>
<tr>
<td>From Scanner</td>
<td>265</td>
</tr>
<tr>
<td>Print</td>
<td>269</td>
</tr>
<tr>
<td>Export</td>
<td>274</td>
</tr>
<tr>
<td>Share</td>
<td>277</td>
</tr>
<tr>
<td>Document Properties</td>
<td>279</td>
</tr>
<tr>
<td>Preferences</td>
<td>290</td>
</tr>
<tr>
<td>Documents</td>
<td>293</td>
</tr>
<tr>
<td>General</td>
<td>296</td>
</tr>
<tr>
<td>Page Display</td>
<td>299</td>
</tr>
<tr>
<td>Page Text</td>
<td>303</td>
</tr>
<tr>
<td>Registration</td>
<td>305</td>
</tr>
<tr>
<td>Accessibility</td>
<td>307</td>
</tr>
<tr>
<td>Color Management</td>
<td>309</td>
</tr>
<tr>
<td>Commenting</td>
<td>311</td>
</tr>
<tr>
<td>Convert to/from PDF</td>
<td>313</td>
</tr>
<tr>
<td>Customize UI</td>
<td>315</td>
</tr>
<tr>
<td>Document Info Bar</td>
<td>317</td>
</tr>
<tr>
<td>File Associations</td>
<td>319</td>
</tr>
<tr>
<td>Forms</td>
<td>321</td>
</tr>
<tr>
<td>Full Screen</td>
<td>323</td>
</tr>
<tr>
<td>Identity</td>
<td>325</td>
</tr>
<tr>
<td>JavaScript</td>
<td>327</td>
</tr>
<tr>
<td>Languages</td>
<td>329</td>
</tr>
<tr>
<td>Launch Applications</td>
<td>331</td>
</tr>
<tr>
<td>Measurement</td>
<td>334</td>
</tr>
<tr>
<td>Multimedia 3D</td>
<td>338</td>
</tr>
<tr>
<td>Performance</td>
<td>340</td>
</tr>
<tr>
<td>Places</td>
<td>342</td>
</tr>
<tr>
<td>Plugins</td>
<td>344</td>
</tr>
<tr>
<td>Scanner Presets</td>
<td>346</td>
</tr>
<tr>
<td>Search Providers</td>
<td>348</td>
</tr>
<tr>
<td>Security</td>
<td>350</td>
</tr>
<tr>
<td>Send Mail</td>
<td>353</td>
</tr>
<tr>
<td>SharePoint</td>
<td>355</td>
</tr>
<tr>
<td>Signatures</td>
<td>356</td>
</tr>
<tr>
<td>Snapshot Tool</td>
<td>360</td>
</tr>
<tr>
<td>Speech</td>
<td>362</td>
</tr>
<tr>
<td>Tools</td>
<td>364</td>
</tr>
<tr>
<td>Update</td>
<td>366</td>
</tr>
<tr>
<td>Settings Options</td>
<td>367</td>
</tr>
<tr>
<td><strong>6.2 Home Tab</strong></td>
<td><strong>371</strong></td>
</tr>
<tr>
<td>Selection Options</td>
<td>376</td>
</tr>
<tr>
<td>Transform</td>
<td>378</td>
</tr>
<tr>
<td>Duplicate</td>
<td>380</td>
</tr>
<tr>
<td>New Stamp from Selection</td>
<td>383</td>
</tr>
</tbody>
</table>
Table of Contents

New Document from Selection ................................................................. 385
Link Options .......................................................................................... 386
  Run a JavaScript ................................................................................ 393
  Go To Page Options ......................................................................... 395
  Open a Web Link ............................................................................. 398
  Open a File ...................................................................................... 400
  Execute a Command ....................................................................... 402
  Reset a Form ................................................................................ 404
  Submit a Form .............................................................................. 406
  Play a Sound ................................................................................ 409
  Show/Hide a Field ......................................................................... 411
  Read an Article ............................................................................. 413

6.3 View Tab ......................................................................................... 414
Editing Panes ....................................................................................... 420
  Bookmarks .................................................................................... 422
  Thumbnails .................................................................................... 427
  Comments ..................................................................................... 434
  Attachments .................................................................................. 441
  Fields ............................................................................................. 443
  Signatures ...................................................................................... 448
  Layers ............................................................................................ 451
  Content .......................................................................................... 459
  Destinations .................................................................................. 463
  Pan and Zoom ................................................................................ 466
  Stamps Palette ............................................................................... 469
  Comment Styles Palette ................................................................. 472
  Spell Check Pane .......................................................................... 476
  Document Recovery Pane .............................................................. 478
  Properties Pane ............................................................................ 480
Zoom In/Out Tool ................................................................................ 482
Loupe Tool .......................................................................................... 483
Pan and Zoom .................................................................................... 485
Page Transitions ................................................................................ 487
Rulers, Guides and Grid .................................................................... 490
Portfolio .............................................................................................. 495

6.4 Comment Tab ................................................................................... 498
Select Comments .............................................................................. 503
Typewriter Tool ................................................................................ 505
Text Box Tool ................................................................................... 510
Callout Tool ...................................................................................... 515
Sticky Note Tool ............................................................................... 521
File Attachment Tool ....................................................................... 526
Sound Tool ....................................................................................... 531
Highlight Text Tool .......................................................................... 536
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organize Tab</td>
<td>833</td>
</tr>
<tr>
<td>Form Tab</td>
<td>659</td>
</tr>
<tr>
<td>Protect Tab</td>
<td>641</td>
</tr>
<tr>
<td>Digital Signature Options</td>
<td>645</td>
</tr>
<tr>
<td>Signatures and Initials</td>
<td>652</td>
</tr>
<tr>
<td>Redaction</td>
<td>654</td>
</tr>
<tr>
<td>Underline Text Tool</td>
<td>541</td>
</tr>
<tr>
<td>Strikeout Text Tool</td>
<td>546</td>
</tr>
<tr>
<td>Line Tool</td>
<td>551</td>
</tr>
<tr>
<td>Arrow Tool</td>
<td>556</td>
</tr>
<tr>
<td>Rectangle Tool</td>
<td>562</td>
</tr>
<tr>
<td>Oval Tool</td>
<td>567</td>
</tr>
<tr>
<td>Polygon Line Tool</td>
<td>572</td>
</tr>
<tr>
<td>Polygon Tool</td>
<td>577</td>
</tr>
<tr>
<td>Cloud Tool</td>
<td>582</td>
</tr>
<tr>
<td>Stamp Tool</td>
<td>587</td>
</tr>
<tr>
<td>Pencil Tool</td>
<td>600</td>
</tr>
<tr>
<td>Measuring Tools</td>
<td>605</td>
</tr>
<tr>
<td>Distance Tool</td>
<td>607</td>
</tr>
<tr>
<td>Perimeter Tool</td>
<td>613</td>
</tr>
<tr>
<td>Area Tool</td>
<td>618</td>
</tr>
<tr>
<td>Set Scale</td>
<td>623</td>
</tr>
<tr>
<td>Manage Comments</td>
<td>626</td>
</tr>
<tr>
<td>Summarize Comments</td>
<td>628</td>
</tr>
<tr>
<td>Import Comments</td>
<td>631</td>
</tr>
<tr>
<td>Export Comments</td>
<td>633</td>
</tr>
<tr>
<td>Show Comments</td>
<td>634</td>
</tr>
<tr>
<td>Flatten Comments</td>
<td>636</td>
</tr>
<tr>
<td>Show Comments List</td>
<td>638</td>
</tr>
<tr>
<td>Comment Styles Palette</td>
<td>639</td>
</tr>
</tbody>
</table>

**6.5 Protect Tab**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Digital Signature Options</td>
<td>645</td>
</tr>
<tr>
<td>Signatures and Initials</td>
<td>652</td>
</tr>
<tr>
<td>Redaction</td>
<td>654</td>
</tr>
</tbody>
</table>

**6.6 Form Tab**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Text Fields to Documents</td>
<td>664</td>
</tr>
<tr>
<td>Add Check Boxes to Documents</td>
<td>687</td>
</tr>
<tr>
<td>Add Radio Buttons to Documents</td>
<td>699</td>
</tr>
<tr>
<td>Add List Boxes to Documents</td>
<td>711</td>
</tr>
<tr>
<td>Add Dropdown Menus to Documents</td>
<td>723</td>
</tr>
<tr>
<td>Add Buttons to Documents</td>
<td>750</td>
</tr>
<tr>
<td>Add Digital Signature Fields to Documents</td>
<td>768</td>
</tr>
<tr>
<td>Add Barcodes to Documents</td>
<td>785</td>
</tr>
<tr>
<td>Add Date Fields to Documents</td>
<td>802</td>
</tr>
<tr>
<td>Add Image Fields to Documents</td>
<td>812</td>
</tr>
<tr>
<td>JavaScript Console</td>
<td>821</td>
</tr>
<tr>
<td>Editing Forms</td>
<td>823</td>
</tr>
</tbody>
</table>

**6.7 Organize Tab**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>JavaScript Console</td>
<td>821</td>
</tr>
<tr>
<td>Add Barcodes to Documents</td>
<td>785</td>
</tr>
<tr>
<td>Add Digital Signature Fields to Documents</td>
<td>768</td>
</tr>
<tr>
<td>Add Date Fields to Documents</td>
<td>802</td>
</tr>
<tr>
<td>Add Image Fields to Documents</td>
<td>812</td>
</tr>
<tr>
<td>JavaScript Console</td>
<td>821</td>
</tr>
<tr>
<td>Editing Forms</td>
<td>823</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>-----------------</td>
<td>------</td>
</tr>
<tr>
<td>6.8 Convert Tab</td>
<td>900</td>
</tr>
<tr>
<td>OCR Pages</td>
<td>903</td>
</tr>
<tr>
<td>Enhance Scanned Pages</td>
<td>906</td>
</tr>
<tr>
<td>6.9 Share Tab</td>
<td>909</td>
</tr>
<tr>
<td>6.10 Review Tab</td>
<td>913</td>
</tr>
<tr>
<td>Spell Check</td>
<td>917</td>
</tr>
<tr>
<td>6.11 Bookmarks Tab</td>
<td>921</td>
</tr>
<tr>
<td>Generate Bookmarks from Page Text</td>
<td>924</td>
</tr>
<tr>
<td>Bookmark Every Nth Page</td>
<td>931</td>
</tr>
<tr>
<td>Generate Bookmarks from Table of Contents</td>
<td>933</td>
</tr>
<tr>
<td>Generate Bookmarks from Text File</td>
<td>935</td>
</tr>
<tr>
<td>Add Text to Bookmark Titles</td>
<td>936</td>
</tr>
<tr>
<td>Change Bookmark Case</td>
<td>938</td>
</tr>
<tr>
<td>Change Bookmarks Zoom Factor</td>
<td>940</td>
</tr>
<tr>
<td>Convert Named Destinations to Regular Destinations</td>
<td>942</td>
</tr>
<tr>
<td>Find and Replace Bookmark Text</td>
<td>944</td>
</tr>
<tr>
<td>Sort Bookmarks</td>
<td>946</td>
</tr>
<tr>
<td>Validate Bookmarks</td>
<td>948</td>
</tr>
<tr>
<td>Build Table of Contents</td>
<td>950</td>
</tr>
<tr>
<td>Convert to Named Destinations</td>
<td>952</td>
</tr>
<tr>
<td>Export Bookmarks to HTML</td>
<td>954</td>
</tr>
<tr>
<td>Export Bookmarks to Text File</td>
<td>955</td>
</tr>
<tr>
<td>6.12 Help Tab</td>
<td>958</td>
</tr>
</tbody>
</table>
# Table of Contents

- Customize Toolbars ........................................................................................................... 961
- Report a Problem .................................................................................................................... 984

6.13 **Format Tab** .................................................................................................................. 986

6.14 **Arrange Tab** .................................................................................................................. 988

7. **Appendix** .......................................................................................................................... 991

7.1 **Add/Edit Content** ........................................................................................................... 993
7.2 **Annotation Text Options** ............................................................................................... 1014
7.3 **Blend Mode** .................................................................................................................... 1017
7.4 **Changing the Layout of Panes** ...................................................................................... 1023
7.5 **Command Line Options** ............................................................................................... 1030
7.6 **Document Tab Options** ................................................................................................. 1041
7.7 **Editing Document Pages** .............................................................................................. 1043
7.8 **Find** .................................................................................................................................. 1044
7.9 **Keyboard Shortcuts** ....................................................................................................... 1046
7.10 **Macro** ............................................................................................................................ 1062

- Document Title .................................................................................................................... 1065
- Document Info ....................................................................................................................... 1067
- Document Index ..................................................................................................................... 1072
- Page Number .......................................................................................................................... 1075
- Number of Pages .................................................................................................................... 1080
- FileName ................................................................................................................................ 1083
- Folder Name ........................................................................................................................... 1087
- Date ...................................................................................................................................... 1089
- Year ..................................................................................................................................... 1092
- Month .................................................................................................................................. 1094
- Day ...................................................................................................................................... 1097
- Time .................................................................................................................................... 1100
- Hour .................................................................................................................................... 1103
- Minute ................................................................................................................................. 1106
- Seconds ............................................................................................................................... 1109
- Computer Name .................................................................................................................. 1112
- Username ............................................................................................................................ 1114
- Environment Variable ......................................................................................................... 1116
- Auto Number ....................................................................................................................... 1120
- Application Version ............................................................................................................. 1123
- Macro-Enabled Operations ................................................................................................. 1125

7.11 **Page Boxes** .................................................................................................................. 1127

7.12 **Page Range Settings** ................................................................................................... 1130
## Table of Contents

7.13  Read Out Loud Feature ............................................................ 1131  
7.14  Search ............................................................................. 1133  
7.15  Shell Extensions .............................................................. 1138  
7.16  Tool Content Options ....................................................... 1139  
7.17  Tool Properties ............................................................... 1144

8.  PDF-XChange Lite V7 User Manual ...................................... 1148

8.1  Features Overview ............................................................. 1150  
8.2  PDF-XChange Lite Printer Settings ........................................ 1151

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper</td>
<td>1153</td>
</tr>
<tr>
<td>Standard Layout</td>
<td>1156</td>
</tr>
<tr>
<td>Booklet Layout</td>
<td>1158</td>
</tr>
<tr>
<td>Multiple Pages per Sheet</td>
<td>1160</td>
</tr>
<tr>
<td>Custom Forms</td>
<td>1162</td>
</tr>
<tr>
<td>Fonts</td>
<td>1165</td>
</tr>
<tr>
<td>Document Info</td>
<td>1167</td>
</tr>
<tr>
<td>Save</td>
<td>1169</td>
</tr>
<tr>
<td>Macros</td>
<td>1171</td>
</tr>
<tr>
<td>Languages</td>
<td>1178</td>
</tr>
<tr>
<td>Driver Mode</td>
<td>1180</td>
</tr>
<tr>
<td>PDF Saver</td>
<td>1183</td>
</tr>
</tbody>
</table>
Welcome to PDF-XChange Editor V7 - one of the fastest and most feature-rich options available worldwide to create, view, edit and annotate PDF files. Please note that this manual details PDF-XChange Editor when it is viewed in the Ribbon UI, which was introduced in version seven. The Classic UI version of the manual is available here.

PDF-XChange Lite V7, our award-winning technology that installs as a virtual printer, is included with this product. It can be used to print-to-PDF from Windows applications and features an optimized hybrid engine that significantly increases the quality of conversion for images and image-based text characters, and prints to both GDI and XPS. The PDF-XChange Lite V7 user manual is available here.

We offer several further cutting-edge applications for the manipulation of PDF and image files. Please see the Tracker Software Products Page for more information.

If you have any queries then please Contact Us. We aim to respond to all communication within eight hours - and we are usually much faster. Additionally, the User Forums are an excellent resource for troubleshooting, and our Knowledgebase contains over four hundred articles about our software and other relevant information.

This manual is composed of the following sections:

- **Installation** details the installation process, system requirements, installation switch options and licensing details for the software.
- **Features Overview** details the main features of PDF-XChange Editor.
- **Explore the User Interface** details the software as it appears via the ribbon user interface.
- **Operations Guide** details the operations that PDF-XChange Editor performs, and is composed of the following subsections:
  - The **Annotations Guide** details all operations that relate to annotations, such as how to add annotations and comments to documents, attach files and set comment styles.
Welcome

- The **Bookmarks Guide** details all operations that relate to the creation and manipulation of document bookmarks.
- The **Document Operations Guide** details all operations that relate to the creation and manipulation of PDF documents.
- The **Editing Panes Guide** details all operations that relate to the usage of the nine editing panes featured in **PDF-XChange Editor**.
- The **Forms Guide** details all operations that relate to the creation and manipulation of fillable forms in PDF documents.
- The **Workspace Guide** details all operations that relate to the customization and navigation of the **PDF-XChange Editor** workspace.
- The **Tabs Guide** is structured to match the UI of the software and details comprehensive operational instructions for its features and functionality. The ribbon tabs each have a corresponding section in the manual, where their submenu options and associated settings are explained. The ribbon tabs are highlighted in the image below.
- **Appendix** details additional information that relates to the software.

![Figure 1. Ribbon Tabs](image)

A PDF version of this manual is available [here](#).

Note that the icons in the upper left of the screen can be used to browse/search the manual:
Click the **Table of Contents** to view/move to chapters of the manual.

Click the **Keyword Index** to view keywords, and click keywords to move to their location in the manual.

Click **Search Topics** to enter custom search terms.
2 Installation

Follow these steps to install PDF-XChange Editor:

1. Use the link in your purchase confirmation email or click here to download the evaluation version of PDF-XChange Editor.

2. When the download is complete, click the PDFXVE7.zip file to open the containing folder. (Winzip and CnetsDownload.com have free downloads available if you require software to unzip files).

3. PDFXVE7.exe is displayed next to an icon. Double-click to launch the Open File dialog box.

4. Click Run. The PDF-XChange Editor Setup dialog box will open.

5. Click Install. (Available installation switches can be viewed/printed at this stage. Click Help for all available options and further information).

6. Click Next.

7. Read the End-User License Agreement. Select the box to accept the terms in the License Agreement. Click Next.

8. Select either Custom or Complete setup and select the installation location as desired.

9. Click Next.

10. Click Install.

Please note: when the installer is first run a prompt will ask for your registration number/activation code. We recommend copying and pasting this information from your receipt.
When an evaluation copy of PDF-XChange Editor is being used all output is generated with two watermark stamps on each page. When a full version has been purchased the serial number provided must be entered to ensure that all future output is free of the evaluation watermarks. Follow the steps below to register:

1. Install the software using the steps outlined above.

2. Click the desktop icon to launch the software.

3. Click the Edit tab in the Menu Toolbar.

4. Click Preferences.

5. Click Registration in the Categories menu.

6. Click Add New Serial Key in the registration window

7. Enter the serial key into the text box, or copy and paste it from your clipboard.

8. Click Continue.

If you have already installed the evaluation version of PDF-XChange Editor then there is no need to install it again. Simply follow the steps outlined above to register the product.

Note that it is not necessary to be online to install a license for PDF-XChange Editor. If you have a hard copy of your license key (for example on a USB stick) then you can simply copy it into the text box in the Registration section detailed above in order to register the license on an offline machine.

**VERY IMPORTANT**

Please keep your serial key/activation code safe. Do not share it with other parties, as doing so constitutes an illegal breach of copyright. If we discover evidence of abuse then updates will be disabled for your account. Serial keys/activation codes found on websites offering free and illegal software distribution will be disabled immediately. We monitor such websites on a daily basis. Help us safeguard the integrity of our products to ensure that their future development is made possible. Theft of our software deprives us of investment that improves our products for the benefit of all clients.
2.1 System Requirements

PDF-XChange Editor supports all Windows (32/64 bit) operating systems from Windows XP* and later:

Please note the following:

- We recommend that users install the latest Microsoft Windows service packs and updates before using our products, as doing so will ensure the greatest possible performance of the software.
- Our products - in particular the printer drivers that PDF-XChange Standard and PDF-XChange Lite utilize - are not designed to work in virtualized environments such as the XenApp software.
- *There are some limitations to product support for Windows XP as Microsoft have stopped supporting it. Further information about this issue is available here.
- If you are using Windows 7 then please ensure you have the latest release and all available fixes - otherwise you may encounter issues, as detailed here.
2.2 Switches for MSI Installers

The most useful options for msiexec are detailed below. Please note that parameters are case sensitive. All available options are detailed [here](#).

The command line for installation is: `msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue]`

---

## Install Options

/\package or /i

This switch installs or configures the product specified.

**Syntax**

`<Product.msi>`

---

/a

This switch installs the product specified on the network as an administrative install.

**Syntax**

`<Product.msi>`
Installation

/j<u|m>

This switch advertises the specified product. "u" advertises to the current user, "m" advertises to all users.

Syntax

<Product.msi>

Parameters

- [/t <Transform List>]
- [/g <Language ID>]

/uninstall | /x

This switch uninstalls the product specified.

Syntax

<Product.msi>

Parameters

The parameter for this switch can be either an .msi file or the relevant product code.

Display Options

/quiet

This switch installs the application without user interaction.

/passive

This switch installs the application in unattended mode. The user will see only the progress bar.
Installation

/q[n|b|r|f]
This switch sets the user interface level. "b" installs a basic UI, "f" installs a full UI and is the default setting, "n" means that no UI is installed, "r" installs a reduced UI.

---

Restart Options

/norestart
This switch disables the automatic system restart when installation is complete. (Please note that many Tracker Software products require a restart to function properly).

---

/promptrestart
This switch prompts the user for a restart when it is necessary.

---

/forcerestart
This switch forces a system restart when installation is complete.

---

Logging Options

/l
This switch defines the logging level for installation.

Syntax

<Logfile>

Modifiers
**Installation**

- **a** - start up of actions.
- **c** - initial UI parameters.
- **e** - all error messages.
- **i** - status messages.
- **m** - out of memory or fatal exit information.
- **o** - out of disk space messages.
- **p** - terminal properties.
- **r** - action-specific records.
- **u** - user requests.
- **v** - verbose output.
- **w** - nonfatal warnings.
- **x** - extra debugging information.
- **+** - append to existing file.
- **!** - flush each line to the log.

* - log all information except for verbose output and extra debugging information.

---

**/log**

This switch is the equivalent for **/l* <LogFile>**.

**Syntax**

**<LogFile>**
Installation

/\f

This switch repairs the product specified.

Syntax

<Product>

Parameters

The parameter for this switch can be either an .msi file or the relevant product code.

Modifiers

a - forces the reinstallation of all files.

c - if a file is missing or checksum does not match the calculated value.

d - if a file is missing or a different version is installed.

e - if a file is missing or an equal or older version is installed.

m - all required computer-specific registry entries. This is a default setting.

O - if a file is missing or an older version is installed. This is a default setting.

p - only if a file is missing.

s - all existing shortcuts. This is a default setting.

u - all required user-specific registry entries. This is a default setting.

v - runs from source and re-caches the local package.

Standard Properties

ADDLOCAL
The value of the **ADDLOCAL** property is a list of features, delimited with commas, that install locally. If it is not used then all available options will be installed. If it is used then all required features must be specified.

**Syntax**

```
ADDLOCAL = <list of features>
```

**Features**

- **F_V**iewer – PDF-XChange Editor and its components.
- **F_Pl**ugins – The plugins module for PDF-XChange Editor. (This requires F_V**iewer**).
- **F_Pl**ugin.SP – the spell-checker plugin. (This requires F_Pl**ugins**).
- **F_F**ileOpenPlugin – the security plugin that handles FileOpen DRM. (This requires F_Pl**ugins**).
- **F_R**eadOutLoudPlugin – the plugin that provides read-out-loud functionality. (This requires F_Pl**ugins**).
- **F_O**CPlugin – the plugin that allows the OCR of image-based PDF files in the software. (This requires F_Pl**ugins**).
- **F_O**ptimizerPlugin – the plugin that optimizes PDF files. (This requires F_Pl**ugins**).
- **F_B**ookmarksPlugin – the plugin that facilitates the inclusion of advanced functionality for bookmarks. (This requires F_Pl**ugins**).
- **F_P**DFAPPlugin – the plugin that converts PDF files into PDF/A format. (This requires F_Pl**ugins**).
- **F_S**PPlugin – the plugin that allows the software to work with files located on Sharepoint™/Office 365™ servers. (This requires F_Pl**ugins**).
- **F_G**DPlugin – the plugin that allows the software to work with files located on Google Drive™ cloud storage. (This requires F_Pl**ugins**).
- **F_O**FCPlugin – the plugin that allows the conversion of documents into MS Office formats. (This requires F_Pl**ugins**).
- **F_D**BPlugin – the plugin that enables the software to work in conjunction with files located on the Dropbox™ cloud. (This requires F_Pl**ugins**).
- **F_M**DPlugin – the plugin that enables the conversion of Markdown files into PDF documents. (This requires F_Pl**ugins**).
- **F_O**DPlugin - the plugin that enables working with files located on Microsoft OneDrive. (This requires F_Pl**ugins**).
- **F_B**oxPlugin - the plugin that enables working with files located on Box.com. (This requires F_Pl**ugins**).
- **F_3**DPlugin - the plugin that enables the viewing of embedded 3D content in PDF documents. (This requires F_Pl**ugins**).
- **F_B**rowserPlugins – the plugin for web browsers (Explorer, FireFox, Opera, Safari and Chrome) that facilitate browser-based PDF file viewing. (This requires F_V**iewer**, as well as F_IEPlugin and/or F_NPPlugin).
Installation

- **F_NPPlugin** – the plugin for Firefox, Chrome, Safari and Opera. (This requires **F_BrowserPlugins** and **FViewer**).
- **F_IEPlugin** – the IE plugin. (This requires **F_BrowserPlugins** and **FViewer**).
- **F_VLangs** – the language localization files for the software (requires **FViewer**).
- **F_Lite** – the **PDF-XChange Lite V7** printer and its components.
- **F_Langs_Lite** – the files that allow the language localization of the **PDF-XChange Lite V7** print driver and its components.
- **F_ShellExt** – the Windows Explorer and Windows shell extensions. This has multiple features including the viewing of thumbnails, properties, previews and the inclusion of the **IFilter** component.
- **F_Updater** – the updater for **Tracker Software Products**. The updater checks automatically for updates to the software.
- **F_KeyInstaller** – the key installer for **Tracker Software** applications.

A comprehensive list of properties defined by the **Windows** installer is available [here](#).

---

**Product Specific Properties**

**INSTALLLOCATION**

This property specifies the installation folder.

**Syntax**

`INSTALLLOCATION= <installation folder>`

**SET_AS_DEFAULT**

If this property is unspecified, or specified with value of "1", then **PDF-XChange Editor** will be set as the default application for PDF files.

**Syntax**

`SET_AS_DEFAULT="0"`

**PNAME**
Installation

This property specifies the printer name. The default value is "PDF-XChange Lite V7."

Syntax

PNAME= <printer name>

SET_LITE_AS_DEFAULT

If this property is unspecified, or specified with a value of "1", then the **PDF-XChange Lite V7** printer will be set as the default system printer.

Syntax

SET_LITE_AS_DEFAULT="0"

VIEW_IN_BROWSERS

If this property is unspecified, or specified with a value of "1", then **PDF-XChange Editor** will be configured to open PDF files inside browsers.

Syntax

VIEW_IN_BROWSERS = "0"

DESKTOP_SHORTCUTS

If this property is unspecified, or specified with a value of "1", then the installer will place shortcuts for installed applications on the desktop.

Syntax

DESKTOP_SHORTCUTS="0"

PROGRAMSMENU_SHORTCUTS

If this property is unspecified, or specified with a value of "1", then the installer will create a program menu group for installed applications and their components.
Installation

Syntax

PROGRAMSMENU_SHORTCUTS="0"

USERNAME

This property specifies the username to which applications will be registered.

Syntax

USERNAME=<username>

ORGANIZATION

This property specifies the organization name to which applications will be registered.

Syntax

ORGANIZATION=<organization name>

USERMAIL

This property specifies the user email.

Syntax

USERMAIL=<user email>

KEYFILE

This property specifies the UNC location of the license vault file <filename>.xcvault. See here for further information.

Syntax

KEYFILE=<path to xcvault file>
Installation

KEYDATA

This property specifies the registration key.

Syntax

KEYDATA=<registration key>
Installation

Syntax

SCHEDULEUPDATER=\<0\>

MSI Installer Examples

- Install the software in quiet mode to the folder "C:\Program Files\My PDF Applications":

  msiexec /i EditorV7.x64.msi /quiet INSTALLLOCATION="C:\Program Files\My PDF Applications"

- Install the software in quiet mode to the default folder and specify the user license information:

  msiexec /i EditorV7.x64.msi /quiet USERNAME="John Doe" USERMAIL="abc@a.b.c" KEYFILE="\UNC\path\to\xcvaultfile"

- Install only the software, in quiet mode, and the software updater:

  msiexec /i EditorV7.x64.msi /quiet ADDLOCAL="F Viewer,F Updater"

- Install the software with all features, German as the UI language and a 'basic' UI. (Please note that ADDLOCAL is not being used, therefore all components, including F_VLlangs, are installed:

  msiexec /i EditorV7.x64.msi /qb APP_LANG=de-DE

- Install the software with specific features only: Editor, Spellcheck and OCR plugins are included. FileOpen and ReadAloud plugins are not included. The browser plugin for IE only is included. German is defined as the UI language. A 'basic' UI is also defined. ADDLOCAL is used, therefore only the features specified will be installed and F_VLlangs must be specified separately:

  msiexec /i EditorV7.x64.msi /qb
  ADDLOCAL="F Viewer,F Plugins,F Plugin SP,F OCRPlugin,F VLlangs,F BrowserPlugins,F IEPlugin" APP_LANG=de-DE
2.3 Switches for EXE Installers

The EXE installers support both 32 and 64 bit versions of MS Windows. However, the Microsoft MSIN is not always compatible with a unified 32/64 bit installation. If there is any uncertainty about the details of the system onto which PDF-XChange Editor is being installed, then using the EXE installer is recommended. This is because it has the ability to identify the target computer's system architecture and install 32 or 64 bit binaries accordingly.

The command line for installation is: PDFXVE7.exe /Option [Optional Parameter] [PROPERTY=PropertyValue]

The most useful EXE installation switches for PDF-XChange Editor are detailed below. Please note that parameters are case sensitive. All available options are detailed here.

---

Install Options

/INSTALL

This switch installs or configures the product specified. It is the default setting.

Syntax

<PRODUCT>

/uninstall

This switch uninstalls the product specified.

Syntax
Installation

<Product>

/layout

This switch creates a complete local copy of the bundle in the directory.

Display Options

(Please note that the default settings display the UI and all prompts during installation).

/quiet

This switch determines that neither a UI nor prompts are displayed during installation.

/passive

This switch determines that a minimal UI and no prompts are displayed during installation.

Restart Options

/norestart

This switch suppresses any attempts to restart the computer on which the installation is taking place. The default setting is for the UI to prompt before restarts take place.

Logging Options

/log
This switch logs to a specific file. The default setting is for a log file to be created in %TEMP%. This is also the case if the path is not specified.

Syntax

<LogFile>

---

Repair Options

/repair

This switch repairs existing installations of the product.

---

Product Specific Properties

USERNAME

This property specifies the username for which applications are registered.

Syntax

USERNAME = <username>

---

ORGANIZATION

This property specifies the organization name for which applications are registered.

Syntax

ORGANIZATION = <organization name>

---

USERMAIL
This property specifies the user email.

**Syntax**

\[ \text{USERMAIL} = \text{<user email>} \]

---

**SET\_AS\_DEFAULT**

If this property is not specified, or is specified with a value of "1", then **PDF-XChange Editor** will be set as the default application for viewing PDF files.

**Syntax**

\[ \text{SET\_AS\_DEFAULT} = \text{"0"} \]

---

**VIEW\_IN\_BROWSERS**

If this property is not specified, or is specified with a value of "1", **PDF-XChange Editor** will be configured to open PDF files within browsers.

**Syntax**

\[ \text{VIEW\_IN\_BROWSERS} = \text{"0"} \]

---

**APP\_LANG**

This property specifies a language for **PDF-XChange Editor** and the **PDF-XChange Lite** printer. This property uses the "language culture name" to define languages. For example German is "de-DE". The `<id>` for target languages is available [here](#). The parameters "Auto", "Builtin" and "None" can also be used instead of a language culture name. **Auto** uses the system locale language, **Builtin** uses US English and **None** retains the existing language in cases where the software is being upgraded, or operates in the same manner as **Auto** if the software is being installed for the first time.

**Syntax**

\[ \text{APP\_LANG} = \text{<id>} \]
**DESKTOP_SHORTCUTS**

If this property is not specified, or is specified with a value of "1", then the installer will place shortcuts for installed applications on the desktop.

**Syntax**

```
DESKTOP_SHORTCUTS= "0"
```

**PROGRAMSMENU_SHORTCUTS**

If this property is not specified, or is specified with a value of "1", then the installer will create a program menu group for installed applications and their components.

**Syntax**

```
PROGRAMSMENU_SHORTCUTS= "0"
```

**KEYDATA**

This property specifies a registration key.

**Syntax**

```
KEYDATA= <registration key>
```

**KEYFILE**

This property specifies the UNC location of the license vault file `<filename>.xcvault`. See [here](#) for further information.

**Syntax**

```
KEYFILE= <path to xcvault file>
```

**NOUPDATER**
If this property is not specified, or is specified with a value of "0", then the updater will be installed. If specified with a value of "1" then the updater will not be installed. (Available from build 310).

**Syntax**

NOUPDATER="0"

---

**EXE Installer Examples**

- Install the application in quiet mode to the default install folder "C:\Program Files\Tracker":

  PDFXVE7.exe /quiet

- Install the application in quiet mode to the default folder and specify the user license information and key as a vault file:

  PDFXVE7.exe /quiet USERNAME="John Doe" USERMAIL="abc@a.b.c" KEYFILE="C:\license\V7Pro.xcvault"

- Install the application in quiet mode to the default folder. Specify the user license information and key as a string:

  PDFXVE7.exe /quiet USERNAME="John Doe" USERMAIL="abc@a.b.c" KEYDATA="PVP60-ZJ2J77DN5kdBuQRhj ... dmGZ7VXrd6TkEJoJCz+1i2UTPSA5AvAU14Q="
2.4 Licensing

Since version 5.5 and build 308 Tracker Software Products has moved to a new serial key licensing system. The new system offers both the standard serial key method of licensing our applications as well as the option to use a license file. The license file is known as an "XCVault" file, which is a modified .zip file. The main benefit of this feature is that there is no longer a need to re-install the software if you are using an evaluation version and intend to upgrade. Follow the steps below to access and activate XCVault files:

1. Login to your account with Tracker Software Products.

2. Move to the "Your products and Serial numbers" tab.

3. Move to the desired product and click the arrow icon indicated below, which will expand the window:

![Figure 1. XCVault File Access Point](image)
Installation

4. Click the **Download** button. The XCVault file will then download.

5. Click the download icon to launch the XCVault file. All product licenses will then update automatically.

System administrators should note that this information is stored within the Windows Registry. However, the method used to license the application can have an effect on the storage location. When an XCVault file is being used, its information is stored in two locations: `HKCU\Software\Tracker Software\Vault` and `HKLM\SOFTWARE\Tracker Software\Vault`. It should also be noted that license information is stored as a hexadecimal value. Therefore, if a registration key is being used to deploy the license, it is advisable to first license a single machine in order to create the first registration key.

**Standard Deployment**

Copy and paste serial keys into the installer to implement them during installation. Alternatively, click the personal.xcvault file after installation has taken place.

**Silent Deployment**

XCVault files can also be used for silent deployment of serial keys after installation has taken place. A windows command line can be used to push the XCVault file to each user that qualifies for a full license. The command line for operation is: `XCVault.exe /Option <path_to_xcvault_file>`. Available command line options are detailed below:

See [here](#) for information about management of licenses for PDF-XChange Editor on Windows Terminal Servers.

---

**XCVault Command Line Options**

---

/s

Installs the software in silent mode.

---

/m

Per machine - administrative rights are required for this option.
Installation

/Install

This command designates the utility as the default handler of .xcvault files in the system. Please note that this requires administrative rights.

Example

    xcvault.exe /Install

/AddKeys

This command installs all license keys from .xcvault files.

Syntax

    xcvault.exe [/AddKeys] [/M]/[S]/[R] <xcvault_file>

/M – specifies that new keys are added in the HKEY_LOCAL_MACHINE registry section and administrative rights are required.

/R – specifies that new keys will be unencrypted when added. Please note that this does not affect existing keys.

/S – specifies that the command is not permitted to show error/information messages.

Examples

    xcvault.exe /AddKeys "c:\Personal.xcvault"

    xcvault.exe "c:\Personal.xcvault"

/OpenKeys

This command removes protection for all installed, protected license keys on the machine and converts them into unencrypted, readable text. Additionally, this command places a permanent flag in the system registry that forces all products from Tracker Software Products to add new license keys without the standard encryption.
Please note: the software encrypts new keys by default for security reasons. Encrypted keys cannot be exported from the registry and used on other machines. Therefore this command is available only in special cases and may require administrative rights.

**Syntax**

```
xvault.exe /OpenKeys [/M]/S
```

/\M – keys stored in HKEY_LOCAL_MACHINE registry section only will be converted. If this option is not specified then all keys in HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE will be converted. If this option is not specified and the utility has no administrative rights then only the keys in HKEY_CURRENT_USER will be processed.

/S – specifies that the command is not permitted to show error/information messages.

**Example**

```
xvault.exe /OpenKeys
```

---

/\ProtectKeys

This command encrypts all installed license keys on the machine. Please note that administrator rights may be required to use this command.

**Syntax**

```
xvault.exe /ProtectKeys [/M]/S
```

/\M – keys stored in HKEY_LOCAL_MACHINE registry section only will be converted. If this option is not specified then all keys in HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE will be converted. If this option is not specified and the utility has no administrative rights then only the keys in HKEY_CURRENT_USER will be processed.

/S – specifies that the command is not permitted to show error/information messages.

**Example**

```
xvault.exe /ProtectKeys
```

---

A sample script and associated literal path is detailed below:
C:\Program Files\Tracker Software\Vault> XCVault.exe /s with literal path D:\Documents\Ref\Personal.xcvault

Activating silent deployment is a two-step process. The first step is to call on the XCVault.exe that will apply the key. The second step is to specify the literal path to the personal.xcvault file. The presence of the script means that users are not notified of serial key deployment.

Passing License Details During Installation

The inclusion of XCVault files since version 5.5 and build 308 means that the command line install option KEY=<regkey> no longer passes license details to associated products. The command line can be used to resolve this issue and there are two methods available:

The first method is to use the option KEYFILE=<xcvault file> to specify the UNC location of the license vault file <filename>.xcvault. For example:

    KEYFILE="C:\Users\JohnDoe\Desktop\Personal.xcvault".

The second method is use the option KEYDATA=<regkey> to specify the registration key with a text string. For example:

    KEYDATA="PXP70-Y5EN....cFrBqnyKhv7eOw=".

The first method is recommended as the new keys are very complex and therefore less suited to being passed as strings at the command line. The details of these switches and examples of their use are available here. [24]
2.5 The Tracker Updater

The Tracker Updater is used to check for and download updates to PDF-XChange Editor. Click Check for Updates in the Help tab to open the Tracker Updater:

![Figure 1. Help Tab, Check for Updates](image)

The Tracker Update dialog box will open:
• Available updates are displayed in the main window. Click the **Download** button to download and install available updates.
• Click **Update History** to view a breakdown of recent updates.
• Click **Installed Products** to view a breakdown of installed products from **Tracker Software Products**.
• Click **Settings** to customize settings for the **Tracker Updater**. These options are detailed beneath *(figure 3)* below.
• Click **Help** to launch the online help for the **Tracker Updater**.
• Select/clear the **Show Hidden Updates** box to show/hide hidden updates.
• Click **Check Again** to check for more recent updates.
• Click **Close** to close the **Tracker Update** dialog box.

**Settings**
- Select/clear the **Automatically Install After Downloading Updates** box to enable/disable the automatic installation of downloaded updates.
- Select/clear the **Include Updates That Are Incompatible with Maintenance Plan** box to include/exclude products that are not included in your current maintenance plan. Note that if updates are listed here and your license has expired, then the software will revert to evaluation mode when the updates are downloaded.
- Select an option in the **Configure Proxies to Access the Internet** section to determine the proxy that the updater uses to access the internet:
  - Select **No Proxy** to disable the use of a proxy to access the internet.
  - Select **Use System Proxy Settings** to use the current system proxy settings to access the internet.
  - Select **Manual Proxy Configuration** to use a custom proxy, then enter the **Proxy Server** and **Port** number details in the text boxes.
- Select the **Proxy Server Requires a Password** box to set a password for the use of **Proxy Server** when the **Manual Proxy Server** option above is used, then enter the **Proxy User** and **Password** details in the text boxes.
• Select the **Use Regional Language** box to use the regional language as the interface language for downloaded updates, or select a different option from the dropdown menu. Note that the language of the user interface can be subsequently changed as desired in the user preferences.
• Click **Save** to save settings.

**Autostart**

Use the **Autostart** tab to set a schedule for automatically checking for updates to the software:

![Updater Settings Dialog Box, Autostart Tab](image)

• Select **Never** to disable this feature.
• Select **Daily**, **Weekly** or **Monthly** to check for updates automatically on a daily, weekly or monthly basis as desired. Note that different scheduling options are available depending on which option is used.
• Use the **Start** text box to determine the date and time at which the schedule starts.
• Select **Automatically Download Available Updates** to download available updates automatically, or select **Only Show Notification** to receive a notification that updates are available instead.
Click **Save** to save settings.
3 Features Overview

The main features of PDF-XChange Editor are detailed below:

Create and Manipulate Documents

- Create PDF documents from image files, markdown files, text files, RTF files or the local scanner. See [here](#) for further information.
- Print documents. See [here](#) for further information.
- Email documents. See [here](#) for further information.
- Combine multiple input documents into a single file. See [here](#) for further information.
- Convert documents to/from PDF and a range of other formats.
- Secure documents. See [here](#) for further information.
- Use Digital Signatures to sign documents and demonstrate authenticity. See [here](#) for further information.
- Integrate Sharepoint, Dropbox, Google Drive and MSOffice 365. See [here](#) for further information.
- Use the OCR engine to avail of advanced optical character recognition. See [here](#) for further information.

Edit Documents

- Add Watermarks, Barcodes, Images and Backgrounds to documents.
- Edit document pages, with options to Number, Rotate, Split, Resize, Replace, Delete, Export, Insert, Extract and Crop pages.
- Use editing aids to assist in document editing:
  - Rulers, Grids and Guides enable precise placement/measurement of document content.
  - Snapping ensures that content is aligned flawlessly.
- Use Macros to determine complicated components of the output process in simple terms.
- Use the Preferences options to customize the workspace and application settings.
- Use the JavaScript Console to add JavaScript to documents.
Features Overview

- Use the Launch Applications toolbar to open third party software from PDF-XChange Editor.
- Customize toolbars in order to group specified functions and save space on the user interface. See here for further information.
- Use the Form tab to create and edit fillable forms.
- View/edit portfolio files.

Utilize Tools and Features to Enhance Documents

- The File Attachment and Sound Tool add links to external files and sound effects to documents.
- The Highlight, Strikeout and Underline Text tools can be used to edit and enhance document text.
- The Link Tool creates links to external sources.
- The Loupe Tool and Pan and Zoom pane provide dynamic methods to view and edit documents at increased/decreased levels of zoom.
- The Measuring Tools can be used to measure the distance between document locations and the perimeter/area of customized shapes. The Calibrate Measurement feature can be used to create scales for these tools.
- The Read Out Loud Feature can be used to read selected text out loud.
- The Shape Tools can be used to add adjustable shape annotations to documents. Multiple default shapes are available, such as circles and rectangles, as well as the option to add freehand annotations.
- The Snapshot Tool takes screenshots of pages/selected page content and pastes a bitmap copy to the clipboard.
- The Stamp Tool can be used to add standard stamps to documents or create custom stamps from input material.

There are four ways to add comments to documents:

- The Sticky Note Tool adds sticky-note annotations to documents.
- The Typewriter Tool adds typewriter-style comments to documents.
- The Text Box Tool adds comments contained in text boxes to documents.
- The Callout Tool is similar to the Text Box Tool, but has the additional option to add an adjustable arm to the comment in order to highlight specific document locations.

- The Select Comments Tool provides an efficient way to edit multiple comments simultaneously.
- The Edit Content Tool is used to edit existing document content.
- The Redaction feature is used to redact documents and permanently delete document content.
- The Spell Check feature is used to check document spelling.
- The Comment Styles Palette can be used to save customized comment and annotation styles for subsequent use.
Features Overview

Use Editing Panes to Assist in Document Editing

- The **Bookmarks Pane** is used to create and edit document bookmarks.
- The **Thumbnails Pane** is used to view/edit document pages as thumbnails.
- The **Named Destinations Pane** is used to create and edit document locations of user-defined specific interest.
- The **Content Pane** is used to identify and edit base content in documents.
- The **Signatures Pane** is used to view/edit digital signatures, and to sign documents.
- The **Layers Pane** is used view/edit optional document layers that can be created using applications such as InDesign, AutoCAD and Visio.
- The **Comments Pane** is used to view/edit document comments created using the comment tools detailed above.
- The **Attachments Pane** is used to create and edit document attachments.
- The **Fields Pane** is used to create and edit document fields, such as check boxes, radio buttons and dropdown menus.
- The **Properties Pane** is used to view and edit the properties of selected content.

Additionally, see the **Operations Guide** for step-by-step instructions on all available operations in PDF-XChange Editor.

The **User Interface** is detailed [here](#).
Explore the User Interface

The **PDF-XChange Editor** user interface appears as below:

![PDF X-Change Editor User Interface](image)

*Figure 1. PDF X-Change Editor User Interface*

The ribbon tabs are located at the top of the window:
Explore the User Interface

Click the links below to view the options and functionality of each tab:

- **File** contains file-level operations such as open, close, save and print.
- **Home** contains the most commonly-used commands, such as the basic tools, links to editing panes, view and rotation options, content-editing features, annotation tools and document signing options.
- **View** contains options that determine what is displayed in the main window such as toolbar shortcuts and editing panes. Document layout options are also available in this tab.
- **Comment** contains options for editing document comments, such as converting comments to base content, importing/exporting comments and creating a comment summary.
- **Protect** contains options for signing and certifying documents, creating/editing security policies and redacting documents.
- **Form** contains options for managing, highlighting and creating document form fields such as radio buttons, dropdown menus and barcodes.
- **Organize** contains options for editing documents, such as add/remove watermarks, insert/delete/crop/resize pages, edit backgrounds, add headers and footers/Bates numbering.

![PDF X-Change Editor User Interface, Ribbon Tabs Highlighted](image)
Explore the User Interface

- **Convert** contains options for creating documents from the local scanner, combining existing files into a new file, creating blank documents, performing OCR on documents and converting PDF files to other formats such as **MS Word**, **Excel** and **Powerpoint** formats. Note that files exported to (*.docx) format are compatible with **MS Word 2010** and later.

- **Share** contains options that relate to files associated with the **Microsoft Office SharePoint Server**, such as checking documents in/out or discarding documents from **Sharepoint**, and also contains an option for emailing documents from **PDF-XChange Editor**.

- **Review** contains options for reviewing documents, such as the spell check and word count features, as well as options to create/delete and manipulate document comments.

- **Bookmarks** contains options that relate the creation and management of document bookmarks.

- **Help** contains links to software assistance, such as the **Tracker Software** main website and user forum, and customizable options for the UI theme and toolbars.

Note that the layout and content of the ribbon tabs can be fully customized, as detailed [here](#).

The **Quick Access Toolbar** is located in the upper left of the user interface:

![Quick Access Toolbar Highlighted](image)

*Figure 3. PDF X-Change Editor User Interface, Quick Access Toolbar Highlighted*

Use the icons in this toolbar to perform the following operations:
Click **Open** to open files, or click the dropdown arrow to view/select recent files, including pinned recents, as detailed [here](#).

Click **Save** to save files. Note that additional save options, such as **Save As** and **Save as Optimized**, are available in the **File** tab.

Click **Print** to print files. The **Print** dialog box will open and can be used to customize print settings, as detailed [here](#).

Click **Email** to email files, or click the dropdown arrow to view/manage available mail clients, as determined in the **Send Mail** preferences.

Click **Scan** to scan documents into **PDF-XChange Editor**, or click the dropdown arrow to select a preset scanning mode. The **Scan Properties** dialog box will open and can be used to customize scan settings, as detailed [here](#). Scanned documents will be converted to PDF and displayed in the main window.

Click **Undo** to undo the most recent action.

Click **Redo** to reverse the most recent undo action.

Click **Previous View** to navigate to the previous document view.

Click **Next View** to navigate to the next view. Note that this option is only available when the **Previous View** option has been used.

The **Quick Launch** and **Quick Find** toolbars are used to determine the format of the user interface, enable fullscreen mode and find/search document text:
Explore the User Interface

![PDF X-Change Editor User Interface, Quick Launch and Quick Find Toolbars Highlighted](image)

Figure 4. PDF X-Change Editor User Interface, Quick Launch and Quick Find Toolbars Highlighted

Click **UI Options** to view/select UI options for PDF-XChange Editor:

- Click **Switch to Classic Toolbars** to switch to the classic UI layout that PDF-XChange Editor used before version seven. The classic UI version of this manual is available [here](link).
- Click **Switch to Touch-optimized UI** to switch from Mouse-optimized UI to Touch-Optimized UI and vice versa. The Touch-optimized UI features larger icons and is intended for use in conjunction with tablets, smartphones and similar devices.
- Click **Customize Toolbars** to customize toolbars, as detailed [here](link).

Click **Full Screen Mode** to enable fullscreen mode. Note that fullscreen mode has many customizable features, as detailed [here](link).

Click **Find** to enable the Find feature. This feature locates specified document text, as detailed [here](link).

Click **Search** to open the Search pane and search for text is documents open in PDF-XChange Editor or folders on the local computer, as detailed [here](link).

Click the icon on the right of the Search icon to toggle the document toolbar and/or ribbon tab view.

There are four toolbars in the lower section of the user interface:
Explore the User Interface

The **Document Options Toolbar** displays the dimensions of the document and the current pointer location:

![Figure 6. Document Options Toolbar](image)

Click **Options** to open/close the document editing panes and view/select editing tools, as detailed [here](#).

The **Page Navigation Toolbar** is used to navigate between document pages and views:

- Click the blue arrow icons to move to the first page, previous page, next page or last page of documents.
- Click the green arrow icons to move between the most recent views within documents.
Explore the User Interface

- The number box at the center shows the current page and the total number of pages in the active document. Enter a page number and press Enter to move to it.

The **Page Layout Toolbar** is used to determine how pages are displayed in the main window:

![Page Layout Toolbar](image8)

- **Single Page** displays one page at a time.
- **Continuous** displays single pages continuously.
- **Two Pages** displays two pages at a time.
- **Two Pages Continuous** displays two pages continuously.

The **Page Zoom toolbar** is used to determine the zoom level:

![Page Zoom Toolbar](image9)

Enter the desired zoom level and press Enter to move to it, or select an option in the dropdown menu. Alternatively, use the slider to adjust the zoom level manually.

The **Launch Application Toolbar** is used to open current documents in different applications:

![Launch Application Toolbar](image10)

Use the **Launch Applications** preferences to add applications to the toolbar, then click applications in the toolbar to launch them with the current document open inside.

Note that the arrow icons on the left of toolbars can be used to expand/collapse toolbars, and the grid of dots above the arrow icon can be used to click and drag toolbars to a different location in the user interface.

Additionally, please note that several of the keyboard shortcuts relate to the commands displayed on the user interface. See [here](#) for a comprehensive list of available keyboard shortcuts.
5 Operations Guide

Operations Guide

This section of the manual details the most important operations and functions in PDF-XChange Editor:

- **Annotations Guide** - a breakdown of operations that relate to annotations, including how to add shapes and comments to documents, attach files, create/edit/clone comment styles, group-edit comments and several further operations associated with comments and annotations.
- **Bookmarks Guide** - a breakdown of bookmark operations, including the multiple ways in which bookmarks can be created, edited and utilized.
- **Document Operations Guide** - a breakdown of document-level operations, including how to create, edit, open, measure and save documents.
- **Editing Panes Guide** - a breakdown of how to open and utilize the PDF-XChange Editor editing panes.
- **Forms Guide** - a breakdown of operations that relate to the creation and utilization of fillable forms, including how to add/edit barcodes, buttons, check boxes, digital signatures, dropdown menus, list boxes, radio boxes and text fields to documents.
- **Workspace Guide** - a breakdown of operations that relate to the customization and navigation of the workspace.
5.1 Annotations Guide

**PDF-XChange Editor** can be used to create and edit document comments and annotations in multiple ways. Comments and annotations can be used to enhance documents and assist in the editing process. Click the links below for instructions on how to:

**Add Arrow Annotations to Documents**

1. Click the **Comment** tab.

2. Click the **Arrow Tool:**

   ![Arrow Tool](image1)

   The pointer will become a crosshairs icon when this tool is selected.

3. Follow the instructions detailed [here](#).

**Add Callout Annotations to Documents**

1. Click the **Comment** tab.

2. Click the **Callout Tool:**

   ![Callout Tool](image2)

   The pointer will become a crosshairs icon when this tool is selected.
3. Move the crosshairs to the desired location and click to create the callout annotation. See here for further information.

▼ Add Cloud Annotations to Documents

1. Click the Comment tab.

2. Click the Cloud Tool:

3. Follow the instructions detailed here.

▼ Add Freehand Annotations to Documents

1. Click the Comment tab.

2. Click the Pencil Tool:

3. Follow the instructions detailed here.

▼ Add Line Annotations to Documents

1. Click the Comment tab.

2. Click the Line Tool:

3. Follow the instructions detailed here.
Add Oval Annotations to Documents

1. Click the Comment tab.

2. Click the Oval Tool:

3. Follow the instructions detailed [here](#).

Add Polygon Annotations to Documents

1. Click the Comment tab.

2. Click the Polygon Tool:

3. Follow the instructions detailed [here](#).

Add Polygon Line Annotations to Documents

1. Click the Comment tab.

2. Click the Polygon Line Tool:

3. Follow the instructions detailed [here](#).
Add Rectangle Annotations to Documents

1. Click the **Comment** tab.

2. Click the **Rectangle Tool**:

3. Follow the instructions detailed [here](#).

Add Stamps to Documents

Stamps can be used to display the status of documents. The **Stamps Palette** contains several preloaded stamps, and custom stamps can be created for specific purposes.
Follow the steps below to open and utilize the **Stamp Tool**:

1. Click the **Comment** tab.

2. Click the **Stamp Tool**: 

3. Follow the instructions detailed [here](#).
Add Sticky Note Annotations to Documents

Sticky notes provide a convenient method for annotating documents. Completed sticky notes display as an icon that users can click in order to view/reply to content:

Follow the steps below to open and utilize the Sticky Note Tool:

1. Click the **Comment** tab.

2. Click the **Sticky Note Tool**:

The pointer will become a crosshairs icon.

3. Move the crosshairs to the desired location and click to create the sticky note annotation. See [here](#) for further information.
Add Text Box Annotations to Documents

1. Click the Comment tab.

2. Click the Text Box Tool:

   ![Image of Comment tab]

   The pointer will become a crosshairs icon.

3. Move the crosshairs to the desired location and click to create the text box annotation. See [here](#) for further information.

Add Text To Documents

1. Click the Home tab.

2. Click the Add dropdown menu and then click Add Text:

   ![Image of Add dropdown menu]

   ![Image of Add Text tool]
3. Follow the instructions detailed here.

**Add Typewriter-Style Annotations to Documents**

1. Click the **Comment** tab.

2. Click the **Typewriter Tool**:

   ![Typewriter Tool Image]

   The pointer will become a crosshairs icon.

3. Move the crosshairs to the desired location and click to create the typewriter-style annotation. A blue rectangle will appear. Enter the desired text in the rectangle. See here for further information.

**Attach Files to Documents**

1. Click the **Comment** tab.

2. Click the **Attach File Tool**:

   ![Attach File Tool Image]

   The pointer will become a crosshairs icon.

3. Move the crosshairs to the desired location and click to create the link. The **Open Files** dialog box will open.

4. Select the desired file and click **Open**.

**Clone and Edit Comment Styles**
All comments and annotations can be customized to meet specific needs and aesthetic tastes with regard to style, color and related properties. Follow the steps below to saved customized styles for comments:

1. Click the **Comment** tab.

2. Click **Comment Styles**:

![Comment Styles Palette](image)

The **Comment Styles Palette** pane will open:

3. Select the desired comment style and click **Clone**. The style can then be edited and saved for subsequent use. See [here](#) for further information and operational instructions on the **Comment Styles Palette**.

Right-click annotation icons on the ribbon for quick access to customized styles:
PDF documents are composed of two layers. The first layer consists of the original PDF content, such as text and/or images. The second layer, which is placed over the first, consists of comments and/or markups added to the document using the software. These layers exist and operate independently of each other. This means that editing commands applied to original PDF content/comments and markups will apply only in relation to the layer in which selected items are located. When comments and markups are flattened they are moved to the same layer as original PDF content and can then be edited simultaneously. Follow the steps below to convert annotations into base content:

1. Click the **Comment** tab.

2. Click **Flatten**:

The **Flatten Annotations** dialog box will open:
3. Determine parameters as detailed here.

4. Click OK.

**Create Links in Documents**

1. Click the **Home** tab.

2. Click **Create Link**: The pointer will become a crosshairs icon.

3. Click and drag the crosshairs icon to create links, then customize their parameters as detailed here.

**Determine which Comments are Shown/Hidden**

1. Click the **Comment** tab.
2. Click **Show:**

![Image of PDF-XChange Editor interface](image)

3. Determine parameters as detailed [here](#).

**Duplicate Comments**

1. Click the **Home** tab.

2. Click **Select Comments**, then group-select the comments for duplication.

3. Click **Selection** on the ribbon, then click **Duplicate:**
4. Follow the instructions detailed [here](#).

**Edit Comment Text**

1. Select the comment text. Note that the **Format** tab will then be enabled.

2. Click the **Format** tab:
3. Edit text as detailed here.

出口 Comments to a Data File

1. Click the Comment tab.

2. Click Export:

The Save File dialog box will open.

3. Enter a name for the file in the File name text box.

4. Click Save.
**Import Comments from a Data File**

1. Click the **Comment** tab.

2. Click **Import**:
   
   ![Image](image.png)

   The **Open Files** dialog box will open.

3. Enter a name for the file in the **File name** text box.

4. Click **Open**.

**Reposition Comments**

1. Click the **Home** tab.

2. Click **Select Comments** and select the desired comments:

3. Click **Selection**, then click **Transform**:
4. Follow the instructions detailed here.

Alternatively, enable the Select Comments tool and then click and drag comments to reposition them manually.

**Reset Comment Styles**

1. Click the Comment tab.

2. Click Comment Styles:

The Comment Styles Palette will open:
3. Select the desired style.

4. Click **Reset**.

**Resize Comments**

1. Select the **Home** tab.

2. Click **Select Comments** and select the desired comments.

3. Click **Selection**, then click **Transform**:
4. Follow the instructions detailed here.

Alternatively, enable the **Select Comments Tool**, then click and drag comments to resize them manually.

---

### Set Customized Style as Default

**PDF-XChange Editor** displays the current comment style for annotation tools in the **Comment** tab. This style is selected automatically when the associated tool is selected. The default comment/annotation style is selected by default. Follow the steps below to set a customized style as the default setting for tools:

1. Click the **Comment** tab.

2. Click **Comment Styles**:
The **Comment Styles Palette** will open:

3. Select the desired style and click **Set Current**.

Editing options are available after tools have been used to create content. See [here](#) for further information.

Additionally, several of the **Keyboard Shortcuts** relate to annotations.
5.2 Bookmarks Guide

PDF-XChange Editor features several operations that assist in the creation and manipulation of bookmarks. Bookmarks provide a useful method of designating and navigating to important document locations. Click the links below for instructions on how to:

▼ Add Text to Bookmark Titles

1. Click the Bookmarks tab.

2. Click Add Text:

3. Follow the instructions detailed [here](#).

▼ Create Bookmarks

1. Move to the desired new bookmark location.

2. Click the Home tab.

3. Click Add Bookmark:
The Bookmarks pane will open and a new bookmark will be displayed. Further information on bookmarks and their customization is available here.

The keyboard shortcut for this operation is Ctrl+Shift+B.

▼ Create Bookmarks by Page Number

1. Click the Bookmarks tab.

2. Click Bookmark Every Nth Page:

3. Follow the instructions detailed here.

▼ Create Bookmarks From a Table of Contents

1. Click the Home tab.

2. Click the Select Text Tool, then select the table of contents:
3. Click the **Bookmarks** tab.

4. Click **From Table of Contents**: 

5. Follow the instructions detailed [here](#).

**Create Bookmarks From Page Text**

1. Click the **Bookmarks** tab.

2. Click **From Page Text**:
3. Follow the instructions detailed here.

### Create Bookmarks From Text Files

1. Click the **Bookmarks** tab.

2. Click **From Text File:**

3. Follow the instructions detailed here.

### Edit the Case of Bookmark Text

1. Click the **Bookmarks** tab.

2. Click **Change Case:**

3. Follow the instructions detailed here.

### Export Bookmarks to HTML Files

1. Click the **Bookmarks** tab.

2. Click **Export to HTML:**

3. Follow the instructions detailed here.
Export Bookmarks to Text Files

1. Click the Bookmarks tab.

2. Click Export Bookmarks to Text File:

3. Follow the instructions detailed here.

Find and Replace Bookmark Text

1. Click the Bookmarks tab.

2. Click Find And Replace:

3. Follow the instructions detailed here.

Sort Bookmarks

1. Click the Bookmarks tab.

2. Click Sort Bookmarks:

3. Follow the instructions detailed here.
- **Use Bookmarks to Create a Table of Contents**

1. Click the **Bookmarks** tab.

2. Click **Build Table of Contents**:

3. Follow the instructions detailed [here](#).

- **Validate Bookmarks**

1. Click the **Bookmarks** tab.

2. Click **Validate**:

3. Follow the instructions detailed [here](#).

Additionally, several of the [Keyboard Shortcuts](#) relate to the creation and editing of bookmarks.
5.3 Document Operations Guide

This section of the manual contains the operations in **PDF-XChange Editor** that relate to documents:

- **Create Documents** - a breakdown of the ways in which it is possible to create PDF documents, including how to create documents from image files, text files, RTF files, the local scanner, and how to create blank documents or create a single document from multiple input files.

- **Edit Documents** - a breakdown of the multiple ways in which it is possible to edit documents, including how to add dynamic features, certify documents, convert documents into various formats, restructure/crop/OCR/delete pages, manipulate base content, set document zoom, insert content, adjust document tabs, sign/validate documents, edit text and measure documents.

- **Open Documents** - a breakdown of how to open documents located in URLs, *Dropbox*, *SharePoint*, *Google Drive* and the local computer.

- **Miscellaneous Document Operations** - a breakdown of miscellaneous document operations, including how to add/edit JavaScript, import/export customized settings, work with named destinations and utilize sessions.

- **Save Documents** - a breakdown of the way that documents can be saved, including how to save copies of documents, save multiple documents simultaneously and save documents to specific places such as *Dropbox*, *Google Drive* and *SharePoint*. 
PDF-XChange Editor can be used to create new PDF documents in multiple ways. See below for instructions on how to:

**Create Blank PDF Documents**

1. Click the **File** tab.

2. Click **New Document**, then click **With Blank Pages**:

The **New Empty Document** dialog box will open:
3. Determine parameters as detailed here.

4. Click **OK**.

   The keyboard shortcut for this operation is Ctrl+N.

> **Create PDF Documents from Image Files**

1. Click the **File** tab.

2. Click **New Document**, then click **From Image File(s):**
The **Image To PDF** dialog box will open:

3. Determine parameters as detailed [here](#).

4. Click **OK**.
Create PDF Documents from Multiple Files

1. Click the **File** tab.

2. Click **New Document**, then click **Combine Files into a Single PDF**:

   ![Combine Files dialog box]

   The **Combine Files** dialog box will open:
3. Determine parameters as detailed here.

4. Click OK.

Create PDF Documents From Text Files

1. Click the File tab.

2. Click New Document, then click From Text Files:
The **Convert Text Files to PDF** dialog box will open:

3. Determine parameters as detailed [*here*](#).
4. Click **OK**.

**Create PDF Documents from the Local Scanner**

1. Click the **File** tab.

2. Click **New Document**, then click **From Scanner**.

The following options are then available:

3. Click a preset mode as desired, or click **Custom Scan**.

4. Determine parameters and initiate the scan as detailed [here](#).

**Create PDF Documents from RTF Files**

1. Click the **File** tab.

2. Click **New Document**, then click **From Rich Text Format (RTF) Files**:
The **Convert RTF Files To PDF** dialog box will open:

3. Determine parameters as detailed [here](#).

4. Click **OK**.
Edit Documents

PDF-XChange Editor can be used to edit documents in multiple ways. See below for instructions on how to:

**Add Backgrounds to Documents**

1. Click the **Organize** tab.

2. Click **Background**, then click **Add:**

The **Add Background** dialog box will open.
3. Determine parameters as detailed here.

4. Click **OK**.

### Add Barcodes to Documents

Barcodes are an established standard for the concise storage of complex information. They are compatible with most smartphones and tablets and have several useful templates, such as electronic business cards that can be used for contact details and other personal information. They can also be used to link to URLs, create custom messages and send automatic emails. Follow the steps below to add barcodes to documents:

1. Click the **Home** tab.

2. Click **Add**, then click **Add Barcode**:

   ![Select Barcode Placement Tool](image)

   The **Select Barcode Placement Tool** dialog box will open.

3. Click **Drag Barcode Rectangle**.

4. Drag the pointer to determine the size and location of the barcode.
5. Determine parameters as detailed here.

6. Click **Place**.
Add Bates Numbering to Documents

Bates numbering is a dynamic way to provide identification, protection and automatic consecutive numbering within documents as they are processed/scanned. Follow the instructions below to add Bates numbering:

1. Click the Organize tab.

2. Click Bates Numbering, then click Add:

The Add Bates Numbering dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.

Add Bates Numbering to Multiple Documents

Bates numbering is a dynamic way to provide identification, protection and automatic consecutive numbering within documents as they are processed/scanned. Follow the instructions below to add Bates numbering to multiple documents:
1. Click the **Organize** tab.

2. Click **Bates Numbering**, then click **Add to Multiple Files**:

   ![Add Bates Numbering dialog box](image)

   The **Add Bates Numbering** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

---

**Add Headers and Footers to Documents**

Headers and footers are a useful way to add additional information at the top/bottom of documents, such as page numbers and/or the current date. Follow the steps below to add headers and footers to documents:

1. Click the **Organize** tab.

2. Click **Header and Footer**, then click **Add**:
The **Add Header and Footer** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Add Images to Documents**

1. Click the **Home** tab.

2. Click **Add**, then click **Add Image**:
The **Open Files** dialog box will open.

3. Select the desired image and click **Open**.

   The **Add Image** dialog box will open.

4. Determine parameters as detailed [here](#).

5. Click **Place**.

   ▼ **Add Watermarks to Documents**

   Watermarks are used to discourage counterfeiting and to display ownership of images and documentation. Follow the steps below to add watermarks to documents:

   1. Click the **Organize** tab.

   2. Click **Watermarks**, then click **Add**:
The **Add Watermark** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Certify Documents and Add an Invisible Signature**

Digital signatures are used to demonstrate the authenticity of documents and increase their security. Follow the instructions below to certify documents and and an invisible digital signature. (The inclusion of an *invisible* digital signature means that the document will not feature a physical signature, but it is still 'signed' and certified to the same level as a document that features a physical signature).

1. Click the **Protect** tab.

2. Click **Certify (Invisible):**
The **Certify Document (Invisible)** dialog box will open.

3. Follow the instructions detailed [here](#).

**Certify Documents and Add a Visible Signature**

Digital signatures are used to demonstrate the authenticity of documents and increase their security. Follow the instructions below to certify documents and add a visible digital signature:

1. Click the **Protect** tab.

2. Click **Certify**:
3. Follow the instructions detailed [here](#).

**Check Document Spelling**

1. Click the **Review** tab.

2. Click **Spell Check:**
The Spell Check pane will open and PDF-XChange Editor will check the document spelling. Further information on spell check settings is available here.

The keyboard shortcut for this operation is F7.

▼ Clear All Document Signatures

1. Click the Protect tab.

2. Click Clear All Signatures:
Convert Documents to Image Format

1. Click the **File** tab.

2. Click **Export**, then click **Export to Image(s):**
The **Export to Images** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Convert Documents to Microsoft Excel Format**

1. Click the **File** tab.

2. Click **Export**, then click **Export to Microsoft Excel**:
The **Save File** dialog box will open.

3. Enter the desired name for the converted document in the **File name** text box.

4. Click **OK**.

**Convert Documents to Microsoft Powerpoint Format**

1. Click the **File** tab.

2. Click **Export**, then click **Export to Microsoft Powerpoint Presentation**:
The **Save File** dialog box will open.

3. Enter the desired name for the converted document in the **File name** text box.

4. Click **OK**.

**Convert Documents to Microsoft Word Format**

1. Click the **File** tab.

2. Click **Export**, then click **Export to Microsoft Word Document**:
The **Save File** dialog box will open.

3. Enter the desired name for the converted document in the **File name** text box.

4. Click **OK**.

**Copy and Convert Text into Rich Text Format**

1. Click the **Home** tab, then click **Select Text**:
2. Select and then right-click the desired text.

3. Click **Copy as a Rich Text**.

**Create a New Document Window**

1. Click the **View** tab.

2. Click the **Document Tabs** dropdown menu.

3. Click **New Document Window**:
**Crop Pages**

1. Click the **Organize** tab.

2. Click **Crop**, then click **Crop Pages**: 
The **Crop Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

The keyboard shortcut for this operation is Ctrl+Shift+T.

**Crop Pages Manually**

1. Click the **Organize** tab.

2. Click **Crop**, then click **Crop Page Tool**: 
The **Crop Tool** dialog box will open.

3. Click **Drag Crop Rectangle**. The pointer will become a crosshairs icon.

4. Click and drag to determine the crop area. When the mouse button is released the **Crop Pages** dialog box will open.

5. Determine parameters as detailed [here](#).

6. Click **OK**.

**Delete Empty Pages**

1. Click the **Organize** tab.

2. Click **Delete**, then click **Delete Empty Pages**: 
The **Delete Empty Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Delete Pages**

1. Click the **Organize** tab.

2. Click **Delete**, then click **Delete Pages**:
The Delete Pages dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.

The keyboard shortcut for this operation is Ctrl+Shift+D.

**Determine Advanced Document Settings**

The advanced document settings can be used to determine base URLs for weblinks, "trapping" options for printing, print dialog presets and binding/language options. Follow the instructions below to access and edit advanced document settings:

1. Click the File tab.

2. Click Document Properties:
The **Document Properties** dialog box will open.

3. Click **Advanced** in the **Categories** menu.

4. Determine parameters as detailed [here](#).

5. Click **OK**.

**Determine Document Settings**

Document settings can be used to configure the layout of tabs and windows, document restore options, saving parameters and the PDF-specification of new documents. Follow the instructions below to access and edit document settings:

1. Click the **File** tab.

2. Click **Preferences**:  

The **Preferences** dialog box will open.

3. Click **Documents** in the **Categories** menu.

4. Determine parameters as detailed [here](#).

5. Click **OK**.

**Determine PDF Portfolio File View Parameters**

PDF portfolio files are dynamic files that contain multiple file formats assembled into an integrated PDF unit. Follow the instructions below to determine how portfolio files are displayed in **PDF-XChange Editor**:

1. Open the portfolio file.

2. Click the **Portfolio** tab:
3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine Security Settings**

The security settings in **PDF-XChange Editor** determine file open and program launch options when documents are attempting to open files, attachments or sites. Follow the instructions below to determine these settings:

1. Click the **File** tab.

2. Click **Document Properties**:
The **Document Properties** dialog box will open.

3. Click **Security** in the **Categories** menu.

4. Determine parameters as detailed [here](#).

5. Click **OK**.

### Edit Document Info

Document information includes the document title, author, subject, keywords and additional metadata. It has various functions and it used during specific operations such as when documents are edited/saved/signed. Follow the instructions below to edit document information:

1. Click the **File** tab.

2. Click **Document Properties**: 
The **Document Properties** dialog box will open.

3. Click **Description** in the **Categories** menu.

4. Determine parameters as detailed [here](#)

5. Click **OK**.

**Edit the Base Content of Documents**

1. Click the **Home** tab.

2. Click **Edit**, then select **All Content, Text, Images** or **Shapes** to determine the content to be edited:
3. Follow the instructions detailed [here](#).

### Edit Base Content of Documents in an Alternative Application

When this feature is used, content will update automatically in **PDF-XChange Editor** when it is edited in an alternative application.

1. Click the **Home** tab.

2. Click **Edit**, then select **All Content**:
3. Right-click the content item to be edited, then hover over **Edit Image** in the submenu.

4. Click **Default Application** to edit content in the default content editing application or click **Open With** to select a different application:
Enable Dynamic Zoom Panes

1. Click the View tab.

2. Click the Loupe Tool:

3. Follow the instructions detailed here.

Alternatively:

1. Click the View tab.

2. Click Pan and Zoom:
3. Follow the instructions detailed here.

**Extract Pages**

1. Click the **Organize** tab.

2. Click **Extract Pages**:

   The **Extract Pages** dialog box will open.

3. Determine parameters as detailed here.

4. Click **OK**.

   The keyboard shortcut for this operation is Ctrl+Shift+E.
Fit Page to Document Window

1. Click the View tab.

2. Click Fit Page:

The keyboard shortcut for this operation is Ctrl+0.

Fit Page Width to Document Window

1. Click the View tab.

2. Click Fit Width:

The keyboard shortcut for this operation is Ctrl+2.
Fit Page Width to Document Window and Exclude White Space

1. Click the View tab.

2. Click Fit Visible.

The keyboard shortcut for this operation is Ctrl+3.

Highlight Document Text

1. Click the Comment tab.

2. Click Highlight:

3. Click and drag to highlight text. See here for further information.

Insert Empty Pages

1. Click the Organize tab.

2. Click Insert, then click Insert Empty Pages:
The **Insert Empty Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

The keyboard shortcut for this operation is Ctrl+Shift+I.

**Insert Images as PDF Pages**

1. Click the **Organize** tab.

2. Click **Insert**, then click **Insert Images**:
The **Image to PDF** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Insert Pages From a Different Document**

1. Click the **Organize** tab.

2. Click **Insert**, then click **Insert Pages**:
The **Insert Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Insert RTF Content Into PDF Files**

1. Click the **Organize** tab.

2. Click **Insert**, then click **Insert RTF**:
The **Convert RTF Files to PDF** dialog box will open.

3. Determine parameters as detailed here.

4. Click **OK**.

> **Insert Scanned Pages Into PDF Files**

1. Click the **Organize** tab.

2. Click **Insert**, then click **Insert Scanned Pages:**
The **Scan Properties** dialog box will open.

3. Determine properties as detailed [here.](#)

4. Click **Scan**.

> **Insert Text Files into PDF Documents**

1. Click the **Organize** tab.

2. Click **Insert**, then click **Insert Text:**
The **Convert Text Files to PDF** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Measure Document Areas**

1. Click the **Comment** tab.

2. Click the **Area Tool**:
3. Follow the instructions detailed here.

**Measure Document Distances**

1. Click the **Comment** tab.

2. Click the **Distance Tool**:
3. Follow the instructions detailed here.

**Measure Document Perimeters**

1. Click the **Comment** tab.

2. Click the **Perimeter Tool**:
3. Follow the instructions detailed [here](#).

▼ Move All Open Documents to a Single Tab Group

1. Click the View tab.

2. Click the Document Tabs dropdown menu, then click All Documents to One Tab Group:
Move the Active Document to a New Horizontal Tab Group

1. Click the View tab.

2. Click the Document Tabs dropdown menu, then click Active Document to New Horizontal Tab Group:
Move the Active Document to a New Vertical Tab Group

1. Click the View tab.

2. Click the Document Tabs dropdown menu, then click Active Document to New Vertical Tab Group:
Add Number Ranges to Pages

1. Click the Organize tab.

2. Click Number Pages:
3. Determine parameters as detailed here.

4. Click OK.

**OCR Pages**

The optical character recognition (OCR) in PDF-XChange Editor analyzes PDF documents, recognizes text and then makes it selectable and searchable. Follow the instructions below to perform OCR on documents:

1. Click the Convert tab.

2. Click OCR Pages:
3. Determine parameters as detailed here.

4. Click OK.

**Place Signatures in Documents**

1. Click the **Protect** tab.

2. Click **Place Signature**:
3. Follow the instructions detailed [here](#).

**Read Selected Text Out Loud**

1. Click the **Home** tab.

2. Click **Select Text Tool**, then highlight the text to be read out loud.

3. Right-click the selected text and then click **Read Selected Text Out Loud** in the submenu:
Redact Page Content

Redaction can be used to remove content permanently from documents. Redaction is used, instead of a delete option, when it is necessary/desired to show that material has been removed from documents, such as in sensitive material where some content can be shown to all users but other content needs to be protected. Follow the instructions below to redact page content:

1. Click the **Protect** tab.

2. Click **Mark for Redaction**:

Note that customizable options for this feature are detailed [here](#).
3. Follow the instructions detailed [here](#). 

**Remove Backgrounds from Documents**

1. Click the **Organize** tab.

2. Click **Background**, then click **Remove All**:
The **Remove Backgrounds** dialog box will open.

3. Click **Yes**.

**Remove Bates Numbering from Documents**

1. Click the **Organize** tab.

2. Click **Bates Numbering**, then click **Remove All**:
The Remove Bates Numberings dialog box will open.

3. Click Yes.

Remove Cropped Content From Pages

1. Click the Organize tab.

2. Click Crop, then click Remove Cropped Content:
Remove Headers and Footers from Documents

1. Click the Organize tab.

2. Click Header and Footer, then click Remove All:
The **Remove Headers and Footers** dialog box will open.

3. Click **Yes**.

**Remove Watermarks from Documents**

1. Click the **Organize** tab.

2. Click **Watermarks**, then click **Remove All**:
The **Remove Watermarks** dialog box will open.

3. Click **Yes**.

**Reopen Recently Closed Documents**

1. Click the **View** tab.

2. Click the **Document Tabs** dropdown menu, then click **Reopen Recently Closed Document**:
The keyboard shortcut for this operation is Ctrl+Shift+W.

- **Reorder Pages**
  1. Click the **View** tab.
  2. Click the **Panes** dropdown menu, then click **Thumbnails**: 
The **Thumbnails** pane will open and display the pages of the current document.

3. Click and drag pages within the pane to reorder them in the active document.
\textbf{Replace Pages}

1. Click the \textit{Organize} tab.

2. Click \textit{Replace Pages:}
The **Replace Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

▼ **Resize Pages**

1. Click the **Organize** tab.

2. Click **Resize Pages**:
The **Resize Pages** dialog box will open.

3. Determine parameters as detailed [here.](#)

4. Click **OK.**

**Rotate Pages**

1. Click the **Organize** tab.

2. Click **Rotate:**
3. The **Rotate Pages** dialog box will open.

4. Determine parameters as detailed [here](#).

5. Click **OK**.

The keyboard shortcut for this operation is Ctrl+Shift+R.

**Select Document Text**

1. Click the **Home** tab.

2. Click **Select Text**: 
3. Click and drag to select text.

**Sign Documents**

Digital signatures are used to demonstrate the authenticity of documents and increase their security. Follow the instructions below to sign documents:

1. Click the **Protect** tab.

2. Click **Sign Document**:
3. Follow the instructions detailed here.

**Split Document Pages**

1. Click the **Organize** tab.

2. Click **Split**, then click **Split Pages**:
The **Split Pages** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Split Documents**

1. Click the **Organize** tab.

2. Click **Split**, then click **Split Document**:
The *Split Document* dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Split the Active Document View into Two Horizontal Sections**

1. Click the **View** tab.

2. Click **Split**, then click **Horizontal Split**:
Split the Active Document View into Two Vertical Sections

1. Click the View tab.

2. Click Split, then click Vertical Split:
Spreadsheet Split the Active Document

1. Click the View tab.

2. Click Split, then click Spreadsheet Split:
Strikeout Document Text

1. Click the Comment tab.

2. Click Strikeout, then click and drag to strikeout text:
Further information on this feature is available [here](#).

The keyboard shortcut for this operation is Ctrl+Shift+S.

**Timestamp Documents**

Timestamps are used to ensure the long-term preservation of digital signatures, time-seal date objects (to prove when they were received), protect copyrights/intellectual property and provide notarization services. Follow the instructions below to timestamp documents:

1. Click the **Protect** tab.

2. Click **Timestamp**:
3. Follow the instructions detailed here.

**Underline Document Text**

1. Click the **Comment** tab.

2. Click **Underline**, then click and drag to underline text:
Further information on this feature is available [here](#).

The keyboard shortcut for this operation is Ctrl+U.

### Validate Document Signatures

This feature makes it possible for signatures to be validated when the documents that contain them are received. Please note that the default settings of the local computer that receives files may result in this process taking place automatically. Follow the instructions below to validate document signatures:

1. Click the **Protect** tab.

2. Click **Validate All Signatures**:
**Zoom to Actual Document Size**

1. Click the **View** tab.

2. Click **Actual Size:**
The keyboard shortcut for this operation is Ctrl+1.

Additionally, see the Forms Guide for further elements that can be added to documents, including check boxes, buttons, digital signatures, dropdown menus, list boxes, radio buttons and text fields.

The Keyboard Shortcuts section contains several useful editing shortcuts.
Open Documents

There are multiple ways to open documents in PDF-XChange Editor. See below for instructions on how to:

- **Open Documents Located in a Dropbox Folder**
  1. Click the File tab.
  2. Click Add a Place, then click Dropbox. The Authenticate dialog box will open.
  3. Enter the login details of the Dropbox account and click Sign in. The Open File dialog box will open.
  4. Select the desired file and click Open.

- **Open Documents Located in Box.com**
  1. Click the File tab.
  2. Click Add a Place, then click Box.com. The Box.com Authentication dialog box will open.
  3. Enter the login details of the Box.com account and click Authorize. The Open File dialog box will open.
  4. Select the desired file and click Open.

- **Open Documents Located in Microsoft OneDrive**
  1. Click the File tab.
2. Click **Add a Place**, then click **One Drive**. The **One Drive Authentication** dialog box will open.

3. Enter the login details of the **Microsoft One Drive** account and click **Authorize**. The **Open File** dialog box will open.

4. Select the desired file and click **Open**.

### Open Documents Located at a URL

1. Click the **File** tab.

2. Click **Open from URL**. The **Open a Web Link** dialog box will open.

3. Enter the desired URL in the text box and click **OK**.

### Open Documents Located in a Dropbox Folder

1. Click the **File** tab.

2. Click **Add a Place**, then click **Dropbox**. The **Authenticate** dialog box will open.

3. Enter the login details of the **Dropbox** account and click **Sign in**. The **Open File** dialog box will open.

4. Select the desired file and click **Open**.

### Open Documents Located in a SharePoint Account

1. Click the **File** tab.

2. Click **Add a Place**, then click **Sharepoint**. The **SharePoint URL** dialog box will open.

3. Enter the address of the file in the text box and click **Connect**.

### Open Documents Located on a Google Drive

1. Click the **File** tab.
2. Click **Add a Place**, then click **Google Drive**. The **Google Drive Authentication** dialog box will open.

3. Enter the login details of the **Google Drive** account and sign in.

4. Double-click the desired file.

**Open Documents Located on the Local Computer**

1. Click the **File** tab.

2. Click **Browse**.

3. Select the desired file and click **Open**.

The keyboard shortcut for this operation is Ctrl+O.
Miscellaneous Document Operations

There are multiple further options that relate to document-level operations within PDF-XChange Editor. See below for instructions on how to:

**Add JavaScript to Documents**

JavaScript is an object-oriented computer programming language that is used to create interactive effects within documents/web browsers. Follow the instructions below to add JavaScript to documents:

1. Click the **File** tab, then click **Document Properties**.
2. Click **JavaScript** in the **Categories** menu.
3. Click the **Add** button. The **JavaScript Editor** dialog box will open.
4. Enter a name for the Javascript, then enter the new JavaScript in the text box.
5. Click **OK**.

Note that JavaScript preferences can be determined [here](#).

**Check for Product Updates**

1. Click the **Help** tab.
2. Click **Check for Updates**.

**Close All Active Documents**

1. Click the **File** tab.
2. Click Close All.

**Close Documents**

1. Click the File tab.

2. Click Close. Alternatively, click the cross located at the top-right of the document name in the document tab.

**Convert Documents to a Different Format**

1. Click the File tab.

2. Click Save As, then click Browse. The Save File As dialog box will open.

3. Select the desired format in the Save as type dropdown menu.

4. Click Save.

**Convert Named Destinations into Regular Destinations**

Named destinations are user-defined locations in documents that operate in a similar manner to bookmarks, with the difference that they remain constant when pages are moved or deleted. They can be used in conjunction with Bookmarks, Go To Page actions and the /Open command line to navigate to specified locations. Follow the instructions below to convert named destinations into regular destinations. Further information on named destinations is available here.

1. Click the Bookmarks tab

2. Click Convert Named Destinations To Regular Destinations.

3. Follow the instructions detailed here.

**Convert Text into Named Destinations**

Named destinations are user-defined locations in documents that operate in a similar manner to bookmarks, with the difference that they remain constant when pages are moved or
deleted. They can be used in conjunction with **Bookmarks**, **Go To Page** actions and the `/Open` command line to navigate to specified locations. Follow the instructions below to convert document text into named destinations. All instances of the specified text will be turned into a separate named destination. Further information on named destinations is available [here](#).

1. Click the **Bookmarks** tab.

2. Click **Convert to Named Destinations**.

3. Follow the instructions detailed [here](#).

### Create Named Destinations

Named destinations are user-defined locations in documents that operate in a similar manner to bookmarks, with the difference that they remain constant when pages are moved or deleted. They can be used in conjunction with **Bookmarks**, **Go To Page** actions and the `/Open` command line to navigate to specified locations. Follow the instructions below to create named destinations:

1. Move to the desired new named destination location.

2. Click the **View** tab, then click the **Panes** dropdown menu and click **Destinations**. The **Named Destinations** pane will open.

3. Click the **New Destination** button. A new entry will appear in the **Named Destinations** pane. Further information on named destinations is available [here](#).

### Create JavaScript Links

1. Click the **Home** tab, then click **Create Link**.

2. Click and drag the pointer to determine the size and location of the link. The **Browse for Link Target** dialog box will open:
3. Click **Advanced**. The **Edit Action List** dialog box will open and the **Add** dropdown menu will be expanded:
4. Click Run a JavaScript. The Add Action: "Run a JavaScript" dialog box will open. Enter the desired JavaScript and click OK to create the JavaScript link.

▼ Delete JavaScript

1. Click the File tab, then click Document Properties. The Document Properties dialog box will open.

2. Click JavaScript in the Categories menu.

3. Select the desired JavaScript and click Delete.
Operations Guide

- **Duplicate Document Pages**

  1. Click the **Organize** tab.

  2. Click **Duplicate Pages**. The **Duplicate Pages** dialog box will open.

  3. Follow the instructions detailed [here](#).

- **Edit JavaScript**

  1. Click the **File** tab, then click **Document Properties**. The **Document Properties** dialog box will open.

  2. Click **JavaScript** in the **Categories** menu.

  3. Select the desired JavaScript and click **Edit**. The **JavaScript Editor** dialog box will open.

  4. Edit the JavaScript as desired and click **OK** to save.

  The keyboard shortcut for this operation is Ctrl+J.

- **Email Documents**

  This feature emails documents directly from **PDF-XChange Editor**. It uses the mailing parameters defined in the **Send Mail** section of the **Preferences** settings, which can be determined [here](#). Follow the instructions below to email documents:

  1. Click the **Send by E-Mail** icon in the **Quick Access Toolbar**, which is located in the upper-left section of the user interface. The default email client will open.

  2. Enter the name of the recipient and send the email.

  Further information on email preferences is available [here](#).

- **Enable/Disable Stroke Adjust**

  This feature is used to specify that the line widths and coordinates of strokes are adjusted automatically to produce strokes of uniform thickness. This is performed in order to
compensate for the effects of rasterization and fit lines (and other figures) more precisely to the pixel grid of monitors and other displays.

1. Click the **File** tab, then click **Preferences**. The **Preferences** dialog box will open.

2. Click **Page Display** in the **Categories** menu.

3. Click the **Rendering** button, then use the **Stroke Adjust** dropdown menu to enable/disable stroke adjust as desired.

Further information on this feature is available [here](#).

**Enhance Scanned Pages**

This feature is used to enhance the quality of scanned pages:

1. Click the **Convert** tab.

2. Click **Enhance Scanned Pages**.

3. Follow the instructions detailed [here](#).

**Export Selected Content to a New PDF Document**

This feature copies and exports content selected in the current document to a new document:

1. Click the **Home** tab, then click **Edit Content**.
2. Click and drag to select content, then right-click the selection and click **New Document from Selection** in the shortcut menu.

**Export Selected Content to a New Stamp**

This feature exports content selected in the current document to a new stamp that can be used in conjunction with the **Stamp Tool**.

1. Click the **Home** tab, then click **Edit Content**:
2. Click and drag to select content, then right-click the selection and click **New Stamp from Selection** in the shortcut menu.

Note that if multiple items are selected then a stamp will be created for each item.

**Export Settings**

This feature makes it possible to save and export customized settings for subsequent use:

1. Click the **File** tab.

2. Click **Manage Settings**, then click **Export Settings**. The **Export Settings Options** dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Find Text**
1. Click the **Find** icon in the **Quick Find** toolbar, which is located in the upper-right section of the user interface. The **Find Function** will launch:

![Find Function](image)

2. Follow the instructions detailed here.

The keyboard shortcut for this operation is Ctrl+F.

**Import Saved Settings**

This feature is used to import customized settings that have been saved using the **Export Settings** feature. Follow the instructions below to import settings:

1. Click the **File** tab, then click **Manage Settings**.

2. Click **Import Settings**. The **Import Settings from File** dialog box will open.

3. Select the desired settings for import and click **OK**.

**Insert Images Into a Snapshot Area**

This feature is used to insert images into areas that the **Snapshot** tool has defined:

1. Click **Snapshot Tool** in the **Home** tab.

2. Click and drag to define a snapshot area.

3. Right-click the snapshot area, then click **Add Image** in the shortcut menu.

The **Open Files** dialog box will open.

4. Select the desired image and click **Open**.

**Launch the JavaScript Console**
The **JavaScript Console** is used to add, edit and remove JavaScript from documents. Follow the instructions below to launch the **JavaScript Console**:

1. Click the **Form** tab.

2. Click **JavaScript Console**. Further information on the **JavaScript Console** is available [here](#).

The keyboard shortcut for this operation is Ctrl+J.

**Merge Document Pages**

The **Merge Pages** feature is used to merge document pages:

1. Click the **Organize** tab.

2. Click **Merge Pages**.

3. Follow the instructions detailed [here](#).

**Print Documents**

1. Click the **File** tab.

2. Click **Print**. The **Print** dialog box will open. Set the desired printing parameters as detailed [here](#).

3. Click **Print**.

The keyboard shortcut for this operation is Ctrl+P.

**Print Snapshots**

1. Click the **Home** tab, then click **Snapshot** and take the desired snapshot.

2. Click the **File** tab, then click **Print**. The **Print** dialog box will open.

3. Select **Selected Graphic** in the **Page Range Section**, and **Fit to Printer Margins** and **Auto-Center Page on Paper** in the **Page Placement and Scaling** section.
4. Click **Print**.

**Print the Current View**

1. Click the **File** tab.

2. Click **Print**. The **Print** dialog box will open.

3. Select **Current View** in the **Page Range Section**, and **Fit to Printer Margins** and **Auto-Center Page on Paper** in the **Page Placement and Scaling** section:
4. Click **Print**.

**Replace Document Images**

This feature is used to replace images in PDF files:

1. Click the **Home** tab, then click **Edit Content**.

2. Right-click the image and then click **Replace Image** in the shortcut menu.

The **Open Files** dialog box will open.

3. Select the desired image and then click **Open** to replace the image selected in the document.

**Reset Document Settings**

This feature resets document settings as desired. Settings that can be reset are program options, including common options, presets, trusted/untrusted lists, prompts and the UI.
language, as well as the program history, custom stamp collections and digital signature appearance templates. Follow the instructions below to reset document settings:

1. Click the **File** tab.

2. Click **Manage Settings**, then click **Reset Settings**. The **Reset Settings Options** dialog box will open.

3. Follow the instructions detailed [here](#).

**Revert Documents to Original State**

1. Click the **File** tab.

2. Click **Revert**.

**Save Document Images**

This feature is used to save images directly from a PDF to a new file:

1. Click the **Home** tab, then click **Edit Content**.

2. Right-click the image and then click **Save Image As** in the shortcut menu.

**Search for Text in Documents/Folders**

1. Click **Search** in the **Quick Find** toolbar, which is located in the upper-right section of the user interface. The **Search** pane will open.

2. Follow the instructions detailed [here](#).

The keyboard shortcut to launch the **Search** pane is Ctrl+Alt+F.

**Swap Document Pages**

1. Click the **Organize** tab.

2. Click **Swap Pages**. The **Swap Pages** dialog box will open.
3. Enter the page numbers of the pages to be swapped and click OK.

### Take Document Snapshots

The **Snapshot Tool** is a quick and efficient method of creating images of the current view within **PDF-XChange Editor** and pasting them immediately to the clipboard of the local computer. Follow the instructions below to enable and use the **Snapshot Tool**:

1. Click the **Home** tab.
2. Click the **Other Tools** dropdown menu, then click **Snapshot Tool**.
3. Click or click and drag to take snapshots.

Customizable parameters for this tool are detailed [here](#).

### Transform the Current Selection

This feature is used to edit the position, size and/or rotation of selected annotations/content items:

1. Click the **Home** tab, then click the **Edit Content Tool**.
2. Click and drag to determine the content to be transformed.
3. Click **Selection**, then click **Transform**.
4. Follow the instructions detailed [here](#).

### Utilize Sessions

The **Sessions** options in **PDF-XChange Editor** provide a useful method of retaining the parameters of the active session for subsequent use. The retained parameters include which documents were open, their order/layout within the main window, the location of the main window on the screen and the status of editing panes such as the **Thumbnails/Properties** pane. Follow the instructions below to:

#### Save the Current Session

1. Click the **File** tab, then click **Sessions**.
2. Click **Save Current Session**. The **Save Current Session** dialog box will open:

![Save Current Session dialog box](image)

3. Enter a name for the session and click **OK**. Further information on sessions is available [here](#).

#### Save the Current Session to a File

1. Click the **File** tab, then click **Sessions**.

2. Click **Save Current Session to a File**. The **Save Current Session** dialog box will open.

3. Enter a name for the session in the **File name** text box and click **Save**.

#### Open a Session From a File

1. Click the **File** tab, then click **Sessions**.

2. Click **Open Session from a File**. The **Open Session** dialog box will open.

3. Select the desired session and click **Open**.

#### Manage Existing Sessions

1. Click the **File** tab, then click **Sessions**.

2. Click **Manage Sessions**. The **Manage Sessions** dialog box will open.

3. Follow the instructions detailed [here](#).
View Document Font Details

1. Click the File tab.


3. Click Fonts in the Categories Menu. A list of fonts used in the active document will be displayed. Please note that this information is read-only. See here for instructions on how to customize font embedding options.
Save Documents

There are multiple ways to save documents in PDF-XChange Editor. See below for instructions on how to:

**Save Optimized Copies of the Active Document**

1. Click the **File** tab.

2. Click **Save as Optimized**. The **Optimize PDF** dialog box will open. Select the desired optimization parameters, as detailed [here](#), and then click **OK**. The document will then be optimized and the **Save File** dialog box will open.

3. Enter a file name in the **File name** text box.

4. Click **Save**.

**Save Documents**

1. Click the **File** tab.

2. Click **Save**.

   The keyboard shortcut for this operation is Ctrl+S.

**Save Documents with a New Name/to a New Location**

1. Click the **File** tab.

2. Click **Save As**, then click **Browse**.

3. Move to the location and/or enter a new file name in the **File name** text box.
4. Click **Save**.

The keyboard shortcut for this operation is Ctrl+Shift+S.

**Save to a Box.com Account**

1. Click the **File** tab.

2. Click **Save As**.

3. Click **Box.com**. The **Authenticate** dialog box will open. Enter the details of the **Box.com** account and click **Sign in**. The **Save File** dialog box will open.

4. Enter a file name in the **File Name** text box and click **Save**.

**Save to a Dropbox Folder**

1. Click the **File** tab.

2. Click **Save As**.

3. Click **Dropbox**. The **Authenticate** dialog box will open. Enter the details of the **Dropbox** account and click **Sign in**. The **Save File** dialog box will open.

4. Enter a file name in the **File Name** text box and click **Save**.

**Save to a Google Drive**

1. Click the **File** tab.

2. Click **Save As**.

3. Click **Google Drive**, then click **Allow** in the **Google Drive Authentication** dialog box. The **Save File to Google Drive** dialog box will open.

4. Enter a file name in the **File Name** text box and click **Save**.

**Save to a One Drive Account**
1. Click the **File** tab.

2. Click **Save As**.

3. Click **One Drive**, then click **Yes** in the **One Drive Authentication** dialog box. The **Save File to OneDrive** dialog box will open.

4. Enter a file name in the **File Name** text box and click **Save**.

**Save to a SharePoint Account**

1. Click the **File** tab.

2. Click **Save As**.

3. Click **SharePoint**. The **Save File** dialog box will open.

4. Enter the **SharePoint** address in the text box, then click **Navigate**.

5. Select a location from the list.

6. Click **Save**.
5.4 Editing Panes Guide

There are ten editing panes in PDF-XChange Editor that enable the efficient browsing and editing of documents. Click the links below for instructions on how to open and utilize:

**The Bookmarks Pane**

1. Click the View tab, then click the Panes dropdown menu.

2. Click Bookmarks. The Bookmarks pane will open.

3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Bookmarks pane is Ctrl+B.

**The Thumbnails Pane**

1. Click the View tab, then click the Panes dropdown menu.

2. Click Thumbnails. The Thumbnails pane will open.

3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Thumbnails pane is Ctrl+T.

**The Named Destinations Pane**

1. Click the View tab, then click the Panes dropdown menu.

2. Click Destinations.

3. Follow the instructions detailed here.
The Content Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Content.
3. Follow the instructions detailed here.

The Signatures Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Signatures.
3. Follow the instructions detailed here.

The Layers Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Layers.
3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Layers pane is Ctrl+L.

The Comments Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Comments.
3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Comments pane is Ctrl+M.
The Attachments Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Attachments.
3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Attachments pane is Ctrl+Shift+B.

The Fields Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Fields.
3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Fields pane is Ctrl+I.

The Properties Pane

1. Click the View tab, then click the Panes dropdown menu.
2. Click Properties.
3. Follow the instructions detailed here.

The keyboard shortcut to show/hide the Properties pane is Ctrl+*.

Additionally, please note that the tabs detailed below can be used to minimize/maximise editing panes:
Figure 1. Minimise Pane Tab
Figure 2. Maximise Pane Tab
PDF-XChange Editor includes functionality that adds/edits fillable forms. This functionality can be used to create dynamic documents such as those used to make credit card payments and create website accounts. Please note that this is a licensed feature. Therefore, unless PDF-XChange Editor Plus is used, documents will feature watermarks when fillable forms are created. See below for instructions on how to:

### Add Barcodes to Documents

Barcodes translate form data into an encoded pattern to increase security and efficiency. They are compatible with most smartphones and tablets and have several useful templates, such as electronic business cards that can be used for contact details and other personal information. They can also be used to link to URLs, create custom messages and send automatic emails.

Follow the steps below to add barcodes to documents:

1. Click the Form tab, then click the Barcode button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the barcode.

2. Place the rectangle at the desired location and click to create the barcode.

3. Use the editing options detailed [here](#) to edit and enhance barcodes.

### Add Buttons to Documents

Buttons are used to enable specific operations within documents, such as opening a web link or playing a sound. The operations are carried out when buttons are clicked. Follow the instructions below to add buttons to documents:

1. Click the Form tab, then click the Button button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the button.

2. Place the rectangle at the desired location and click to create the button.
3. Use the editing options detailed [here](#) to edit and enhance buttons.

### Add Check Boxes to Documents

Check boxes allow users to make a binary choice between mutually exclusive options, such as yes/no answers. Follow the instructions below to add check boxes to documents:

1. Click the **Form** tab, then click the **Check Box** button. The pointer will become a crosshairs icon and feature a blue square, which represents the check box.

2. Place the square at the desired location and click to create the check box.

3. Use the editing options detailed [here](#) to edit and enhance check boxes.

### Add Date Fields to Documents

Date fields allow users to specify a date from a dropdown calendar. Follow the instructions below to add date fields to documents:

1. Click the **Form** tab, then click the **Date** button. The pointer will become a crosshairs icon and feature a blue square, which represents the date field.

2. Place the square at the desired location and click to create the date field.

3. Use the editing options detailed [here](#) to edit and enhance date fields.
Add Digital Signature Fields to Documents

Digital signatures are used to demonstrate the authenticity of documents and increase their security. Follow the instructions below to add digital signature fields to documents:

1. Click the **Form** tab, then click the **Digital Signature** button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the digital signature field.

2. Place the rectangle at the desired location and click to create the digital signature field.

3. Use the editing options detailed here to edit and enhance digital signatures.

Add Dropdown Menus to Documents

Dropdown menus allow users to select only one value from a list of options contained within a static, multiple line text box, such as a list of nationalities. The option selected is displayed within the dropdown menu. Follow the instructions below to add dropdown menus to documents:

1. Click the **Form** tab, then click the **Dropdown** button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the dropdown menu.

2. Place the rectangle at the desired location and click to create dropdown menu.

3. Use the editing options detailed here to edit and enhance dropdown menus.

Add Image Fields to Documents

Image fields are used to add form fields that enable users to submit images as form data. Follow the instructions below to add image fields to documents:

1. Click the **Form** tab, then click the **Image** button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the image field.

2. Place the rectangle at the desired location and click to create image field.

3. Use the editing options detailed here to edit and enhance dropdown menus.
Add List Boxes to Documents

List boxes allow users to select one or more items from a list of options contained within a static, multiple line text box, such as a list of months of the year. The option selected is displayed within the list box. Follow the instructions below to add list boxes to documents:

1. Click the Form tab, then click the List Box button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the list box.

2. Place the rectangle at the desired location and click to create the list box.

3. Use the editing options detailed here to edit and enhance list boxes.

Add Radio Buttons to Documents

Radio buttons are used within fillable forms to denote options that are mutually exclusive, such as answers to multiple-choice questions. Follow the instructions below to add radio buttons to documents:

1. Click the Form tab, then click the Radio button. The pointer will become a crosshairs icon and feature a blue square, which represents the radio button.

2. Place the square at the desired location and click to create the radio button.

3. Use the editing options detailed here to edit and enhance radio buttons.

Add Text Fields to Documents

Text fields are used to denote a space in which users can enter text, such as their address or credit card details. Follow the instructions below to add text fields to documents:

1. Click the Form tab, then click the Text Field button. The pointer will become a crosshairs icon and feature a blue rectangle, which represents the text field.

2. Place the rectangle at the desired location and click to create the text field.

3. Use the editing options detailed here to edit and enhance text fields.

Change the Tab Order of Forms
When fillable forms have been created, it is sometimes required to change the order in which the Tab key will move through individual form fields. Follow the instructions below to change the Tab order of forms:

1. Click the **View** tab, then click the **Panes** dropdown menu.

2. Click **Fields**. The **Fields** pane will open.

3. Click **Options**. The **Options** submenu will open.

4. Click **Order by Pages**. Then click the **Edit Form** tool in the **Shortcut Toolbar**.

5. Click and drag fields within the **Fields** pane to reorder them.

### Rename Forms

1. Click the **Form** tab, then click **Select Fields**.

2. Select the form and Press F2. The **Rename Field** dialog box will open.

3. Enter the new name in the text box.

4. Click **OK**.

### Use Forms to Calculate Values

**PDF-XChange Editor** includes functionality that can be used to carry out calculations on values entered into forms. Follow the instructions below to calculate values based on the information entered into document forms:

1. Place either a **Text Field** or a **Drop Down** form in the active document.

2. Click the **Form** tab, then click **Select Fields**.

3. Right-click the form and select **Properties**. The **Properties** pane will open.

4. Move to the **Format Value** tab and set the **Category** to **Number**.

5. Move to the **Value Calculation** tab and select the desired calculation. After a calculation is selected the **Fields** option will appear in the **Value Calculation** tab.
6. Click the ellipsis icon on the right of the **Fields** option. The **Field Selection** dialog box will open.

7. Select the fields to be included in the calculation and click **OK**. The document will then update with the desired calculations in place. If form data is subsequently changed then forms included in value calculations will update automatically.

All options for this process and a step-by-step walkthrough is available [here](#).

### Use Forms to Validate Values

**PDF-XChange Editor** includes functionality that can be used to validate figures entered into forms. Follow the instructions below to validate that values entered into document forms fall within a designated range:

1. Place either a **Text Field** or a **Drop Down** form in the active document.

2. Click the **Form** tab, then click **Select Fields**.

3. Right-click the form and select **Properties**. The **Properties** pane will open.

4. Move to the **Format Value** tab and set the **Category** to **Number**.

5. Move to the **Value Validation** tab and select **Value in Range**. The **From** and **To** options will appear in the **Value Validation** tab.

6. Use the **From** and **To** options to determine the desired range.

All options for this process and a step-by-step walkthrough is available [here](#).

Additionally, several of the **Keyboard Shortcuts** relate to forms.
5.6 Workspace Guide

Detailed in this section are operations in PDF-XChange Editor that relate to the workspace. Click the subsection titles to open the associated page of the manual:

- **Customize the Workspace** - a breakdown of operations that relate to the customization of the workspace, including how to create customized toolbars, determine preferences, avail of editing aids and set file open security.

- **Navigate the Workspace** - a breakdown of operations that relate to navigating between documents and document pages.
Customize the Workspace

PDF-XChange Editor features multiple settings that enable the customization of the workspace. See below for instructions on how to:

**Add/Remove Serial Keys**

1. Click the **File** tab, then click **Preferences**.
2. Click **Registration** in the **Categories** menu.
3. Follow the instructions detailed [here](#).

**Create Customized Toolbars**

Users of PDF-XChange Editor often use the same set of commands, tools and operations repeatedly. If that is the case then it is useful to create a customized toolbar in order to group together these elements of their work process to increase efficiency and output. Follow the instructions below to create customized toolbars:

1. Click the **Help** tab.
2. Click **Customize Toolbars**. The **Customize Toolbars** dialog box will open.
3. Follow the instructions detailed [here](#).

**Customize the UI Appearance**

PDF-XChange Editor can be fully customized in order to suit the specific the needs and tastes of the user. Follow the instructions below to customize the user interface:

1. Click the **Help** tab.
2. Click **Customize Theme**. The **Customize UI** preferences dialog box will open.

4. Determine parameters as detailed here.

5. Click **OK**.

**Determine Applications Available via the Launch Applications Toolbar**

The **Launch Application Toolbar** facilitates the efficient opening of documents in an alternative PDF program from **PDF-XChange Editor**. Multiple programs can be added to the **Launch Application Toolbar** for your convenience. Follow the instructions below to add/remove programs:

1. Click the **File** tab, then click **Preferences**.

2. Click **Launch Applications** in the **Categories** menu. The **Launch Applications** preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click **OK**.

**Determine Color Management Settings**

1. Click the **File** tab, then click **Preferences**.

2. Click **Color Management** in the **Categories** menu. The **Color Management** preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click **OK**.

**Determine Color Scheme Options**

1. Click the **File** tab, then click **Preferences**.

2. Click **Accessibility** in the **Categories** menu. The **Accessibility** preferences dialog box will open.
3. Determine parameters as detailed here.

4. Click OK.

**Determine Comment Options**

The PDF-XChange Editor comments feature various viewing and creation options such as to show/hide tooltips, the modification date and subject/author labels in comment pop-ups. Follow the instructions below to determine options for comments:

1. Click the File tab, then click Preferences.

2. Click Commenting in the Categories menu. The Commenting preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.

**Determine Digital Signature Options**

The digital signature options determine various parameters of digital signatures, including creation and appearance options, verification settings and signature template options. Follow the instructions below to view and edit available options:

1. Click the File tab, then click Preferences.

2. Click Signatures in the Categories menu. The Signatures preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.

**Determine Document Options**

The document options determine settings that relate to documents, such as tab and window settings, application start settings, history and recent documents management, save options
and PDF-specification for new documents. Follow the instructions below to view and edit available options:

1. Click the **File** tab, then click **Preferences**.

2. Click **Documents** in the **Categories** menu. The **Documents** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine File Associations**

The file association settings can be used to determine the default application for PDF files, options for viewing files in Internet Explorer, the registration options for the NP-plugin in other browsers and the preview/thumbnail handler for PDF files. Follow the instructions below to determine file associations:

1. Click the **File** tab, then click **Preferences**.

2. Click **File Associations** in the **Categories** menu. The **File Associations** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine File Formats that can be Converted to/from PDF**

1. Click the **File** tab, then click **Preferences**.

2. Click **Convert to PDF** or **Convert from PDF** in the **Categories** menu.

3. Determine parameters as detailed [here](#).

**Determine Form Settings**

Forms feature multiple settings that apply to their functionality and appearance. Follow the instructions below to view/edit form settings:
1. Click the **File** tab, then click **Preferences**.

2. Click **Forms** in the **Categories** menu. The **Forms** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine Identity Options for Comments and Digital Signatures**

Identity options include the user login name, actual name, title and organization details. This information is used in conjunction with comments, reviews and digital signatures. Follow the instructions below to determine identity options:

1. Click the **File** tab, then click **Preferences**.

2. Click **Identity** in the **Categories** menu. The **Identity** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine JavaScript Options**

Follow the instructions below to determine options that relate to JavaScript and the **JavaScript Console**:

1. Click the **File** tab, then click **Preferences**.

2. Click **JavaScript** in the **Categories** menu. The **JavaScript** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine Measurement Options**
Operations Guide

Follow the instructions below to determine measurement settings, such as the display options of rulers, grids and guides and their associated settings:

1. Click the **File** tab, then click **Preferences**.

2. Click **Measurement** in the **Categories** menu. The **Measurement** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine Memory Usage**

1. Click the **File** tab, then click **Preferences**.

2. Click **Performance** in the **Categories** menu. The **Performance** preferences dialog box will open.

3. Determine **Memory** and **Threads Usage** settings as detailed [here](#).

4. Click **OK**.

**Determine Page Display Options**

1. Click the **File** tab, then click **Preferences**.

2. Click **Page Display** in the **Categories** menu. The **Page Display** preferences dialog box will open.

3. Determine parameters as detailed [here](#).

4. Click **OK**.
Determine Page Layout

1. Click the View tab.

2. Use the options detailed here to change the page layout.

Determine Page Text Options

Page text options include settings for action taken when PDF-XChange Editor detects interactive text links such as IP addresses and options for when text is copied or bookmarks are created. Follow the instructions below to determine page text options:

1. Click the File tab, then click Preferences.

2. Click Page Text in the Categories menu. The Page Text preferences dialog box will open.

3. Determine parameters as detailed here.

Determine Scanner Presets

1. Click the File tab, then click Preferences.

2. Click Scanner Presets in the Categories menu. The Scanner Presets preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.

Determine Search Provider Settings

1. Click the File tab, then click Preferences.

2. Click Search Providers in the Categories menu. The Search Providers preferences dialog box will open.

3. Determine parameters as detailed here.

4. Click OK.
Determine Speech Options for the Read-Out-Loud Feature

1. Click the **File** tab, then click **Preferences**.
2. Click **Speech** in the **Categories** menu. The **Speech** preferences dialog box will open.
3. Determine parameters as detailed here.
4. Click **OK**.

Determine Send Mail Options

1. Click the **File** tab, then click **Preferences**.
2. Click **Send Mail** in the **Categories** menu. The **Send Mail** preferences dialog box will open.
3. Determine parameters as detailed here.

Determine the Default Tool

1. Click the **File** tab, then click **Preferences**.
2. Click **Tools** in the **Categories** menu. The **Tools** preferences dialog box will open.
3. Use the **Default Tool** dropdown menu to select either the **Hand Tool** or the **Select Text Tool**.
4. Click **OK**.

Determine Tab and Window Options

1. Click the **File** tab, then click **Preferences**.
2. Click **Documents** in the **Categories** menu. The **Documents** preferences dialog box will open.
3. Click **Setup**. The **Manage Tabs and Windows** dialog box will open.
4. Determine parameters as detailed [here](#).

5. Click **OK**.

**Determine the UI Language**

1. Click the **File** tab, then click **Preferences**.

2. Click **Languages** in the **Categories** menu. The **Languages** preferences dialog box will open.

3. Select the desired language and click **OK**.

**Determine the Default Document Layout**

1. Click the **File** tab, then click **Preferences**.

2. Click **Initial View** in the **Categories** menu.

3. Determine parameters as detailed [here](#).

4. Click **OK**.

**Determine Visible Toolbars**

1. Click the **Help** tab, then click **Customize Toolbars**. The **Customize Toolbars** dialog box will open.

2. Select/clear toolbar boxes to show/hide them in the UI.

**Display/Hide Guide Lines**

Guide lines are used to simplify and make more exact the process of aligning text and objects. Follow the instructions below to enables guides:

1. Click the **View** tab.

2. Click **Show Guides**. Further information about guides is available [here](#).
The keyboard shortcut for this operation is Ctrl+;.

**Display/Hide the Measurement Grid**

The measurement grid is used to assist in the accurate alignment of text and objects. Follow the instructions below to enable the measurement grid:

1. Click the **View** tab.
2. Click **Show Grid**.

The keyboard shortcut for this operation is Ctrl+'.

**Display/Hide Page Measurement Information**

Page measurement information is included to enable precise document editing. When it is enabled the coordinates of the pointer are displayed in the lower-right corner of the user interface. Follow the instructions below to enable page measurement information:

1. Click the **View** tab.
2. Click **Show Page Size/Position**.

**Display/Hide Rulers**

Rulers enable the precise measurement of document objects. Follow the instructions below to display rulers:

1. Click the **View** tab.
2. Click **Show Rulers**.

The keyboard shortcut for this operation is Ctrl+R.

**Enable/Disable Plugins**

**PDF-XChange Editor** features various plugins that heighten the functionality of the software, such as the **Dropbox** plugin, which makes it possible to work with files located in a **Dropbox**
folder, and the OCR plugin, which makes the OCR process possible. Follow the instructions below to view/enable/disable plugins:

1. Click the File tab, then click Preferences.

2. Click Plugins.

3. Determine parameters as detailed here.

4. Click OK.

**Enable Snapping**

Snapping is a dynamic function within PDF-XChange Editor that facilitates the precise alignment of annotations and comments to underlying measurement guides or existing objects. Follow the instructions below to enable snapping and view/edit associated parameters:

1. Click the Document Options toolbar in the lower-left corner of the user interface.

2. Hover over Snap.

3. Click Enable Snapping.

The keyboard shortcut for this operation is Ctrl+Shift+;.

**Hide Licensed Features from Toolbars and Menus**

1. Click the File tab, then click Preferences.

2. Click Registration.

3. Select the Hide all licensed features from toolbars and menus box.

4. Click OK.

**Reset the Panes Layout of Active Documents**

1. Click the View tab.
2. Click the Panes dropdown menu, then click Reset Document Panes Layout.

**Reset the Layout of Global Panes**

This setting is used to reset the layout of all panes within PDF-XChange Editor:

1. Click the View tab.

   2. Click the Panes dropdown menu, then click Reset Main Panes Layout.

**Set Attachment Security**

The attachment security settings determine the action that PDF-XChange Editor takes when opening attachments. Follow the instructions below to determine these settings:

1. Click the File tab, then click Preferences.

2. Click Security in the Categories menu.

3. Determine parameters as detailed [here](#).

4. Click OK.

**Show/Hide Editing Panes**

There are several editing panes within PDF-XChange Editor that assist in the editing of documents. Follow the instructions below to enable these editing panes:

1. Click the View tab.

2. Click the Panes dropdown menu. Available panes are displayed in the top section of the submenu.

   3. Click panes to show/hide them in the workspace.

   Further information on all editing panes is available [here](#).

**Set File/Website Open Security**
The file open security settings determine the action that PDF-XChange Editor takes when opening files/websites. Follow the instructions below to determine these settings:

1. Click the File tab, then click Preferences.

2. Click Security in the Categories menu.

3. Determine parameters as detailed here.

4. Click OK.

Additionally, further workspace customization options are available via the Keyboard Shortcuts.
Navigate the Workspace

PDF-XChange Editor features multiple features that enable the navigation of the workspace. See below for instructions on how to:

**Browse Open Documents**

1. Click the **Home** tab, then click the **Hand Tool**.

2. Click and drag on empty document space to scroll pages. If a different tool from the **Hand Tool** is selected then press and hold the space bar in order to enable the hand tool temporarily.

Note that the **Page Navigation Toolbar** also provides several useful shortcuts for browsing open documents.

**Enable Autoscroll**

1. Click the **View** tab.

2. Click **AutoScroll**.

The keyboard shortcut to enable/disable autoscroll is Ctrl+Shift+H. Use the up and down arrows to adjust the autoscroll speed, and/or press the minus key to change the autoscroll direction.

**Navigate Backwards One Step**

Navigating backwards one step will move to the previously viewed location.

1. Click the **View** tab.
2. Click **Previous View**.

The keyboard shortcut for this operation is Alt+Left.

**Navigate Forwards One Step**

Navigating forwards one step will move to the next viewed location. This option becomes possible when a navigate backwards operation has taken place.

1. Click the **View** tab.

2. Click **Next View**.

The keyboard shortcut for this operation is Alt+Right.

**Move to Selected Bookmark**

1. Click the **View** tab, then click the **Panes** dropdown menu.

2. Click **Bookmarks**. The **Bookmarks pane** will open.

3. Select the desired bookmark.

4. Press Space.

**Move to Selected Destination**

1. Click the **View** tab, then click the **Panes** dropdown menu.

2. Click **Destinations**. The **Named Destinations** pane will open.

3. Select the desired destination.

4. Press Space.

**Move to a Specified Page**

1. Click the **View** tab.
2. Hover over **Go To**.

3. Click **Go To Page**. The **Go To Page** dialog box will open.

4. Enter the desired page number in the number box.

5. Click **OK**.

The keyboard shortcut for this operation is Ctrl+Shift+N.

**Move to the First Page of the Document**

1. Click the **View** tab.

2. Click **First Page**.

The keyboard shortcut for this feature is the Home key.

**Move to the Last Page of the Document**

1. Click the **View** tab.

2. Click **Last Page**.

The keyboard shortcut for this operation is the End key.

**Move to the Next Page of the Document**

1. Click the **View** tab.

2. Click **Next Page**.

The keyboard shortcut for this operation is Ctrl+Right.

**Move to the Previous Page of the Document**

1. Click the **View** tab.

2. Click **Previous Page**.
The keyboard shortcut for this operation is Ctrl+Left.

**Rotate the Current View Clockwise**

1. Click the **View** tab.

2. Click **Rotate View**.

3. Click **Rotate CW**.

The keyboard shortcut for this operation is Ctrl+Shift+Num+.

**Rotate the Current View Counterclockwise**

1. Click the **View** tab.

2. Click **Rotate View**.

3. Click **Rotate CCW**.

The keyboard shortcut for this operation is Ctrl+Shift+Num-.

**Zoom to the Current Selection**

1. Right-click **Selection** in the **Home** tab.

2. Click **Zoom to Selection**.

The keyboard shortcut for this operation is Ctrl+Shift+1.

Note that the **Page Navigation Toolbar** can be used to perform many of the operations detailed above:
Additionally, the **Thumbnails Pane** can be used to navigate and edit document pages.

Right-click document tabs for additional options:
Figure 2. Tab Right-Click Options
Tabs Guide

This section of the manual details the content of the ribbon tabs in PDF-XChange Editor. When each tab is selected, a different set of functions appears on the user interface:

![Figure 1. Ribbon Tabs](image)

Click the links below to view the options and functionality of each tab:

- **File** contains file-level operations such as open, close, save and print.
Tabs Guide

- **Home** contains the most commonly-used commands, such as the basic tools, links to editing panes, view and rotation options, content-editing features, annotation tools and document signing options.
- **View** contains options that determine what is displayed in the main window such as toolbar shortcuts and editing panes. Document layout options are also available in this tab.
- **Comment** contains options for editing document comments, such as converting comments to base content, importing/exporting comments and creating a comment summary.
- **Protect** contains options for signing and certifying documents, creating/editing security policies and redacting documents.
- **Form** contains options for managing, highlighting and creating document form fields such as radio buttons, dropdown menus and barcodes.
- **Organize** contains options for editing documents, such as add/remove watermarks, insert/delete/crop/resize pages, edit backgrounds, add headers and footers/Bates numbering.
- **Convert** contains options for creating documents from the local scanner, combining existing files into a new file, creating blank documents, performing OCR on documents and converting PDF files to other formats such as MS Word, Excel and Powerpoint formats. Note that files exported to (*.docx) format are compatible with MS Word 2010 and later.
- **Share** contains options that relate to files associated with the Microsoft Office SharePoint Server, such as checking documents in/out or discarding documents from Sharepoint, and also contains an option for emailing documents from PDF-XChange Editor.
- **Review** contains options for reviewing documents, such as the spell check and word count features, as well as options to create/delete and manipulate document comments.
- **Bookmarks** contains options that relate the creation and management of document bookmarks.
- **Help** contains links to software assistance, such as the Tracker Software main website and user forum, and customizable options for the UI theme and toolbars.
6.1 File Tab

When the File tab is selected, the following options are available:

![File Tab](image)

**Figure 1. File Tab**

Use the options in the pane on the left to perform the following operations:

- Click Open to open documents in PDF-XChange Editor, restore previous sessions, link to Dropbox, Google Drive and SharePoint accounts, or open files from URLs.
• Click the **Save Options** to save documents.
• Click **New Document** to create new documents. Create documents from text files, rich text format files, image files or the local scanner. Combine existing files into a single document, or create new blank documents.
• Click **Print** to print documents.
• Click **Export** to export a copy of documents to image format or MS Word/Excel/Powerpoint formats. Note that files exported to (*.docx) format are compatible with MS Word 2010 and later.
• Click **Share** to utilize SharePoint options or email documents from PDF-XChange Editor.
• Click **Revert** to undo changes that have not been saved in the current document.
• Click **Document Properties** to view/edit document properties.
• Click **Close** to close the current document, or click **Close All** to close all open documents.
• Click **Preferences** to view/edit the PDF-XChange Editor preferences.
• Click the **Settings Options** to Export/Import/Reset settings.
• Click **Exit** to exit PDF-XChange Editor.

Additionally, see the **Document Operations Guide** for further information and step-by-step instructions for the these features.
The **Open** options are used to open files in **PDF-XChange Editor**:

![Open options](image)

**Figure 1. File Tab Submenu, Open Submenu, Recent Files Options**

- Click **Recent Files** to view/open recent files.
- Click **Sessions** to view/open saved sessions.
- Click **Open from URL** to open a document from a URL.
- Click **Add a Place** to add new places to the **Open** list, such as **Dropbox**, **Google Drive** and **SharePoint** folders.
- Click **Browse** to open a file from the local computer.
Recent Files

Click **Recent Files** to view files recently open in **PDF-XChange Editor**:

- All documents viewed previously in **PDF-XChange Editor** are detailed chronologically in the **Unpinned Recents** list.
- Click the pin icon next to unpinned documents in order to add documents to the list of **Pinned Recents**. This feature is included so documents considered more important are not moved down the list when new documents are opened. They remain in the **Pinned Recents** list instead.
Click the pin icon next to **Pinned Recents** in order to remove documents from the list. Click documents from either list to open them.

- Hover the pointer over documents to view their details.
- Use the **Find** text box to locate and open recent files.
- Click **Manage History and Recents** to view/edit the **History** and **Recent List Options**:

![Manage History and Recents Dialog Box](image)

- Use the **Max. number of items** number box to determine the maximum number of files stored in the history of **PDF-XChange Editor**.
- Use the **Item's lifetime** number box to determine the lifetimes of items in the file history list.
- Use the **Show max. number of items** number box to determine the maximum number of items in the **Recents** lists.
- Use the check boxes to determine the elements of files that are displayed in the list.
- Click **Clear** to remove items from the history list.

Click **OK** to save changes.
Sessions

Click **Sessions** to view, manage, save or open sessions:

![Figure 1. File Tab, Open Submenu, Sessions Options](image)

A session is defined as an active instance of using **PDF X-Change Editor** to view/edit documents. When a session is saved, **PDF-XChange Editor** remembers which documents were open, their order/layout within the main window, the location of the main window on the screen and the status of editing panes. The most recently saved sessions are detailed at the top of the **Sessions** list.

- Click sessions in the **Sessions** list to open them.
- Click **Manage Sessions** to manage existing sessions. The **Manage Sessions** dialog box detailed will open, as detailed in *(figure 2)*.
- Click **Save Current Session** to save the active session. The **Save Current Session** dialog box will open. Enter a name for the session in the text box and click **OK** to save. It will then be available in the **Manage Sessions** list as detailed above.
- Click **Save Current Session to a File** to save the current session as a .xcesession file for subsequent use. Saved sessions can be imported via the **Manage Sessions** dialog box. Alternatively, double-clicked to restore sessions.
- Click **Open Session from a File** to open a session saved in the .xcesession format as detailed above.

*Figure 2. Manage Sessions Dialog Box*
Tabs Guide

- Click **Import** to import a previously saved session. The **Open Session** dialog box will open. Select the desired file and click **Open** to open it.
- Click **Export** to export the session currently selected in the list of sessions. The **Save Current Session** dialog box will open. Enter a name for the file and click **Save** to save it.
- Click **Rename** to rename the session currently selected. The **PDF-XChange Editor** dialog box will open. Enter a new name for the session in the text box and click **OK** to save it.
- Click **Remove** to remove the session currently selected.
- Click **Remove All** to remove all sessions from the list.

Further settings are available in the **Additional Options** section:

- Select the **Restore whole session including saved windows layout** button as desired. Alternatively, select the **Just open documents from the session and add them to** button and then select an option from the dropdown menu:
  - **Active Tab Group**
  - **New Tab Group in the Active Window**
  - **New Tab Group in a New Window**
- Select the **Keep current position of active main window** and/or **Use the History to restore last document’s view position** boxes as desired.
Add a Place

Click **Add a Place** to add new places to the **Open** list for subsequent use:

- Click **Box.com**, **Dropbox**, **Google Drive**, **OneDrive** or **SharePoint**, then enter your login details to add an account to the list.
- Click **Local Folder** to add a folder on the local computer to the list, then select a folder to add it to the list.

Added places appear as detailed below:
Click places to open them, then select files to view/edit them in **PDF-XChange Editor**. Click the 'x' icon to remove places from the list and the pencil icon to rename places.
Save Options

The save options are used to save documents in PDF-XChange Editor:

- Click **Save** to save the active document. Any changes made since the document was opened will be saved and the original version of the document will be overwritten.
- Click **Save As** to save the edited document with a new name and retain the original version of the document.
- Click **Save as Optimized** to optimize files before they are saved, as detailed below.
- Use the **Add a Place** options to add save locations to the **Save As** list:
- Click **Dropbox**, **Google Drive** or **SharePoint**, then enter your login details to add an account to the list.
- Click **Local Folder** to add a folder on the local computer to the list, then select a folder to add it to the list.

Added places are displayed in the **Save As** list:

![Figure 2. File Tab, Save As Submenu, Places Added](image)

Click places to save files to them. Click the 'x' icon to remove places from the list.

**Save As Optimized**

When this option is selected the **Optimize PDF** dialog box will open:
These settings are used to optimize PDF content:

**Images**

The options for optimizing images are detailed in *(figure 2)*. They are as follows:

- Click the **Color Images**, **Grayscale Images**, **Indexed Images** and **Monochrome Images** menus to select settings for the respective image formats.
- Click the **Bicubic Downsampling/Subsampling** menus to increase/reduce the resolution of images.
- Click the arrows in the **dpi** box, or enter a figure manually, to select the dots-per-inch resolution for new images.
- Click the arrows in the **for images above** box, or enter a figure manually, to select the minimum **dpi** at which images are downsampling/subsampled.
Click the **Compression** menus to select the compression format of images. Where applicable click the **Quality** menu to select the compression quality.

- The **Optimize images only if there is a reduction in size** box is selected by default. Clear this box to optimize images even when there is no reduction in size.

**Fonts**

Click **Fonts** to determine the settings for font optimization:

![Optimize PDF Dialog Box, Fonts Tab](image)

- Use the **Unembed Fonts** dropdown menu to determine font embedding options:
  - Select **Do Not Unembed any font** to retain all embedded fonts.
  - Select **Unembed recommended fonts** to unembed recommended fonts, which will result in the unembedding of the most common fonts in order to reduce the file size.
• Select **Unembed all fonts** to unembed all fonts. This will reduce the size of files as far as possible with regard to fonts. However, it also increases the risk of compatibility issues for subsequent users of the document. This is because they will not be able to read the document unless the application they are using to view the document contains the font. Therefore this setting should be used only in cases where documents contain only common fonts.

• Select **Select fonts to unembed manually** to unembed a custom selection of fonts. When this option is selected the fonts used in the current document are displayed in the **Embedded Fonts** pane. Select fonts and click the **Unembed** button to unembed them when the file is optimized. Select fonts within the **Fonts to Unembed** pane and click **Retain** to retain them when the file is optimized.

• Select the **Merge fonts subsets** box to merge duplicated font subsets.

**Discard Objects**

Click **Discard Objects** to determine the settings for discarding objects:
Figure 4. Optimize PDF Dialog Box, Discard Objects Tab

- Select the **Discard all form submissions, import and reset actions** box to remove these elements from the document.
- Select the **Discard all JavaScript actions** box to remove JavaScript actions from the document.
- Select the **Discard all alternate images** box to remove alternate images from the document. Alternate images are additional versions of existing images that may differ slightly, such as in resolution or color space.
- Select the **Discard embedded page thumbnails** box to remove embedded page thumbnails from the document.
- Select the **Detect and merge image fragments** box to merge image fragments. Note that some images are composed of fragmented sections that are spliced together. Merging these fragments will reduce the file size.
- Select the **Discard embedded print settings** box to discard remnant encoding in cases where documents were created with a virtual printer.
- Select the **Discard bookmarks** box to remove all bookmarks from the document.
Discard User Data

Click **Discard User Data** to determine the settings for discarding user data:

- Select the **Discard all comments, forms and multimedia** box to remove these elements from the document.
- Select the **Discard document information and metadata** box to remove all metadata from the document.
- Select the **Discard file attachments** box to remove attached/embedded files from the document.
- Select the **Discard private data of other applications** box to remove information from the document that is useful only to the application used to create it.
• Select the **Discard hidden layer content and flatten visible layers** box to remove hidden layers from the document and flatten the visible layers to base content.

**Cleanup**

Click **Cleanup** to determine cleanup options:

![Optimize PDF Dialog Box, Cleanup Tab](image)

- Select the **Discard Duplicates of Fonts** box to remove redundant fonts from the document.
- Select the **Discard Duplicates of Images** box to remove duplicate images from the document.
- Select the **Discard duplicates of XForms** box to remove duplicate XForms from the document.
- Select the **Use Flate to encode streams that are not encoded** box to compress document information that is pending for compression.
• Select the In Streams that use LZW encoding use Flate instead box to use Flate compression instead of LZW encoding. This is recommended as Flate is compatible with a wider range of platforms.
• Select the Discard Invalid Bookmarks box to discard bookmarks that do not contain actions/valid destinations.
• Select the Discard Unreferenced Named Destinations box to remove named destinations that are not referenced in the document.
• Select the Find and Remove Content Outside of the Crop Box box to remove content outside the crop box. Note that this content is hidden when documents are displayed.

Settings

Click the Settings dropdown menu to toggle between Standard Mode, which is best for computers, and Mobile Mode, which is best for tablets and cell phones:

![Optimize PDF Dialog Box, Settings Dropdown Menu](image)

**Figure 7.** Optimize PDF Dialog Box, Settings Dropdown Menu
The **Settings** dropdown menu is also used to save, manage and delete customized settings:

- Click **Save Current Settings** to save custom settings for subsequent use. Saved profiles are detailed in the **Settings** dropdown menu.
- Click **Delete** to delete selected profiles.
- Click **Manage** to manage saved custom settings. The **Manage Presets** dialog box will open:

  ![Manage Presets Dialog Box](image)

  **Figure 8.** Manage Presets Dialog Box

- Click **Edit** to edit selected profiles.
- Click **Clone** to clone selected profiles. This makes it possible to duplicate profiles and then customize their settings whilst retaining the existing profile and its parameters.
- Use the up and down arrow to move selected profiles up or down in the list.
- Click **Delete** to delete selected profiles.
- Click **Import** to import profiles from a saved file.
- Click **Export** to export profiles to file.

Select an option in the **Make Compatible With** dropdown menu to make optimized documents compatible with specified versions of **Acrobat**:
Click **Audit Space Usage** to view a breakdown of the space used in the document.

Click **OK** to save changes.
Click **New Document** to view the options for creating new documents:

- Click **With Blank Pages** to create a blank document.
- Click **Combine Files into a Single PDF** to combine existing files into a single document.
- Click **From Text Files** to convert text files into PDF.
- Click **From Rich Text Format (RTF) Files** to convert RTF files into PDF.
- Click **From Image File(s)** to convert image files into PDF.
- Click **From Scanner** to create new PDF documents from the local scanner.
With Blank Pages

Click **With Blank Pages** to create a blank document:

![Figure 1. File Tab Submenu, New Document Options, With Blank Pages](image)

The **New Empty Document** dialog box will open:
Figure 2. New Empty Document Dialog Box

- The **Standard** options are standard dimensions for documentation such as those used by the ISO and ANSI.
- The **Custom** options can be used to enter custom dimensions. Enter the desired measurements into the text boxes and select the units of measurement.
- Select either **Portrait** or **Landscape** as the orientation.
- The **Count** option determines how many blank pages are created.

Click **OK** to create the new document.
Combine Files Into A Single PDF

Click **Combine Files into a Single PDF** to combine existing files into a single document:

![Figure 1. File Tab Submenu, New Document Options, Combine Files into a Single PDF](image)

The **Combine Files** dialog box will open:
Figure 2. Combine Files Dialog Box

- Click Add Files to select files from the local computer to add to the list of source files. Click the dropdown arrow for additional options:
  - Click Add All Opened Documents in Opened Order to add all open documents in the order in which they were opened.
  - Click Add All Opened Documents in the Current Tab Order to add all open documents in their current order in the document tab.
- Click Add Folder to add entire folders to the list of source files. Click the arrow adjacent to the button to determine further options. The Add Files From Folder Options dialog box will open. This is detailed in (figure 3).
- Click Page Range to determine the page range of selected documents. Page range settings are explained here.
- Use the arrow icons to reorder selected documents in the list. This determines the order in which they appear in the new document.
- Click Options to determine the actions taken with objects contained within combined files. The Options dialog box will open. The available actions relate to comments, form fields and bookmarks. Select the Add root bookmark with file name box as desired.
• Select the **Ask for suitable file extensions after choosing a source folder** box to launch this dialog box when folders are selected using the **Add Folder** button.
• Select the **Include Subfolders** box to include subfolders of the parent folder when the software searches for files to add to the list of source files.
• Select the **Select file types which should be added while searching folders** box to determine file types to be included when the software performs a search.
• Custom filters can be added using the **Add Custom Filter** option. This facilitates the creation of custom profiles for subsequent use that search for specific file extensions. Click **Add Custom Filter** to open the **Add Custom Filter** dialog box:
- Enter a name for the custom filter.
- Enter the desired file extensions. File extensions must begin with an asterisk and a period, for example: *.apm, *.bmp.
- When the desired details have been entered, click **OK** to save the custom filter.
From Text Files

Click **From Text Files** to convert text files into PDF:

![Figure 1. File Tab Submenu, New Document Options, From Text Files](image)

The **Convert Text Files to PDF** dialog box will open:
The options in this section are the same as those outlined in the Combine Files into a Single PDF section, with the difference that files must be in plain text (*.txt) format. There are also additional options in the Selected File Options section:

- **Text Encoding** sets the text encoding format. This determines the representation of language-specific characters within imported files.
- **New Paragraph Mode** defines when new paragraphs are started. There are four options:
  - **Auto Detect** is the default setting. The software will detect automatically when new paragraphs begin.
  - **Each newline character starts a new paragraph.** (A newline is a special character in computing that signifies the end of a line of text).
  - **Double newline character starts a new paragraph, singles ignored.**
  - **Double newline character starts a new paragraph, singles converted into space.**
- **Place File Mode** determines what happens with each file as it is placed in the combined document. There are two options:
  - **Start each file from a new paragraph.**
  - **Start each file from a new page.**
- Click **Options** to view/edit further options:
Tabs Guide

New Page Options

- The **Standard** option centers the original files in a new PDF of standard size. ‘Standard’ refers to common sizes such as those used by the **ISO** and **ANSI**.
- The **Custom** option allows the user to enter custom dimensions.
- The **Orientation** option has the settings **Portrait** or **Landscape** as the page orientation.
- The **Page Rotation** option rotates images as required during conversion.
- The **Margins** options facilitate the customization of the image margins. Enter the values desired into the number boxes. The new PDF will feature these dimensions.

Text Format

When this option is selected, the following dialog box will open:
The Font and Paragraph buttons determine the font and paragraph settings of the text. The Columns options determine the number of columns of text, spaces between columns and unit of measurement for the spaces. Select the Line between columns box to insert lines between the columns of text. The Style, Thickness and Color settings determine the parameters of the lines.

File Separator

The File Separator inserts a label that shows a divide between files after they have been combined into one document. When the File Separator option is selected, the following dialog box opens:
- Select the **Show title** box to give the file separator a title. Click the icon to add macros.
- The **Back color** option determines the color of the file separator.
- The **Font** and **Paragraph** settings determine the font style and paragraph layout of the file separator.
- Select the **Draw line** box to add a line to the file separator. Use the menus to determine **Style**, **Thickness** and **Color** options.
- Select the **Place line above header** box to position the line above the header of the document.

Click **OK** to save settings.
From Rich Text Format (RTF) Files

Click **From Rich Text Format (RTF) Files** to convert RTF files into PDF:

![Figure 1](image_url)

*Figure 1. File Tab Submenu, New Document Options, From Rich Text Format (RTF) Files*

The **Convert RTF Files to PDF** dialog box will open:
The options are the same as those outlined in the Combine Files into a Single PDF section with the differences that files must be in (*.rtf) format and the parameters are different when the Options button is selected:

**Relative path** is the only option in the categories menu. There are four relative path options:

- **Keep existing** means relative paths remain as they are.
- **Make absolute** makes the relative paths absolute.
- **Make relative** makes the relative paths relative. (Absolute paths show the full name of the file/internet address in question. Relative paths are shorter and link to more specific locations).
- Select the **Replace relative documents extensions** box to create a PDF document from linked RTF files.

Click **OK** to save settings.
From Image File(s)

Click **From Image Files** to convert image files into PDF:

![Image to PDF dialog box](image)

**Figure 1.** File Tab Submenu, New Document Options, From Image Files

The **Image to PDF** dialog box will open:
The Add Files and Add Folder options are the same as those outlined above in the Combine Files into a Single PDF section.

Click Import to add images from the local scanner. The Scan Properties dialog box will open. Select the desired parameters as detailed here and click Scan to import images.

Select an image from the Source image files list and click Edit to edit it before it is combined with the other documents.

Click the arrow icons to move images up or down within the list. Click the Remove icon to remove selected images from the list. The format in which files are shown within the list can be adjusted using the icon on the far right.

Click Options for further options, as detailed below.

Click OK to create the new document.
New Page Options

When this option is selected in the Categories menu, the dialog box detailed in (figure 3) opens. The options are as follows:

- The Select Paper Size by Image Size option crops new documents according to the image size converted. I.e. the borders of the original image define the borders of the new document.
- The Standard option centers the original file in a new document of standard size. 'Standard' refers to common sizes such as those used by the ISO and ANSI. Click the menu for a list of available sizes.
- The Custom option allows the user to enter custom dimensions. There is also a choice for portrait or landscape style (unless the Choose Paper Size by Image Size option is selected).
Tabs Guide

- The **Page Rotation** option rotates images as required during conversion. Click the menu for rotation options.
- The **Margins** option facilitates the customization of the image margins. Enter the values desired into the boxes. The new PDF will feature these dimensions.

Click **OK** to save settings.

**Images Layout Options**

When this option is selected in the **Categories** menu the following options are available:

![Images Layout Options Dialog Box](image)

- The **Layout Rules** options determine the layout of images within new documents. Enter the desired dimensions in the **Columns** and **Rows** number boxes. Use the **Space between Columns** and **Space between Rows** boxes to determine the amount of empty space between columns and rows of images.
- **Align Images** determines the alignment of images within new documents. There are two options: **Reduce to Cell** and **Fit to Cell**. **Reduce to Cell** is the default setting. This reduces the size of the images to fit the size of the document. If the original images are smaller than the document then they will remain at their original size. The **Fit to Cell** setting fits the images to the size of the document. If the images are smaller than the document then they will be increased in size to match the size of the new document.
- The **Keep Aspect Ratio** box is selected by default. This means that images keep their original proportions and fit the specified PDF dimensions as far as possible within those proportions. Clear this box to disable the aspect ratio. Images will then match the PDF size exactly but may distort as a result (depending on the dimensions of the PDF document in relation to the dimensions of the original images).
- **Horizontal and Vertical Alignment** determines the location at which images in the new document appear.

Click **OK** to save settings.
Image Labels

When this option is selected in the Categories menu the following options are available:

- Select the **Use special text label for each image** box to enable further options.
- Enter the desired label text in the text box. Click the blue icon to utilize Macros as desired.
- **Back Color** determines the background color of the label. Click the box to open a menu of available colors.
- The **Paragraph** settings determine the alignment, indentation and spacing of the text on the label. Click **Paragraph** to adjust these settings. The indentation settings include two special options. Select the **First Line** option to indent the first line, as in a standard paragraph. The second special option is **Hanging indentation**, which means the first line is not indented but all subsequent lines are. When either of these settings are being used the ‘By’ box must be adjusted accordingly.
- Click **Font** to determine the font used for the label. The dialog box in detailed in (figure 6) will open.
- If the **Place label above image** box is not selected then the label will appear below the image.
- Select the **Add bookmark for each image with the same text as label** as desired. Further information about bookmarks is available [here](#).
• Use the **Font** text box to enter the name of the desired font, or select one from the options listed below the text box.
• Use the **Style** menu to determine the style of the font.
• Use the **Size** menu to determine the size of the font.
• Use the **Fill** menu to determine the color of the font.
• Use the **Stroke** menu to determine the color of the stroke. This color will border the text.
• Use the **Stroke width** menu to determine the size of the stroke.
• Use the **Underline** menu to enable/disable font underline.

Click **OK** to save settings.

**Image Processing**

When this option is selected in the **Categories** menu the following options are available:
These settings determine the dimensions for converted documents of different formats: **True Color**, **Grayscale**, **Indexed** and **Monochrome**. There are two options for each format:

- **Downsampling** reduces the sampling rate of images. Each format has three options: **Linear**, **Bilinear** and **Bicubic**. Further information about these options is available [here](#). Use the **pixels per inch** boxes to determine the size above which and to which images will be downsampled.

- **Conversion** relates to the automatic conversion of files, where possible, from one format to another. Use this option to convert the format of new files when they are created. Where applicable, select the box for **dithering** as desired.

Click **OK** to save settings.

**Image Compression**

When this option is selected in the **Categories** menu the following options are available:
Image compression is enabled by default. Clear the boxes to disable this setting.

- When compression is enabled, use the adjacent menu to select the type of compression that the tool performs. **Auto** is the default setting.
- Where applicable, adjust the **JPEG Quality/JBIG2 Method** and **Lossless** options as desired.

Click **OK** to save settings.

**Image Post-processing**

When this option is selected in the **Categories** menu the following options are available:
Figure 9. Image Post-Processing Options Dialog Box

- Select the **Deskew** box to deskew images. This straightens the edges of images automatically and is a useful tool if images have been scanned or photographed crookedly.
- Select the **Despeckle** box to despeckle images. This removes speckles from images during conversion.
- Select the **Run OCR** box to OCR images after processing. Click the **OCR Settings** button to set the language and accuracy of the OCR process.

Click **OK** to save settings.
Click **From Scanner** to create PDF documents from the local scanner:

- Preset options are displayed in the **From Scanner** list. Click these options to create a new document according to their preset parameters.
- Click **Configure Presets** to determine preset parameters for each mode, as detailed [here](#).
- Click **Custom Scan** to determine custom parameters. The **Scan Properties** dialog box will open:
• Click the **Scanner Settings** menu to select a preset scanning mode.
• Click the **Scanner** menu to select a scanner to use.
• Click the **Data Transfer Method** menu to select either **Native Mode** or **Memory Mode**:
  - **Native Mode** uses a single memory buffer. This is the default and fastest mode, and is compatible with the broadest range of scanners.
  - **Memory Mode** enables the use of multiple memory buffers. This is a useful function in cases where memory is low and/or when large images are being scanned.
• The **Show Native UI** box is selected by default, which means the user interface of the device driver is used. This is the most reliable option, and the scanner will select certain parameters of the scan itself: **Color Mode**, **Resolution**, **Paper Size** and **Source**. Clear the **Show Native UI** box to customize these options:
  - **Color Mode** has four options: **Auto detect**, **Color**, **Grayscale** and **Black & White**. These refer to the format of scanned documents.
  - Click the **Resolution** menu to select the **dpi** (dots per inch) of scanned documents.
  - **Paper Size** refers to the size of the paper used when scanning. Click **Setup** for further options, which are as follows:
• The **Automatic** option determines the paper size automatically.
• The **Standard** option contains standard sizes such as those used by the **ISO** and **ANSI**.
• The **Custom** option can be used to enter custom dimensions.
• **Source** has three options **Auto, Flatbed and Feeder**. These refer to the type of scanner being used.
• Click the **Sides** menu to determine which sides of documents are scanned. There are three options: **Simple Scan, Manual Duplex** and **Manual Duplex Reversed**. Click the arrow for an explanation of these options.
• Click the **Scan More Pages** menu to select the setting for when additional pages are scanned.
• Select the **After scanning, show images insertion dialog** box to view the images insertion dialog box after the scan has taken place. This enables the customization of images and images settings.
• Click the **Images Insertion Options** button to determine further options for inserted images. Those options are explained [here](#).

Click **Scan** to scan pages.

**Scanner Settings**

Click the **Scanner Settings** menu to save custom settings for subsequent use. The following dialog box will open:
These options are used to adjust the scanner mode or save custom settings. There are five preset modes that relate to the format of scanned documents. They feature settings that are optimal for their respective modes. These modes can also be selected when choosing the option through which the new document is created. Hover the pointer over the `New Document > From Scanner` option and a menu will appear. The options to `Custom Scan` and `Configure Presets` are also available on this menu. Click `Custom Scan` to launch the `Scan Properties` dialog box shown in (figure 2) above. Click `Configure Presets` to open the `Configure Scanner Presets` dialog box and determine the presets for scanning.

When custom parameters have been entered in the `Scan Properties` dialog box they can be saved for subsequent use with the `Save Current Settings` option. Click the icon/text to save the current settings. Enter a name (and brief description, if desired) for the customized settings. Click `Manage` to edit customized settings and `Delete` to remove them.
Click **Print** (or press Ctrl+P) to print the current document:

![Print dialog box](image)

**Figure 1.** File Tab Submenu, Print Options

The **Print** dialog box will open:
The options in the **Printer** section determine the printer to be used and its associated settings:
- Use the **Name** text box to select a printer to use.
- Use the **Copies** text box to determine how many copies of the document are printed.
- Select the **Collate** box to collate document pages. This is a useful feature when printing multiple copies of multi-page documents. It prints entire copies of the document together, as opposed to multiple copies of each page at a time.
- Click the **Properties** button to open the **Properties** dialog box for the selected printer.
- Click the **Page Setup** button to open the **Page Setup** dialog box. See (figure 3) below.

The options in the **Page Range** section determine which pages of the document will be printed:
- Select **All, Current Page** or **Current View**.
- Use the **Pages** box to determine which pages of the document are printed. See here for further information.
- Use the **Subset** option to select **All Pages, Odd Pages Only** or **Even Pages Only**.
- Select the **Reverse Order** box to print documents in reverse numerical order.

The options in the **Pages Placement and Scaling** section determine the placement and scaling of the document:
• Use the **Type** menu to select a standard placement setting. When a setting is selected its features will be shown in the preview window. Each setting has further options that become available when the setting is selected. The effect that these have will be shown in the preview window when they are adjusted.

• Use the **Page Zoom** number box to determine the level of zoom on the page. Select the check boxes to enable further settings.

• The options in the **Advanced Print Options** tab determine advanced printing options:
  
  • Use the **Print** menu to determine which elements of the document are printed. Click **More** for further options. See *(figure 4)* below.
  
  • Select the **Print as Image** box to print the selected pages as images.
  
  • When the desired parameters have been selected, click **Print** to print the document.

![Figure 3. Page Setup Dialog Box](image)

• Select a size for the document from the **Size** menu.

• Select a source for the document from the **Source** menu.

• Use the option buttons to select either **Portrait** or **Landscape** as the orientation for the document.

• Click **OK** to apply changes.
- Use the **Print Content Options** to determine printed document content.
- Use the **Rendering Options** to determine how documents are rendered:
  - Use the **Color Override** dropdown menu to determine color override options:
    - **Auto** permits **PDF-XChange Editor** to select the color override setting.
    - **Grayscale** prints documents in grayscale.
    - **Monochrome** prints documents in monochrome.
    - **Color** prints documents in color.
  - Use the **Text Rendering Mode** dropdown menu to determine how text is rendered:
    - **Auto** permits **PDF-XChange Editor** to select the text rendering mode. Additionally, it should be noted that this option is required in order to print embedded fonts.
- **Outline for Embedded Fonts** prints embedded fonts as outlines, which are vector images.
- **Outline Always** prints all fonts as outlines.
- **Bitmap for Embedded Fonts** prints embedded fonts as bitmap images.
- **Bitmap Always** prints all fonts as bitmap images.
- Use the **Maximum Resolution for Images** dropdown menu to set the maximum resolution of images in printed documents.
- Use the **Resolution for Gradient Fills** dropdown menu to determine the resolution used for gradient fills.
- Select the **Ignore** check boxes as desired.
Click **Export** to export a copy of the current document to a different format:

![Export Submenu](image)

*Figure 1. File Tab Submenu, Export Options*

Click **Export to Image(s)** to export PDF documents into image format. The **Export to Image(s)** dialog box will open:
Figure 2. Export to Images Dialog Box

- Use the **Page Range** options to select the pages that will be exported. The following options are available:
  - Click **All** to export the entire document.
  - Click **Current Page** to export only the page that is currently being viewed.
  - Click **Current View** to export what is currently visible in the PDF viewer.
  - Use the **Pages** option to select specific pages or page ranges. See [here](#) for further information.
  - Use the **Subset** option to select either all odd or all even pages of the document.
  - Select the **Reverse Order** box to export pages in reverse numerical order.
- Use the **Save As** options to determine the file type and location of the saved document:
  - Use the **Image Type** option to determine the image format. Click the **Options** button to determine further document properties.
  - Use the **Destination Folder** text box to enter the folder in which the document will be saved. Alternatively, click the adjacent icon to browse the folders on the local computer.
  - Use the **Filename** text box to enter a file name for the new document. Add [macros](#) as desired - enter them after the file name or click the adjacent icon.
  - Use the **Export Mode** setting to select the mode in which multiple-page documents are exported. There are three options:
    - Save all pages to a single multi page image file.
    - Save each page range to a multi page image file.
Tabs Guide

- Save each page to a separate single page image file.
- The **Open theDesintation Folder** box is selected by default. Clear this box to disable this function.
- Use the **Graphic** options to determine the graphics settings:
  - **Page Zoom** increases or decreases image dimensions.
  - The **Resolution** boxes determine the horizontal and vertical resolution of images. The ratio is constrained by default. Click the chain icon to disable this setting.
- The **Page Background** setting determines the color of the background in the new document.

When custom export options have been selected they can be saved using the **Export Settings** menu. Click **Save** to save the current settings. Enter a name (and brief description, if desired) for the settings. Click **Manage** to edit customized settings and **Delete** to remove the setting currently selected.

Click **Export to Microsoft Word Document** to export the project into (**.docx**) format, which is intended for use with **Microsoft Word**. The **Save File** dialog box will open and the file name will be added in (**.docx**) format automatically.

Click **Export to Microsoft Excel** to export documents into (**.xlsx**) format, which is intended for use with **Microsoft Excel**. The **Save File** dialog box will open and the file name will be added in (**.xlsx**) format automatically.

Click **Export to Microsoft Powerpoint Presentation** to export documents into (**.pptx**) format, which is intended for use with **Microsoft Powerpoint**. The **Save File** dialog box will open and the file name will be added in (**.pptx**) format automatically.

Please note that **Microsoft Office** must be installed on the local computer for these features to operate.
Click **Share** to email documents or manipulate **SharePoint** documents:

- **Click Send by E-mail** to email the document. The mail client set in the Email Preferences will open and the document will be added to an outgoing email as an attachment.
- **Click Check In/Check Out** to check the document in/out from a SharePoint account.
- **Click Discard Check Out** to discard the file currently checked out from a SharePoint account.
- **Click Enable Editing** to enable editing for the file currently checked out from a SharePoint account.
Document Properties

Click **Document Properties** to view/edit document properties:

![File Tab Submenu, Document Properties](image)

**Figure 1.** File Tab Submenu, Document Properties

The **Document Properties** dialog box will open:
Please note that the keyboard shortcut Ctrl+D can also be used to launch this dialog box. Select an option from the Categories menu to view/edit properties:

**Description**

This option displays details about the document currently selected:

- The **File Info** section contains information about the File name, location and size. Click the folder icon on the right to open the containing folder on the desktop.
- The **Document Info** section contains information about the **Document Title, Author, Subject** and **Keywords**. These can be edited using the adjacent text boxes. Further document details can be viewed beneath this section. Click the **Additional Metadata** button to view/edit additional document details:
Figure 3. Document Metadata Dialog Box, Description Tab

Use the text boxes to view/edit document metadata. Click **Advanced** in the **Categories** menu to determine document metadata structure.

**Fonts**

This option displays details about document fonts. Please note that the information displayed is read-only. The **Save as Optimized** settings can be used to customize font embedding options.

**Security**

This option displays document security details:
• Use the **Security Method** menu to select the type of security used in the document:
  • **No Security** is the default setting, which means subsequent users have no restrictions on editing the document. This option should also be used when removing security from documents.
  • **Password Security** enables document encryption, passwords and permissions. When it is selected the dialog box in *(figure 5)* will open.
  • The **Certificate Security** option is available only when documents feature certificate security.
  • The **FileOpen** option is available only when documents feature **FileOpen** security.
  • Click the **Apply Security Policy** button to apply a new security policy or clone/edit existing policies, as detailed in *(figure 6).*
  • Additional security options are available [here](#).

Click **OK** to save settings.
Use the **Compatibility** menu to select the document security compatibility.

Select an encryption option button to determine which elements of documents are encrypted.

Select the **Require password to open the document** box to set a password for opening the document. Enter the password in the **Document Open Password** text box and confirm it in the text box below.

Select the **Restrict editing and printing of the document** box to set a password for editing and printing the document. Enter the password in the **Change Permissions Password** text box and confirm it in the text box below. Use the dropdown menus and check boxes in the **Permissions** section to select the settings that these passwords will enable.
Click **OK** to save settings.

![Managing Security Policies Dialog Box](image)

**Figure 6. Managing Security Policies Dialog Box**

This dialog box is used to create and manage security policies:

- Click **Add New** to add a new security policy. The **Password Security Settings** dialog box detailed in *(figure 5)* will open. Determine parameters as desired then click **OK** to save.
- Click **Clone/Edit/Rename/Delete** to perform these operations on selected security policies.
- Click **Export** to export the security policy for subsequent use. Exported polices can be imported with the **Import** button, which is on the right of the **Export** button.
- Click **Apply to Document** to apply the security policy selected in the **Managing Security Policies** dialog box to the current document.

**Initial View**

These settings determine the layout when files are opened:
The Layout and Magnification settings are as follows:

- The **Navigation View** menu determines the panes that are visible when documents are opened:
  - Select **Default** to retain the default settings of the application used to open documents.
  - Select **Page Only** to view only the document itself.
  - Select **Bookmarks pane and page** to view the document and the bookmarks pane.
  - Select **Thumbnails pane and page** to view the document and the thumbnails pane.
  - Select **Layers pane and page** to view the document and the layers pane.
  - Select **Attachments pane and page** to view the document and the attachments pane.

- The **Page Layout** menu determines the page layout when documents are opened:
  - Select **Default** to retain the default settings of the application used to open documents.
  - Select **Single Page** to view a single page at a time.
  - Select **Continuous** to view pages in a single, scrolling column.
  - Select **Two Pages Continuous** to view two pages at a time in scrolling columns.
  - Select **Two Pages Continuous, with Cover Page** to view as above, but with a cover page included.
  - Select **Two Pages** to view two pages at a time.
  - Select **Two Pages with Cover Page** to view as above, but with a cover page included.
Tabs Guide

- The **Magnification** menu determines the level of zoom when documents are opened:
  - Select **Default** to retain the default settings of the application used to open documents.
  - Select **Actual Size** to view pages at their actual size. The resulting display will include resolution settings.
  - Select **Fit Page** to view the full extent of page content regardless of its size.
  - Select **Fit Width** to fit pages according to their width.
  - Select **Fit Height** to fit pages according to their height.
  - Select **Fit Visible** to view the entire page within the confines of the viewing area.
  - Alternatively, select an option from the list of numerical percentages to determine the magnification level.

- Use the **Open to Page** dropdown menu to determine the page at which documents open.

The **Window Options** are as follows:

- **Show in Title** determines the name displayed in the document tab when documents are opened. The options are **File Name** or **Document Title**.
- Select the **Open in Full Screen Mode** box to open documents in full screen mode.
- Select the **Resize Window to Initial Page** box to resize the viewing window according to the dimensions of the first page of the document.
- Select the **Center Window on Screen** box to center the viewing window on the monitor screen.

The **User Interface Options** are as follows:

- Select the **Hide Menu Bar** box to hide the **Menu** toolbar when documents are opened.
- Select the **Hide Window Controls** box to hide windows controls when documents are opened.
- Select the **Hide Toolbars** box to hide toolbars when documents are opened.

Click **OK** to save settings.

**Advanced**

These settings determine advanced document properties:
The **PDF Settings** feature two parameters:

- Enter a URL in the **Base URL** text box to specify a base URL for weblinks in documents. The option is included to simplify the management of web links to an external website. If the URL to the external site changes then this setting can be used to avoid having to edit manually every link in documents that refer to the external site. (Please note that the base URL is not used if a link contains a complete URL address).

- The **Trapped** option determines trapping options with regard to printing. This is a complex process that aims to optimize the quality of printed documents. See [here](#) for further details.

Select the **Print Dialog Presets** box to override the viewing application's default print settings with those specified within the file itself:

- Select an option in the **Page Scaling** dropdown menu to determine the page scaling used:
  - **Default** retains the default settings.
  - **None** disables page scaling.
- Select an option in the **Duplex Mode** dropdown menu to determine the default duplex mode for printing.

- Select the **Paper Size by document Page Size** box to use the size of the document pages to determine the paper size of the document.
- Enter the pages to be printed in the **Print Page Range** text box. Further information on the specification of page ranges is available [here](#).
- Use the **Number of Copies** dropdown menu to determine how many copies of the document are printed.

- Select the **Reading Options** box to enable binding and language options:
  - Select either **Left to Right** or **Right to Left** as the document **Binding** option.
  - Select an option in the **Language** dropdown menu to determine the language of the document.

**Actions**

These settings enable the activation of JavaScript commands when documents close/save/print:

![Document Properties Dialog Box, Actions Option Selected](image)

*Figure 9. Document Properties Dialog Box, Actions Option Selected*

These settings can be used to enable JavaScript commands when the following operations take place:

- **Before Document Close**
• Before Document Saving
• After Document Saving
• Before Document Printing
• After Document Printing

Double-click the text box beneath operations to add JavaScript, as detailed [here](#).

Click **OK** to save settings.

**JavaScript**

This option details JavaScript in the active document:

![Image of Document Properties Dialog Box, JavaScript Option Selected](image)

*Figure 10. Document Properties Dialog Box, JavaScript Option Selected*

JavaScript is a high-level programming language that can be used to perform a range of operations. Click **Add**, **Edit** or **Delete** to add/edit/delete JavaScript. See [here](#) for an index of existing JavaScript operations that **PDF-XChange Editor** supports and additional information about JavaScript.
Click **Preferences** (or press Ctrl+K) to view/edit the **PDF-XChange Editor** preferences:

![Figure 1. File Tab Submenu, Preferences](image)

The **Preferences** dialog box will open:
Use the options in the **Categories** pane to determine the settings of the associated section of the software. Click the links for further information:

- **Documents**
- **General**
- **Page Display**
- **Page Text**
- **Registration**
- **Accessibility**
- **Color Management**
- **Commenting**
- **Convert to/from PDF**
- **Customize UI**
- **Document Info Bar**
- **File Associations**
- **Forms**
- **Full Screen**
- **Identity**
Tabs Guide

- JavaScript [327]
- Languages [330]
- Launch Applications [337]
- Measurement [334]
- Multimedia 3D [338]
- Performance [340]
- Places [342]
- Plugins [344]
- Scanner Presets [346]
- Search Providers [348]
- Security [350]
- Send Mail [352]
- SharePoint [353]
- Signatures [355]
- Snapshot Tool [357]
- Speech [359]
- Tools [361]
- Update [363]
When the **Documents** tab is selected the following options are available:

- Select the **Restore Last Session when application starts** box to restore the most recent session when **PDF-XChange Editor** is launched.
- Click **Manage History and Recents** to manage settings for the history of open documents in **PDF-XChange Editor**. The **Manage History and Recents** dialog box will open. See (figure 2) below.

![Figure 1. Preferences Dialog Box, Documents Tab Selected](image-url)
• Select the **Back/Forward commands navigate through all opened documents** dialog box to include all open documents when the back/forward navigation commands are used. If this box is not selected then **PDF-XChange Editor** will navigate through the views of only the active document when these commands are used.

• Select the **Always use Incremental Save** dialog box to enable incremental save. **PDF-XChange Editor** will remember the original content of the document when this option is enabled, and will store information about all new changes. This should reduce the amount of time taken to save files, but please note that the size of files will increase each time a save operation is performed.

• Use the **Select destination folder for 'Save As' documents** dropdown menu to determine the folder in which documents are saved when the 'Save As' option is used.

• Select the **Save Autorecover information every** box to enable the saving of autorecovery information, which is useful in the event of software crashes or when documents are closed without changes having been saved. Use the number box to determine the interval at which autorecovery information is saved.

• Select the **Keep recovery information when closing and discarding changes** box as desired.

• Select the **Show Recovery Panel if there is any recovery data available** to launch the **Document Recovery Panel** whenever there is recovery data available.

• Use the **PDF-Specification** dropdown menu to determine the PDF specification of documents created in **PDF-XChange Editor**.

Click **Apply** to apply changes and **OK** to save changes.

![Figure 2. Manage History and Recents Dialog Box](image-url)
• Use the **Max. number of items** number box to determine the maximum number of files stored in the history of **PDF-XChange Editor**.
• Use the **Item's lifetime** number box to determine the lifetimes of items in the file history list.
• Use the **Show max. number of items** number box to determine the maximum number of items in the **Recents** lists.
• Use the check boxes to determine the elements of files that are displayed in the list.
• Click **Clear** to remove items from the history list.

Click **OK** to save changes.
When the **General** tab is selected the following options are available:

- Click **Setup** to determine the tabs and windows settings in **PDF-XChange Editor**. These options are detailed beneath *(figure 2)*.
- Click **Reset** to reset the prompts and warning message dialog boxes in **PDF-XChange Editor**.
- Use the **UI Scaling** dropdown menu to set the UI scale used for screen resolution.

![Figure 1. Preferences Dialog Box, General Tab Selected](image)
Tabs Guide

Figure 2. Manage Tabs and Windows Dialog Box

- Select the **Single document mode** box to enable single document mode, which means that only one document can be open at a time.
- Select the **Open each document in a new window** box to open each new document in a new PDF-XChange Editor window.
- Select the **Shrink document tabs when there is not enough space for them** box to shrink the size of document tabs when there are multiple tabs open and not enough space to display the names of all open files.
- Select the **Hide tab bar when only a single document is opened** box to hide the tab bar when only one document is open and maximize the workspace area.
- Select the **Hide close (x) button in document tabs** box to hide the close document button in document tabs. Click the mouse wheel to close documents when this option is enabled.
- Select the **Hide close (x) button in all non-document tabs** box to hide the close button in non-document tabs such as the Thumbnails and Bookmarks panes. Click the mouse wheel to close panes when this option is enabled.
- Select the **Hide close (x) button for all inactive tabs** box to hide the close document button for inactive document tabs.
- Select the **Hide 'Close Active Tab' button in all tab-bars** to hide the close active tab button for all tabs.
- Select the **Synchronize the layout of document panes across all opened documents** box to synchronize the layout of Editing Panes for all open documents.
• Use the **Open new document** dropdown menu to determine the tab location at which new documents are opened:
  • Select **in new tab** to open new documents in a new tab on the document toolbar.
  • Select **in new adjacent tab** to open new documents in a new tab adjacent to the tab of the current document in the document toolbar.

• Use the **Open related document** dropdown menu to determine the location at which documents related to the current document, such as attachments and linked documents, are opened:
  • Select **in new tab** to open related documents in a new tab on the document toolbar.
  • Select **in new adjacent tab** to open related documents in a new tab adjacent to the tab of the current document in the document toolbar.
  • Select **in the same tab** to open related documents in the same tab as the current document. Please note that if this option is selected then the current document is closed when related documents are opened.

• Select the **Minimize to System Tray** box to minimize **PDF-XChange Editor** to the system tray when the minimize option is used.

• Select the **Close to System Tray** box to close **PDF-XChange Editor** to the system tray when the close option is used.

• Use the **Document Tab Title** dropdown menu to determine the name of the document as displayed in the tab title:
  • Select **Auto** to allow **PDF-XChange Editor** to select the document tab title automatically.
  • Select **Document Title** to use the document title as defined in the **Document Properties**.
  • Select **Document filename** to use the document filename.

Click **OK** to save changes.
Page Display

When the **Page Display** tab is selected the following dialog box is displayed:

![Preferences Dialog Box, Page Display Tab Selected](image)

- The **Initial Display** settings determine the layout of documents when they are opened:
  - Select the upper check box to restore the most recent display settings. Please note that the **Crop Pages** settings can be used to determine page boxes.
  - Use the **Default View** menu to select the default viewing parameters for documents.
• Select the middle check box to retain the most recently used page layout and zoom settings when recent documents are opened.
• Use the **Default Page Layout** and **Default Page Zoom** dropdown menus to determine the default layout and zoom settings.
• Select the lower check box to override the settings determined in this section with the existing settings of documents.

- The **Page Display** settings determine what is displayed on the active page:
  - Select the required check boxes. Please note that the **Crop Pages** feature can be used to define the **Art, Trim** and **Bleed Boxes**.
  - Select an option from the **Use Resolution** menu to determine the viewing resolution.
  - Select the indicated check box to disable zoom settings when **Go to Destination** actions are launched.
  - Click the **Rendering** button to determine the rendering settings. The following dialog box will open:

  ![Rendering Dialog Box](Image)

  **Figure 2. Rendering Dialog Box**

- The **Smoothing** options are used to smooth PDF content and create a softer appearance:
  - Select the desired format for smoothing text.
  - Select the **Smooth Line Art** and **Smooth Images** boxes as desired.
  - Please note that some fine detail may be lost as a result of using these options.

- The **Advanced** options determine advanced display settings for color modes and objects:
- Select the **Enhance thin lines box** to repair instances of blurring that may occur when using metric measurements such as point (pt).
- Use the **Synchronous page rendering** menu to define the page rendering method:
  - Select **No** to disable synchronous page rendering. If this option is selected then rendering results are displayed when they are complete. Page scrolling is always smooth when this option is selected, but some pages may be blank initially. This option is best for heavy documents that contain a lot of content, as it ensures that **PDF-XChange Editor** remains fully responsive at all times.
  - Select **Yes** to enable synchronous page rendering. If this option is selected then the page view in **PDF-XChange Editor** will wait until the content of all visible pages is rendered before displaying it on the screen. Pages will not be blank initially, but page scrolling will not always be smooth – especially on pages that contain a significant amount of content. This option is best for light documents – for example documentation that contains predominantly text and a small amount of images.
  - Select **Auto** to combine the benefits of synchronous and asynchronous rendering. If the rendering time is small – for example in light documents – then **PDF-XChange Editor** operates with synchronous rendering enabled. However, if the rendering time exceeds a given threshold, then it will switch to asynchronous rendering. This means that no pages will be displayed as blank initially for light documents, and that page scrolling is always smooth for heavy documents.
- Use the **Default transparency blending color space** menu to select the default color space for transparency blending:
  - **Auto** uses RGB color when there is no transparency between intersecting objects and CMYK in cases of transparency.
  - **Working RGB** uses only RGB color space.
  - **Working CMYK** uses only CMYK color space and converts it to RGB when displayed on-screen.
  - **Working Grayscale** uses only grayscale when rendering.
- Use the **Text Hinting** menu to enable/disable text hinting, or set this feature to **Auto** as desired. Text hinting adjusts the display of outline fonts to make them line up with a rasterized grid.
- Use the **Stroke Adjust** menu to enable/disable the stroke adjust feature. Stroke adjust specifies that the line widths and coordinates of strokes are adjusted automatically to produce strokes of uniform thickness. This is performed in order to compensate for the effects of rasterization and fit lines (and other figures) more precisely to the pixel grid of monitors and other displays. The width will be as near as possible to the requested line width, and no more than half a pixel in difference. Please note that disabling **Smooth Line Art** when stroke adjust is enabled will have a negative effect on image quality.
  - **On** forces the use of stroke adjust in all cases.
  - **Off** disables the use of stroke adjust.
  - **Auto** determines the use of stroke adjust according to the content of the file. Note that stroke adjust is not specified in most cases, and the default value is **On**.
Click **OK** to save changes.
When the **Page Text** tab is selected the following options are available:

- Select the **Detect Interactive Text Links** check boxes as desired to determine the parameters for interactive text.
- Select an option from the **Copy white spaces mode** dropdown menu to determine the outcome when white space is copied.
• Select the **Preserve original ligatures** box to preserve original ligatures. (Ligatures occur when letters are joined as single glyphs, such as the "æ" grapheme in English). If this box is cleared then ligatures will be created from individual letters instead.

• Use the check boxes in the **Bookmark Creation Options** section to determine text settings when bookmarks are created.

Click **Apply** to apply changes and **OK** to save changes.
Registration

When the Registration tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Registration Tab Selected](image)

The Registration tab is used to register/edit license keys for PDF-XChange Editor. Current versions and their details are displayed in the Installed License Keys pane.

- Click **Add New License Key** to add new license keys.
- Click **Remove** to remove current license keys.
• Select the **Hide all licensed features from toolbars and menus** box to remove licensed features from the free version of **PDF-XChange Editor**.

Click **Apply** to apply changes and **OK** to save changes.
Accessibility

When the **Accessibility** tab is selected the following options are available:

![Preferences Dialog Box, Accessibility Tab Selected](image)

The **Accessibility** tab is used to control the color options of PDF documents.

- Select the **Override Document Colors** box to enable further options.
- Use the **Page Background Color/Text Color** dropdown menus to determine the page background/text color.
• Use the **Line Art** dropdown menus to determine the **Fill Color** and **Stroke Color** used for line art.
• Select the **Change the color of black text or line art only** box to apply changes to only black text/line art.
• Use the **Cursors Size** dropdown menu to change the size of the cursors in **PDF-XChange Editor**.

Click **Apply** to apply changes and **OK** to save changes.
Color Management

When the Color Management tab is selected the following options are available:

- The Color Settings dropdown menu is used to store and manage customized color profiles. Use this menu to save settings when they have been adjusted using the options detailed below.
- Use the RGB, CMYK and Grayscale dropdown menus to determine the settings for these color modes.
- Use the Engine dropdown menu to determine the engine used for color management.
• Select the **Use Black Point Compensation** box to enable black point compensation, which is a technique used in digital photography printing for the creation of adjustments between the maximum black levels of digital files and the black capabilities of digital devices.

Click **Apply** to apply changes and **OK** to save changes.
Commenting

When the **Commenting** tab is selected the following options are available:

![Preferences Dialog Box, Commenting Tab Selected](image)

*Figure 1. Preferences Dialog Box, Commenting Tab Selected*

These options determine the settings for comments:

- Select the boxes in the **Comments Viewing Options** section to determine options for displayed comments.
• Select the **Copy encircled text into Drawing comment pop-ups** box as desired. This setting is used in conjunction with the shape annotations. Text that new shape annotations encircle is automatically added into their pop-up note when this setting is enabled.

• Select the **Copy selected text into Highlight, Cross-Out, and Underline comment pop-ups** box as desired. Text that the **Highlight, Strikeout** and **Underline Text** tools are used to annotate will automatically be copied into their pop-up note when this setting is enabled.

• Select the **Switch to pencil tool with digitizer** box as desired.

• Select the **Do not use semi-transparency for comments when creating or editing** box as desired.

• Select the **Auto-select newly created comment** box as desired.

• Select the **Apply comment-style to selected annotation(s) on style activation** box as desired.

• Select the **Paste Comment into mouse position** box to paste copied comments at the current pointer location.

• Select the **Do not apply Redaction to the comments** box to exclude comments when the **Redaction** feature is used.

Click **Apply** to apply changes and **OK** to save changes.
Convert to/from PDF

Convert to PDF

When the Convert to PDF tab is selected the following options are available:

![Preferences Dialog Box, Convert to PDF Tab Selected](image)

This option shows the file formats that can be converted to PDF format. If selected formats have further options then the Setup button will be enabled.
**Convert from PDF**

The options in the **Convert from PDF** tab are the same as those detailed above, but they are used when converting from PDF format.

Click **Apply** to apply changes and **OK** to save changes.
Customize UI

When the **Customize UI** tab is selected the following options are available:

![Preferences Dialog Box, Customize UI Tab Selected](image)

These settings determine the appearance of the user interface:

- Use the menus in the **Fonts** section to determine the font style and size for menus, toolbars and dialog boxes.
- Use the menus in the **Colors** section to determine the colors of the UI.
Tabs Guide

- Use the menus in the **Backgrounds** section to determine the UI display for backgrounds:
  - Use the **Type** menu to select the background to customize.
  - Use the **Style/Pattern** menus to select the style and color of the selected background.
  - Select the **Show Overlay Shadows** box as desired.
  - Select the **Turn off all textured backgrounds to improve UI performance on terminal session** box as desired.
  - Click **Reset to Defaults** to reset all UI customization.

It is also possible to customize toolbars in **PDF-XChange Editor**, as detailed [here](#).

Click **Apply** to apply changes and **OK** to save changes.
Document Info Bar

When the **Document Info Bar** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Document Info Bar Tab Selected](image)

**Document Info Bars** appear to alert users of specific information when documents are viewed/edited in **PDF-XChange Editor**, as detailed in *(figure 1)*.

- Select/clear the upper check box to enable/disable **Document Info Bars**.
Tabs Guide

- Select/clear the eight remaining check boxes to enable/disable the associated **Document Info Bars**.
- Click **Reset to Default** to reset all **Document Info Bars** to their default values.

Click **Apply** to apply changes and **OK** to save changes. A sample **Document Info Bar** is displayed below:

![Figure 2. Form Document Info Bar](image-url)
File Associations

When the **File Associations** tab is selected the following options are available:

![Preferences Dialog Box, File Associations Tab Selected](image)

**Figure 1.** Preferences Dialog Box, File Associations Tab Selected

File associations are used to associate file types with applications capable of opening those file types. The file association preferences in **PDF-XChange Editor** determine the settings for the **PDF** application designated as the current application for PDF files. This file association settings for **Windows** can be used to determine the current application for PDF files. **PDF-XChange Editor** is set as the default application in (figure 1).
Tabs Guide

- Use the dropdown menus to adjust the settings for the current application.
- Select the **Apply changes only for current user** box as desired. Click **Apply** to apply changes for only the current user.
- The **Notify when PDF-XChange Editor is not default PDF Application** box is selected by default. Clear the box to disable notifications.

Click **Apply** to apply changes and **OK** to save changes.
Forms

When the **Forms** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Forms Tab Selected](image)

These settings determine the options for forms in **PDF-XChange Editor**. There are several forms available in **PDF-XChange Editor**, which each feature different features and functionality. Further information on forms is available [here](#).

The options in the **General** section are as follows:
Tabs Guide

- Select the **Automatically calculate form field values** box to perform form field calculations automatically in forms that have been set up to perform calculations. Further information on this process is available [here](#).

- Select the **Show focus rectangle** box to enable the focus rectangle, which indicates the form field that has focus when multiple fields are selected.

- Select the **Show text overflow indicator** box to enable the text overflow indicator, which is an icon that appears when text exceeds the bounds specified when form fields are created.

The options in the **Highlight Form Fields** section are as follows:

- Select the **Highlight Form Fields When Document Opened** box as desired.

- Select the **Highlight Required Fields Only** box as desired. Fields designated as required must be filled before documents can be submitted. See [here](#) for information on how to designate forms as required forms.

- Select the **Show Hover Border for Fields** box as desired.

- Use the dropdown menus to select the **Fill Color**, **Border Color** and **Hover Color** for highlighted forms.

- Select the **Highlight All Form Fields** option button as desired.

- Alternatively, select the **Highlight Only Fields of Selected Types** option button and then select the desired forms to be highlighted when documents are opened.

Click **Apply** to apply changes and **OK** to save changes.
When the **Full Screen** tab is selected the following options are available:

![Preferences Dialog Box, Full Screen Tab Selected](image)

- The **General** settings determine parameters for full screen mode:
  - Use the upper dropdown menu to determine what happens when documents request full screen mode.
  - Use the lower dropdown menu to determine which monitor is used for full screen mode.
• Select the **Stay awake** box to prevent the computer from going into screensaver/sleep/hibernate mode.

• The **Pages Navigation** settings determine navigation parameters for full screen mode:
  • Select the **Exit by pressing 'Esc' key** box to enable the use of the Esc key to exit full screen mode.
  • Select the **Show Pages Navigation Bar** to enable the **Page Navigation Toolbar** when full screen mode is active.
  • Select **Presentation Mode** to enable **Presentation Mode** when full screen is enabled. This is a unique mode that is designed for giving presentations. When it is enabled the following settings are active:
    • Left-click moves to next page.
    • Right-click moves to previous page.
    • Press 'B' or 'W' to make the entire screen black or white.
    • Press 'P' to pause/resume the automatic scrolling of documents.
    • Commenting is disabled.
  • Select the **Loop after last page** box repeat documents when the last page is reached and **Presentation Mode** is enabled.
  • Select the **Automatically go to the next page after** box to enable the automatic page-browsing feature. Enter a value in number box to determine the rate of browsing.
  • Select/clear the **Show page border and shadow** box as desired.

• The **Appearance** settings determine further options of the software when full-screen mode is enabled:
  • Use the **Background color** dropdown menu to determine a background color when full screen mode is enabled.
  • Select the **Use solid background** box set a solid background color in full screen mode.
  • Select an option from the **Mouse Cursor** dropdown menu to determine the setting for the mouse cursor in full screen mode.

• The **Page Transition** settings determine the page transition settings:
  • Select the **Always use default transition** box to use the transition determined in the dropdown menu immediately below.
  • Select an option from the **Default Transition** menu to determine the page transition style in full screen mode.
  • Use the **Direction** dropdown menu to determine the direction of the transition style selected in the **Default transition** dropdown menu.

Click **Apply** to apply changes and **OK** to save changes.
Identity

When the **Identity** tab is selected the following options are available:

![Preference Dialog Box, Identity Tab Selected](image)

**Figure 1.** Preferences Dialog Box, Identity Tab Selected

The **Identity** text boxes store user information for use in comments, comment reviews and digital signatures. Enter details into the text boxes as desired.

Click **Apply** to apply changes and **OK** to save changes.
When the **JavaScript** tab is selected the following options are available:

![Preferences Dialog Box, JavaScript Tab Selected](image)

These settings determine the **JavaScript** options in **PDF-XChange Editor**:

- Select the check boxes as desired in the **JavaScript** section.
- Select the **Enable Javascript Interactive Console** box to enable the **JavaScript Console**, which is detailed [here](#).
• Select the **Show Console on Errors and Messages box** to activate the console when JavaScript encounters errors.

• Select the **Syntax Highlighting** box to highlight syntax entered into the **JavaScript Console**.

• Use the **Console Font** and **Font Size** menus to determine font settings in the **JavaScript Console**.

Click **Apply** to apply changes and **OK** to save changes.
Languages

When the Languages tab is selected the following options are available:

- Use the language pane to set the language for the user interface of PDF-XChange Editor.
- Click Set as Default to set the selected language as the default language.
- See here for further information on languages in PDF-XChange Editor.

Click Apply to apply changes and OK to save changes.
Launch Applications

When the **Launch Applications** tab is selected the following options are available:

![Preferences Dialog Box, Launch Applications Tab Selected](image)

**Figure 1.** Preferences Dialog Box, Launch Applications Tab Selected

This pane displays the list of third-party applications currently featured in the **Launch Applications Toolbar**. This toolbar provides a convenient way to open active documents using third-party applications. Follow the instructions below to add/edit applications:

- Click **New** to add a new application. The dialog box in *(figure 2)* will open.
• Click **Edit** to edit the selected application.
• Click **Make Current** to set the selected application as the default application.
• Use the arrows to move selected launch applications up or down in the window.
• Click **Remove** to remove selected applications.
• Select the **Hide applications that are detected automatically** box as desired.

![New Launch Application Dialog Box](image)

**Figure 2.** New Launch Application Dialog Box

• Enter a name for the launch application in the **Name** text box.
• Enter the path executable in the **Path** text box, or use the folder icon to select the application manually.
• Use the **Parameters** text box to add additional parameters to new applications. These parameters are variables that result in the retention of specific document values when documents are opened in third-party applications via the **Launch Applications Toolbar**. All available parameters are **macros**, i.e., ‘Macro’ is an abbreviation of ‘macroinstruction’ - a term in computer science for a rule that specifies how input characters should be entered to create corresponding output. Enter macros in the **Parameters** text box as desired. Alternatively, use the dropdown icon to select macros manually. The following parameters are available for all applications:
  • **File name**, which uses the syntax `%1` and inherits the file name and path. This is the only parameter that is required in all cases and it must be contained in double quotation marks.
  • **Zoom**, which uses the syntax `%z` and inherits the zoom level.
  • **Page Number**, which uses the syntax `%p` and inherits the current page number.
  • **Page (0-base numeration)**, which uses the syntax `%p0` and inherits the first numerical page number that starts at 01, 02 etc.
  • **Position X (in pixels)**, which uses the syntax `%vx` and inherits the position viewed along the x axis.
• **Position Y (in pixels)**, which uses the syntax `%vy` and inherits the position viewed along the y axis.

• **Position X (in pt)**, which uses the syntax `%px` and inherits the position viewed along the x axis in pt.

• **Position Y (in pt)**, which uses the syntax `%py` and inherits the position viewed along the y axis in pt.

• **View Rotation**, which uses the syntax `%vr` and inherits the rotation value of documents.

• Additional macros to those detailed above are available, but it is necessary to use the launch commands of the application in question. For example, if **PDF-XChange Viewer** is being used, the launch command to open a file to a specific page is `/A "page= <page_number>"`. Therefore the parameter `/A "page= %p" "%1"` would be used, where the desired page number is entered as the `%p` variable and the file name is entered as the `%1` variable. If more than one parameter is being used then parameters must be separated with an "&" symbol. Please note that some applications may not support the use of parameters.

Click **OK** to add new applications.
Measurement

When the **Measurement** tab is selected the following options are available:

![Preferences Dialog Box, Measurement Tab Selected](image)

*Figure 1. Preferences Dialog Box, Measurement Tab Selected*

These options determine the units of measurement and certain feature layout options in **PDF-XChange Editor**:

- Use the **Units** and **Rulers** dropdown menu to determine the units of measurement.
- Select the **Show Rulers** box to enable document rulers.
Tabs Guide

- Select the **Show Fractions** box to enable fractions in units of measurement.
- Use the **Grids and Guides** section to determine the layout and color of document grids/guides. These features are used to assist in document editing, as detailed [here](#).
- Select the **Use Snapping** box to enable snapping, which assists in the precise placement of document content, as detailed in *(figure 4)* below.
- Click **Nudge** to determine the settings for the nudge feature, which is used to manually adjust the position of selected document content/comments:

![Nudge Settings Dialog Box](image)

- **Figure 2.** Nudge Settings Dialog Box

- Enter the desired value and units of measurement in the **Normal** dropdown menus to determine the standard nudge size. Selected content will be moved according to these dimensions when the arrow keys are used.
- Enter the desired value and units of measurement in the **Super** dropdown menus to determine the 'super' nudge size. Selected content will be moved according to these dimensions when Shift is pressed and the arrow keys are used.
- Enter the desired value and units of measurement in the **Micro** dropdown menus to determine the 'micro' nudge size. Selected content will be moved according to these dimensions when Ctrl+Shift are pressed and the arrow keys are used.

- Click **Snapping** to customize snapping parameters:
- Select the **Show Snap location marks** box as desired.
- Use the **Grid** settings to determine how objects in the document interact with grids:
  - Select the **Snap to Grid** box to align objects with the nearest grid line when they are moved.
  - Select the **Snap only to Grids Intersections** box to align objects to only the grid intersections.
- Select the **Snap to Guides** box to snap objects to guide lines when they are moved.
- Use the **Threshold** menu to determine the level of sensitivity for guide lines.
- Use the **Objects** settings to determine how snapping operates in conjunction with objects:
  - Select the **Snap to Objects** box to enable snapping to objects.
  - Select the **Snap to Annotations Only** box to enable snapping to only annotations and not other objects.
  - Use the **Threshold** menu to determine the level of sensitivity for snapping to objects.

![Customize Snapping Dialog Box]

*Figure 3. Customize Snapping Dialog Box*
- Select the check boxes in the **Snap to** menu to determine at which points snapping is enabled for objects.

Click **OK** to save settings. Then, in the **Preferences** dialog box, click **Apply** to apply changes and **OK** to save changes.

*Figure 4. Active Snapping Feature*
Multimedia 3D

When **Multimedia 3D** tab is selected the following options are available:

![Preferences Dialog Box, Multimedia 3D Tab Selected](image)

- Select the **Enable 3D Content** box to enable 3D content in documents. Note that only U3D content is supported at the moment.
- Use the **Renderer Options** to determine how 3D content is rendered:
  - Select an option in the **Rendering Engine** dropdown menu to determine the rendering engine used.
• Select an option in the **Framerate** dropdown menu to determine the frames per second for 3D content.
• Select an option in the **Anti-Aliasing** dropdown menu to determine the level of anti-aliasing, which reduces the level of distortion that is sometimes seen in 3D images. Note that increasing the level of anti-aliasing requires more memory.
• Select/clear the **Show 3D axes** box to display/hide 3D axes as desired.
• Select an option in the **Pick Mode** dropdown menu to determine the order in which 3D objects are selected.
• Select a **Highlight Color** as desired.

Click **Apply** to apply changes and **OK** to save changes.
Performance

When the **Performance** tab is selected the following options are available:

![Preferences Dialog Box, Performance Tab Selected](image)

- Use the **Cache** settings to determine how much system memory **PDF-XChange Editor** is permitted to use:
  - Select an option from the **Use system memory (in percentage points)** menu to set memory usage to **Automatic** or one of the listed percentages of total system memory.
Tabs Guide

- Select an option from the **Use system memory (in megabytes)** menu to set memory usage in megabytes.
- Use the dropdown menu to determine the maximum lifespan of cached data that is not being used. Note that selecting **Auto** will result in the optimal setting for your hardware.
- Please note that increasing memory usage will improve the performance of **PDF-XChange Editor**, but may also impact overall system performance.

Use the **Threads** dropdown menus to determine how many threads are used for page rendering and thumbnail creation, and the maximum amount of working threads at any given moment.

Click **Apply** to apply changes and **OK** to save changes.
When the **Places** tab is selected the following options are available:

- Use the **Delete Places on Exit** dropdown menu to determine what happens to places when **PDF-XChange Editor** is closed:
  - **No** retains all places when **PDF-XChange Editor** is closed.
  - **All** deletes all places when **PDF-XChange Editor** is closed.
- **Only Newly Added** deletes only places that have been recently added when PDF-XChange Editor is closed.
- Use the **Action for related History/Recents items when Place(s) deleting** dropdown menu to determine what happens to items in the history/recents lists when the places from which they came are deleted:
  - **Ask for Delete** displays a message and prompts the user for action to take.
  - **Delete** means that associated items will be removed from the History/Recents lists.
  - **Keep** means that associated items will be retained in the History/Recents lists.

Click **Apply** to apply changes and **OK** to save changes.
When the **Plugins** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Plugins Tab Selected](image)

This dialog box shows plugins available for **PDF-XChange Editor**.

- Select plugins to view their details in the **Plugin information** section.
- Click the **Enable/Disable** buttons to enable/disable selected plugins.
- Click **More plugins** to view further plugins available from **Tracker Software Products**.
Click **Apply** to apply changes and **OK** to save changes.
Scanner Presets

When the **Scanner Presets** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Scanner Presets Tab Selected](image)

These settings determine the presets for scanning:

- Click the **Scanner Settings** menu to select a preset scanning mode or a saved profile.
- Click the **Scanner** menu to select a scanner to use.
- Click the **Data Transfer Method** menu to select either **Native Mode** or **Memory Mode**.
• **Native Mode** uses a single memory buffer. This is the default and fastest mode, and is compatible with the broadest range of scanners.

• **Memory Mode** enables the use of multiple memory buffers. This is a useful function in cases where memory is low and/or when large images are being scanned.

• The **Show Native UI** box is selected by default, which means the user interface of the device driver is used. This is the most reliable option, and the scanner will select certain parameters of the scan itself: **Color Mode**, **Resolution**, **Paper Size** and **Source**. Clear the **Show Native UI** box to customize these options:
  - **Color Mode** has four options: **Auto detect**, **Color**, **Grayscale** and **Black & White**.
  - Click the **Resolution** menu to select the **dpi** (dots per inch) of scanned documents.
  - **Paper Size** refers to the size of the paper used when scanning. Click **Setup** for further options:
    - **Automatic** determines the paper size automatically.
    - **Standard** contains standard sizes such as those used by the **ISO** and **ANSI**.
    - **Custom** can be used to enter custom dimensions.
  - **Source** has three options **Auto**, **Flatbed and Feeder**. These refer to the type of scanner used for scanning.

• Click the **Sides** menu to determine which sides of documents are scanned. There are three options: **Simple Scan**, **Manual Duplex** and **Manual Duplex Reversed**. Click the dropdown arrow for an explanation of these options.

• Click the **Scan More Pages** menu to select the setting for when additional pages are scanned.

• Select the **Before scanning, show Scan Properties dialog** box to view/edit scan properties before scans take place.

• Select the **After scanning, show images insertion dialog** box to view/edit the images insertion dialog box after the scan has taken place. This dialog box enables image customization.

• Click the **Images Insertion Options** button to determine further options for inserted images. Those options are explained [here](#).

Use the **Scanner Settings** menu to save custom settings. Click **Save Current Settings** to create a custom profile for subsequent use. Click **Manage** to manage previously saved profiles and **Delete** to remove the profile currently selected.

Click **Apply** to apply changes and **OK** to save changes.
Search Providers

When the **Search Providers** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Search Providers Tab Selected](image)

This pane displays a list of available search providers.

- Click **New** to add a new search provider, then follow the on-screen instructions.
- Click **Edit** to edit the selected search provider.
- Click **Make Current** to set the selected search provider as the default search provider.
- Use the arrows to move the selected search provider up or down in the display window.
- Click **Remove** to remove the selected search provider.
- Select the **Turn off all search providers** box to disable all search providers.
- Select the **Allow obtaining icons for search providers from the Internet** option to permit the software to obtain search provider icons.

Click **Apply** to apply changes and **OK** to save changes.
Security

When the **Security** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Security Tab Selected](image)

The **Security** settings are used to determine the actions that **PDF-XChange Editor** takes when documents attempt to open files/attachments/sites:

- There are four options when the software is opening a file or an attachment:
Tabs Guide

- **Use Trusted/Untrusted list**, which can be specified using the Trusted/Untrusted locations and names text box. If the file/attachment is not specified then PDF-XChange Editor will prompt before opening.
- **Prevent it**, which prevents all files and attachments from being opened. The Attachments pane can be used to open attachments when this option is enabled.
- **Allow it**, which allows all files and attachments to be opened.
- **Allow PDF(s) and use Trusted/Untrusted list for other**, which allows all PDF files/attachments to be opened and refers to the Trusted/Untrusted list for other formats. If a file/attachment is not specified in the list then PDF-XChange Editor will prompt before opening it.

- There are three options when the software is opening a site:
  - **Use Trusted/Untrusted list**, which can be specified using the Trusted/Untrusted locations and names text box. If the site is not specified in the list then PDF-XChange Editor will prompt before opening it.
  - **Prevent it**, which prevents all sites from opening.
  - **Allow it**, which allows all sites to be opened.

Use the Trusted/Untrusted locations and names window to determine trusted and untrusted elements. Click Add to add new elements. The following menu will be displayed:

Add File...
Add Folder...
Add Host...
Add File/Host Name Pattern...

Figure 2. Add Trusted/Untrusted Options

- Click **Add File** to launch the Add File dialog box and add files from the local computer.
- Click **Add Folder** to launch the Add Folder dialog box and add folders from the local computer.
- Click **Add Host** to launch the Add New Trusted/Untrusted Item dialog box. Enter the internet address of the desired host and select Trusted or Untrusted as required, then click OK to save the host.
- Click **Add File/Host Name Pattern** to specify a text pattern as either Trusted or Untrusted. Text patterns can include any text but are intended for use with file extensions.

Click **Apply** to apply changes and **OK** to save changes.

Additional security options are available [here](#).
Send Mail

When the **Send Mail** tab is selected the following options are available:

![Preferences Dialog Box, Send Mail Tab Selected](image)

*Figure 1. Preferences Dialog Box, Send Mail Tab Selected*

These settings determine parameters for the **Send by Email** feature of **PDF-XChange Editor**. Existing email methods are displayed in the **Available Methods** pane.

- Click **New** to add new email methods. Select **SMTP**, **Gmail**, **Yahoo**, **Hotmail**, **Outlook** or **Mail.ru** as desired.
• Click **Edit** to edit selected email methods.
• Click **Make Current** to enable the selected email method.
• Click **Remove** to remove the selected email method.
• Use the **Default Subject** text box to determine an automated subject line of emails. **Macros** are enabled for this option.
• Select the **Pack File Attachments** box to pack email attachments as **ZIP** files.

Click **Apply** to apply changes and **OK** to save changes.
When the **SharePoint** tab is selected the following options are available:

![Preferences Dialog Box, SharePoint Tab Selected](image.png)

*Figure 1. Preferences Dialog Box, SharePoint Tab Selected*

Use the dropdown menus and check boxes to determine parameters as desired, then click **Apply** to apply changes and **OK** to save changes.
Signatures

When the **Signatures** tab is selected the following options are available:

![Figure 1. Preferences Dialog Box, Signatures Tab Selected](image)

These options determine the settings for digital signatures:

- The **Creation & Appearance** settings determine the options detailed in *(figure 2)* below. Click **More** to access these settings.
The **Verification** settings determine how and when signatures are verified. Click **More** to access these settings, then select the check boxes as desired.

![Figure 2. Creation and Appearance Dialog Box](image)

The **Creation** settings are as follows:

- Select an option from the **Default Signing Method** menu to determine the default signing method settings.
- Select an option from the **Default Signing Format** menu to determine the signing format.
  - **PKCS#7 - Detached** encodes certificates in **Abstract Syntax Notation One (ASN.1)** format.
  - **CAdES** is an electronic signature created in compliance with **eIDAS** and has the same legal value as a handwritten signature.
- Select the **Include signature's revocation status** box as desired. The revocation status of the signature will be shown in the main window when this option is enabled.
- Select the **Flush PIN cache before applying signature** box as desired.
- Click the **More** button to set the **Digital Sign Appearance Templates**: 
Select signature templates, then select **Clone/Reset/Edit** as desired:

- Click **Clone** to clone the selected signature template. This is a useful feature if parameters of existing signature templates need to be changed and saved without editing the original template.
- Click **Reset** to revert the values of the selected signature template to its default state.
- Click **Edit** to adjust the values of the selected signature template:
Figure 4. Edit Template of Digital Sign Dialog Box

- Use the **Template Name** text box to edit the name of the signature template.
- Use the **Show Graphics** option buttons to determine the graphics displayed with the template:
  - Select **Name as Icon** to use the name of the current user as the icon.
  - Select **Custom Icon** to use a custom icon. Enter the name of the file to be used in the text box, or click the icon to select a file from the local computer.
- Select the **Display Logo** box to display the logo in the background of signature templates.
- Select the boxes in the **Show Text** section to determine the information that is shown with templates.
- Use the **Text Direction** dropdown menu to determine the text direction.

Click **OK** to save changes.
Snapshot Tool

The **Snapshot Tool** is used to take document snapshots. When the **Snapshot Tool** tab is selected the following options are available:

![Preferences Dialog Box, Snapshot Tool Tab Selected](image)

The **Image Copy Options** determine the settings for images that the **Snapshot** tool produces:

- Use the **Resolution** dropdown menu to specify the image resolution for snapshots.
- Select the **Force snapshot images to grayscale** box as desired.
Tabs Guide

- Select the **Automatically copy image to clipboard, after move or resize** box as desired.
- Use the **Select All type** dropdown menu to determine the **Select All** setting. This option is available in the right-click shortcut menu when the **Snapshot Tool** is selected. The options are:
  - **Select nearest whole page**, which takes a snapshot of the nearest whole page.
  - **Select visible portion of nearest page**, which takes a snapshot of the visible portion of the nearest page.
- Select the check boxes in the **Notifications** section as desired.

Click **Apply** to apply changes and **OK** to save changes.
When the **Speech** tab is selected the following options are available:

![Preferences Dialog Box, Speech Tab Selected](image)

These settings determine the options for the read out loud feature of **PDF-XChange Editor**:

- Select the **Use default voice** box as desired. Clear this box to choose an alternative voice from the **Voice** menu.
• Select the **Use default speech attributes** box as desired. Clear this box to adjust the **Pitch** and **Rate** settings.
• Select the **Read comments** and **Read Form Fields** boxes as required.
• Use the **Test** text box to test customized settings. Enter sample text into the text box and click **Read this text** to test settings.

Instructions on how to use the **Read Out Loud** feature are available [here](#).

Click **Apply** to apply changes and **OK** to save changes.
When the **Tools** tab is selected the following options are available:

- Use the **Default Tool** menu to select the default tool in **PDF-XChange Editor**.
- Select the upper check box to retain the active tool between sessions.
- Select the lower check box to retain the active tool when new documents are opened.

Click **Apply** to apply changes and **OK** to save changes.
The **Update** tab is used to check for software updates. Click **Check for Updates Now** to search for updates.
Settings Options

The **Settings Options** are used to Export/Import/Reset settings in **PDF-XChange Editor**:

![File Tab Submenu, Settings Options](image)

**Export Settings**

Click **Export Settings** to export the current settings of **PDF-XChange Editor** to a data file. The **Export Settings Options** dialog box will open:
Select the settings to be exported and click OK to export.

**Import Settings**

Click **Import Settings** to import saved settings. The **Import Settings from File** dialog box will open. Select the desired settings file and click **Open**. The **Import Settings Options** dialog box will open:
Select the desired settings and click **OK** to import.

**Reset Settings**

Click **Reset Settings** to revert the current settings of **PDF-XChange Editor** to their default values. The following dialog box will be displayed:
Select the desired settings and click **OK** to reset them.
6.2 Home Tab

When the **Home** tab is selected, the following options are available:

![Home Tab](image)

There are five groups in the **Home** tab:

**Tools**

The **Tools** group contains the most commonly-used tools:
• The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

• The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

• The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).

• The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).

• The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.

• The **Find** feature is used to Find or Search text, or to search the internet for text selected in the current document.

**View**

The **View** group contains the most commonly-used viewing commands:

Use the **Zoom** feature to change the level of zoom. Click the plus and minus icons, select an option in the dropdown menu or enter a value manually to change the zoom level.

Click **Actual Size** to set the zoom level to 100% and view pages at their actual size.

Click **Fit Page** to fit the page length to the editing space of the user interface.
Click **Fit Width** to fit the page width to the editing space of the user interface.

Click **Fit Visible** to fit the page width to the editing space of the user interface and ignore white page margins.

Click **Rotate CCW** to rotate the current view ninety degrees counter-clockwise.

Click **Rotate CW** to rotate the current view ninety degrees clockwise.

Click **Bookmarks** to show/hide the **Bookmarks** pane, which is used to create/edit bookmarks.

Click **Thumbnails** to show/hide the **Thumbnails** pane, which is used to view/edit document pages.

Click **Comments** to show/hide the **Comments** pane, which is used to view/edit comments.

Click **Attachments** to show/hide the **Attachments** pane, which is used to view/edit attachments to the current document.

Click **Content** to show/hide the **Content** pane, which is used to view/edit base content.

Click **Properties** to show/hide the **Properties** pane, which is used to view/edit the properties of selected items.

**Objects**

The **Objects** group contains options for adding and editing document content:

![Objects Group](image)

- Click **Edit** to edit base content and images. Further information about this feature is available [here](#).
- Click **Add** to add content to documents. Use the dropdown menu to select **Text**, **Image** or **Barcode** as desired. Further information on these options is available [here](#).
- Click **Selection** to edit/interact with the content currently selected in the document. Further information about this feature is available [here](#).

**Comment**
The **Comment** group contains options for adding comments to documents:

- Click **Typewriter** to add a typewriter-style comment to documents, as detailed [here](#).
- Click **Sticky Note** to add a sticky note comment to documents, as detailed [here](#).
- Click **Highlight** to highlight document text, as detailed [here](#).
- Click **Arrow** to add arrow annotations to documents, as detailed [here](#).
- Click **Underline** to underline document text, as detailed [here](#).
- Click **Rectangle** to add rectangle annotations to documents, as detailed [here](#).
- Click **Stamp** to add stamps to documents, as detailed [here](#).

Right-click options to view/select preset comment styles.

**Links**

The **Links** group contains options for creating links/bookmarks:

- Click **Weblinks** to create/remove weblinks in the current document. Note that weblinks are created from existing URLs in the document when the **Create Weblinks** option is used. Further information about this feature is available [here](#).
- Click **Create Link** to create links in the active document. A range of additional actions can be added to links, as detailed [here](#).
- Click **Add Bookmark** to create a new bookmark from the current document location. Further information about bookmarks is available [here](#).

**Protect**

The **Protect** group contains one option:
Click **Sign Document** to add a digital signature to documents. Further information about this feature is available [here](#).
Selection Options

Use the **Selection** dropdown menu to edit and manipulate selected content:

- Click **Transform** to edit the position, size and/or rotation of selected annotations/content items, as detailed [here](#).
- Click **Duplicate** to duplicate selected annotations/content items, as detailed [here](#).
- Click **Copy, Cut, Delete, Deselect** or **Zoom To Selection** to perform these operations on selected annotations/content items.
• Click **New Stamp from Selection** to create a new stamp from selected annotations/content items, as detailed [here](#).
• Click **New Document from Selection** to create a new document from selected annotations/content items, as detailed [here](#).
Transform

Click **Transform** to edit the position, size and/or rotation of selected annotations/content items:

![Selection Submenu, Transform](image)

**Figure 1.** Selection Submenu, Transform

The following dialog box will open:
Figure 2. Transform Selection Dialog Box

- Use the **X** and **Y** number boxes to determine the new positioning of the selected content. The **X** value is the horizontal plane and the **Y** value is the vertical plane.
- Select the **ΔX; ΔY** box to determine offset values relative to the current position of the object.
- Use the **Unit** dropdown menu to select the units of measurement.
- Use the **Width** and **Height** boxes to adjust the size of the selected object.
- Use the **Rotation** box to adjust the rotation of the selected object.
- Use the **Shear** box to determine a shear angle. This will slant the selected object along a horizontal axis.

Click **OK** to transform selected content.
Click **Duplicate** to duplicate selected annotations/content items:

![Figure 1. Selection Submenu, Duplicate](image)

The **Duplicate Content Items** dialog box will open:
Figure 2. Duplicate Content Items Dialog Box

There are two radio button options:

The first radio button option enables the duplication of selected content items and the creation of a page offset between duplicates. The number entered in the upper number box determines the page offset between the selected content item and duplicates created through the process of duplication. The specified page offset will also be used between duplicates when more than one duplicate is created. Use the lower number box to specify the number of duplicates created.

The second radio button option enables the duplication of selected content items to a specified page range:

- Select All to duplicate the selected items to all pages in the document.
- Select Current Page to duplicate the selected items to only the current page.
• Use the **Pages** number box to specify a custom page range. The **Subset** dropdown menu can be used to specify **All Pages**, **Even Pages** or **Odd Pages** as desired. Further information on the specification of page ranges is available [here](#).

• Use the **Duplicates per Page** dropdown menu to determine the number of duplicates per page.

Use the **Duplicate Options** settings to determine duplicate parameters:

• Use the **Horizontal Offset** box to determine the horizontal offset in relation to the duplicated content.

• Use the **Vertical Offset** box to determine the vertical offset in relation to the duplicated content.

• Select the **Place each selected page's content as an XForm** box to place duplicated content as an **XForm**.

Click **OK** to duplicate content.
New Stamp from Selection

Click **New Stamp from Selection** to create a new stamp from selected document content:

![Selection Submenu, New Stamp from Selection](image)

The **Add New Stamp** dialog box will open:
Figure 2. Add New Stamp Dialog Box

- Enter a name for the stamp in the **Stamp Title** text box. Click the blue icon to add **Macros** as desired.
- Use the **Target Collection** dropdown menu to select the stamp collection in which the new stamp will be located. Click **Add New** to create a new stamp collection.
- Created stamps can be used in conjunction with the **Stamp Tool**.

Click **OK** to create the new stamp.
New Document from Selection

Click New Document from Selection to create a new document from selected document content:

![New Document from Selection](image)

**Figure 1.** Edit Tab Submenu. New Document from Selection

The new document will be created automatically and then open in a new window in PDF-XChange Editor.
Link Options

Click the **Web Links** dropdown menu to view options for document weblinks:

- Click **Create Web-Links from URLs** to convert existing page text URLs into clickable hyperlinks.
- Click **Remove All Web-Links** to remove existing hyperlinks from page text URLs.

Please note that it is necessary to disable the **Create links from URLs in page text** preference in the **Page Text** preferences for these features to operate:
Create Links

Click **Create Link** to create links:
Figure 3. Home Tab, Create Link

When this feature is enabled, the pointer becomes a crosshairs icon. Click and drag to determine the size and location of the link. The **Browse for Link Target** dialog box will open:
If the **Ignore Zoom Level** box is selected then **PDF-XChange Editor** will ignore the document zoom level when links are created. If this box is cleared then the zoom level will update to the zoom level that was present at the time of link creation when links are used.

If the **Use Zoom Mode** box is selected then **PDF-XChange Editor** will ignore the active zoom mode when links are created. If this box is cleared then the zoom mode will update to the mode that was active at the time of link creation when links are used.

Move to the desired link location and zoom level, then click **Set Link** to create the link.

Click **Advanced** to determine advanced settings for links. The **Edit Action List** dialog box will open:
Click Add to add actions to the list. Actions will be executed when the link is selected. All available actions are detailed below.

- Select actions and click Edit to adjust their settings.
- Click the arrow icons to move selected actions up or down in the list.
- Click Remove to remove selected actions from the list.
- Note that it is possible to add multiple actions to the list. The order of actions in the Edit Action List dialog box determines the order in which they are performed.

The following actions are available:

- **Run a JavaScript**
- **Go to Page Options** (Go To a Page in the Document, Go To a Page in Another Document and Go To a Page in an Embedded Document).
- **Open a Web Link**
- **Open a File**
- **Execute a Command**
- **Reset a Form**
- **Submit a Form**
- **Play a Sound**
- **Show/Hide a Field**
- **Read an Article**
Note that it is possible to edit links after they have been created. Click **Create Link** in the **Home** tab, then click to select the link:

![Selected Link](image)

**Figure 6.** Selected Link

- Click and drag the yellow control points to resize links.
- Click and drag link boxes, or use the arrow keys, to reposition links. Hold down Shift to move at an increased increment when using the arrow keys.
- Use the editing aids detailed [here](#) to assist in the precise placement of links.
- Right-click links for further options. See [here](#) for an explanation of these options.
- Use the options in the **Format** tab to customize the appearance of links:
  - Click **Stroke Color** to determine the color of the link border. Note that it is necessary to adjust the width of link borders in order for the color to be visible.
  - Click **Border Width** to determine the width of the link border.
  - Click **Border Style** to determine the style of the link border.
  - Click **Highlight Mode** to determine the visual effect when the link is clicked.
- Use the **Style Tools** to copy/apply link tool styles:
  - Click **Copy Comment Style** to copy the style properties of selected link annotations.
  - Click **Apply Copied Comment Style** to apply a copied link style to the selected link annotation.
• Click **Apply Copied Comment Appearance** to apply copied comment properties to the selected content.

• Click **Make Current Properties Default** to set the properties of the selected annotation as the default properties for subsequent annotations.

• Click **Apply Default Properties** to apply the default link annotation properties to the selected link annotation.

• Click **Properties** to view/edit the **Link Creation Tool Properties** pane. See [here](#) for information on tool properties.

Please note that the **Link Creation Tool** must be selected in order to edit/delete links. It is also possible to press Ctrl+A in order to select all links in the current document.
Run a JavaScript

This action executes JavaScript when links are clicked:

![Edit Action List Dialog Box, Run a JavaScript](image.png)

**Figure 1.** Edit Action List Dialog Box, Run a JavaScript

When it is selected the following dialog box will open:
Figure 2. Add Action: "Run a JavaScript" Dialog Box

Enter the desired JavaScript and click OK to save.
Go To Page Options

There are three Go To Page options available for links:

Figure 1. Edit Action List Dialog Box, Go to Page Options

Go To a Page in the Document

This action moves the main window to a different document page when links are clicked. When it is selected the following dialog box will open:
Figure 2. Add Action: “Go to a Page in the Document” Dialog Box

- Click the plus/minus icons to zoom in on/out from the current view.
- Click Use Current View to use the view currently displayed in the preview pane as the link destination. Note that this option can be used to link to locations on the same page as the parent link.
- Alternatively, use the Destination Properties options to select a page. Enter a page number or use a Named Destination to determine the destination:
  - Select the Use Page Number option button to specify a page number as the link location. The figures entered in the X and Y boxes determine the location on the horizontal and vertical planes respectively. When this option is used it is also possible to determine the zoom level, or use a rectangle to designate the destination:
    - Select the Use Zoom Level option button to determine the level of zoom used in the link. Use Inherit Zoom to save the zoom level used when creating the link.
    - Use the Use Rectangle option button to use a rectangle as the link location. Enter values for the Width and Height as desired.
• Alternatively, select the **Use Named Destination** option button to select a named destination to use as the link location, or click **Add Current View** to create a new named destination from the current view.

Click **OK** to save settings.

**Go To a Page in Another Document**

This action moves the main window to a page in a different document when links are clicked. When it is selected the **Open Files** dialog box will be displayed. Select the file and click **Open**. The **Add Action**: "Go to a Page in Another Document" dialog box will open. The settings are the same as those detailed in *(figure 2)*.

**Go To a Page in an Embedded Document**

This action moves the main window to a different page in an embedded document when links are clicked. When it is selected the **Choose Root Document** dialog box will be displayed. Select either **This document** or **Choose external document**. (When an external document is used, enter the name of the document in the text box or click the folder icon to select a document from the local computer). The **Add Action**: "Go to a Page in Embedded Document" dialog box will open. The settings are the same as those detailed in *(figure 2)*.
Open a Web Link

This action launches a web link in the default browser when links are clicked:

![Open a Web Link](image)

*Figure 1. Edit Action List Dialog Box, Open a Web Link*

When it is selected the following dialog box will open:
Enter the desired URL in the text box and then click **OK** to save the link.
Open a File

This action opens a file when links are clicked:

![Edit Action List Dialog Box, Open a File](image)

*Figure 1. Edit Action List Dialog Box, Open a File*

When it is selected the following dialog box will open:
Figure 2. Add Action: "Open a File" Dialog Box

- Enter the name of the file to be opened in the **File Name** text box, or click **Browse** to select a file from the local computer.
- Use the **Open In** menu to select where the file opens.
- Select either **Open** or **Print** in the **Operation** dropdown menu to determine whether the designated file opens or prints when the link is clicked.
- Enter the directory of the file in the **Directory** text box, or click **Browse** to select a folder from the local computer.
- Use the **Parameters** text box to include further parameters of the default program used to open the file. Available parameters depend on the command line options available to the program used.

Click **OK** to save settings.
Execute a Command

This action executes a command when links are clicked:

![Figure 1. Edit Action List Dialog Box, Execute a Command](image)

When it is selected the following dialog box will open:
Click the dropdown arrow to view the list of available commands. Select commands and then click **OK** to add them to the link. Note that multiple commands can be added as desired.
Reset a Form

This action resets form data when links are clicked:

![Figure 1. Edit Action List Dialog Box, Reset a Form](image.png)

Form data is information entered into fillable forms, which the Form tab can be used to create in PDF-XChange Editor. The following dialog box will open when this action is selected:
Figure 2. Add Action: "Reset a Form" Dialog Box

- Click **Select All** to select all forms.
- Click **Deselect All** to deselect all forms.
- Click **Invert Selection** to invert the current form selection.

Click **OK** to save settings.
Submit a Form

This action sends specified form data to a URL when links are clicked:

![Edit Action List Dialog Box, Submit a Form](image)

*Figure 1. Edit Action List Dialog Box, Submit a Form*

When it is selected the following dialog box will open:
Enter the desired URL in the text box. The specified form data will be sent to this address when the link is clicked.

All document forms are detailed in the Form-Field Selection pane. Use the check boxes to select forms to be sent when the link is clicked.

- Click Select All to select all forms.
- Click Deselect All to deselect all forms.
- Click Invert Selection to invert the current form selection.
- Select the Exclude Selected and Include Empty Fields boxes as desired.

Use the Export Format options to determine export format options:

- Use the Type dropdown menu to determine the format of submitted content.
- Select the Convert dates to standard format box as desired.
- Select the Field Data, Comments and/or Incremental changes boxes as desired. Selected elements will be included in the submitted content.
Click **OK** to save settings.

Note that the Form tab can be used to create/edit forms to use in conjunction with this feature.
Play a Sound

This action plays a sound when links are clicked:

![Edit Action List Dialog Box, Play a Sound](image)

**Figure 1.** Edit Action List Dialog Box, Play a Sound

When it is selected the following dialog box will open:
• Click the **Browse** button to select a sound file from the local computer. The **Open Files** dialog box will open. Select the desired file and click **Open**. The selected sound file will play when the link is clicked.

• Alternatively, click the record button to record a sound. Click again to finish the recording. Click the play and stop buttons to review the sound. Use the volume slider to adjust the volume of the sound.

Click **OK** to save the file.
Show/Hide a Field

This action is used to show/hide form fields when links are clicked:

![Figure 1. Edit Action List Dialog Box, Show/Hide a Field](image)

When it is selected the following dialog box will open:
All document forms are detailed in the dialog box.

- Select forms and then click either **Show** or **Hide** as desired.
- Click **Select All** to select all forms.
- Click **Deselect All** to deselect all forms.
- Click **Invert Selection** to invert the current form selection.

Click **OK** to save settings.
Read an Article

This action is not currently available. It will be added in a future build.
6.3 View Tab

When the **View Tab** tab is selected, the following options are available:

![View Tab](image)

*Figure 1. View Tab*

The options in the **View** tab are used to navigate and manipulate documents. There are five groups in the **View** tab:
Tools

The Tools group contains shortcuts to tools and other features:

- The Hand Tool is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the Hand Tool, then click and drag the page in the desired scrolling direction in order to browse through documents.
- The Select Text Tool is used to select base-content text. Click to enable the Select Text Tool, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed here.
- Click the Other Tools dropdown menu to view/select additional tool options:
  - The Select Comments Tool is used to select and edit comments. Click to enable the Select Comments Tool, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed here.
  - The Snapshot Tool is used to take screenshots of pages/selected page content. Click to enable the Snapshot Tool, then click or click and drag to take snapshots. Further information about this tool is available here.
  - The options in the Clipboard dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
  - The Find feature is used to Find or Search text, or to search the internet for text selected in the current document.

Go To

The Go To group contains options for navigating the current document:

- The number box displays the current page and the total number of pages in the active document. Enter a page number and press Enter to move to it.
- Click First Page to move to the first page of the active document.
• Click **Previous Page** to move to the previous page.
• Click **Next Page** to move the next page.
• Click **Last Page** to move to the last page.
• Click **Previous View** to move to the previous view of the current document.
• Click **Next View** to move to the next view. This option is available when the **Previous View** option has been used.

**Zoom**

The **Zoom** group contains options for adjusting the page view:

- Click **Actual Size** to set the zoom level to 100% and view pages at their actual size.
- Click **Fit Page** to fit the page length to the editing space of the user interface.
- Click **Fit Width** to fit the page width to the editing space of the user interface.
- Click **Fit Visible** to fit the page width to the editing space of the user interface and ignore white page margins.
- Click **Zoom In** or **Zoom Out** to zoom in on/out from the active document.
- Click **Zoom In/Out Tool** to zoom in on/out from the active document. The pointer becomes a magnifying glass icon when this tool is enabled. Move it to the desired location and then click to zoom. Hold down Ctrl and click to zoom out.
- Click **Loupe Tool** to enable the **Loupe Tool**, which utilizes a zoom pane that magnifies page portions to assist in document editing. Further information on this tool is available [here](#).
- Click **Pan and Zoom Tool** to enable the **Pan and Zoom Tool**, which utilizes a zoom pane that enables dynamic page navigation. Further information on this tool is available [here](#).

**Page Display**

The **Page Display** group contains options for adjusting the page display:
Tabs Guide

- Click **Rotate View** to view rotation options:
  - Click **Rotate CCW** to rotate the current view ninety degrees counter-clockwise.
  - Click **Rotate CW** to rotate the current view ninety degrees clockwise.

Please note that rotations are intended for viewing/editing purposes only and will not be saved. (The **Thumbnails pane** can be used to rotate pages permanently).

- Click **Single Page** to display documents one page at a time.
- Click **Continuous** to display documents one page at a time continuously.
- Click **Two Pages** to display documents two pages at a time.
- Click **Two Pages Continuous** to display documents two pages at a time continuously.
- Click **Show Gaps Between Pages** to enable/display the display of gaps between pages.
- Click **Show Cover Page in Two Pages View** to include/exclude the first page of documents in **Two Pages/Two Pages Continuous** layout when these modes are enabled.
- Click **Right-to-Left Page Layout** to enable/disable right-to-left page layout when the **Two Pages/Two Pages Continuous** modes are enabled.
- Click **Page Layout** to switch between **Standard Layout**, which displays pages in top-to-bottom order, and **Ribbon Layout**, which displays pages in left-to-right order.
- Click **Show Rulers** to show/hide rulers, which can be used to assist in measuring documents and document content. The **Rulers** feature is detailed [here](#).
- Click **Thin Lines** to enable/disable the **Thin Lines** feature, which displays all annotation lines at a thickness of one pixel. This is a useful feature in cases where important document content is obscured as a result of multiple annotations/annotations with large borders. Annotation lines are those created using the annotation tools, which are detailed [here](#).
- Click **Split** to split the current document into two views, which is a useful editing aid. Click the dropdown arrow to select **Horizontal Split**, **Vertical Split** or **Spreadsheet Split** as desired.
- Click **Show Grid** to enable/disable the editing grid. The editing grid is transposed onto documents and used to ensure that objects are aligned correctly.
Tabs Guide

• Click Transparency Grid to enable/disable the transparency grid. A grid is displayed behind transparent objects when this option is enabled.

• Click Page Transitions to determine how PDF-XChange Editor transitions between pages when fullscreen mode is enabled. The Page Transition settings are detailed here.[467]

• Click Show Guides to show/hide guides, which are used in conjunction with rulers to simplify the process of aligning document objects. Click and drag from rulers to launch guides, as detailed here.[468]

• Click Show Page Size/Position to show/hide the current page size and pointer location. These details are displayed in the Document Options toolbar, which is in the lower-left section of the user interface.

• Click Autoscroll to enable/disable autoscroll, which scrolls automatically through documents. The keyboard shortcut to enable/disable autoscroll is Ctrl+Shift+H. Use the up and down arrows to adjust the autoscroll speed, and/or press the minus key to change the autoscroll direction.

Window

The Window group contains options for adjusting document tabs and showing/hiding editing panes:

• Click Document Tabs to adjust document tabs:
  • Click New Document Window to open the current document in a new document window.
  • Click Active Document to New Horizontal Tab Group to move the active document to a new horizontal tab group.
  • Click Active Document to New Vertical Tab Group to move the active document to a new vertical tab group.
  • Click All Documents to One Tab Group to move all open documents to a single tab group.
  • Click Close All to close all open documents.
  • Click Reopen Recently Closed Document (or press Ctrl+Shift+W) to open recently closed documents.

• Click Panes to view/select the PDF-XChange Editor panes and pane options:
  • Click Bookmarks to open the Bookmarks pane and view/edit/create bookmarks.
Tabs Guide

- Click **Thumbnails** to open the **Thumbnails** pane and view page thumbnails/edit document pages.
- Click **Comments** to open the **Comments** pane and view/edit comments.
- Click **Attachments** to open the **Attachments** pane and view/edit/create attachments to the current document.
- Click **Fields** to open the **Fields** pane and view/edit form fields.
- Click **Signatures** to open the **Signatures** pane and view/edit digital signatures.
- Click **Layers** to open the **Layers** pane and view/edit layers.
- Click **Content** to open the **Content** pane and view/edit base content.
- Click **Destinations** to open the **Destinations** pane and view/edit named destinations.
- Click **Pan and Zoom** to launch the **Pan and Zoom** tool.
- Click **Stamps Palette** to open the **Stamps Palette** and view/edit/select stamps.
- Click **Comment Styles Palette** to open the **Comment Styles Palette** and view/select comment styles.
- Click **Spell Check** to open the **Spell Check** pane and check document spelling.
- Click **Document Recovery** to open the **Document Recovery** pane, which is used to view/manipulate data recovered by the autosave feature.
- Click **Properties** pane to open the **Properties** pane and view/edit the properties of document objects.
- Click **Reset Main Panes Layout** to restore the default layout of the **Properties Pane**, **Search Pane**, **Stamps Palette**, and **Comment Styles Palette**.
- Click **Reset Document Panes Layout** to restore the default layout of the **Bookmarks Pane**, **Thumbnails Pane**, **Destinations Pane**, **Content Pane**, **Signatures Pane**, **Layers Pane**, **Comments Pane**, **Attachments Pane** and **Fields Pane**.
- Click **Portfolio** to view/select options for PDF portfolio files:
  - Click **Navigator Layout View** or **Navigator Details View** to switch between these two viewing modes.
  - Click **Show Cover Sheet** to show/hide the cover sheet.
  - Click **Show Navigator** to show/hide the document navigator.
  - Click **Welcome Page** to show/hide the welcome page of PDF portfolio files.
  - Click **Preview File** to preview the file currently selected in the portfolio file.
  - Click **Portfolio Tools** to edit portfolio files, as detailed [here](#).

Please see the **Document Operations Guide** for further information and step-by-step instructions to using these features.
Editing Panes

The following editing panes are available in **PDF-XChange Editor**:

- The **Bookmarks** pane is used to create, view and manage bookmarks.
- The **Thumbnails** pane displays thumbnails of documents pages and can be used to edit documents on the page level.
- The **Comments** pane displays all comments in the active document, and can be used to create and edit comments.
• The **Attachments** pane displays all document attachments, and can be used to add, delete or manage attachments.
• The **Fields** pane displays all form fields in the current document, and can be used to edit and manipulate form fields.
• The **Signatures** pane displays all signed and unsigned signature fields in the current document, and can be used to perform a range of operations that relate to digital signatures.
• The **Layers** pane displays all layers in the current document, and can be used to perform a range of operations that relate to layers.
• The **Content** pane displays all content in the current document, and can be used to edit and manipulate content as desired.
• The **Destinations** pane displays all named destinations in the current document, and can be used to create, edit and update named destinations.
• The **Pan and Zoom** pane is used to assist in editing documents, and displays a dynamic miniature version of the current document that can be updated to change the zoom level of the current document.
• The **Stamps Palette** displays all available stamps, and can be used to select, create and edit stamps.
• The **Comment Styles Palette** displays all default, preset and customized comment styles, and can be used to select and edit these styles.
• The **Spell Check** pane is used to check document spelling.
• The **Document Recovery** pane displays recovered documents when documents are closed with unsaved changes in PDF-XChange Editor, and can be used to recover those documents.
• The **Properties** pane displays the properties of selected content and tools, and can be used to adjust those properties as desired.
Bookmarks

Click **Bookmarks** (or press Ctrl+B) to show/hide the **Bookmarks** pane:

![Bookmarks pane](image)

*Figure 1. View Tab, Panes Dropdown Menu, Bookmarks*

The **Bookmarks** pane appears as below:
Bookmarks are used to designate specific places of importance within documents. All bookmarks contained within the active document are displayed in the **Bookmarks** pane. Use the icons in the **Bookmarks** pane to perform the following operations:

- Click **Expand All Bookmarks** to expand all bookmarks.
- Click **Collapse All Bookmarks** to collapse all bookmarks.
- Click **New Bookmark** to create a new bookmark. See [Keyboard Shortcuts](#) for available keyboard shortcuts when creating new bookmarks.
- Click **Delete** to delete selected bookmarks.
- Click **Ensure Visibility of Corresponding Bookmark** to expand parent bookmarks in a manner that ensures the visibility of corresponding bookmarks.
- Click **Properties** to view/edit the properties of selected bookmarks. The **Bookmark Properties** pane will open:
Figure 3. Bookmark Properties Pane

- The **Title** property displays the bookmark title. Click the text to edit the bookmark title.
- The **Fill Color** property displays the color of the bookmark title. Click to edit the color of the bookmark title.
- The **Bold** and **Italic** properties display the parameter values for whether or not the bookmark title is bold or italic. Click values to change the property from False to True as desired.
- The **Mouse Up** property displays the action performed when the bookmark is clicked. The default action is **Go to a Page in the Document**, which is the standard action that bookmarks perform. However, there are a range of alternative actions available, including the activation of JavaScript, opening of weblinks and execution of **PDF-XChange Editor** commands. A comprehensive list of available actions, and instructions on how to add/edit their parameters, is available [here](#).

Click **Options**, or right-click bookmarks, for bookmark options:
- Click **Go To Bookmark** to move to the bookmark currently selected.
- Click **New Bookmark** to create a new bookmark.
- Click **Cut, Copy, Paste, Delete** and **Rename** to perform these actions on selected bookmarks.
- Click **Set Destination** to change the location of the selected bookmark to the current view of the active document.
- Click **Make Current Properties Default** to set the properties of the current bookmark as the default setting for subsequent bookmarks.
Tabs Guide

- Click **Apply Default Properties** to apply the default bookmark properties to selected bookmarks.
- Hover over **Text Size** to set the font size of bookmark titles, then select either Small, Medium or Large in the submenu.
- Click **Wrap Long Bookmarks** to fit bookmarks with long names to the dimensions of the Bookmarks pane. If this option is not enabled then bookmark titles will be a single line regardless of their length.
- Click **Show/Hide Icons** as desired.
- Click **Use Inherited Zoom** to retain the current zoom level when bookmarks are clicked. If this option is disabled then the zoom level will change to the level that was current when the bookmark was created.
- Click **Automatically Expand Bookmarks** to expand all child bookmarks by default.
- Hover over **Pages** to view options for pages:
  - Click **Print** to print the pages designated to the bookmark and its child bookmarks. The Print dialog box will open with the designated pages in the **Page Range** box.
  - Click **Extract** to extract the pages designated to the bookmark and its child bookmarks to a new document. The Extract Pages dialog box will open with the designated pages in the **Page Range** box.
  - Click **Select** to select the pages designated to the bookmark and its child bookmarks in the **Thumbnails** pane, which will open with the designated pages selected.
- Hover over **Sections** to view options for sections:
  - Click **Print** to print the sections designated to the bookmark and its child bookmarks. The Print dialog box will open with the designated sections in the **Page Range** box.
  - Click **Extract** to extract the sections designated to the bookmark and its child bookmarks to a new document. The Extract Pages dialog box will open with the designated sections in the **Page Range** box.
  - Click **Select** to select the sections designated to the bookmark and its child bookmarks in the **Thumbnails** pane, which will open with the designated sections selected.
- Click **Import Bookmarks** to import saved bookmarks.
- Click **Export Selected Bookmarks** to export selected bookmarks.
- Click **Export All Bookmarks** to export all bookmarks.
- Click **Properties** to view/edit the properties of selected bookmarks, as detailed in (figure 3).

Further bookmark options are available in the **Bookmarks** tab. Additionally, the **Bookmarks Guide** is a useful resource that contains all bookmark operations.
Click **Thumbnails** (or press Ctrl+T) to show/hide the **Thumbnails** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Bookmarks](image)

The **Thumbnails** pane appears as below:
Thumbnails are a convenient method to view, manage and edit document pages. A smaller representation of document pages is displayed in the Thumbnails pane.

- The orange rectangle represents the current page view.
- Click on pages/page locations in the thumbnails pane to move to those locations in the active document.
- Click and drag thumbnail pages to reorder them in the active document.
- Press and hold Ctrl to select multiple pages for group-editing.
- Press Ctrl+A to select all pages in the Thumbnails pane.
- The Thumbnails pane can be used to create page ranges. Click the first page of the desired range, then press and hold Shift and click the final page of the desired range.
- The Thumbnails pane can also be used to copy pages between open documents. Select the desired pages, then right-click and select Copy in the submenu. Move to the desired location in the Thumbnails pane of the destination document, then right-click and select Paste to complete the operation.

Use the icons in the Thumbnails pane to perform the following operations:

**Click on Zoom In** to zoom in on thumbnails.
Click **Zoom Out** to zoom out from thumbnails.

Click **Rotate Pages CCW 90°** to rotate selected pages ninety degrees counterclockwise.

Click **Rotate Pages CW 90°** to rotate selected pages ninety degrees clockwise.

Click **Print** to print documents.

Click **Delete** to delete selected pages.

Click **Properties** to view the properties of selected pages. The **Page Properties** pane will open:

![Page Properties Pane](image)

- The **Number** property displays the physical page number of document pages.
- The **Label** property displays the logical page number of document pages. The **Number Pages** feature can be used to edit this property.
- The **Width** and **Height** properties display the physical size of document pages. The **Resize Pages** feature can be used to adjust the size of document pages.
- The **Rotation** property displays the current page rotation. Click the property and then use the dropdown menu to adjust the page rotation as desired.
• The **Tab Order** property displays the designated tab order of pages. This property determines the method used to scroll through page items such as comments, form fields and images. Click the property and select an option from the dropdown menu as desired.

• The **Page Open** and **Page Close** properties enable the activation of custom actions when document pages are opened/closed. Click the ellipsis icon on the right of these properties to add/edit actions. There are a range of actions available, including the activation of JavaScript, opening of weblinks and execution of **PDF-XChange Editor** commands. A comprehensive list of available actions, and instructions on how to add/edit their parameters, is available [here](#).

Click **Options**, or right-click thumbnails, for thumbnail options:
- Click **Cut**, **Copy**, **Paste** or **Delete** to perform these actions on selected thumbnails.
- Click **Select** to select a subset of pages in the **Thumbnails** pane, then select the desired option in the shortcut menu:
  - Click **Select All** to select all pages.
  - Click **Pages with Comments** to select all pages that contain comments.
  - Click **Pages with Form Fields** to select all pages that contain form fields.
Tabs Guide

- Click **Pages with Bookmarks** to select all pages that contain bookmarks.
- Click **Pages with Text** to select all pages that contain text.
- Click **Pages with Images** to select all pages that contain images.
- Click **Pages with Search Results** to select all pages that contain search results returned via the **Search** feature.
- Click **Empty Pages** to select all empty pages.
- Click **Invert Selection** to invert the current selection of pages in the **Thumbnails** pane.
- Click **Insert Pages** to insert pages at the selected location in the **Thumbnails** pane, as detailed [here](#).
- Click **Extract Pages** to copy and save selected pages, as detailed [here](#).
- Click **Replace Pages** to replace selected pages, as detailed [here](#).
- Click **Delete Pages** to delete selected pages, as detailed [here](#).
- Click **Crop Pages** to crop selected pages, as detailed [here](#).
- Click **Remove Cropped Content** to remove cropped content from documents. This feature is intended for use in conjunction with the **Crop Pages** feature. Cropping pages reduces the visible page area, but cropped content remains available (and takes up memory) unless this option is also used.
- Click **Rotate Pages** to view the **Rotate Pages** options, which are explained [here](#).
- Click **More for Pages** to view/select further options for pages:
  - Click **Duplicate Pages** to duplicate pages.
  - Click **Resize Pages** to resize pages.
  - Click **Split Pages** to split pages.
  - Click **Merge Pages** to merge pages.
  - Click **Swap Pages** to swap the location of two pages.
  - Click **Move Pages** to move the location of pages.
  - Click **Page Transitions** to change the manner in which documents browse between pages in fullscreen mode.
- Click **Number Pages** to number document pages and create number ranges.
- Click **Print** to print documents, as detailed [here](#).
- Click **New Stamp from Selection** to create a new stamp from selected thumbnails, as detailed [here](#).
- Click **New Document from Selection** to create a new document from selected thumbnails.
- Click **Export** to view export options:
  - Click **Export to Image(s)** to convert selected thumbnails into images. The **Export to Image(s)** dialog box will open. See [here](#) for further information.
  - Click **Export selection to Microsoft Word Document** to convert and save selected thumbnails in (*.docx) format.
  - Click **Export selection to Microsoft Excel** to convert and save selected thumbnails in (*.xlsx) format.
  - Click **Export selection to Microsoft Powerpoint Presentation** to convert and save selected thumbnails in (*.pptx) format.
- Click **Zoom In** to zoom in on the thumbnails pane.
- Click **Zoom Out** to zoom out from the thumbnails pane.
- **Highlight Visible Area** is selected by default. This means the area of the document currently visible in the main window is highlighted in the corresponding page of the **Thumbnails** pane. Disable this option to remove the highlight box.
- **Interactive Highlighted Area** is selected by default. This means it is possible to click and drag the **Highlight Visible Area** detailed above to adjust the page view in the main window. Click and drag the ⬇ icon to adjust the page view.
- Click **Properties** to launch the **Properties** pane for selected pages. This pane is detailed beneath *(figure 3)* above.
Click **Comments** (or press Ctrl+M) to open the **Comments** pane:

![Image of PDF-XChange Editor with Comments pane highlighted](image.png)

**Figure 1.** View Tab, Panes Dropdown Menu, Comments

The **Comments** pane displays a list of comments, annotations and markups in the current document:
Click items in the Comments pane to move to their location in the document. Note that each entry in the Comments pane features a check box. These check boxes are used to determine display options for comments, as detailed in the Show Comments section below. Use the icons in the Comments pane to perform the following operations:

- Click Next Comment to move to the next comment.
- Click Previous Comment to move to the previous comment.
- Click Add Reply to add a reply to the selected comment. Replies appear in the pop-up note of annotations, and are useful for the editing process of documents.
- Click Summarize Comments to create a summary of comments in the document, as detailed here.
- Click Delete to delete selected comments.
- Click Properties to view/edit the properties of selected comments. The Properties pane will open:
Click to edit properties as desired. Please note that the properties available depend on the type of annotation selected, and not all properties are editable.

Click **Options** for comment options:
Figure 4. Comments Options

- Click **Expand All/Collapse All** to expand/collapse all comments.
- Click a **Group by** option to determine how comments are grouped.
- Use the **Show** options to determine the information displayed with comments in the **Comments** pane.
- Click **Show Comments with Hidden Flag** to display comments that feature hidden flags.
- Click **Deselect** to deselect selected comments.
- Hover over **Show Comments** to view additional display options:
Tabs Guide

- Click **Show All Comments** to display all comments, in both the Comments pane and the active document.
- Click **Hide All Comments** to hide all comments, in both the Comments pane and the active document.
- Hover over **By Type, By Author, Checked or By Status** to determine the display status of comments according to their type, author, checked/unchecked value in the Comments pane, or status. A submenu will be displayed that details all available options for the selected method. Select an option from the list as desired.
- Click **Open/Close All Pop-ups** to open/close all comment pop-ups.

Additional options are available when comments are right-clicked:
- Click **Open Pop-Up Note** to open the comment pop-up note.
- Click **Reset Pop-Up Note Location** to reset the location of the comment pop-up note.
- Click **Hide Pop-Up Note** to close the comment pop-up note.
- Click **Delete** to delete selected comments.
- Click **Flatten Selected Comments** to convert selected comments into document base-content.
Tabs Guide

- Click **Add Reply** to add a reply to select comments. A new **Sticky Note** annotation will be created for the reply.
- Hover over **Status** to set a status for comments. Statuses are used to assist in the editing process. The status options are **Accepted**, **Cancelled**, **Completed** and **Rejected**.
- Hover over **Group by** to set an option for how comments are grouped in the **Comments** pane. The grouping options are by **Page**, **Type**, **Modification Date**, **Creation Date**, **Author**, **Color** and **Subject**.
- Click **Expand All/Collapse All** to expand/collapse all comments.
- Use the **Show** options to determine the information displayed with comments in the **Comments** pane, as detailed above.
- Click **Show Comments with Hidden Flag** to show comments that feature hidden flags.
- Click **Deselect** to deselect selected comments.
- Click **New Stamp from Selection** to create a new stamp from selected comments, as detailed here.
- Click **New Document from Selection** to create a new document from selected comments.
- Hover over **Export** to view export options for comments. Click **Export to Images**, **Export Selection to Microsoft Word Document** or **Export Selection to Microsoft Powerpoint Presentation** as desired.
- Click **Properties** to view/edit the properties of selected annotations, as detailed above.
Attachments

Click **Attachments** (or press Ctrl+Shift+A) to open the **Attachments** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Attachments](image)

The **Attachments** pane details attachments to the current document:
Double-click to open attachments. Use the icons in the **Attachments** pane to perform the following operations:

- **Click** ![Open](image) to open attachments in their default applications.
- **Click** ![Save...](image) to save selected attachments.
- **Click** ![New...](image) to add new attachments to documents. The **Open Files** dialog box will open. Select the desired files and click **Open** to add them as attachments. Alternatively, click and drag documents into the **Attachments** pane.
- **Click** ![Delete](image) to delete selected attachments.
Fields

Click **Fields** (or press Ctrl+I) to open the **Fields** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Fields](image)

The **Fields** pane details form fields in the current document:
Click **Select Fields** in the form tab, as detailed in *(figure 2)*, then click fields in the **Fields** pane to select them in the document. Use the icons in the **Fields** pane to perform the following operations:

- Click ** Rename** to rename selected fields.
- Click **Properties...** to view/edit properties of selected fields. The **Properties** pane will open. This pane details the status of properties for selected form fields. The properties detailed depend on the format of selected fields. Further information on form fields and their properties is available [here](#).
- Click **Options...** for fields options:
Click **Expand All/Collapse All** to expand/collapse all fields.

Select either **Alphabetical Order** or **Order by Pages** as desired.

Select an options from the **Tab Order** submenu to determine the order in which fields are tabbed through with when the Tab key is used.

Click **Rename** to rename selected fields.

Click **Calculation Order** to determine the order of calculation when more than one form field in the document contains value calculation properties. See [here](#) for further information.

Click **Properties** to view/edit form properties. Note that the **Select Fields** feature must be enabled to view form properties, as detailed in (figure 2). Form properties are detailed [here](#).

Click **Show Full Fields Name** to show/hide the full names of child fields in cases where forms are grouped according to name. The shared section of names is displayed when this option is enabled and hidden when it is disabled, as detailed below:
Figure 4. Fields Pane, Show Full Fields Name Enabled
Additional editing options for forms are detailed here. [447]
Signatures

Click **Signatures** to open the **Signatures** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Signatures](image_url)

The **Signatures** pane displays information about digital signatures in the current document:
Digital signatures are used to demonstrate the authenticity of documents and increase their security. They can also be used to determine editing permissions for documents and/or utilize timestamp servers in order to further increase document security and integrity. Information and instructions about adding/editing digital signatures is available here. Use the icons in the **Signatures** pane to perform the following operations:

- Click 🔄 to validate all document signatures.
- Click 🔄 to clear all digital signature fields in the document.
- Click 🔄 for signature options:
These options are detailed [here](#).
Layers

Click **Layers** (or press Ctrl+L) to open the **Layers** pane:

![Layers pane](image)

*Figure 1. View Tab, Panes Dropdown Menu, Layers*

The **Layers** pane displays information about document layers:
Layers contain page content that can be displayed/hidden as desired. They are a useful feature in cases where documents need to feature a varying appearance depending on the intended audience. For example, it is possible to create text-based layers that each feature a different language and fit over image-based content. The desired layer can then be enabled in order to match the language of the target audience:
Figure 3. Sample Layers Document, English Layer Enabled
Use the icons in the **Layers** pane to perform the following operations:

- Click **Options** to view options for layers, as detailed below.
- Click **Add New Layer** to add a new layer to the current document, as detailed below.
- Click **Rename** to rename selected layers.
- Click **Delete** to delete selected layers.
- Click **Show/Hide** to show/hide layers.
- Click **Properties** to view/edit the properties of selected layers. The **Layer Properties** pane will open:
- The **Title** property displays the title of layers as they appear in the **Layers** pane.
- The **Intent** property displays the intended use for layers:
  - **None** means there is no specified intent.
  - **View** means that the layer is intended for use as a viewing aid.
  - **Design** means the layer is intended for use in understanding the design of the document.
  - **Design and View** means both **Design** and **View**.
  - Please note that PDF applications may use the **Intent** property to determine whether or not layers are displayed.
- The **Default State** property displays the default state of layers when the document that contains them is opened.
- The **Locked** property displays the editable status of layers.
- The **Visibility** property displays the visibility status of layers.
- The **Print** property displays the printing status of layers.
- The **Export** property displays the export status of layers. This property determines whether or not layers appear in resulting documents when the file is exported to an application/file format that supports layers.

Click 🌟 **Options** for layers options:
Figure 6. Layers Options

- Click **Add New Layer** to add a new layer to the current document. The **Add New Layer** dialog box will open, as detailed below.
- Click **Add Text Label** to add a text label to selected layers.
- Click **List Layers for All Pages** to display layers on every page of the document.
- Click **List Layers for Visible Pages** to display layers on the pages currently visible in the document.
- Click **Reset to Initial Visibility** to revert all layers to their default state.
- Click **Apply Layers Overrides** to display all layers. This option includes layers not listed in the layers pane.
- Click **Show All Layers/Hide All Layers** to show/hide all layers in the document.
- Click **Expand All** to expand all layers in the **Layers** pane.
- Click **Collapse All** to collapse all layers in the **Layers** pane.
- Click **Rename** to rename selected layers.
- Click **Properties** to view/edit the properties of the selected layer, as detailed above.
- Enter the name of the new layer in the **Layer Name** text box.
- Select/clear the **is ON** box to set the default state of the layer to on/off.
- Select the **Add to Layers Pane** box to add the new layer to the **Layers** pane.
- Select/clear the **Is Locked** box to disable/enable subsequent users from changing the state of the layer.
- Use the **Object Visibility Options** dropdown menus to determine the visibility of the layer when the documents that contain it is viewed/printed/exported.
- Select the **Show when system language matches** box to show the layer when the application language matches a given language, then select the desired language in the adjacent dropdown menu.
- Select the **Use partial language match** to display the layer when there is a partial language match with the language specified. A partial language match occurs when the region of the language is the same as in the language specified but the locale is different. For example, if **US English** is specified in the **Show when system language matches** dropdown menu and the **Use partial language match** box is selected, then the layer will be displayed when the application language is identified as **US English, United Kingdom English, South African English** and all other derivatives of English listed in the dropdown menu.
- Select the **Show on Zoom** box to display the layer when the zoom function is used. Use the adjacent number boxes to specify the minimum and maximum levels of zoom at which the layer is displayed.

**Figure 7. Add New Layer Dialog Box**
• Select the **Add to a Layer Radio Button Group** to add the layer to a **Layer Radio Button Group**. Layers contained in a radio button group are mutually exclusive - if one layer is enabled then the rest are disabled.
• Select the **Add selected Comments to this layer** box to add selected comments to the layer.

Click **OK** to save changes.

Please note that it is necessary to save, close and reopen documents in order for some of the settings detailed above to be displayed.
Content

Click **Content** to open the **Content** pane:

![Image of PDF-XChange Editor with Content pane open]

**Figure 1. View Tab, Panes Dropdown Menu, Content**

The **Content** pane displays a list of the document pages and the content that they contain:
Click items in the **Content** pane to select them in the active document. They can then be edited as detailed [here](#). Use the icons in the **Content** pane to perform the following operations:

- **Cut**: Click to cut selected content from the document.
- **Copy**: Click to copy selected content to the clipboard.
- **Delete**: Click to delete selected content.
- **Bring Forward**: Click to bring selected content forward in cases where multiple content items overlap.
- **Send Backward**: Click to send selected content backward in cases where multiple content items overlap.
- **Expand**: Click to select and expand content items in the **Content** pane when they are selected in the document.
- **Properties**: Click to view/edit the properties of selected content. The **Page Content Properties** pane will open. This pane details the status of properties for selected content:
Click to edit properties as desired. Please note that not all properties are editable. The following properties are available for content items:

- **Fill Color** displays the fill color.
- **Opacity** displays the level of transparency.
- **Stroke Color** displays the border color.
- **Stroke Opacity** displays the border transparency level.
- **Border Width** displays the border width.
- **Blend Mode** displays the blend mode when items overlap. Further information on blend modes is available [here](#).
- **Width** displays the width of images.
- **Height** displays the height of images.
- **Type** displays the format of images.
- **BPC** displays the color depth.
- **Color Space** displays the color model.
- **Mask Type** displays the mask type.
- **Object Number** displays the object number of selected content items.
- **Font** displays the font.
- **Font Size** displays font size.
• **Bold** displays the bold status.
• **Italic** displays the italic status.

Click ![Options...](image) for content item options:

![Content Options](image)

- Click **Cut**, **Copy**, **Paste** or **Delete** to perform these operations on selected content items.
- Hover over **Select** to view selection options:
  - Click **All** to select all content items.
  - Click **Text** to select all textual content items.
  - Click **Images** to select all image items.
  - Click **Shapes** to select all shape items.
- Editing options such as **Cut**, **Copy**, **Paste**, **Delete** - and changes made to properties in the **Page Content Properties** pane - will apply to all content selected via the choice made in the **Select** submenu.
- Click **Deselect** to deselect all selected content items.
- Click **Select** to **Select All** content within the active document. Then select either **Text**, **Images** or **Shapes** as desired. When editing commands are selected subsequently they will relate to all selected content.
- Click **Deselect** to deselect content currently selected.
- Click **Collapse All** to collapse all items in the **Content** pane.

Right-click items in the **Content** pane for additional editing options, as detailed [here](#).
Destinations

Click **Destinations** to open the **Named Destinations** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Destinations](image)

The **Named Destinations** pane is used to view/edit named destinations:
Named destinations are user-defined locations in documents. They can be used in conjunction with Bookmarks, Go To Page actions and the /Open command line to navigate to specified locations. Double-click named destinations to move to their location in the document. Use the icons in the Named Destinations pane to perform the following operations:

- Click **New Destination** to create a new named destination from the current view.
- Click **Set** to set the current view as the new view for the selected named destination.
- Click **Delete** to delete selected named destinations.
- Click **Options...** for named destination options.

**Figure 2. Named Destinations Pane**
• Click **Go to Destination** to move to selected destinations.
• Click **New Destination** (or press Insert) to create a new named destination from the current view.
• Click **Delete** to delete selected named destinations.
• Click **Rename** to rename selected named destinations.
• Click **Set** to set the current view as the new view for the selected named destination.
• Click **Use Inherited Zoom** to enable/disable inherited zoom in the creation of named destinations.
Pan and Zoom

Click **Pan and Zoom** to open the **Pan and Zoom** pane:

![Pan and Zoom](image)

**Figure 1. View Tab, Panes Dropdown Menu, Pan and Zoom**

The **Pan and Zoom** pane displays a miniature version of the current page to assist in editing documents:
The blue rectangle in the **Pan and Zoom** pane determines the current view in the main window.

- Click and drag the rectangle to adjust the current view.
- Click and drag the yellow control points to manipulate the pan and zoom in the main window.
- Click and drag the **Pan and Zoom** pane to reposition it on the screen. When it is selected, four icons will appear in the center of the borders of the main window:
Move the pointer to these icons and then release the mouse button to dock the **Pan and Zoom** pane. Use the icons in the **Pan and Zoom** pane to perform the following operations:

- Use the zoom dropdown menu, or enter a value manually, to adjust the zoom level of the view in the pan and zoom pane.
- Use the **Zoom in/Zoom Out** buttons to zoom in/out to predefined levels of zoom.
- Use the **First Page/Last Page** buttons to move to the first/last page of documents.
- Use the **Previous Page/Next Page** buttons to move to the previous/next page of documents.
- Use the **Page** box to browse to document pages. Enter page numbers and press enter.
- Use the **Snapshot** icon to copy the current view to the clipboard.
Stamps Palette

Click **Stamps Palette** to open the **Stamps Palette**:

![Stamps Palette](image)

*Figure 1. View Tab, Panes Dropdown Menu, Stamps Palette*

The **Stamps Palette** contains all default and custom stamps:
Stamps are used to give documents specific designations, as detailed in (figure 2). Click to select stamps, then click to add them to documents. Use the icons in the Stamps Palette to perform the following operations:

- Use the **Zoom in/Zoom Out** buttons to adjust the zoom level.
- Click **Rename** to rename selected stamps.
- Click **Delete** to delete selected stamps.
- Click **Add New** to view stamp creation options:

![Figure 3. Stamp Creation Options](image-url)
Tabs Guide

- Click **Add New Stamp from File** to create a stamp from an existing file.
- Click **New Stamp from Selection** to create a stamp from selected document content.
- Click **New Stamp from Active Document** to create a stamp from the active document.
- Click **Add New Stamp from Clipboard** to create a new stamp from the current clipboard content.
- Click and drag the **Stamps Palette** to reposition it on the screen. When it is selected, four icons will appear in the center of the borders of the main window:

![Figure 4. Stamps Palette Docking Options](image)

Move the pointer to these icons and then release the mouse button to dock the **Stamps Palette**.

Further information about stamps and the creation of stamps is available [here](#).
Comment Styles Palette

Click **Comment Styles Palette** to open the **Comment Styles Palette**:

![Comment Styles Palette](image)

**Figure 1.** View Tab, Panes Dropdown Menu, Comment Styles Palette

The **Comment Styles Palette** contains all default and customized comment styles:
Comments are used to markup and annotate documents. The Comment Styles Palette facilitates the creation, saving and selection of custom comment styles. Select comment formats in the Drawings list and then click Properties to view/edit the properties of the comment style. All comment properties are detailed [here](#). Double-click to enable comment styles for use in PDF-XChange Editor. Click and drag the Comment Styles Palette to reposition it on the screen. When it is selected, four icons will appear in the center of the borders of the main window:
Move the pointer to these icons and then release the mouse button to dock the Comment Styles Palette pane. Use the icons in the Comment Styles Palette to perform the following operations:

- Click \(\text{Reset}\) to reset all comment styles.
- Click \(\text{Clone}\) to clone the selected style. The feature creates a clone of an existing style, which is useful when it is desired to edit the properties of a style without losing the original customization.
- Click \(\text{Rename}\) to rename selected comment styles.
- Click \(\text{Reset}\) to reset selected comment styles.
- Click \(\text{Delete}\) to delete selected comment styles. Please note that it is not possible to delete the default comment styles.
- Click \(\text{Properties}\) to view/edit the properties of selected comment styles, as detailed above.
- Click \(\text{Set Current}\) to set the selected comment style as the current style for the selected comment format.
Spell Check Pane

Click **Spell Check** to open the **Spell Check** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Spell Check](image)

The **Spell Check** pane is used to perform spell checks on documents:
Figure 2. Spell Check Pane

Click **Start** to initiate spell checks. Further information on the **Spell Check** feature and its settings are available [here](#).
Document Recovery Pane

Click **Document Recovery** to open the **Document Recovery** pane:

![Figure 1. View Tab, Panes Dropdown Menu, Document Recovery]

The **Document Recovery** pane details documents recovered when **PDF-XChange Editor** is closed and unsaved changes are present:
Recovered documents are detailed in the pane. Use the icons in the Recovery pane to perform the following operations:

- Click **Recover** to recover selected documents. Recovered documents will be displayed in the main window.
- Click **Delete** to delete selected documents.
- Click **Options** to view/determine recovery options. The Documents preferences will open. These preferences are detailed here. [Link]

![Figure 2. Document Recovery Pane](image-url)
Properties Pane

Click **Properties** (or press Ctrl+`) to open the Properties pane:

![Image of Properties Pane]

**Figure 1.** Edit Tab Submenu. Properties

This pane displays the properties of selected document content:
Figure 2. Properties Pane

Click properties in the **Properties** pane to edit them as desired. (Please note that not all properties can be edited).
Zoom In/Out Tool

Click **Zoom In/Out Tool** to enable this tool:

![Figure 1. Tools Tab Submenu. Zoom In/Out Tool](image)

The **Zoom In/Out Tool** is used to adjust the zoom level. When it is selected the pointer becomes a magnifying glass icon. Click to zoom to the location at which the icon is located. Hold Ctrl and click to zoom out. Alternatively, click and drag the pointer to determine an area. The **Zoom In/Out Tool** will move the current view to the area specified when the mouse button is released.
Click **Loupe Tool** to enable this tool:

![Image of Loupe Tool](image)

Figure 1. View Tab, Loupe Tool

The **Loupe Tool** is used to assist in the editing of PDF documents and to examine documents in closer detail. When the **Loupe Tool** is enabled, the **Loupe** box is displayed in the current document. The content of the **Loupe** box determines the content of the **Loupe** window:
Figure 2. Active Loupe Tool

- Adjust the size of the **Loupe** window to determine the proportions of the **Loupe** box.
- Use the zoom number box in the **Loupe** window toolbar, or the plus and minus icons, to determine the level of zoom displayed in the window.
- Click the camera icon in the loupe window toolbar to take a snapshot of the current view. A bitmap copy of the selection will be pasted to the clipboard.
- Click the track mouse icon in the loupe window toolbar to enable/disable the **Track Mouse** feature. When this feature is enabled the **Loupe Tool** will follow the pointer. Disable this feature to adjust the size of the **Loupe** box as a standard content item.
- Click the **Show Page Boxes** icon to show/hide page boxes. Page boxes determine the content and appearance of PDF documents, especially with regards to printing. Further information on page boxes is available [here](#).
- Click and drag the loupe window to reposition it on the screen. When the mouse button is clicked, four icons will appear in the center of the borders of the main window. Move the pointer onto these icons and release the mouse button to dock the loupe window.
Pan and Zoom

Click **Pan and Zoom** to enable the **Pan and Zoom** window:

![Figure 1. View Tab, Pan and Zoom](image)

The **Pan and Zoom** window is used to navigate and zoom in on/out from documents:
The blue rectangle determines the current view in the main window. Click and drag the rectangle to adjust the current view.

Adjust the yellow control points to manipulate the pan and zoom. Alternatively, use the plus and minus icons in the toolbar to zoom incrementally, or enter a zoom level in the number box.

Use the arrow icons in the Pan and Zoom toolbar to move between document pages.

Click the camera icon in the Pan and Zoom toolbar to take a snapshot of the current view. A bitmap copy of the selection will be pasted to the clipboard.

Click and drag the Pan and Zoom window to reposition it on the screen. When it is selected, four icons will appear in the center of the borders of the main window. Move the pointer onto these icons and release the mouse button to dock the Pan and Zoom window.
Page Transitions

Click **Page Transitions** to determine how **PDF-XChange Editor** moves through pages in full screen mode:

![Figure 1. View Tab, Page Transitions](image)

The **Page Transitions** dialog box will open:
Use the **Page Transition** settings to determine transition parameters:

- Use the **Transition** dropdown menu to determine the transition style.
- Use the **Direction** dropdown menu to determine the direction of transitions.
- Use the **Duration** dropdown menu to determine the rate of transitions.
- Select the check box to move automatically through pages, then select an option from the dropdown menu to set an automatic scrolling rate.

Use the **Page Range** settings to determine the page range to which the specified transition settings apply:

- Select **All** to specify all pages.
- Select **Current Page** to specify the current page.
- Select **Selected Pages** to specify the pages selected in the **Thumbnails** pane.
- Select **Pages** to specify a custom page range. Further information on the specification of page ranges is available [here](#). Use the **Subset** dropdown menu to specify a subset of page ranges. Select **All Pages**, **Odd Pages Only** or **Even Pages Only** as desired.

Click **OK** to save settings.
Rulers, Guides and Grid

These features are used to assist in the accurate placement and measurement of document content.

Rulers

Click the View tab, then click Show Rulers to enable/disable rulers:

![Figure 1. View Tab, Show Rulers](image)

Rulers will then be displayed in the main window. Note that the Show Page Size/Position feature can be used in conjunction with rulers. This feature displays the coordinates of the current pointer location.
in the lower-left side of the user interface, which can be used to accurately place content and annotations and perform other editing operations:

![Figure 2. View Tab, Show Page Size/Position Feature and Output Highlighted](image)

Note that the units of measurement used for rulers can be specified in the Measurement preferences.

**Guides**

Guides are used to assist in the accurate placement of document content.

Click the **View Tab**, then click **Show Guides** to enable/disable guides:
Figure 3. View Tab, Show Guides

When guides are enabled, click and drag from rulers to add guides to the document:
Grid

When the grid is enabled it is interposed on the current document and can be used to ensure that content is placed on the same horizontal/vertical plane. Click the View Tab, then click Show Grid to enable/disable the grid:

Figure 4. View Tab, Guides Added
Figure 5. View Tab, Show Grid Highlighted and Grid Enabled
PDF portfolio files are a unique format of PDF file in which multiple files are assembled into an integrated PDF unit. The Portfolio settings detailed below are for PDF portfolio files and are only available when these files are open in PDF-XChange Editor:

- Click Navigator Layout View to display the content of portfolio files in their expanded format, or Navigator Details View to display the content of portfolio files in list format.
- Click Show Cover Sheet to show/hide the portfolio cover sheet.
Tabs Guide

- Click **Show Navigator** to show/hide the navigator window, which is used to browse through the contents of portfolio files.
- The **Welcome Page** option is not yet available, but will be available in later builds of **PDF-XChange Editor**.
- Click **Preview File** to open the selected content of the portfolio file in its default application.
- Click **Portfolio Tools**, or click the **Portfolio tab**, to move to the **Portfolio** tab:

![Portfolio Tab](images/portfolio_tab.png)

**Figure 2. Portfolio Tab**

- Click **Layout/Details** to switch between layout view and details view for the files that the PDF portfolio file contains, as detailed above.
- Click **Cover Sheet** and/or **Navigator** to display the cover sheet and/or navigator, which is used to browse the files that the PDF portfolio file contains.
- Click **Preview** to open the section of the portfolio file currently displayed in the main window in its default application.
- Click **Info** to view the file properties of the section of the portfolio file currently displayed in the main window.
- Click **Extract** to extract the section of the portfolio file currently displayed in the main window.
- Click **Delete** to delete the section of the portfolio file currently displayed in the main window.
- Click **Add Files/Folder** to add files/folders to the portfolio file.
- Click **New Folder** to add a new folder to the portfolio file.
Right click the main window for additional options:

- Click **Sort by** to determine the criteria used to sort the content of portfolio files.
- Click **Select All/Deselect All** to select/deselect all files in portfolio files.
- Click **Show Information** to view the file properties of portfolio files.
- Click **Portfolio Properties** to view/edit file properties for portfolio files.
6.4 Comment Tab

When the Comment tab is selected, the following options are available:

Comments are a convenient and customizable way to markup and annotate documents. There are seven groups in the Comments tab:

**Tools**

The Tools group contains shortcuts to tools and other features:
The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#). Please note that when text is copied from PDF documents and pasted into applications/locations outside of **PDF-XChange Editor** (such as Microsoft Word) additional page breaks may appear. This is a recognized issue with PDF documents. The **Edit Content Tool** should be used instead of the **Select Text Tool** in order to avoid this issue when copying text. When the **Edit Content Tool** is enabled, select text and then press Ctrl+C to copy it.

Click the **Other Tools** dropdown menu to view/select additional tool options:

- The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
- The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Customizable options are available for the **Snapshot Tool** in the **Snapshot Tool** preferences, which are detailed [here](#). Instructions on how to print snapshots are available [here](#).
- The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
- The **Find** feature is used to **Find** or **Search** text, or to search the internet for text selected in the current document.

Click **Select Comments** to select comments for editing purposes. Further information on this tool is available [here](#).

**Text**

The **Text** group contains options for adding annotations that include text to documents:
• The **Typewriter Tool** is used to add typewriter-style annotations to documents. Further information about this tool is available [here](#).

• The **Text Box Tool** is used to add text boxes to documents. Further information about this tool is available [here](#).

• The **Callout Tool** is used to add callout annotations to documents. These annotations are similar to text box annotations, but they also include an arrow that can be used to highlight a specific point in a document. Further information about this tool is available [here](#).

**Note**

The **Note** group contains options for adding note-style annotations to documents:

- Click **Sticky Note** to add sticky note annotations to documents, as detailed [here](#).
- Click **Attach File** to attach files to documents and add an icon that can be clicked to open the attachment, as detailed [here](#).
- Click **Sound** to add audio content to documents, as detailed [here](#).

**Text Markup**

The **Text Markup** group contains options for updating document text:

- Click **Highlight** to highlight text, as detailed [here](#).
- Click **Underline** to underline text, as detailed [here](#).
- Click **Strikeout** to strikeout text, as detailed [here](#).

**Drawing**

The **Drawing** group contains options for adding annotations to documents:
Tabs Guide

- Click the **Line** tool to add line annotations to documents, as detailed [here](#).
- Click the **Arrow** tool to add stamp annotations to documents, as detailed [here](#).
- Click the **Rectangle** tool to add rectangle annotations to documents, as detailed [here](#).
- Click the **Oval** tool to add oval annotations to documents, as detailed [here](#).
- Click the **Polygon Line** tool to add polygon line annotations to documents, as detailed [here](#).
- Click the **Polygon** tool to add polygon annotations to documents, as detailed [here](#).
- Click the **Stamp** tool to add stamps to documents, as detailed [here](#).
- Click the **Pencil** tool to add freehand annotations to documents, as detailed [here](#).
- Click the **Eraser** tool and then click and drag to erase pencil tool annotations.

**Measure**

The **Measure** group contains options for measuring documents:

- Click the **Distance** tool to measure the distances between two points in documents and insert annotations that display the distance measured, as detailed [here](#).
- Click the **Perimeter** tool to measure the distance between multiple points and insert annotations that display the distance measured, as detailed [here](#).
- Click the **Area** tool to measure the area within user-specified polygons, as detailed [here](#).

**Manage Comments**

The **Manage Comments** group contains editing options for comments:
Tabs Guide

- Click **Summarize Comments** to create a comment summary, as detailed [here](#).
- Click **Import** to import comments from file, as detailed [here](#).
- Click **Export** to export comments to file, as detailed [here](#).
- Click the **Show** dropdown menu to determine which comments are shown/hidden, as detailed [here](#).
- Click **Flatten** to flatten comments to base content, as detailed [here](#).
- Click **Comments List** to open/close the **Comments** pane.
- Click **Comment Styles** to open the **Comment Styles Palette** and edit comment styles, as detailed [here](#).

Additionally, please note that several of the keyboard shortcuts relate to comments. See [here](#) for a comprehensive list of available shortcuts.
Select Comments

Click **Select Comments** to enable the **Select Comments** tool:

![Select Comments](image)

*Figure 1. Comment Tab, Select Comments*

This tool is used to select comments for editing. Click to select comments, or click and drag to select multiple comments:
· Click and drag control points to resize content.
· Click and drag content to reposition it. The circle at the center can also be used for this purpose.
· Click and drag the green control point at the top to rotate content. Hold down Shift to rotate at increments of fifteen degrees.
· Use the arrow keys to reposition content.
· Use the editing aids detailed [here](#) to assist in the precise placement of document content.
· Press Ctrl+` to open the Properties pane and view/edit the properties of selected comments. Note that the subject and author properties can be updated for multiple selected comments simultaneously.
· Right-click comments to enable further options. See [here](#) for an explanation of these options.
· The Commenting preferences can be used to view/edit preferences for comments.
· When customized Comment Styles have been created it is possible to switch between styles when comments are selected.
Click **Typewriter** to add typewriter-style text comments to documents:

When the **Typewriter Tool** is enabled, the text 'Typewriter' will appear beneath the pointer, as detailed in the upper example in the image below. This text displays at the location where text will be located if the comment is created at the current location. Click to add typewriter comments:
The upper image is how a typewriter note appears before it is first inserted into a document. Click to add a typewriter note at the current location.

The central image is how a typewriter note appears when text is being entered. Right-click typewriter notes to customize text and paragraph options, as explained [here](#).

The lower image is how a typewriter note appears when it is completed and subsequently selected.

- Click and drag the control points to resize typewriter text boxes.
- Click and drag to reposition typewriter text boxes.
- Click and drag the green control point to rotate typewriter text boxes. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition typewriter text boxes. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of typewriter text boxes.
- Right-click typewriter text boxes for further options. See [here](#) for an explanation of these options.
- Press Ctrl+` to open the Properties pane for selected typewriter comments and view/edit properties.
- **Subject** is the name of the typewriter note comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the typewriter note comment.
- **Name** is the unique name of the typewriter note comment, as referenced within the application.
- **Created** is the date and time at which the typewriter note comment was created.
- **Modified** is the date and time at which the typewriter note comment was last modified.
- **Read Only** is the read only status of the typewriter note comment. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the typewriter note comment. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
- **Locked** determines the locked status of the typewriter note comment. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** determines the optional content layer to which the typewriter note comment belongs. Further information about layers is available here.
- **Fill Color** determines the color of the typewriter note comment.
- **Stroke Color** determines the border color of the typewriter note comment.
- **Border Width** determines the border width of the typewriter note comment.
- **Opacity** determines the level of transparency in the typewriter note comment.
- **Blend Mode** determines how the typewriter note comment blends with overlapping content, as detailed [here](#).

Note that when the **Typewriter Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of typewriter notes:

- Click options in the **Shape Style** group to select alternative default typewriter note styles.
- Click **Keep Selected** to keep the **Typewriter Tool** enabled and add multiple typewriter notes to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one typewriter note.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Typewriter Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create typewriter notes on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
Tabs Guide

- Click **Properties** to open the **Properties** pane and view/edit typewriter tool properties, as detailed above. Note that when the tool is enabled but no comments are selected, there are additional options available in the **Properties** pane:
  - **Text Color** determines the default text color for typewriter comments.
  - **Font** determines the default font for typewriter comments.
  - **Font Size** determines the default font size for typewriter comments.
  - **Text Alignment** determines the default text alignment for typewriter comments.
- When typewriter notes are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of comments.
  - Click **Apply Copied Comment Style** to apply a copied comment style to selected comments, including the text properties.
  - Click **Apply Copied Comment Appearance** to apply copied comment styles to selected comments.
  - Click **Apply Copied Text Style** to apply copied text styles to selected comments.
  - Click **Make Current Properties Default** to set the properties of the selected comment as the default properties for subsequent comments.
  - Click **Apply Default Properties** to apply the default comment properties to selected comments.
  - Click **Make Current Text Format Default** to set the text format of selected comments as the default format for subsequent comments.
  - Click **Apply Default Text Format** to apply the default text format to the text of selected comments.
- When typewriter notes are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the the **Comment Styles Palette** can be used to edit and save customized typewriter note styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.

Note that to select text in an annotation after it has been completed, it is necessary to click to select the annotation and then click again to select the text. This is because **PDF-XChange Editor** must recognize annotations and the text that annotations contain as separate items as they feature different editing options. Text editing options are detailed [here](#).
Click **Text Box** to add text box annotations to documents:

*Figure 1. Comment Tab, Text Box Tool*

When the **Text Box Tool** is enabled, click and drag the pointer to determine the size of text boxes:
Figure 2. Text Box Tool Examples

- The upper image is how a text box appears when it is first inserted into a document. Enter the desired text using the keyboard. Press Enter to start new lines. Note that text style options are enabled in the Format Tab when text is being entered.
- The central image is how a text box appears when text is being entered. Right-click text boxes to view/select text editing options, as detailed [here](#).
- The lower image is how a text box appears when it is completed and subsequently selected.
  - Click and drag the control points to resize text boxes.
  - Click and drag to reposition text boxes.
  - Click and drag the green control point to rotate text boxes. Hold down Shift to rotate at increments of fifteen degrees.
  - Use the arrow keys to reposition text boxes. Hold down Shift to move at an increased increment.
  - Use the editing aids detailed [here](#) to assist in the precise placement of text boxes.
  - Right-click text boxes for further options. See [here](#) for an explanation of these options.
  - Press Ctrl + to open the Properties pane for selected text box comments and view/edit properties:


- **Subject** is the name of the text box comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the text box comment.
- **Name** is the unique name of the text box comment, as referenced within the application.
- **Created** is the date and time at which the text box comment was created.
- **Modified** is the date and time at which the text box comment was last modified.
- **Read Only** is the read only status of the text box comment. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the text box comment. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
- **Locked** is the locked status of the text box comment. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** is the optional content layer to which the text box comment belongs. Further information about layers is available here.
- **Fill Color** determines the color of the text box comment.
- **Stroke Color** determines the border color of the text box comment.
- **Border Style** determines the border style of the text box comment
- **Border Width** determines the border width of the text box comment.
• **Opacity** determines the level of transparency in the text box comment.
• **Blend Mode** determines how the text box comment blends with overlapping content, as detailed [here](#).
• **Rotation** determines the degrees of rotation of the text box comment.

Note that when the **Text Box Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of text boxes:

![Figure 4. Format Tab, Text Box Tool](image)

- Click options in the **Shape Style** group to select alternative default text box styles.
- Click **Keep Selected** to keep the **Text Box Tool** enabled and add multiple text boxes to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one text box.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Text Box Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create text boxes on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click Properties to open the Properties pane and view/edit Text Box Tool properties, as detailed above. Note that when the tool is enabled but no comments are selected, there are additional options available in the Properties pane:
  • Text Color determines the default text color for text box comments.
  • Font determines the default font for text box comments.
  • Font Size determines the default font size for text box comments.
  • Text Alignment determines the default text alignment for text box comments.
• When text box comments are selected, the Style Tools dropdown menu is available in the Format tab. It contains the following options:
  • Click Copy Comment Style to copy the style properties of comments.
  • Click Apply Copied Comment Style to apply a copied comment style to selected comments, including the text properties.
  • Click Apply Copied Comment Appearance to apply copied comment styles to selected comments.
  • Click Apply Copied Text Style to apply copied text styles to selected comments.
  • Click Make Current Properties Default to set the properties of the selected comment as the default properties for subsequent comments.
  • Click Apply Default Properties to apply the default comment properties to selected comments.
  • Click Make Current Text Format Default to set the text format of selected comments as the default format for subsequent comments.
  • Click Apply Default Text Format to apply the default text format to the text of selected comments.
• When text box comments are selected, the Arrange tab is also available and can be used to manipulate comments as detailed here.

Note that the Comment Styles Palette can be used to edit and save customized text box styles for subsequent use, and the Commenting preferences can be used to view/edit preferences for all comments.

Note that to select text in an annotation after it has been completed, it is necessary to click to select the annotation and then click again to select the text. This is because PDF-XChange Editor must recognize annotations and the text that annotations contain as separate items as they feature different editing options. Text editing options are detailed here.
Click **Callout** to add callout annotations to documents:

Callout annotations are used to highlight specific location in documents. They are composed of a text box that features a linked arrow annotation, which is used to highlight areas of importance in the document.

![Callout Tool](image)

**Figure 1.** Comment Tab, Callout Tool
When the **Callout Tool** is enabled, click to add callout annotations. The position of the pointer when the mouse is clicked determines the initial position of the arrowhead in the callout arm. The image below details callout annotations at three stages of editing:

![Figure 2. Callout Tool Examples](image)

- The upper image is how a callout annotation appears when it is first inserted into a document. Enter the desired text using the keyboard. Press **Enter** to start new lines. Note that text style options are enabled in the Format Tab when text is being entered.
- The central image is how a callout annotation appears when text is being entered. Right-click text boxes to view/select text editing options, as detailed **here**.
- The lower image is how a callout annotation appears when it is completed and subsequently selected.
  - Click and drag the control points to resize callout annotations and/or reposition the callout arrow.
  - Click and drag callout annotations to reposition them.
  - Click and drag the green control point to rotate callout annotations. Hold down Shift to rotate at increments of fifteen degrees.
  - Use the arrow keys to reposition callout annotations. Hold down Shift to move at an increased increment.
• Use the editing aids detailed here to assist in the precise placement of callout annotations.

• Right-click callout annotations for further options. See here for an explanation of these options.

• Press Ctrl+’ to open the Properties pane for selected callout comments and view/edit properties:

![Figure 3. Callout Tool, Callout Properties Pane Enabled](image)

- **Subject** is the name of the callout comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the callout comment.
- **Name** is the unique name of the callout comment, as referenced within the application.
- **Created** is the date and time at which the callout comment was created.
- **Modified** is the date and time at which the callout annotation was last modified.
- **Read Only** is the read only status of the callout annotation. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the callout annotation. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
Tabs Guide

- **Locked** is the locked status of the callout annotation. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** is the optional content layer to which the callout annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the callout annotation.
- **Stroke Color** determines the border color of the callout annotation.
- **Border Style** determines the border style of the callout annotation.
- **Border Width** determines the border width of the callout annotation.
- **Opacity** determines the level of transparency in the callout annotation.
- **Blend Mode** determines how the callout annotation blends with overlapping content, as detailed [here](#).
- **Rotation** determines the degrees of rotation of the callout annotation.
- **End** determines the line ending used for the arm of the callout annotation.
- **End Scale** determines the size of the line ending in relation to the rest of the callout annotation.

Note that when the **Callout Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of callout annotations:

---

**Figure 4. Format Tab, Callout Tool**
Click options in the **Shape Style** group to select alternative default callout box styles.

Click **Keep Selected** to keep the **Callout Tool** enabled and add multiple callout annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one callout annotation.

Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Callout Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create callout annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.

Click **Properties** to open the **Properties** pane and view/edit **Callout Tool** properties, as detailed above. Note that when the tool is enabled but no comments are selected, there are additional options available in the **Properties** pane:

- **Text Color** determines the default text color for callout annotations.
- **Font** determines the default font for callout annotations.
- **Font Size** determines the default font size for callout annotations.
- **Text Alignment** determines the default text alignment for callout annotations.

When callout annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:

- Click **Copy Comment Style** to copy the style properties of comments.
- Click **Apply Copied Comment Style** to apply a copied comment style to selected comments, including the text properties.
- Click **Apply Copied Comment Appearance** to apply copied comment styles to selected comments.
- Click **Apply Copied Text Style** to apply copied text styles to selected comments.
- Click **Make Current Properties Default** to set the properties of the selected comment as the default properties for subsequent comments.
- Click **Apply Default Properties** to apply the default comment properties to selected comments.
- Click **Make Current Text Format Default** to set the text format of selected comments as the default format for subsequent comments.
- Click **Apply Default Text Format** to apply the default text format to the text of selected comments.

When callout annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the the **Comment Styles Palette** can be used to edit and save customized callout annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.

Note that to select text in an annotation after it has been completed, it is necessary to click to select the annotation and then click again to select the text. This is because **PDF-XChange Editor** must
recognize annotations and the text that annotations contain as separate items as they feature different editing options. Text editing options are detailed here.
Click **Sticky Note** to add sticky note comments to documents:

![Figure 1. Comment Pane, Sticky Note Tool](image)

Sticky note comments enable the storage of text notes. The text in sticky note comments is contained in a collapsible text box that can be expanded as required. When the text box is collapsed, only the sticky note icon remains in the document. This means that large text notes can be stored in documents without taking up excessive space. If the pointer is hovered over the sticky note icon subsequently, then the note content will be displayed in the same manner as a tooltip.
When the **Sticky Note Tool** is enabled, click to add sticky notes:

- Click and drag the sticky note to reposition it.
- Enter the desired note content within the associated pop-up note text box. This content will be displayed when the pointer is hovered over the icon subsequently. Right-click when entering/editing text to launch the text editing options menu. These options are explained here.
- Use the arrow keys to reposition sticky notes. Hold down Shift to move at an increased increment.
- Right-click sticky notes for further options. See here for an explanation of these options.
- Press Ctrl+` to open the **Properties** pane for selected sticky note comments and view/edit properties:
Figure 3. Sticky Note Tool, Sticky Note Properties Pane

- **Subject** is the name of the sticky note comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the sticky note comment.
- **Name** is the unique name of the sticky note comment, as referenced within the application.
- **Created** is the date and time at which the sticky note comment was created.
- **Modified** is the date and time at which the sticky note comment was last modified.
- **Read Only** is the read only status of the sticky note comment. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the sticky note comment. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
- **Locked** is the locked status of the sticky note comment. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the sticky note comment belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the sticky note comment.
- **Icon** determines the icon used for the sticky note comment.
- **Opacity** determines the level of transparency in the sticky note comment.
Note that when the **Sticky Note Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of sticky notes:

- Click options in the **Shape Style** group to select alternative default sticky note styles.
- Click **Keep Selected** to keep the **Sticky Note Tool** enabled and add multiple sticky notes to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one sticky note.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Sticky Note Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create sticky notes on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit sticky note properties, as detailed above.
- When sticky note comments are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of comments.
Tabs Guide

- Click **Apply Copied Comment Style** to apply a copied comment style to selected comments, including the text properties.
- Click **Apply Copied Comment Appearance** to apply copied comment styles to selected comments.
- Click **Apply Copied Text Style** to apply copied text styles to selected comments.
- Click **Make Current Properties Default** to set the properties of the selected comment as the default properties for subsequent comments.
- Click **Apply Default Properties** to apply the default comment properties to selected comments.
- Click **Make Current Text Format Default** to set the text format of selected comments as the default format for subsequent comments.
- Click **Apply Default Text Format** to apply the default text format to the text of selected comments.

- When sticky note comments are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the comment:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

- When sticky note comments are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized sticky note styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.

Note that to select text in an annotation after it has been completed, it is necessary to click to select the annotation and then click again to select the text. This is because **PDF-XChange Editor** must recognize annotations and the text that annotations contain as separate items as they feature different editing options. Text editing options are detailed [here](#).
File Attachment Tool

Click the **File Attachment Tool** to embed files into documents:

![File Attachment Tool](image)

*Figure 1. Comment Tab, File Attachment Tool*

When the **File Attachment Tool** is enabled, the pointer becomes a crosshairs icon. Move the crosshairs to the desired location and click to embed a file. The **Open Files** dialog box will open. Select the desired file and click **Open**. The link to the embedded file will then appear in the document:
Figure 2. File Attachment Tool Examples

- Click and drag the file attachment icon, or use the arrow keys, to reposition it. Hold down Shift to move at an increased increment when using the arrow keys.
- Double-click the file attachment icon to open the attached file.
- Right-click file attachment icons for further options. See here for an explanation of those options.
- Press Ctrl+` to open the Properties pane for selected file attachment comments and view/edit properties:
Figure 3. File Attachment Tool, File Attachment Properties Pane

- **Subject** is the name of the file attachment comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the file attachment comment.
- **Name** is the unique name of the file attachment comment, as referenced within the application.
- **Created** is the date and time at which the file attachment comment was created.
- **Modified** is the date and time at which the file attachment comment was last modified.
- **Read Only** is the read only status of the file attachment comment. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the file attachment comment. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
- **Locked** is the locked status of the file attachment comment. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the file attachment comment belongs. Further information about layers is available here.
- **Fill Color** determines the color of the file attachment comment.
- **Icon** determines the icon used for the file attachment comment.
- **Opacity** determines the level of transparency in the file attachment comment.
Note that when the **File Attachment Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of file attachments:

![Figure 4. Format Tab, File attachment Tool](image)

- Click options in the **Shape Style** group to select alternative default file attachment annotation styles.
- Click **Keep Selected** to keep the **File Attachment Tool** enabled and add multiple file attachment annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one file attachment annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **File Attachment Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create file attachment annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit **File Attachment Tool** properties, as detailed above.
• When file attachment comments are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of comments.
  - Click **Apply Copied Comment Style** to apply a copied comment style to selected comments, including the text properties.
  - Click **Apply Copied Comment Appearance** to apply copied comment styles to selected comments.
  - Click **Apply Copied Text Style** to apply copied text styles to selected comments.
  - Click **Make Current Properties Default** to set the properties of the selected comment as the default properties for subsequent comments.
  - Click **Apply Default Properties** to apply the default comment properties to selected comments.
  - Click **Make Current Text Format Default** to set the text format of selected comments as the default format for subsequent comments.
  - Click **Apply Default Text Format** to apply the default text format to the text of selected comments.

• When file attachment comments are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the comment:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

• When file attachment comments are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized file attachment annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Click the **Sound Tool** to add audio content to documents:

![Sound Tool](image)

*Figure 1. Comment Tab, Sound Tool*

When the **Sound Tool** is selected, the pointer becomes a crosshairs icon. Move the icon to the desired location and click the mouse. The **Edit Action: “Play a Sound”** dialog box will open:
• Click the **Browse** button to select a sound file from the local computer. The **Open Files** dialog box will open. Select the desired file and click **Open**. An icon will appear in the document as detailed in *(figure 3)*. The selected sound file will play when the icon is clicked.

• Alternatively, click the record button to record a sound with a microphone. Click again to finish the recording. Click the play/stop buttons to review the sound, and use the slider to adjust the volume. Click **OK** when the desired sound has been recorded. The icon will then appear in the document:

![Figure 2. Edit Action: “Play a Sound” Dialog Box](image)

![Figure 3. Sound Tool Examples](image)

• Click and drag the icon, or use the arrow keys, to reposition it. Hold down Shift to move at an increased increment when using the arrow keys.
• Double-click icons to open the associated sound file.
• Right-click icons for further options. See here for an explanation of those options.
• Press Ctrl+` to open the Properties pane for selected sound comments and view/edit properties:

![Sound Properties Pane](image)

**Figure 4. Sound Tool, Sound Properties Pane**

- **Subject** is the name of the sound comment, as referenced in the Comments pane.
- **Author** is the name of the user that created the sound comment.
- **Name** is the unique name of the sound comment, as referenced within the application.
- **Created** is the date and time at which the sound comment was created.
- **Modified** is the date and time at which the sound comment was last modified.
- **Read Only** is the read only status of the sound comment. If this property is enabled then users cannot interact with the comment.
- **Printable** is the print status of the sound comment. If this property is enabled then the comment is printed with the document. If this property is not enabled then the comment is not printed.
- **Locked** is the locked status of the sound comment. If this property is enabled then the comment cannot be deleted and its properties (including its position and size) cannot be modified by users.
• **Layer** specifies the optional content layer to which the sound comment belongs. Further information about layers is available [here](#).
• **Fill Color** determines the color of the sound comment.
• **Icon** determines the icon used for the sound comment.
• **Opacity** determines the level of transparency in the sound comment.

Note that when the **Sound Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of sound comments:

![Format Tab, Sound Tool](image)

- Click options in the **Shape Style** group to select alternative default sound annotation styles.
- Click **Keep Selected** to keep the **Sound Tool** enabled and add multiple sound annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one sound annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Sound Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create sound annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click **Properties** to open the **Properties** pane and view/edit **Sound Tool** properties, as detailed above.

• When sound comments are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  
  • Click **Copy Comment Style** to copy the style properties of comments.
  • Click **Apply Copied Comment Style** to apply a copied comment style to selected comments, including the text properties.
  • Click **Apply Copied Comment Appearance** to apply copied comment styles to selected comments.
  • Click **Apply Copied Text Style** to apply copied text styles to selected comments.
  • Click **Make Current Properties Default** to set the properties of the selected comment as the default properties for subsequent comments.
  • Click **Apply Default Properties** to apply the default comment properties to selected comments.
  • Click **Make Current Text Format Default** to set the text format of selected comments as the default format for subsequent comments.
  • Click **Apply Default Text Format** to apply the default text format to the text of selected comments.

• When sound comments are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the comment:
  
  • Click **Open** to open the pop-up note.
  • Click **Hide** to hide the pop-up note.
  • Click **Reset Location** to reset the location of the pop-up note.

• When sound comments are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed here.

Note that the **Comment Styles Palette** can be used to edit and save customized sound annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Highlight Text Tool

Click **Highlight** to add highlight annotations to document text:

![Highlight Text Tool](Image)

**Figure 1.** Comment Tab, Highlight Text Tool

When the **Highlight Text Tool** is enabled, the pointer icon changes when it is hovered over text. Click and drag to highlight text:
Figure 2. Highlight Text Tool Example

Press Ctrl+` to open the **Properties** pane for selected highlight annotations and view/edit properties:
• **Subject** is the name of the highlight annotation, as referenced in the Comments pane.
• **Author** is the name of the user that created the highlight annotation.
• **Name** is the unique name of the highlight annotation, as referenced within the application.
• **Created** is the date and time at which the highlight annotation was created.
• **Modified** is the date and time at which the highlight annotation was last modified.
• **Read Only** is the read only status of the highlight annotation. If this property is enabled then users cannot interact with the annotation.
• **Printable** is the print status of the highlight annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
• **Locked** is the locked status of the highlight annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
• **Layer** specifies the optional content layer to which the highlight annotation belongs. Further information about layers is available here.
• **Fill Color** determines the color of the highlight annotation.
• **Opacity** determines the level of transparency in the highlight annotation.
• **Blend Mode** determines how highlight annotations blend with overlapping content. These options are explained here.
Note that when the **Highlight Text Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of highlight annotations:

- Click options in the **Shape Style** group to select alternative default highlight annotation styles.
- Click **Fill Color** to determine the color of the highlight annotation.
- Use the **Opacity** dropdown menu to determine the level of transparency for the highlight annotation.
- Use the **Blend Mode** dropdown menu to determine how highlight annotations blend with overlapping content. These options are explained [here](#).
- Click **Keep Selected** to keep the **Highlight Tool** enabled and add multiple highlight annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one highlight annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Highlight Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create highlight annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.

---

**Figure 4.** Format Tab, Highlight Text Tool
• Click **Properties** to open the **Properties** pane and view/edit **Highlight Tool** properties, as detailed above.

• When highlight annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of highlight annotations.
  - Click **Apply Copied Comment Style** to apply a copied highlight annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied highlight annotation style to selected annotations.
  - Click **Make Current Properties Default** to set the properties of the highlight annotation as the default properties for subsequent annotations.
  - Click **Apply Default Properties** to apply the default highlight annotation properties to selected highlight annotations.

• When highlight annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

• When highlight annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed here.

Note that the **Comment Styles Palette** can be used to edit and save customized highlight annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Underline Text Tool

Click **Underline** to add underline annotations to document text:

![Figure 1. Comment Tab, Underline Text Tool](image)

When the **Underline Text Tool** is enabled, the pointer icon changes when it is hovered over text. Click and drag to underline text. Underlined text appears as below:
Figure 2. Underline Text Tool Example

Press Ctrl+’’ to open the **Properties** pane for selected underline annotations and view/edit properties:
Figure 3. Underline Text Tool, Underline Properties Pane

- **Subject** is the name of the underline annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the underline annotation.
- **Name** is the unique name of the underline annotation, as referenced within the application.
- **Created** is the date and time at which the underline annotation was created.
- **Modified** is the date and time at which the underline annotation was last modified.
- **Read Only** is the read only status of the underline annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the underline annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the underline annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the underline annotation belongs. Further information about layers is available [here].
- **Fill Color** determines the color of the underline annotation.
- **Opacity** determines the level of transparency in the underline annotation.
- **Blend Mode** determines how underline annotations blend with overlapping content. These options are explained [here].
Note that when the **Underline Text Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of underline annotations:

- Click options in the **Shape Style** group to select alternative default underline annotation styles.
- Click **Keep Selected** to keep the **Underline Tool** enabled and add multiple underline annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one underline annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Underline Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create underline annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit **Underline Tool** properties, as detailed above.
- When underline annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of underline annotations.
• Click **Apply Copied Comment Style** to apply a copied underline annotation style to selected annotations.

• Click **Apply Copied Comment Appearance** to apply a copied underline annotation style to selected annotations.

• Click **Make Current Properties Default** to set the properties of the underline annotation as the default properties for subsequent annotations.

• Click **Apply Default Properties** to apply the default underline annotation properties to selected underline annotations.

• When underline annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

• When underline annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized underline annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Strikeout Text Tool

Click **Strikeout** to add strikeout annotations to document text:

![ Strikeout Text Tool ](image)

**Figure 1.** Comment Tab, Strikeout Text Tool

When the **Strikeout Text Tool** is enabled, the pointer icon changes when it is hovered over text. Click and drag to strikeout text. Struck-out text appears as below:
Figure 2. Strikeout Text Tool Example

Press Ctrl+" to open the Properties pane for selected strikeout annotations and view/edit properties:
• **Subject** is the name of the strikeout annotation, as referenced in the Comments pane.
• **Author** is the name of the user that created the strikeout annotation.
• **Name** is the unique name of the strikeout annotation, as referenced within the application.
• **Created** is the date and time at which the strikeout annotation was created.
• **Modified** is the date and time at which the strikeout annotation was last modified.
• **Read Only** is the read only status of the strikeout annotation. If this property is enabled then users cannot interact with the annotation.
• **Printable** is the print status of the strikeout annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
• **Locked** is the locked status of the strikeout annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
• **Layer** specifies the optional content layer to which the strikeout annotation belongs. Further information about layers is available here.
• **Fill Color** determines the color of the strikeout annotation.
• **Opacity** determines the level of transparency in the strikeout annotation.
• **Blend Mode** determines how strikeout annotations blend with overlapping content. These options are explained here.
Note that when the **Strikeout Text Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of strikeout annotations:

![Format Tab, Strikeout Text Tool](image)

**Figure 4. Format Tab, Strikeout Text Tool**

- Click options in the **Shape Style** group to select alternative default strikeout annotation styles.
- Click **Keep Selected** to keep the **Strikeout Tool** enabled and add multiple strikeout annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one strikeout annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Strikeout Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create strikeout annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit **Strikeout Tool** properties, as detailed above.
- When strikeout annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of strikeout annotations.
- Click **Apply Copied Comment Style** to apply a copied strikeout annotation style to selected annotations.
- Click **Apply Copied Comment Appearance** to apply a copied strikeout annotation style to selected annotations.
- Click **Make Current Properties Default** to set the properties of the strikeout annotation as the default properties for subsequent annotations.
- Click **Apply Default Properties** to apply the default strikeout annotation properties to selected strikeout annotations.

- When strikeout annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

- When strikeout annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed here.

Note that the **Comment Styles Palette** can be used to edit and save customized strikeout annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Line Tool

Click the **Line Tool** to add line annotations to documents:

![Line Tool](image)

**Figure 1.** Comment Tab, Line Tool

When the **Line Tool** is enabled, the pointer becomes a crosshairs icon. Click to initiate a line annotation, then drag the pointer to the desired location and click again to complete the line annotation:
Click to select line annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the yellow control points to reposition line endings. Hold down Shift to reposition annotations at increments of fifteen degrees.
- Click and drag, or use the arrow keys, to reposition annotations. Hold down Shift to move at an increased increment when using the arrow keys.
- Use the editing aids detailed [here](#) to assist in the precise placement of line annotations.
- Right-click annotations for further options, as detailed [here](#)
- Press Ctrl+’ to open the Properties pane for selected annotations and view/edit properties:
Tabs Guide

Figure 3. Line Tool, Line Properties Pane

- **Subject** is the name of the line annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the line annotation.
- **Name** is the unique name of the line annotation, as referenced within the application.
- **Created** is the date and time at which the line annotation was created.
- **Modified** is the date and time at which the line annotation was last modified.
- **Read Only** is the read only status of the line annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the line annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the line annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the line annotation belongs. Further information about layers is available here.
- **Fill Color** determines the color of the line ending style used at the start of the line annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the line annotation.
- **Opacity** determines the level of transparency in the line annotation.
Tabs Guide

- **Blend Mode** determines how line annotations blend with overlapping content. These options are explained [here](#).
- **Start** determines the line ending style used at the start of the line annotation.
- **End** determines the line ending style used at the end of the line annotation.
- **Start Scale** determines the size of the line ending used at the start of the line annotation.
- **End Scale** determines the size of the line ending used at the end of the line annotation.
- **Leader Length** determines the length of the leader lines used for the line annotation. Leader lines extend from each endpoint of the line annotation, perpendicular to the annotation itself.
- **Leader Extension** determines the length of leader line extensions that extend from the line annotation.
- **Leader Offset** determines the length of the leader line offset, which is the amount of empty space between the endpoints of the line annotation and the beginning of the leader lines.
- **Show Caption** determines whether or not the text contained in the pop-up note of the annotation is displayed.
- **Inline Caption** is not currently available but will be available in a future build.
- **Length** determines the length of the line annotation.

Note that when the **Line Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of line annotations:

![Figure 4. Format Tab, Line Tool](#)
Tabs Guide

• Click options in the **Shape Style** group to select alternative default line annotation styles.
• Click **Keep Selected** to keep the **Line Tool** enabled and add multiple line annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one line annotation.
• Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Line Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create line annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click **Properties** to open the **Properties** pane and view/edit **Line Tool** properties, as detailed above.
• When line annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  • Click **Copy Comment Style** to copy the style properties of line annotations.
  • Click **Apply Copied Comment Style** to apply a copied line annotation style to selected annotations.
  • Click **Apply Copied Comment Appearance** to apply a copied line annotation style to selected annotations.
  • Click **Make Current Properties Default** to set the properties of the line annotation as the default properties for subsequent annotations.
  • Click **Apply Default Properties** to apply the default line annotation properties to selected line annotations.
• When line annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  • Click **Open** to open the pop-up note.
  • Click **Hide** to hide the pop-up note.
  • Click **Reset Location** to reset the location of the pop-up note.
• When line annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized line annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Click the **Arrow Tool** to add arrow annotations to documents:

![Figure 1. Comment Tab, Arrow Tool](image)

When the **Arrow Tool** is enabled, the pointer becomes a crosshairs icon. Click to initiate an arrow annotation, then drag the pointer to the desired location and click again to complete the annotation:
Click to select arrow annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the yellow control points to reposition arrow endings. Hold down Shift to reposition annotations at increments of fifteen degrees.
- Click and drag, or use the arrow keys, to reposition annotations. Hold down Shift to move at an increased increment when using the arrow keys.
- Use the editing aids detailed [here](#) to assist in the precise placement of arrow annotations.
- Right-click annotations for further options, as detailed [here](#).
- Press Ctrl+’ to open the **Properties** pane for selected annotations and view/edit properties:
- **Subject** is the name of the arrow annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the arrow annotation.
- **Name** is the unique name of the arrow annotation, as referenced within the application.
- **Created** is the date and time at which the arrow annotation was created.
- **Modified** is the date and time at which the arrow annotation was last modified.
- **Read Only** is the read only status of the arrow annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the arrow annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the arrow annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the arrow annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the line ending style used at the start of the arrow annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the arrow annotation.
- **Border Style** determines the style of the annotation.
Tabs Guide

- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the arrow annotation.
- **Blend Mode** determines how arrow annotations blend with overlapping content. These options are explained [here](#).
- **Start** determines the line ending style used at the start of the arrow annotation.
- **End** determines the line ending style used at the end of the arrow annotation.
- **Start Scale** determines the size of the line ending used at the start of the arrow annotation.
- **End Scale** determines the size of the line ending used at the end of the arrow annotation.
- **Leader Length** determines the length of the leader lines used for the arrow annotation. Leader lines extend from each endpoint of the arrow annotation, perpendicular to the arrow annotation itself.
- **Leader Extension** determines the length of leader line extensions that extend from the arrow annotation.
- **Leader Offset** determines the length of the leader line offset, which is the amount of empty space between the endpoints of the arrow annotation and the beginning of the leader lines.
- **Show Caption** determines whether or not the text contained in the pop-up note of the annotation is displayed.
- **Inline Caption** is not currently available but will be available in a future build.
- **Length** determines the length of the arrow annotation.

Note that when the **Arrow Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of arrow annotations:
Figure 3. Format Tab, Arrow Tool

- Click options in the **Shape Style** group to select alternative default arrow annotation styles.
- Click **Keep Selected** to keep the **Arrow Tool** enabled and add multiple arrow annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one arrow annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Arrow Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create arrow annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit **Arrow Tool** properties, as detailed above.
- When arrow annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of arrow annotations.
  - Click **Apply Copied Comment Style** to apply a copied arrow annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied arrow annotation style to selected annotations.
Tabs Guide

- Click **Make Current Properties Default** to set the properties of the arrow annotation as the default properties for subsequent annotations.
- Click **Apply Default Properties** to apply the default arrow annotation properties to selected arrow annotations.
- When arrow annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.
- When arrow annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the [Comment Styles Palette](#) can be used to edit and save customized arrow annotation styles for subsequent use, and the [Commenting](#) preferences can be used to view/edit preferences for all comments.
Rectangle Tool

Click the **Rectangle Tool** to add rectangle annotations to documents:

![Figure 1. Comment Tab, Rectangle Tool](image)

When the **Rectangle Tool** is enabled, click and drag the pointer to define rectangle annotations:
Click to select rectangle annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the control points to resize rectangles.
- Click and drag to reposition rectangles. The circle at the center can also be used for this purpose.
- Click and drag the green control point at the top to rotate rectangles. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition rectangles. Hold down Shift to move at an increased increment.
- Use the editing aids detailed here to assist in the precise placement of rectangles.
- Right-click rectangles for further options. See here for an explanation of these options.
- Hold down Ctrl to create rectangles from their center.
- Hold down Alt to constrain rectangle proportions.
- Press Ctrl+’ to open the Properties pane for selected annotations and view/edit properties:
Figure 3. Rectangle Tool, Rectangle Properties Pane

- **Subject** is the name of the rectangle annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the rectangle annotation.
- **Name** is the unique name of the rectangle annotation, as referenced within the application.
- **Created** is the date and time at which the rectangle annotation was created.
- **Modified** is the date and time at which the rectangle annotation was last modified.
- **Read Only** is the read only status of the rectangle annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the rectangle annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the rectangle annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the rectangle annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the line ending style used at the start of the rectangle annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the rectangle annotation.
- **Border Style** determines the style of the annotation.
• **Border Width** determines the width of the annotation.
• **Opacity** determines the level of transparency in the rectangle annotation.
• **Blend Mode** determines how rectangle annotations blend with overlapping content. These options are explained [here][1].
• **Rotation** determines the degrees of rotation of the rectangle annotation.

Note that when the **Rectangle Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of rectangle annotations:

![Figure 4. Format Tab, Rectangle Tool](image)

- Click options in the **Shape Style** group to select alternative default rectangle annotation styles.
- Click **Keep Selected** to keep the **Rectangle Tool** enabled and add multiple rectangle annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one rectangle annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Rectangle Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create rectangle annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click Properties to open the Properties pane and view/edit Rectangle Tool properties, as detailed above.

• When rectangle annotations are selected, the Style Tools dropdown menu is available in the Format tab. It contains the following options:
  • Click Copy Comment Style to copy the style properties of rectangle annotations.
  • Click Apply Copied Comment Style to apply a copied rectangle annotation style to selected annotations.
  • Click Apply Copied Comment Appearance to apply a copied rectangle annotation style to selected annotations.
  • Click Make Current Properties Default to set the properties of the rectangle annotation as the default properties for subsequent annotations.
  • Click Apply Default Properties to apply the default rectangle annotation properties to selected rectangle annotations.

• When rectangle annotations are selected, the Pop-up group is available in the Format tab and can be used to interact with the pop-up note of the annotation:
  • Click Open to open the pop-up note.
  • Click Hide to hide the pop-up note.
  • Click Reset Location to reset the location of the pop-up note.

• When rectangle annotations are selected, the Arrange tab is also available and can be used to manipulate comments as detailed here.

Note that the Comment Styles Palette can be used to edit and save customized rectangle annotation styles for subsequent use, and the Commenting preferences can be used to view/edit preferences for all comments.
Oval Tool

Click the **Oval Tool** to add oval annotations to documents:

![Figure 1. Comment Tab, Oval Tool](image)

When the **Oval Tool** is enabled, click and drag the pointer to define oval annotations:
Click to select oval annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the control points to resize ovals.
- Click and drag ovals to reposition them. The circle at the center can also be used for this purpose.
- Click and drag the green control point at the top to rotate ovals. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition ovals. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of ovals.
- Hold down Ctrl to create ovals from their center.
- Right-click ovals for further options. See [here](#) for an explanation of these options.
- Press Ctrl+' to open the Properties pane for selected annotations and view/edit properties:
- **Subject** is the name of the oval annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the oval annotation.
- **Name** is the unique name of the oval annotation, as referenced within the application.
- **Created** is the date and time at which the oval annotation was created.
- **Modified** is the date and time at which the oval annotation was last modified.
- **Read Only** is the read only status of the oval annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the oval annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the oval annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the oval annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the line ending style used at the start of the oval annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the oval annotation.
- **Border Style** determines the style of the annotation.
- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the oval annotation.
- **Blend Mode** determines how oval annotations blend with overlapping content. These options are explained [here](#).
- **Rotation** determines the degrees of rotation of the oval annotation.

Note that when the Oval Tool is enabled, the Format tab is available and can be used to customize the default properties of oval annotations:

- Click options in the Shape Style group to select alternative default oval annotation styles.
- Click Keep Selected to keep the Oval Tool enabled and add multiple oval annotations to the document. If this option is not enabled then PDF-XChange Editor will revert to the designated default tool immediately after creating one oval annotation.
- Click Exclusive Mode to enable exclusive mode, which simplifies the process of using the Oval Tool. When Exclusive Mode is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create oval annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When Exclusive Mode is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click **Properties** to open the **Properties** pane and view/edit **Oval Tool** properties, as detailed above.

• When oval annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of oval annotations.
  - Click **Apply Copied Comment Style** to apply a copied oval annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied oval annotation style to selected annotations.
  - Click **Make Current Properties Default** to set the properties of the oval annotation as the default properties for subsequent annotations.
  - Click **Apply Default Properties** to apply the default oval annotation properties to selected oval annotations.

• When oval annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

• When oval annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized oval annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Polygon Line Tool

Click the **Polygon Line Tool** to add polygon line annotations to documents:

![Polygon Line Tool](image)

*Figure 1. Comment Tab, Polygon Line Tool*

When the **Polygon Line Tool** is enabled, click to designate the starting point of the first line. Move the pointer to the next desired location, then click to designate the end of the first line and the beginning of the next line. Repeat this process until the final point of the desired shape is reached, then double-click to complete the annotation, as detailed in the examples below:
Click to select polygon line annotations, as detailed in the central annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the outer control points to resize polygon line annotations.
- Click and drag the inner control points to reposition polygon line annotations.
- Click and drag polygon line annotations to reposition them. The circle at the center can also be used for this purpose.
- Click and drag the green control point at the top to rotate polygon line annotations. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition polygon line annotations. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of polygon line annotations.
- Right-click polygon line annotations for further options. See [here](#) for an explanation of these options.
- Press Ctrl+` to open the Properties pane for selected annotations and view/edit properties:
Figure 3. Polygon Line Tool, Polygon Line Properties Pane

- **Subject** is the name of the polygon line annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the polygon line annotation.
- **Name** is the unique name of the polygon line annotation, as referenced within the application.
- **Created** is the date and time at which the polygon line annotation was created.
- **Modified** is the date and time at which the polygon line annotation was last modified.
- **Read Only** is the read only status of the polygon line annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the polygon line annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the polygon line annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the polygon line annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the line ending style used at the start of the polygon line annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the polygon line annotation.
- **Border Style** determines the style of the annotation.
• **Border Width** determines the width of the annotation.
• **Opacity** determines the level of transparency in the polygon line annotation.
• **Blend Mode** determines how polygon line annotations blend with overlapping content. These options are explained [here](#).
• **Rotation** determines the degrees of rotation of the polygon line annotation.
• **Start** determines the line ending style used at the start of the polygon line annotation.
• **End** determines the line ending style used at the end of the polygon line annotation.
• **Start Scale** determines the size of the line ending used at the start of the polygon line annotation.
• **End Scale** determines the size of the line ending used at the end of the polygon line annotation.

Note that when the **Polygon Line Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of polygon line annotations:

![Figure 4. Format Tab, Polygon Line Tool](#)

• Click options in the **Shape Style** group to select alternative default polygon line annotation styles.
Tabs Guide

- Click **Keep Selected** to keep the **Polygon Line Tool** enabled and add multiple polygon line annotations to the document. If this option is not enabled then PDF-XChange Editor will revert to the designated default tool immediately after creating one polygon line annotation.

- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Polygon Line Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create polygon line annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.

- Click **Properties** to open the **Properties** pane and view/edit **Polygon Line Tool** properties, as detailed above.

- When polygon line annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of polygon line annotations.
  - Click **Apply Copied Comment Style** to apply a copied polygon line annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied polygon line annotation style to selected annotations.
  - Click **Make Current Properties Default** to set the properties of the polygon line annotation as the default properties for subsequent annotations.
  - Click **Apply Default Properties** to apply the default polygon line annotation properties to selected polygon line annotations.

- When polygon line annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

- When polygon line annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized polygon line annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Click the **Polygon Tool** to add polygon annotations to documents:

![Comment Tab, Polygon Tool](image)

*Figure 1. Comment Tab, Polygon Tool*

When the **Polygon Tool** is enabled, click to designate the first point of the polygon, then move the pointer to the next location and click to designate the second point. Repeat this process until the final point of the desired shape is reached and then double-click to complete the polygon:
Click to select polygon annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the outer control points to resize polygons.
- Click and drag the inner control points to reposition polygons.
- Click and drag to reposition polygons. The circle at the center can also be used for this purpose.
- Click and drag the green control point at the top to rotate polygons. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition polygons. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of polygons.
- Right-click polygons for further options. See [here](#) for an explanation of these options.
- Press Ctrl+’ to open the **Properties** pane for selected annotations and view/edit properties:
• **Subject** is the name of the polygon annotation, as referenced in the Comments pane.
• **Author** is the name of the user that created the polygon annotation.
• **Name** is the unique name of the polygon annotation, as referenced within the application.
• **Created** is the date and time at which the polygon annotation was created.
• **Modified** is the date and time at which the polygon annotation was last modified.
• **Read Only** is the read only status of the polygon annotation. If this property is enabled then users cannot interact with the annotation.
• **Printable** is the print status of the polygon annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
• **Locked** is the locked status of the polygon annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
• **Layer** specifies the optional content layer to which the polygon annotation belongs. Further information about layers is available here.
• **Fill Color** determines the color of the line ending style used at the start of the polygon annotation. The line ending property is detailed below.
• **Stroke Color** determines the color of the polygon annotation.
• **Border Style** determines the style of the annotation.
- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the polygon annotation.
- **Blend Mode** determines how polygon annotations blend with overlapping content. These options are explained here.
- **Rotation** determines the degrees of rotation of the polygon annotation.

Note that when the **Polygon Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of polygon annotations:

- Click options in the **Shape Style** group to select alternative default polygon annotation styles.
- Click **Keep Selected** to keep the **Polygon Tool** enabled and add multiple polygon annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one polygon annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Polygon Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create polygon annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click **Properties** to open the **Properties** pane and view/edit **Polygon Tool** properties, as detailed above.

• When polygon annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  • Click **Copy Comment Style** to copy the style properties of polygon annotations.
  • Click **Apply Copied Comment Style** to apply a copied polygon annotation style to selected annotations.
  • Click **Apply Copied Comment Appearance** to apply a copied polygon annotation style to selected annotations.
  • Click **Make Current Properties Default** to set the properties of the polygon annotation as the default properties for subsequent annotations.
  • Click **Apply Default Properties** to apply the default polygon annotation properties to selected polygon annotations.

• When polygon annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  • Click **Open** to open the pop-up note.
  • Click **Hide** to hide the pop-up note.
  • Click **Reset Location** to reset the location of the pop-up note.

• When polygon annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized polygon annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Cloud Tool

Click **Cloud Tool** to add cloud annotations to documents:

![Cloud Tool](image)

*Figure 1. Comment Tab, Cloud Tool*

When the **Cloud Tool** is enabled, the pointer becomes a crosshairs icon. Click to designate the starting point of the cloud annotation. Drag the crosshairs to the location at which the first line is to be made. Click again to define the first line of the annotation. Repeat the process until the desired shape is complete and then double-click to define the final point:
Click to select polygon annotations, as detailed in the lower annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the outer control points to resize cloud annotations.
- Click and drag the inner control points to reposition cloud annotations.
- Click and drag cloud annotations to reposition them. The circle at the center can also be used for this purpose.
- Click and drag the green control point at the top to rotate cloud annotations. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition cloud annotations. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of cloud annotations.
- Right-click cloud annotations for further options. See [here](#) for an explanation of these options.
- Press Ctrl+’ to open the **Properties** pane for selected annotations and view/edit properties:
Figure 3. Cloud Tool, Cloud Properties Pane

- **Subject** is the name of the cloud annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the cloud annotation.
- **Name** is the unique name of the cloud annotation, as referenced within the application.
- **Created** is the date and time at which the cloud annotation was created.
- **Modified** is the date and time at which the cloud annotation was last modified.
- **Read Only** is the read only status of the cloud annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the cloud annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the cloud annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the cloud annotation belongs. Further information about layers is available here.
- **Fill Color** determines the color of the line ending style used at the start of the cloud annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the cloud annotation.
- **Border Style** determines the style of the annotation.
• **Border Width** determines the width of the annotation.
• **Opacity** determines the level of transparency in the cloud annotation.
• **Blend Mode** determines how cloud annotations blend with overlapping content. These options are explained [here](#).
• **Rotation** determines the degrees of rotation of the cloud annotation.

Note that when the **Cloud Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of cloud annotations:

![Cloud Tool Properties](image.png)

- Click options in the **Shape Style** group to select alternative default cloud annotation styles.
- Click **Keep Selected** to keep the **Cloud Tool** enabled and add multiple cloud annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one cloud annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Cloud Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create cloud annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click **Properties** to open the **Properties** pane and view/edit **Cloud Tool** properties, as detailed above.

• When cloud annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  
  • Click **Copy Comment Style** to copy the style properties of cloud annotations.
  
  • Click **Apply Copied Comment Style** to apply a copied cloud annotation style to selected annotations.
  
  • Click **Apply Copied Comment Appearance** to apply a copied cloud annotation style to selected annotations.
  
  • Click **Make Current Properties Default** to set the properties of the cloud annotation as the default properties for subsequent annotations.
  
  • Click **Apply Default Properties** to apply the default cloud annotation properties to selected cloud annotations.

• When cloud annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  
  • Click **Open** to open the pop-up note.
  
  • Click **Hide** to hide the pop-up note.
  
  • Click **Reset Location** to reset the location of the pop-up note.

• When cloud annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed here.

Note that the **Comment Styles Palette** can be used to edit and save customized cloud annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Stamp Tool

Click **Stamp Tool** to add stamps to documents:

![Stamp Tool Image](image)

**Figure 1.** Comment Tab, Stamp Tool

Note that this button is divided into two sections. Click the dropdown menu arrow to view/select available stamps, as detailed in *(figure 6)* below. Click the image to enable the **Stamp Tool**. When the **Stamp Tool** is enabled, the active stamp will be displayed beneath the pointer. Move the pointer to the desired location and then click to add stamps:
Click to select stamps, as detailed in the lower stamp in the image above. Selected stamps can be edited as follows:

- Click and drag the yellow control points to resize stamps. Please note that stamp proportions are constrained.
- Click and drag to reposition stamps.
- Click and drag the green control point to rotate stamps. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition stamps. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of stamps.
- Right-click stamps for further options. See [here](#) for an explanation of these options.
- Press Ctrl+’ to open the Properties pane for selected annotations and view/edit properties:
Figure 3. Stamp Tool, Stamp Properties Pane

- **Subject** is the name of the stamp annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the stamp annotation.
- **Name** is the unique name of the stamp annotation, as referenced within the application.
- **Created** is the date and time at which the stamp annotation was created.
- **Modified** is the date and time at which the stamp annotation was last modified.
- **Read Only** is the read only status of the stamp annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the stamp annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the stamp annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Stamp ID** is the name of the icon used to display the stamp.
- **Layer** specifies the optional content layer to which the stamp annotation belongs. Further information about layers is available [here](#).
- **Stroke Color** determines the stroke color of the stamp annotation.
- **Border Style** determines the style of the stamp annotation.
- **Border Width** determines the width of the stamp annotation.
• **Opacity** determines the level of transparency in the stamp annotation.
• **Blend Mode** determines how stamp annotations blend with overlapping content. These options are explained [here](#).
• **Rotation** determines the degrees of rotation of the stamp annotation.

Note that when the **Stamp Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of stamp annotations:

![Figure 4. Format Tab, Stamp Tool](image)

- Click options in the **Shape Style** group to select alternative default stamp annotation styles.
- Click **Keep Selected** to keep the **Stamp Tool** enabled and add multiple stamp annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one stamp annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Stamp Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create stamp annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
• Click Properties to open the Properties pane and view/edit Stamp Tool properties, as detailed above. Property definitions are detailed [here](#).

• When stamp annotations are selected, the Pop-up group is available in the Format tab and can be used to interact with the pop-up note of the annotation:
  • Click Open to open the pop-up note.
  • Click Hide to hide the pop-up note.
  • Click Reset Location to reset the location of the pop-up note.

• When stamp annotations are selected, the Arrange tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the Comment Styles Palette can be used to edit and save customized stamp annotation styles for subsequent use, and the Commenting preferences can be used to view/edit preferences for all comments.

**Stamps Pane**

Click the Stamp dropdown menu to view/select available stamps:

![Stamp Dropdown Menu](image)

**Figure 5.** Comment Tab, Stamp Dropdown Menu

The Stamp Pane will open:
Figure 6. Stamps Pane

- Click to select stamps. They will then be displayed with the pointer. Click again to add stamps to the active document.
- Click **Stamps Palette** to open the **Stamps Palette**, which is a detached version of the **Stamps** pane that contains editing options:
• Click the **Zoom In** and **Zoom Out** icons to zoom in on/out from available stamps.
• Click **Add New** for stamp creation options:
  • Click **Add New Stamp from File** to create a stamp from a document saved on the local computer. The **Open Files** dialog box will open. Select a file and click **Open**. The file will be displayed in the **Add New Stamp** dialog box, as detailed in *(figure 8)*.
  • Click **New Stamp from Selection** to create a stamp from selected content in the active document.
  • Click **New Stamp from Active Document** to create a new stamp from the active document.
• Click **New Stamp from Clipboard** to create a new stamp from the current clipboard content.
• Click **Rename/Delete** to rename/delete selected stamps. Note that the default stamps cannot be renamed/deleted.
Use the **Name** text box, or click the folder icon, to select a file to use as the stamp.

The **Page Range** options determine the pages of the file that will be used for the stamp:
- Select **All** to use all the pages of the file.
- Select **Current Page** to use only the current page.
- Select **Pages** to specify pages from the file. Page range options are detailed [here](#).

Note that if more than one page is selected then a new stamp will be created for each page.

Enter a name in the **Stamp Title** text box. Click the blue icon to include **macros** as desired.

Use the **Target Collection** menu to determine the collection in which the new stamp will be located.

Click **Add New** to create a new stamp collection.
Click **OK** to create new stamps.

Please note the following:

- Images are usually in raster format and will pixellate with high levels of zoom. Therefore it is advisable to create stamps from presized images. Note that vector-based images do not experience this issue.
- If a transparent background is desired for stamps then a suitable image format must be used. The formats *gif* and *png* support transparency but *jpg* and *pdf* do not. N.b. **Microsoft Paint** does not handle *png* transparency well, but most modern graphics programs are compatible with *png* transparency. **GIMP** is one such program, and a free download of **GIMP** is available [here](#).
- PDF files that contain transparent images/objects without backgrounds (such as scanned signatures) can also be used to create transparent stamps. Empty space on the page will be ignored in these cases.

If **PDF-XChange Editor Plus** has been purchased, then the additional features below are also available:

**Add Dynamic Elements to Stamps**

Follow the steps below to add JavaScript to stamps:

1. Move to the **Stamps Palette**.
2. Click **Add New Stamp from File**:
3. Select the desired file, then follow the steps outlined beneath (figure 8) to create and save a new stamp.

4. Close PDF-XChange Editor.

5. Open the file that contains the stamp. Note that the default folder is `%appdata%\Tracker Software\PDFXEditor\3.0` and all custom stamps are stored in the same file.

6. Move the file to the desktop. (This is a necessary step due to encoding parameters - if it is not included then the changes cannot be saved).

7. Open the file in PDF-XChange Editor.

8. Use the Form tab to add a text field to the stamp. (If you want the borders of the text field to be invisible then set the stroke color to None. The stroke color property can be edited in the Properties pane when the text field is selected).

9. Click Select Fields in the Form tab then right-click the text field and click Properties in the submenu. The Properties pane will open.
10. Scroll down to the **Value Calculation** property, then select **Custom Action** in the **Calculation** dropdown menu. The entry '**Calculate action / Run a JavaScript**' will appear at the bottom of the **Properties** pane:

![Figure 10. Dynamic Stamp Creation](image)

11. Click the ellipsis icon (three dots) on the right of the '**Calculate action / Run a JavaScript**' property. The **Edit Action:** “**Run a JavaScript**” dialog box will open.

12. Enter the desired JavaScript and click **OK**.

13. Save the file and close **PDF-XChange Editor**.

14. Return the stamp file to its original destination folder. The updated stamp will then be available in the specified stamp collection.

For example, entering the following JavaScript returns the time and date when the stamp is added to the document:

```javascript
var d = new Date;
```

Last Updated: 18/11/2019
event.value = util.printd("yyyy/mm/dd/ HH:MM:ss", d);

Please note that form content is evaluated immediately before stamps are placed and flattened immediately after they are placed. The software will recognize it as a stamp, as opposed to a form field, despite the fact that it includes form field elements. Note that only the text field and barcode form fields are compatible with this process.

**Add Numbering to Stamps**

Follow the steps below to add numbering to stamps:

1. Use the steps detailed above to create a dynamic stamp and enter the following JavaScript at step twelve:

   ```javascript
   if (event.source.forReal && (event.source.stampName == "TCS9kAUOm4Abn56QZCOZ3E")) {
       var counter = 0;
       if (typeof event.source.source.info.stampCounter !== undefined) {
           counter = event.source.source.info.stampCounter;
       }
       counter++;  
       event.source.source.info.stampCounter = counter;
       event.value = counter;
   } else {
       event.value = 1;
   }
   ```

2. Save the file and close PDF-XChange Editor.

3. Return the stamp to its destination folder. (It should have been moved to the desktop at step six of the process - see steps for adding dynamic elements to stamps, above).

4. Open PDF-XChange Editor and create a new document.

5. Place the stamp in the new document and select it.

6. Press Ctrl+J. The JavaScript Console will open. Enter the following JavaScript:

```
this.selectedAnnots[0].AP
```
7. Click Run in the JavaScript Console.

8. An alphanumeric string will appear in the lower section of the JavaScript Console. Copy this string to the clipboard.

9. Close PDF-XChange Editor.

10. Move the stamp from its destination folder to the desktop.

11. Open PDF-XChange Editor and open the stamp.

12. Click Select Fields in the Form tab, then select the text field of the stamp.

13. Press Ctrl+' to open the Properties pane.

14. Under the Value Calculation property, use the menu to select Custom Action. The entry Calculate action / Run a JavaScript will appear at the bottom of the Properties pane.

15. Click the ellipsis icon on the right of the Calculate action / Run a JavaScript property. The Edit Action: "Run a JavaScript" dialog box will open.

16. Replace the alphanumeric string on line one of the JavaScript Console with the alphanumeric string in the clipboard.

17. Save the file and close PDF-XChange Editor.

18. Move the file from the desktop to its original folder. The stamp will then feature incremental numbering when it is placed into documents.

A complete list of JavaScript-supported actions is available here.
Pencil Tool

Click the **Pencil Tool** to add freehand annotations to documents:

When the **Pencil Tool** is enabled, click and drag the pointer to create freehand annotations:
Click to select pencil annotations, as detailed in the upper-left annotation in the image above. Selected annotations can be edited as follows:

- Click and drag the yellow control points to resize pencil annotations.
- Click and drag pencil annotations to reposition them.
- Click and drag the green control point to rotate pencil annotations. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition pencil annotations. Hold down Shift to move at an increased increment.
- Use the editing aids detailed here to assist in the precise placement of pencil annotations.
- Right-click pencil annotations for further options. See here for an explanation of these options.
- Press Ctrl+’ to open the Properties pane for selected annotations and view/edit properties:
Figure 3. Pencil Tool, Pencil Properties Pane

- **Subject** is the name of the pencil annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the pencil annotation.
- **Name** is the unique name of the pencil annotation, as referenced within the application.
- **Created** is the date and time at which the pencil annotation was created.
- **Modified** is the date and time at which the pencil annotation was last modified.
- **Read Only** is the read only status of the pencil annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the pencil annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the pencil annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the pencil annotation belongs. Further information about layers is available here.
- **Stroke Color** determines the color of the pencil annotation.
- **Border Style** determines the style of the annotation.
- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the pencil annotation.
Tabs Guide

- **Blend Mode** determines how pencil annotations blend with overlapping content. These options are explained [here](#).
- **Rotation** determines the degrees of rotation of the pencil annotation.

Note that when the **Pencil Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of pencil annotations:

![](image.png)

- Click options in the **Shape Style** group to select alternative default pencil annotation styles.
- Click **Keep Selected** to keep the **Pencil Tool** enabled and add multiple pencil annotations to the document. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after creating one pencil annotation.
- Click **Exclusive Mode** to enable exclusive mode, which simplifies the process of using the **Pencil Tool**. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create pencil annotations on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Click **Properties** to open the **Properties** pane and view/edit **Pencil Tool** properties, as detailed above.
• When pencil annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  • Click **Copy Comment Style** to copy the style properties of pencil annotations.
  • Click **Apply Copied Comment Style** to apply a copied pencil annotation style to selected annotations.
  • Click **Apply Copied Comment Appearance** to apply a copied pencil annotation style to selected annotations.
  • Click **Make Current Properties Default** to set the properties of the pencil annotation as the default properties for subsequent annotations.
  • Click **Apply Default Properties** to apply the default pencil annotation properties to selected pencil annotations.

• When pencil annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  • Click **Open** to open the pop-up note.
  • Click **Hide** to hide the pop-up note.
  • Click **Reset Location** to reset the location of the pop-up note.

• When pencil annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized stamp annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.

### Eraser Tool

The **Eraser Tool** is used to erase pencil annotations. When it is enabled the pointer becomes a white circle. Click and drag to erase pencil annotations. Click the **Format** tab to customize the **Eraser Tool**:

  • **Diameter** determines the diameter of the eraser.
  • **Keep Selected** determines whether or not the **Eraser Tool** remains selected after a single use. If this option is enabled then the tool will remain selected and can be used several times consecutively. If this option is not enabled then **PDF-XChange Editor** will revert to the designated default tool immediately after a single use of the **Eraser Tool**.
Measuring Tools

Use the **Measuring Tools** to measure distances, perimeters and areas in documents:

![Measuring Tools](image)

### Figure 1. Comment Tab, Measuring Tools

The measuring tools are used to measure specific document dimensions:

- The **Distance Tool** is used to measure the distance between two points.
- The **Perimeter Tool** is used to measure the distance between multiple points.
- The **Area Tool** is used to measure the area within designated borders.
Distance Tool

Click **Distance Tool** to measure the distance between two points:

![Distance Tool](image)

Figure 1. Comment Tab, Distance Tool

When the **Distance Tool** is selected the pointer becomes a crosshairs icon. Click to start a measurement line. A red arrow will appear and the **Distance Tool** information box will be displayed in the lower right corner of the active window. Drag the crosshairs to the desired point, then click to determine the distance measured. The baseline is then established. The distance from the start point will be displayed as the pointer is moved, and further details will be displayed in the information box. Click again to set the baseline as the final measured distance. Alternatively, move the pointer up/down to reposition the
baseline at a parallel position within the document and create perpendicular leader lines at either end. Click to complete the process:

**Figure 2. Distance Tool Examples**

- The **Distance Tool** calculates and displays distances measured according to the active scale, which can be determined in the **Format** tab, as detailed below.
- Right-click lines and select **Open Pop-Up Note** to customize the appearance of the scale reference figure.
- Click and drag the control points at either end of the baseline to adjust the length of the adjoining perpendicular lines.
- Click and drag the second pair of control points to adjust the length of the baseline and the angle of the annotation.
- Click and drag to reposition lines.
- Use the arrow keys to reposition lines. Hold down Shift to move at an increased increment.
- Use the editing aids detailed here to assist in the precise placement of lines.
- Hold down Shift to create lines at increments of fifteen degrees.
- Right-click lines for further editing options. See here for an explanation of these options.
- Press Ctrl+’ to open the **Properties** pane for selected lines and view/edit properties:
- **Subject** is the name of the distance annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the distance annotation.
- **Name** is the unique name of the distance annotation, as referenced within the application.
- **Created** is the date and time at which the distance annotation was created.
- **Modified** is the date and time at which the distance annotation was last modified.
- **Read Only** is the read only status of the distance annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the distance annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the distance annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the distance annotation belongs. Further information about layers is available [here](#).
- **Fill Color** determines the color of the line ending style used at the start of the distance annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the distance annotation.
- **Border Style** determines the style of the annotation.
• **Border Width** determines the width of the annotation.
• **Opacity** determines the level of transparency in the distance annotation.
• **Blend Mode** determines how distance annotations blend with overlapping content. These options are explained [here](#).
• **Start** determines the line ending style used at the start of the distance annotation.
• **End** determines the line ending style used at the end of the distance annotation.
• **Start Scale** determines the size of the line ending used at the start of the distance annotation.
• **End Scale** determines the size of the line ending used at the end of the distance annotation.
• **Leader Length** determines the length of the leader lines used for the distance annotation. Leader lines extend from each endpoint of the distance annotation, perpendicular to the annotation itself.
• **Leader Extension** determines the length of leader line extensions that extend from the distance annotation.
• **Leader Offset** determines the length of the leader line offset, which is the amount of empty space between the endpoints of the distance annotation and the beginning of the leader lines.
• **Show Caption** determines whether or not the text contained in the pop-up note of the annotation is displayed.
• **Inline Caption** is not currently available but will be available in a future build.
• **Length** determines the length of the distance annotation.
• **Scale** determines the scale used for the distance annotation. Further information about scales is available [here](#).

Note that when the **Distance Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of distance annotations:
Figure 4. Format Tab, Distance Tool

- Click options in the **Shape Style** group to select alternative default distance annotation styles.
- Click **Keep Selected** to keep the **Distance Tool** selected and create multiple lines consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of one line.
- Click **Exclusive Mode** to give the **Distance Tool** priority over all other document content. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create lines on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all content as normal.
- Click **Properties** to view/edit the **Distance Tool** properties, as detailed above.
- Click **Export to CSV** to export the document to a comma-separated-values document.
- Click **Edit Label** to create/edit the text label of the annotation, or click **Delete Label** to delete the label. Note that labels are displayed when the pointer is hovered over the annotation.
- When distance annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of distance annotations.
  - Click **Apply Copied Comment Style** to apply a copied distance annotation style to selected annotations.
Tabs Guide

- Click **Apply Copied Comment Appearance** to apply a copied line annotation style to selected annotations.
- Click **Make Current Properties Default** to set the properties of the distance annotation as the default properties for subsequent annotations.
- Click **Apply Default Properties** to apply the default distance annotation properties to selected distance annotations.

- When distance annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.

- When distance annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the [Comment Styles Palette](#) can be used to edit and save customized stamp annotation styles for subsequent use, and the [Commenting](#) preferences can be used to view/edit preferences for all comments.
Perimeter Tool

Click **Perimeter Tool** to measure the distance between multiple points:

![Perimeter Tool](image)

**Figure 1.** Comment Tab, Perimeter Tool

When the **Perimeter Tool** is selected the pointer becomes a crosshairs icon. Click to start a perimeter line. A red line will appear and the **Perimeter Tool** information box will be displayed in the lower right corner of the active window. This box will update as the tool is used. Drag the crosshairs to the desired location and click again to define the first line of the perimeter. Repeat the process until the perimeter is complete and then double-click to set the final point:
The Perimeter Tool calculates and displays distances measured according to the active scale, which can be determined in the Format tab, as detailed below.

- Click and drag the perimeter line to reposition it. The circle at the center can also be used for this purpose.
- Click and drag the outer control points to resize the perimeter line.
- Click and drag the inner control points to reshape the perimeter line.
- Click and drag the green control point at the top to rotate the perimeter line. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition perimeter lines. Hold down Shift to move at an increased increment.
- Use the editing aids detailed here to assist in the precise placement of perimeter lines.
- Hold down Shift to create perimeter lines at increments of fifteen degrees.
- Right-click perimeter lines for further options. See here for an explanation of these options.
- Press Ctrl+I to open the Properties pane for selected perimeter lines and view/edit properties:
• **Subject** is the name of the perimeter annotation, as referenced in the Comments pane.
• **Author** is the name of the user that created the perimeter annotation.
• **Name** is the unique name of the perimeter annotation, as referenced within the application.
• **Created** is the date and time at which the rectangle annotation was created.
• **Modified** is the date and time at which the perimeter annotation was last modified.
• **Read Only** is the read only status of the perimeter annotation. If this property is enabled then users cannot interact with the annotation.
• **Printable** is the print status of the perimeter annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
• **Locked** is the locked status of the perimeter annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
• **Layer** specifies the optional content layer to which the perimeter annotation belongs. Further information about layers is available [here](#).
• **Fill Color** determines the color of the line ending style used at the start of the perimeter annotation. The line ending property is detailed below.
• **Stroke Color** determines the color of the perimeter annotation.
• **Border Style** determines the style of the annotation.
- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the perimeter annotation.
- **Blend Mode** determines how perimeter annotations blend with overlapping content. These options are explained [here](#).
- **Rotation** determines the degrees of rotation of the perimeter annotation.
- **Start** determines the line ending style used at the start of the perimeter annotation.
- **End** determines the line ending style used at the end of the perimeter annotation.
- **Start Scale** determines the size of the line ending used at the start of the perimeter annotation.
- **End Scale** determines the size of the line ending used at the end of the perimeter annotation.
- **Scale** determines the scale used for the perimeter annotation. Further information about scales is available [here](#).

Note that when the **Perimeter Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of perimeter annotations:

![Figure 4. Format Tab, Perimeter Tool](#)

- Click options in the **Shape Style** group to select alternative default perimeter annotation styles.
- Click **Keep Selected** to keep the **Perimeter Tool** selected and create multiple lines consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of one line.
- Click **Exclusive Mode** to give the **Perimeter Tool** priority over all other document content. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create lines on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all content as normal.
- Click **Properties** to view/edit the **Perimeter Tool** properties, as detailed above.
- Click **Export to CSV** to export the document to a comma-separated-values document.
- Click **Edit Label** to create/edit the text label of the perimeter annotation, or click **Delete Label** to delete the label. Note that labels are displayed when the pointer is hovered over the annotation.
- When perimeter annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of perimeter annotations.
  - Click **Apply Copied Comment Style** to apply a copied perimeter annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied perimeter annotation style to selected annotations.
  - Click **Make Current Properties Default** to set the properties of the perimeter annotation as the default properties for subsequent annotations.
  - Click **Apply Default Properties** to apply the default perimeter annotation properties to selected perimeter annotations.
- When perimeter annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.
- When perimeter annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the **Comment Styles Palette** can be used to edit and save customized stamp annotation styles for subsequent use, and the **Commenting** preferences can be used to view/edit preferences for all comments.
Click **Area Tool** to measure custom document areas:

When the **Area Tool** is selected the pointer becomes a crosshairs icon. Click to start an area measurement. A red line will appear and the **Area Tool** information box will be displayed in the lower right corner of the active window. This box will update as the tool is used. Drag the crosshairs to the location to which the first measurement is to be made, then click again to set the first line of the area measurement. Repeat the process until the area is complete and then double-click to define the final point:
The **Area Tool** calculates and displays areas measured according to the active scale, which can be determined in the **Format** tab, as detailed below.

- Click and drag the area annotation to reposition it. The circle at the center can also be used for this purpose.
- Click and drag the outer control points to resize the area annotation.
- Click and drag the inner control points to reshape the area annotation.
- Click and drag the green control point at the top to rotate the area annotation. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition area annotations. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of area annotations.
- Hold down Shift to create area annotations at increments of fifteen degrees.
- Right-click area annotations for further options. See [here](#) for an explanation of these options.
- Press Ctrl+` to open the **Properties** pane for selected perimeter lines and view/edit properties:
- **Subject** is the name of the area annotation, as referenced in the Comments pane.
- **Author** is the name of the user that created the area annotation.
- **Name** is the unique name of the area annotation, as referenced within the application.
- **Created** is the date and time at which the rectangle annotation was created.
- **Modified** is the date and time at which the area annotation was last modified.
- **Read Only** is the read only status of the area annotation. If this property is enabled then users cannot interact with the annotation.
- **Printable** is the print status of the area annotation. If this property is enabled then the annotation is printed with the document. If this property is not enabled then the annotation is not printed.
- **Locked** is the locked status of the area annotation. If this property is enabled then the annotation cannot be deleted and its properties (including its position and size) cannot be modified by users.
- **Layer** specifies the optional content layer to which the area annotation belongs. Further information about layers is available here.
- **Fill Color** determines the color of the line ending style used at the start of the area annotation. The line ending property is detailed below.
- **Stroke Color** determines the color of the area annotation.
- **Border Style** determines the style of the annotation.
Tabs Guide

- **Border Width** determines the width of the annotation.
- **Opacity** determines the level of transparency in the area annotation.
- **Blend Mode** determines how area annotations blend with overlapping content. These options are explained [here](#).
- **Rotation** determines the degrees of rotation of the area annotation.
- **Scale** determines the scale used for the area annotation. Further information about scales is available [here](#).

Note that when the **Area Tool** is enabled, the **Format** tab is available and can be used to customize the default properties of area annotations:

![](Figure 4. Format Tab, Area Tool)

- Click **Keep Selected** to keep the **Area Tool** selected and create multiple lines consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of one line.
- Click **Exclusive Mode** to give the **Area Tool** priority over all other document content. When **Exclusive Mode** is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create lines on areas that overlap with other content without the risk of accidentally selecting undesired items. When **Exclusive Mode** is disabled, the pointer recognizes and interacts with all content as normal.
Tabs Guide

- Click **Properties** to view/edit the **Area Tool** properties, as detailed above.
- Click **Export to CSV** to export the document to a comma-separated-values document.
- Click **Edit Label** to create/edit the text label of the area annotation, or click **Delete Label** to delete the label. Note that labels are displayed when the pointer is hovered over the annotation.
- When area annotations are selected, the **Style Tools** dropdown menu is available in the **Format** tab. It contains the following options:
  - Click **Copy Comment Style** to copy the style properties of area annotations.
  - Click **Apply Copied Comment Style** to apply a copied area annotation style to selected annotations.
  - Click **Apply Copied Comment Appearance** to apply a copied area annotation style to selected annotations.
  - Click **Make Current Properties Default** to set the properties of the area annotation as the default properties for subsequent annotations.
  - Click **Apply Default Properties** to apply the default area annotation properties to selected area annotations.
- When area annotations are selected, the **Pop-up** group is available in the **Format** tab and can be used to interact with the pop-up note of the annotation:
  - Click **Open** to open the pop-up note.
  - Click **Hide** to hide the pop-up note.
  - Click **Reset Location** to reset the location of the pop-up note.
- When area annotations are selected, the **Arrange** tab is also available and can be used to manipulate comments as detailed [here](#).

Note that the [Comment Styles Palette](#) can be used to edit and save customized stamp annotation styles for subsequent use, and the [Commenting](#) preferences can be used to view/edit preferences for all comments.
Set Scale

When the **Measuring Tools** are selected, click **Scale** to view/select/manage/calibrate scales:

![Figure 1. Format Tab, Scale Options](image)

The following options are available:
Tabs Guide

Figure 2. Scale Options

- Click to activate existing scales.
- Click **Manage Measurements** to view/edit/clone/delete scales.
- Click **Calibrate Measurement** to calibrate a new measurement. The pointer will become a crosshairs icon. Click and drag to determine a calibration distance. The **Calibration** dialog box will open:

![Calibration Dialog Box](image)

**Figure 3. Calibration Dialog Box**
• The distance determined in the document is detailed in the upper number box. Use the dropdown menu to select the desired units of measurement.
• Use the lower number box to determine the scale. Enter a numerical value and the desired units of measurement for the scale.
• Name and describe the calibration. The scale will be detailed in Scale pane.

Click **OK** to save the calibration.

The keyboard shortcut to enable this feature is Ctrl+Shift+C.
Manage Comments

Use the options in the **Manage Comments** group to manipulate and utilize comments:

- Click **Summarize Comments** to create a comment summary, as detailed [here](#).
- Click **Import** to import comments from file, as detailed [here](#).
- Click **Export** to export comments to file, as detailed [here](#).
- Click the **Show** dropdown menu to determine which comments are shown/hidden, as detailed [here](#).
- Click **Flatten** to flatten comments to base content, as detailed [here](#).
Tabs Guide

- Click **Comments List** to open/close the **Comments** pane.
- Click **Comment Styles** to open the **Comment Styles Palette** and edit comment styles, as detailed [here](#).
Summarize Comments

Click **Summarize Comments** to create a summary of document comments:

![Summarize Comments](image)

*Figure 1. Comment Tab, Summarize Comments*

The **Summarize Comments** dialog box will open:
Use the **Group by** and **Sort By** dropdown menus to determine how comments are grouped and summarized:

- Select **Page** to group/sort comments by page.
- Select **Type** to group/sort comments by type.
- Select **Author** to group/sort comments by author.
- Select **Date** to group/sort comments by date.
- Select **Subject** to group/sort comments by subject.
- Select **Visual Order** to sort comments by their visual order.
- Select the **Exclude replies** box to exclude replies to comments from the summary.
- Select the **Include invisible comments** box to include invisible comments in the summary.
- Use the **Page Range** settings to determine the page range from which the comment summary comes:
  - Select **All** to include all pages.
  - Select **Current Page** to use only the current page.
  - Select **Selected** to use the pages currently selected in the Thumbnails pane.
  - Use the **Pages** box to specify a custom page range. Further information on the specification of page ranges is available [here](#).
  - Use the **Subset** option to specify a subset of custom page ranges. Select **All Pages, Odd Pages Only** or **Even Pages Only** as desired.
- Use the **Output** dropdown menu to determine the format of the summary.
- Use the **Options** dropdown boxes to determine customizable options for the selected output format.
- Use the **Destination Folder** text box to determine the destination folder for the summary, or click the icon to select a folder on the local computer.
- Use the **Filename** text box to determine the name of the summary. Click the macro dropdown menu to add **macros** as desired.
- Select the **View New Document after creation** box to open the document when the process is complete.

Click **OK** to create the summary.

N.b. Text that the **Highlight, Strikeout** and **Underline Tools** have been used to annotate is not included in comment summaries by default. Add text to the pop-up note of these annotations in order to include them in the comment summary. (This is true for all comments that feature pop-up notes). There is an option in the **Commenting Preferences** that automatically adds annotated text to the associated pop-up note of annotations.
Import Comments

Click **Import** to import comments into the active document:

The **Open Files** dialog box will open. Select the desired file and click **Open** to import comments.

Comments can be imported from (**.fdf**) or (**.xfdf**) files. FDF format is the file format used to submit, receive and incorporate form data to a server. It can also be used to export form data to stand-alone files that can be stored, electronically transmitted and imported back into the corresponding PDF.
interactive form. Use the Export Comments to Data File feature of PDF-XChange Editor to export document comments to (*.fdf) or (*.xfdf) files.

Please note that the document location of imported comments matches that of the file used for the import. If comments appear to be placed incorrectly then it is probable that the source and recipient files are different in format. For example, if comments from a ten-page document are imported into a two-page document, then comments from only the first two pages will be imported.
Click **Export** to export comments from the active document to (*.fdf) or (*.xfdf) files:

The **Save File** dialog box will open. Enter the desired file name and location, then click **Save** to export and save the document comments.
Show Comments

Click the **Show** dropdown menu to view comment display options:

These options are used to determine the display settings for comments and comment pop-ups:

- Click **Show All Comments/Hide All Comments** to show/hide all document comments.
- Hover over **By Type** to determine comment display options according to their format. A submenu containing all comment formats in the document will be displayed. Select the check boxes of the desired comment formats to be displayed.
- Hover over **By Author** to determine comment display options according to their author. A submenu containing all comment authors will be displayed. Select the check boxes of the desired comment authors to be displayed.
- Hover over **Checked** to determine comment display options according to their checked/unchecked status in the Comments Pane. (Please note that each comment in the Comments pane features a check box, and it is these check boxes that are referenced with regard to this setting). A submenu containing all available options will be displayed. Select the check boxes of the desired comment statuses to be displayed.
- Hover over **By Status** to determine comment display options according to their current editing status. (Right click comments and hover over **Status** in the submenu to view/edit the editing status of comments. The options are **None**, **Accepted**, **Cancelled**, **Completed** and **Rejected**. Click options to set them as the comment editing status). A submenu containing all available options will be displayed. Select the check boxes of the desired comment statuses to be displayed.
- Select **Open All Pop-ups** or **Close All Pop-ups** to open/close the pop-up annotations of all comments.
Flatten Comments

Click **Flatten Comments** to flatten comments and annotations to the base content layer of documents:

![Flatten Comments](image)

*Figure 1. Comment Tab, Flatten Comments*

The **Flatten Annotations** dialog box will open:
• Use the **Page Range** options to determine the page range in which comments are flattened:
  - Select **All** to flatten comments/annotations on all pages.
  - Select **Current Page** to flatten comments/annotations on only the current page.
  - Use the **Pages** box to specify a custom page range in which to flatten comments/annotations. Further information on the specification of page ranges is available [here](#).
  - Use the **Subset** option to specify a subset of custom page ranges. Select **All Pages, Odd Pages Only** or **Even Pages Only** as desired.

• Use the **Non-Printable** and **Form Fields** options to determine the outcome of the flattening process for non-printable annotations and form fields. (The **Properties** options for comments/annotations can be used to determine whether or not they are printable):
  - Select **Flatten** to flatten content
  - Select **Left as Is** to retain the existing state of content.
  - Select **Remove** to remove the content from the document.

Click **OK** to flatten content.
Show Comments List

Click **Comments List** (or press Ctrl+M) to show/hide the **Comments Pane**.

![Figure 1. Comment Tab, Comments List](image)
Comment Styles Palette

Click **Comment Styles** to open the **Comment Styles Palette**:

The **Comment Styles Palette** will open:
The **Comment Styles Palette** details current comment styles. Click comment formats in the pane on the left to view available comment styles. Several default comment styles are available for each format, and they are displayed in the central pane. Double-click to select styles (which will also update selected annotations in the current document). The following options are then available:

- **Click Clone** to clone the selected style. This feature creates a duplicate of styles in order to enable editing without the loss of the existing style. The cloned style will appear in the **Comment Styles Palette**. Select it and then click **Properties** to edit the properties of the style. Available properties depend on the annotation format. All available properties are detailed [here](#).

- **Click Rename** to rename the selected style, then enter the new name in the **Rename Comment Style** dialog box and click **OK**.
- **Click Reset** to reset the selected style to its default values.
- **Click Delete** to delete the selected style.
- **Click Set Current** to set the selected style selected as the active style for the tool.

Note that the active style of each comment is displayed in the **Comment** tab.
6.5 Protect Tab

When the Protect tab is selected, the following options are available:

![Protect Tab](image)

The options in this tab are used to enhance/edit document security. There are five groups in the Protect tab:

**Tools**

The Tools group contains shortcuts to tools and other features:
The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

Click the **Other Tools** dropdown menu to view/select additional tool options:

- The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
- The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
- The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
- The **Find** feature is used to Find or Search text, or to search the internet for text selected in the current document.

### Digital Signatures

The **Digital Signatures** group contains options and adding and interacting with digital signatures:

- Click **Sign Document** to sign an existing signature field in the current document. If more than one signature field is present then it is necessary to select the desired field. If there are no existing signature fields then the pointer will become a blue rectangle. Move the rectangle to the desired location then click to add a new signature field. These operations are detailed [here](#).
• Click **Place Signature** to create and sign a digital signature field in one step. The pointer will become a blue rectangle. This rectangle represents the new signature field. Move it to the desired location and then click to add it to the document. The **Sign Document** dialog box will open and can be used to customize digital signatures, as detailed [here](#).

• Click **Certify** to certify documents and add a physical signature. This process is identical to the **Sign Document** process detailed above. However, it is only possible to certify documents a single time, whereas it is possible to digitally sign documents multiple times.

• Click **Certify (Invisible)** to certify documents and add an invisible signature. This process is identical to the **Certify (Visible)** process detailed above, but the physical signature is excluded from the process.

• Click **Timestamp** to timestamp documents, as detailed [here](#).

• Click **Validate All Signatures** to validate all signatures in the current document.

• Click **Clear all Signatures** to remove signatures from signature fields.

### Signatures and Initials

The **Signatures and Initials** group is used to select and manage physical signatures. Current signatures are displayed in the pane. Use the arrows to browse/select signatures. Click to select signatures, then click again to add them to documents. Signatures can be edited as normal content items until the **Apply All** option detailed below is used.

- **Manage** to manage signatures. The **Manage Signatures and Initials** dialog box will open, which is detailed [here](#).
- **Apply All** to apply signatures that have been added to the document. Signatures are flattened to base content when this option is used.
- **Cancel All** to remove signatures that have been added to the document but have not been applied.

### Redact

The **Redact** group is used to mark document content for redaction and perform the redaction operation:
Tabs Guide

- Click **Mark for Redaction** to mark the document areas to be redacted.
- Click **Apply Selected** to apply redaction to the marked redaction area in cases where multiple areas have been marked.
- Click **Apply All** to apply redaction to all areas marked for redaction

Further information about the **Redaction** feature is available [here](#).

**Document Security**

The **Document Security** group contains options for viewing/editing document security:

- Click **Security Properties** to view/edit document security properties, as detailed [here](#).
- Click **Security Policies** to view/manage security policies, as detailed [here](#).
Digital Signature Options

Digital signatures are used to demonstrate the authenticity of documents and increase their security. They can also be used to determine editing permissions for documents, and to add timestamp server verification to them. The **Form** tab can be used to add digital signature fields to documents. Digital signatures utilize a digital ID in order to operate. Digital IDs are used to create digital signatures and to decrypt documents that have been encrypted for the owner. They contain the information detailed in (figure 3) below, as well as two keys: the **public** key and the **private** key. The public key contains the
information about its owner, and can be shared by the owner in order for a recipient to encrypt information that is intended only for the owner to view. The public key can also be used to validate the digital signature of the owner. The private key is used to create/apply digital signatures, and to decrypt documents that have been encrypted via certificate security.

**Sign Document**

Click **Sign Document** to sign existing signature fields. The dialog box detailed in *(figure 2)* will open. If more than one signature field is present then it is necessary to select the desired field. If there are no existing signature fields then the pointer will transform into a blue rectangle. This represents a new signature field. Place it at the desired location in the document and then click to create the signature field. The following dialog box will open:
Select a certificate from the system store or the local computer.
Click View Certificate to view details about the selected certificate.
Click Create Certificate to create a new certificate. The dialog box displayed in (figure 3) will open.
Click the Reason for Signing menu, or enter text into the box manually, to add a reason for signing the document.
Click the Location box to enter a location as desired.
Click the Contact Info box to add contact information to the signature.
• Click the **Permissions** box to determine the changes that are permitted after the document has been signed.

• Click the **Sign Template** menu to select layout options for the signature and associated information.

• Click **Manage** to further customize the **Sign Template**.

• Select the **Use Timestamp Server** box to select a timestamp server to add to the signature, then select a timestamp server from the dropdown menu. Click **Change** to view/edit the details of the timestamp server used.

Click **OK** to add the digital signature to the document.

**Creating Digital Certificates**

The following dialog box is used to create digital certificates:
Enter the desired user information in **Name**, **Organization** and **Email** text boxes.

- Use the **Country/Region** dropdown menu to enter the nationality of the owner of the digital certificate.
- Select either **1024-bit RSA** or **2048-bit RSA** as the key algorithm. **1024-bit RSA** is more universally compatible than **2048-bit RSA**, but **2048-bit RSA** offers more security.
- Select a storage location for the digital certificate. If the **PKCS#12** option is used then enter and confirm a password in the **Password** text boxes.

Click **OK** to create the digital certificate. It will then be available in the **Use Certificate from System Store** dropdown menu detailed in *(figure 2).*
Place Signature

Click **Place Signature** to create and sign a digital signature field in one step. A blue rectangle will appear beneath the pointer. This rectangle represents the new signature field. Move it to the desired location and then click to add it to the document. The **Sign Document** dialog box will open. Follow the instructions as detailed beneath *(figure 2)*.

Certify (Visible) and (Invisible)

Click **Certify (Visible)** to certify documents and add a visible signature. This process is identical to the **Sign Document** process detailed above. However, it is only possible to certify documents a single time, whereas is it possible to digitally sign documents multiple times.

Click **Certify (Invisible)** to certify documents and add an invisible signature. This process is identical to the **Certify (Visible)** process detailed above, but the physical signature is excluded from the process.

Timestamp

Click **Timestamp** to add timestamps to documents. The following dialog box will open:

![Timestamp Server Dialog Box](image)

*Figure 4. Timestamp Server Dialog Box*

Timestamps are used to ensure the long-term preservation of digital signatures, time-seal date objects (to prove when they were received), protect copyrights/intellectual property and provide notarization services.

- Use the **Timestamp Server** dropdown menu to select a timestamp server.
- If a timestamp server is being used for the first time then enter the website address in the **Server URL** text box.
• If the selected timestamp server requires authentication then select the indicated box and enter the **User Name** and **Password** in the associated text boxes.

Click **OK** to timestamp documents.

**Validate All Signatures**

Click **Validate All Signatures** to validate all document signatures. (Please note that the default settings of the computer on which the files are viewed may result in this happening automatically when documents are opened).

**Clear all Signatures**

Click **Clear All Signatures** to clear all digital signatures/certificates from signature fields. Please note that this process does not remove the signature field itself. The **Select Fields** feature is used for this purpose.

Please note that when digital signatures have been applied to documents and need to be subsequently verified it is necessary to have the incremental save feature enabled. This feature can be enabled/disabled using the **Documents** settings of the **Preferences** tab, as detailed [here](#).
Signatures and Initials

Use the options in the **Signatures and Initials** group to view customized signatures/initials and manage, apply or cancel current signatures/initials:

- Available signatures are displayed at the top of the submenu. Click to select signatures, then click again to add them to the document. They can then be resized and/or repositioned as detailed [here](#).
- Click **Manage** to manage signatures. The dialog box detailed in *(figure 2)* will open.
• Click **Apply All Signatures** to apply all placed signatures to the document. This process converts signatures from editable objects into base content of documents.

• Click **Cancel All Signatures** to remove signatures that have been placed in documents. (This action will not remove signatures that have been applied. The **Undo** action in the **Quick Access** toolbar can be used to remove applied signatures).

![Manage Signatures and Initials Dialog Box](image)

**Figure 2.** Manage Signatures and Initials Dialog Box

• Click **Add** to add new signatures/initials to the list of available options, then click **Import from File** or **Draw Signature** as desired.

• Click **Edit** to edit selected signatures. The **Edit Signatures/Initials Information** dialog box will open. Update the signature name/password as desired then click **OK**.

• Click **Remove** to remove selected signatures, or **Remove All** to remove all signatures.
Redaction

Use the options in the **Redact** group to mark/apply redactions in the current document:

*Figure 1. Protect Tab, Redact Group*

Redaction "blacks out" designated document content. Click **Mark for Redaction** to determine sections of the document for redaction. The pointer will become a crosshairs icon. Click and drag to determine areas for redaction:
Figure 2. Areas Marked for Redaction

The lower area has just been determined, which means editing options are available:

- Use the control points to resize areas.
- Use the editing aids detailed [here](#) to assist in the precise placement of areas marked for redaction.
- Click and drag areas to reposition them.
- Right-click areas for further options:
  - Click **Apply All** to redact all areas marked for redaction.
  - Click **Apply Selected** to redact only selected areas. (The Select Comments Tool can be used to select multiple areas).
  - See [here](#) for an explanation of the remaining options.

Click **Apply All** to perform the redaction. Marked areas will be replaced with black fill:
Note that the **Format** tab is enabled when the **Redaction** feature is in use. Use the commands in this tab to customize the style and properties of redactions:
- Use the Fill Color dropdown menu to determine the color of areas marked for redaction.
- Use the Stroke Color dropdown menu to determine the border color of areas marked for redaction.
- Use the Opacity dropdown menu to determine the level of transparency in areas marked for redaction.
- Keep Selected determines whether or not the Redaction feature remains selected after a single area has been marked for redaction. If this setting is enabled then the tool will remain selected and can be used to create areas consecutively. If this setting is not enabled then PDF-XChange Editor will revert to the designated default tool immediately after a single area is marked.
- Exclusive Mode simplifies the process of using the Redaction feature. When Exclusive Mode is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to mark areas for redaction without the risk of accidentally selecting undesired items. When Exclusive Mode is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.
- Use the Redaction Color dropdown menu to determine the color of redacted areas.
- Use the Text Color dropdown menu to determine the color of text used to overlay redacted areas when the text option is enabled. Use the Text property in the Redaction Properties pane to specify the text used.
- Use the Font combo box to determine the font used when the Text property is being used.
- Use the **Font Size** combo box to determine the font size when the **Text** property is being used.
- Use the **Align** options to determine the alignment of text when the **Text** property is being used.
- Enable the **Repeat Overlay Text** option to repeat the text used within redacted areas when the **Text** property is being used.
- Click **Apply All** to apply all redactions marked in the current document.
- Click **Properties** to view/edit the **Redaction Properties** pane, as detailed in (figure 4). Click to edit properties. Note that the options in the **Overlay** section apply to completed redactions.
6.6 Form Tab

When the **Form** tab is selected, the following options are available:

![Form Tab](image)

The options in the **Form** tab are used to create and edit form fields, form data, and JavaScript. There are four groups in the **Form** tab:

**Tools**

The **Tools** group contains shortcuts to tools and other features:
Tabs Guide

- The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

- The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

- Click the **Other Tools** dropdown menu to view/select additional tool options:
  - The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
  - The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
  - The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
  - The **Find** feature is used to **Find** or **Search** text, or to search the internet for text selected in the current document.

**Form Fields**

The **Form Fields** group contains options for creating and editing form fields:

- Click **Select Fields** to select fields for editing or repositioning. Click a field to select it, or click and drag to reposition fields.

- Click **Text** to enable the **Text Field** feature, then click to add text fields. These fields are used to denote a space in which users can enter text, such as their address or credit card details. Further information and instructions for this feature are available [here](#).
Tabs Guide

- Click **Button** to enable the **Button** feature, then click to add buttons. Buttons allow users to trigger an event/action, such as opening a web link or playing a sound. Further information and instructions for this feature are available [here](#).
- Click **Check Box** to enable the **Check Box** feature, then click to add check boxes. Check boxes allow users to make a binary choice between mutually exclusive options, such as yes/no answers. Further information and instructions for this feature are available [here](#).
- Click **Radio** to enable the **Radio Button** feature, then click to add radio buttons. Radio buttons allow users to choose only one of a predefined set of options, such as when answering multiple choice questions. Further information and instructions for this feature are available [here](#).
- Click **List Box** to enable the **List Box** feature, then click to add list boxes. List boxes allow users to select one or more items from a list of options contained within a static, multiple line text box, such as a list of months of the year. Further information and instructions for this feature are available [here](#).
- Click **Barcode** to enable the **Barcode** feature, then click to add barcodes. Barcodes translate form data into an encoded pattern that compatible devices can read and archive. Further information and instructions for this feature are available [here](#).
- Click **Dropdown** to enable the **Dropdown** feature, then click to add dropdown menus. Dropdown menus allow users to select only one value from a list of options contained within a static, multiple line text box, such as a list of nationalities. Further information and instructions for this feature are available [here](#).
- Click **Date** to enable the **Date** feature, then click to add date fields. These fields are a modified version of the **Text Fields** feature detailed above and feature date functionality by default.
- Click **Digital Signature** to enable the **Digital Signature** feature, then click to add digital signature fields. These fields allow users to add digital signatures to documents. Further information and instructions for this feature are available [here](#).
- Click **Image** to enable the **Image** feature, then click to add image fields. These fields are a modified version of the **Button** feature detailed above, and feature JavaScript by default that enables the insertion of images to be submitted as form data.
- Click **Highlight Fields** to highlight all form fields in the document. Alternatively, click the dropdown arrow to select manually which fields are highlighted.
- Click **Grid** to enable the grid feature, which is used to assist in the placement of form fields.
- Click **Fields** to show/hide the **Fields** pane, which displays a breakdown of form fields in the current document and can be used to edit fields.

**Form Data**

The **Form Data** group contains options that are used to manipulate form data:
• Click **Reset Form** to reset all form fields in the current document.
• Click **Import Form Data** to import data into the forms of the current document. The **Open Files** dialog box will open. Select the desired file and click **OK** to import form data. Please note that the field names of forms must match in order for form data to be imported. For example, if there are three forms in the file from which data is imported that have the field names ‘Text1’, ‘Text2’ and ‘Text3’ respectively, then the current document must feature forms with the same field names in order for form data to import. The field name property can be viewed/edited in the **Properties** pane for forms, as detailed [here](#).
• Click **Export Form Data** to export all data from the forms of the current document. The **Save File** dialog box will open. Enter a name for the new file in the text box, then select a file format from the **Save as type** dropdown menu and click **Save** to export the form data.
• Click **Email Form Data** to email the current document form data. The **PDF-XChange Editor** dialog box will open. Select the desired file format and then click **OK** to email the form data. **PDF-XChange Editor** will use the current email method as defined in the **Send Mail** preferences to email the form data. Please note that only the form data is sent, and not the form itself. Recipients of these emails can use the **Import Form Data** option detailed above to import the form data.

**JavaScript**

The **JavaScript** group contains options that are used to edit JavaScript in the current document:

• Click **JavaScript Console** to open the **JavaScript Console**, which is used to add JavaScript to documents. This feature is detailed [here](#).
• Click **Document JavaScript** to open the **JavaScript** category of the **Document Properties** dialog box, which can be used to create, edit or delete JavaScript, as detailed [here](#).
• Click **Document Actions** to open the **Actions** category of the **Document Properties** dialog box, which can be used to enable JavaScript actions when documents close, save or print, as detailed [here](#).
Add Text Fields to Documents

Text fields are used to denote a space in which users can enter form information such as their name, password and date of birth:

![Example Text Fields](image)

**Figure 1.** Example Text Fields

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for text fields. Click the dropdowns below for further information:

▼ **Add Text Fields to Documents**
1. Click the **Form Tab**, then click the **Text Field** icon. A blue rectangle will be displayed beneath the pointer. This rectangle represents the text field:

![Active Text Field Tool](image)

**Figure 2. Active Text Field Tool**

2. Move the rectangle to the desired location and then click to add the text field to the document. Added text fields appear as detailed below:
Figure 3. Added Text Fields

- Click and drag the yellow control points to resize text fields.
- Use the options in the **Format Tab** to determine the style and appearance of selected text fields:
Figure 4. Format Tab, Text Field Forms

- Click Select Fields to select and edit form fields.
- Click the options in the Form Fields group to enable alternative form field formats.
- Click Keep Mode to create multiple text fields consecutively. If this option is disabled then PDF-XChange Editor will revert to the designated default tool after the creation of a single text field.
- Click Tab Numbers to show/hide the tab order numbers of form fields.
- Click Calculation Order to show/hide the order in which calculations are performed when there is more than one form field that contains a value calculation. Further information about value calculations is detailed below.
- Click Grid to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click Create Multiple Copies to create multiple copies of selected form fields, as detailed here.
- Click Fields to show/hide the Fields pane, which is used to view/edit form fields.
- Click Fill Color to determine the fill color of the text field.
- Click Stroke Color to determine the border color of text fields.
- Click Width to determine the width of text field borders.
- Click Border to determine the style of text field borders.
• Select an option in the Font and Font Size dropdown menus to determine the font style and size used in text fields.
• Use the Text Color dropdown menu to determine the color of fonts used in text fields.
• Click Properties to open the Text Field Properties pane, which enables the customization of additional elements of text fields and is detailed below.

**The Text Field Properties Pane**

![Image of Text Field Tool, Text Field Properties Pane](image_url)

The Text Field Properties pane can be used to determine a range of style and functionality options for text fields. For example, it is possible to use the Actions properties to add multiple dynamic actions to text fields, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](link) for an index of existing JavaScript operations that the PDF-XChange Editor forms can use, as well as additional information about JavaScript).

The options detailed below are available in the Text Field Properties pane:

The General properties determine the general parameters of text fields:
• **Read Only** determines whether or not the text field can be edited.
• **Locked** determines whether or not the text field can be moved, and whether or not its properties can be modified.
Field Name determines the name of the text field. This name is present when the Select Fields tool is enabled, and when text fields are listed in the Fields pane.

Tooltip determines the information displayed when the pointer is hovered over the text field.

Mapping Name determines the mapping name that the text field uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.

Orientation determines the orientation of text entered in the text field.

Visibility determines the visibility of the text field.

Required determines whether or not the text field is a required field. Required fields must be filled before documents that contain them can be submitted.

Exportable determines whether or not the text field data can be exported from the form.

The Style properties determine stylistic elements of text fields. They are detailed beneath (figure 4).

The Position properties determine the position and dimensions of text fields:

- Left determines the distance of the text field from the left margin.
- Top determines the distance of the text field from the bottom of the page.
- Width/Height determine the width/height of the text field.

The Default Text Format properties determine the default properties when text is entered into the text field:

- Font determines the font used.
- Font Size determines the size of the font.
- Text Color determines the color of the font.

The Options properties determine additional options for text fields:

- Alignment determines the text alignment within the text field.
- Default Value determines the default value of the text field. Text fields will show this value by default. If they are edited and then reset then the value entered for this property will be displayed.
- File Select determines whether or not files on the local computer are selected when their filename is entered in the text field. If set to Yes then the file contents are submitted as the value of the text field when the form is submitted.
- Password determines whether or not the text field is a password field. If text fields are designated as passwords then text entered into them will be encrypted in the standard manner.
Check Spelling determines whether or not the spelling of words entered in the text field is automatically checked.

Multi Line determines whether or not multiple lines of text are permitted in the text field.

Scroll determines whether or not a scroll bar is added when multiple lines of text are entered into text fields.

Allow Rich Text determines whether or not the text field permits rich text such as bold and italics.

Comb determines whether or not line separators are inserted between characters in the text field:

Character Limit determines the maximum number of characters permitted in the text field.

The Actions properties determine the action taken when users interact with the text field:

Mouse Down initiates an action when the left mouse button is pressed (without being released) on the text field.

Mouse Up initiates an action when the left mouse button is clicked (pressed and released) on the text field.

Mouse Enter initiates an action when the pointer moves into the text field.

Mouse Leave initiates an action when the pointer moves out of the text field.

On Focus initiates an action when the text field is selected.

On Blur initiates an action when the text field is deselected.

Click the ellipsis icon on the right of actions to add/edit text field actions:
The process of adding actions is detailed here.

The Format Value properties determine the type of information permitted to be entered in the text field and the format in which it should be entered:

- **Category** determines the category of the text field. Each category has different options, as detailed below:
  - **None** is the default setting. Text fields do not have a Format Value category when this option is selected.
  - **Number** sets the text field input to numerical values. The following options are available for this property:
    - **Decimal Places** determines the number of decimal places displayed.
    - **Separator Style** determines the separators used for numbers.
    - **Currency Symbol** determines the currency symbol used in the text field.
• **Symbol Location** determines the location of the currency symbol in relation to the number.
• **Add Space** inserts a space between the currency symbol and the number.
• **Negative Number Style** determines how numbers with negative values are displayed.
• **Percentage** sets the text field input to percentage values. The following options are available for this property:
  • **Decimal Places** determines the number of decimal places permitted.
  • **Separator Style** determines the separator used for numbers.
• **Date** sets the text field input to date values and adds a dropdown calendar to the text field. Use the **Date Format** parameter to determine the format of dates.
• **Time** sets the text field input to time values (hours and minutes). Use the **Time Format** parameters to determine the format of time values.
• **Special** sets the text field input values to one of the special options. Use the **Special Format** parameter to determine the format. The options are:
  • ZIP Code
  • ZIP Code +4, which is used for nine-digit postal codes.
  • Phone Number
  • Social Security Number
• **Custom Action** adds custom JavaScript actions to text fields. There are two options:
  • **Format Action** is used to enable custom JavaScript for formats. Click the ellipsis icon to add/view JavaScript.
  • **Keystroke Action** is used to enable custom JavaScript for keystrokes. Click the ellipsis icon to add/view JavaScript.
  • If the options above are used then the **Edit Action**: "Run a JavaScript" dialog box will open. Enter the desired JavaScript for the action and then click **OK**:
The **Value Validation** properties determine the validation of values entered into the text field. These properties can be used to ensure that the information entered into forms fits within specific parameters:

- **Validation** determines how values are validated:
  - **Value in Range** sets the range within which values entered into the text field must fall:
    - **From** specifies the minimum value.
    - **To** specifies the maximum value.
  - **Custom Action** enables the use of custom JavaScript in order to validate values entered in the text field:
    - **Validation Action** specifies the JavaScript to use, as detailed in (figure 9).

The **Value Calculation** properties determine the value of text fields from other text fields, and are used in forms where entered form data creates the value of further forms, such as when several orders are placed that combine to give a total cost. The available properties are detailed below:

- **None** specifies that calculations are not performed.
- **Sum** uses the sum of specified fields.
- **Product** uses the product of specified fields.
- **Average** uses the average of specified fields.
- **Minimum** uses the minimum value of all the specified fields.
- **Maximum** uses the maximum value of all specified fields.
• Please note that when the **Sum**, **Product**, **Average**, **Minimum** and **Maximum** properties are used, the additional entry "**Fields**" will appear beneath the **Calculation** property. Use this entry to specify the fields used in these calculations.

• **Simplified Notation** enables the insertion of a custom calculation to be performed on fields. Use the **Simple Notation** box to determine the calculation. Use the document field names and standard mathematical notation.

• **Custom Action** enables the use of custom JavaScript in order to perform calculations and determine the order in which calculations are performed. Click the ellipsis icon to add custom JavaScript, as detailed in (figure 9).

### Value Validation Example

The following example details a simple value validation of values entered into the text field **Text1**: 

![Value Validation Example](image)

**Figure 10. Value Validation Example, Text Field**

This example will detail how to validate that values entered into the text field **Text1** fall in the range 0-100:

1. Click the **Form** tab, then click **Select Fields** and select the text field.
2. Click the **Format** tab and click **Properties**. The **Text Field Properties** pane will open:

![Image of Text Field Properties pane](image)

3. Scroll down the **Text Field Properties** pane to the **Format Value** tab, then click the **Category** property and select **Number**.
4. Scroll down the **Text Field Properties** pane to the **Value Validation** tab, then click the **Validation** option and select **Value in Range:**
Figure 13. Value Validation Example, Validation Option

Note that the From and To options will appear beneath the Validation property.

5. Enter '0' in the From option and '100' in the To option:
All values subsequently entered into 'Text1' must fall into the range 0-100. Values outside of the specified range will not be permitted, and if they are entered then an error message will appear.

- **Value Calculation Example**

The following example details a simple value calculation. There are three text fields: 'Text1', 'Text2' and 'Text3':
This example will detail how to use the product of the values entered in ‘Text1’ and ‘Text2’ to create the value for ‘Text3’:

1. Click the Form tab, then click Select Fields and select ‘Text3’.

2. Click the Format tab, then click Properties. The Text Field Properties pane will open:
3. Scroll down the **Text Field Properties** pane to the **Value Calculation** tab, then click the **Calculation** property and select **Product**.
Figure 17. Value Calculation Example, Calculation Option

Note that the **Fields** property will appear beneath the **Calculation** property, as detailed in the image below. This option is used to specify the source of the values to use in the product calculation that will create the value for 'Text3'.

4. Click the ellipsis icon on the right of the **Fields** option. The **Fields Selection** dialog box will open. Select 'Text1' and 'Text2', then click **OK**.
The value of 'Text3' will then be the product of the values entered in 'Text1' and 'Text2':

Figure 18. Value Calculation Example, Field Selection Dialog Box
If the values in 'Text1' and 'Text2' are subsequently changed, then the value in 'Text3' will update.

Please note that the **Calculation Order** setting in the **Fields Pane** can be used to determine the order in which fields are calculated. This is a useful feature when documents contain more than one form field that has value calculation settings. Follow the steps below to determine the order of calculation:

1. Press Ctrl+I to open the **Fields** pane:
The **Fields** pane will open.

2. Click **Options** and then click **Calculation Order** in the submenu:
The Calculation Order dialog box will open:
The **Calculation Order** dialog box displays all form fields that contain value calculations. The order from top to bottom is the order in which calculations are performed. Click to select form fields and then click **Move Up/Move Down** to move fields up or down in the list.
Add Check Boxes to Documents

Check boxes enable the selection of predefined options:

![Example Check Boxes]

**Figure 1. Example Check Boxes**

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for check boxes. Click the dropdowns below for further information:

> Add Check Boxes to Documents
1. Click the **Form** tab, then click **Check Box**. A blue square will be displayed beneath the pointer. This square represents the check box:

![Active Check Box Tool](image1)

2. Move the square to the desired location and then click to add the check box to the document. Added check boxes appear as detailed below:
Figure 3. Added Check Boxes

- Click and drag the yellow control points to resize check boxes.
- Use the options in the **Format Tab** to determine the style and appearance of selected check boxes:
Tabs Guide

Figure 4. Format Tab, Check Boxes

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple check boxes consecutively. If this option is disabled then PDF-XChange Editor will revert to the designated default tool after the creation of a single check box.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- Click **Calculation Order** to show/hide the order in which calculations are performed when there is more than one form field that contains a value calculation. Further information about value calculations is detailed below.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed [here](#).
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- Click **Fill Color** to determine the fill color of the check box.
- Click **Stroke Color** to determine the border color of check boxes.
- Click **Width** to determine the width of check box borders.
- Click **Border** to determine the style of check box borders.
• Select an option in the Font Size dropdown menus to determine the size of the check mark used in check boxes.
• Use the Text Color dropdown menu to determine the color of the check mark used in check boxes.
• Click Properties to open the Check Box Properties pane, which enables the customization of additional elements of check boxes and is detailed below.

The Check Box Properties pane can be used to determine a range of style and functionality options for check boxes. For example, it is possible to use the Actions properties to add multiple dynamic actions to check boxes, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See here for an index of existing JavaScript operations that the PDF-XChange Editor forms can use, as well as additional information about JavaScript).

The options detailed below are available for check boxes:

The General properties determine the general parameters of check boxes:
• Read Only determines whether or not the check box can be edited.
• Locked determines whether or not the check boxes can be moved, and whether or not its properties can be modified.
- **Field Name** determines the name of the check box. This name is present when the Select Fields tool is enabled, and when check boxes are listed in the Fields pane.

- **Tooltip** determines the information displayed when the pointer is hovered over the check box.

- **Mapping Name** determines the mapping name that the check box uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.

- **Orientation** determines the orientation of the check box.

- **Visibility** determines the visibility of the check box.

- **Required** determines whether or not the check box is a required field. Required fields must be filled before documents that contain them can be submitted.

- **Exportable** determines whether or not the check box data can be exported from the form.

The **Style** properties determine stylistic elements of check boxes. They are detailed beneath (figure 4).

The **Position** properties determine the position and dimensions of check boxes:
- **Left** determines the distance of the check box from the left margin.
- **Top** determines the distance of the check box from the bottom of the page.
- **Width/Height** determine the width/height of the check box.

The **Default Text Format** properties determine the default properties when text is entered into the check box:
- **Font Size** is always set to auto for check boxes. This is because the font size refers to the size of the tick when check boxes are selected, and the tick must be proportionate to the size of the check box.
- **Text Color** determines the color of the tick when check boxes are selected.

The **Options** properties determine additional options for check boxes:
- **Check Box Style** determines the icon used when check boxes are selected.
- **Export Value** determines the value that represents check boxes when they are exported.
- **Checked by Default** determines whether or not the check box is checked by default.

The **Actions** properties determine the action taken when users interact with the check box:
- **Mouse Down** initiates an action when the left mouse button is pressed (without being released).
- **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).
- **Mouse Enter** initiates an action when the pointer moves into the check box.
- **Mouse Leave** initiates an action when the pointer moves out of the check box.
- **On Focus** initiates an action when the check box is selected.
- **On Blur** initiates an action when the check box is deselected.
- Click the ellipsis icon on the right of actions to add/edit check box actions:

![Check Box Properties Pane, Action Ellipses](image)

The process of adding actions is detailed [here](#).

**Example Check Box List Creation**

The following example will detail how to create a check box list for the months of the year:

1. Click the **Form** tab, then click **Check Box**.
2. Click the **Format** tab, then click **Keep Mode**:

![Figure 7. Format Tab, Keep Mode Highlighted](image)

3. Press Ctrl+` to enable the grid in order to assist in the accurate placement of check boxes, then click to place check boxes in the document:
The next step is to add text box labels for the check boxes:

4. Click the **Text Box Tool** in the **Comment** tab, then click to add text boxes and enter the names of the months of the year:
The text boxes can be customized as desired - for example the stroke color can be changed as follows:

5. Click **Select Comments**, then group-select the text boxes. Press Ctrl+` to open the properties pane, then change the **Stroke Color** property to white:
When all desired customizations have been made, press Ctrl+` to disable the grid. The check box list is then complete. Click the **Hand Tool** to select/clear check boxes:
Figure 11. Completed Check Box List
Add Radio Buttons to Documents

Radio buttons enable the selection of a single choice from several options, such as in answers to multiple choice questions:

![Example Radio Buttons](image)

*Figure 1. Example Radio Buttons*

The functionality of PDF-XChange Editor enables a wide range of dynamic customization for radio buttons. Click the dropdowns below for further information:

> Add Radio Buttons to Documents
1. Click the **Form** tab, then click **Radio**. A blue square will be displayed beneath the pointer. This square represents the radio button:

![Active Radio Button Tool](image)

**Figure 2. Active Radio Button Tool**

2. Move the square to the desired location and then click to add the radio button to the document. Added radio buttons appear as detailed below:
Figure 3. Added Radio Buttons

- Click and drag the yellow control points to resize radio buttons.
- Use the options in the **Format Tab** to determine the style and appearance of selected radio buttons:
Figure 4. Format Tab, Radio Buttons

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple radio buttons consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single radio button.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for radio buttons.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed here.
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- Click **Fill Color** to determine the fill color of the radio button.
- Click **Stroke Color** to determine the border color of radio buttons.
- Click **Width** to determine the width of radio button borders.
- Click **Border** to determine the style of radio button borders.
- Use the **Text Color** dropdown menu to determine the color of the check mark used in radio buttons.
• Click **Properties** to open the **Radio Button Properties** pane, which enables the customization of additional elements of radio buttons and is detailed below.

### The Radio Button Properties Pane

![Figure 5. Radio Button Tool, Radio Button Properties Pane](image)

The **Radio Button Properties** pane can be used to determine a range of style and functionality options for radio buttons. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to radio buttons, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for radio buttons:

The **General** properties determine the general parameters of radio buttons:

- **Read Only** determines whether or not the radio button can be edited.
- **Locked** determines whether or not the radio buttons can be moved, and whether or not their properties can be modified.
- **Field Name** determines the name of the radio button. This name is present when the **Select Fields** tool is enabled, and when radio buttons are listed in the **Fields pane**.


Tabs Guide

- **Tooltip** determines the information displayed when the pointer is hovered over the radio button.
- **Mapping Name** determines the mapping name that the radio button uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.
- **Orientation** determines the orientation of the radio button.
- **Visibility** determines the visibility of the radio button.
- **Required** determines whether or not the radio button is a required field. Required fields must be filled before documents that contain them can be submitted.
- **Exportable** determines whether or not the radio button data can be exported from the form.

The **Style** properties determine stylistic elements of radio buttons. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of radio buttons:
- **Left** determines the distance of the radio button from the left margin.
- **Top** determines the distance of the radio button from the bottom of the page.
- **Width/Height** determine the width/height of the radio button.

The **Default Text Format** properties determine the default properties when text is entered into the radio button:
- **Font Size** is always set to *auto* for radio buttons. This is because the font size refers to the size of the mark when radio buttons are selected, and the mark must be proportionate to the size of the radio button.
- **Text Color** determines the color of the tick when radio buttons are selected.

The **Options** properties determine additional options for radio buttons:
- **Radio Button Style** determines the icon used when radio buttons are selected.
- **Button Choice** is a unique identifier for the radio button and differentiates it from other radio buttons that have the same name.
- **In Unison** enables single-click selection for all radio buttons that share the same name and content as the selected radio button.
- **Checked by Default** determines whether or not the radio button is checked by default.

The **Actions** properties determine the action taken when users interact with the radio button:
- **Mouse Down** initiates an action when the left mouse button is pressed (without being released).
- **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).
- **Mouse Enter** initiates an action when the pointer moves into the radio button.
- **Mouse Leave** initiates an action when the pointer moves out of the radio button.
- **On Focus** initiates an action when the radio button is selected.
- **On Blur** initiates an action when the radio button is deselected.
- Click the ellipsis icon on the right of actions to add/edit radio button actions.

![Figure 6. Radio Button Properties Pane, Action Ellipses](image)

The process of adding actions is detailed [here](#).

**Example Radio Button List Creation**
The following example will detail how to create a radio button list of countries:

1. Click the **Form** tab, then click **Radio Button**.

2. Click the **Format** tab, then click **Keep Mode**:

3. Press Ctrl+` to enable the grid in order to assist in the accurate placement of radio buttons, then click to place radio buttons in the document:
The next step is to add text box labels for the radio buttons:

4. Click the **Comment** tab, then click the **Text Box Tool**. Click to add text boxes, then enter the names of the desired countries:
The text boxes can be customized as desired - for example the stroke color can be changed as follows:

5. Click **Select Comments**, then group-select the text boxes. Press Ctrl+` to open the properties pane, then change the **Stroke Color** property to white:
6. Press Ctrl+1 to disable the grid. The radio button list is then complete. Use the **Hand Tool** to select an option as desired:
Figure 11. Completed Radio Button List
Add List Boxes to Documents

List boxes enable the selection of one or more options from a fixed list of options:

![Example List Box](image)

**Figure 1. Example List Box**

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for list boxes. Click the dropdowns below for further information:

**Add List Boxes to Documents**
1. Click the **Form** tab, then click the **List Box** icon (highlighted in the image below). A blue rectangle will be displayed beneath the pointer. This rectangle represents the list box:

![Figure 2. Active List Box Tool](image)

2. Move the rectangle to the desired location and then click to add the list box to the document. Added list boxes appear as detailed below:
Click and drag the yellow control points to resize list boxes.

Use the options in the **Format Tab** to determine the style and appearance of selected list boxes:
Tabs Guide

Figure 4. Format Tab, List Boxes

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple list boxes consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single list box.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for list boxes.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed [here](#).
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- Click **Fill Color** to determine the fill color of the list box.
- Click **Stroke Color** to determine the border color of list boxes.
- Click **Width** to determine the width of list box borders.
- Click **Border** to determine the style of list box borders.
- Use the **Font** and **Font Size** dropdown menus to determine the font and font size used for list box items.
• Use the **Text Color** dropdown menu to determine the color of the font used in list box items.
• Click **Properties** to open the **List Box Properties** pane, which enables the customization of additional elements of list boxes and is detailed below.

▼ **The List Box Properties Pane**

The **List Box Properties** pane can be used to determine a range of style and functionality options for list boxes. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to list boxes, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for list boxes:

The **General** properties determine the general parameters of list boxes:
• **Read Only** determines whether or not the list box can be edited.
• **Locked** determines whether or not the list box can be moved, and whether or not its properties can be modified.
• **Field Name** determines the name of the list box. This name is present when the *Edit Form* tool is selected, and when list boxes are listed in the *Fields pane.*

• **Tooltip** determines the information displayed when the pointer is hovered over the list box.

• **Mapping Name** determines the mapping name that the list box uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.

• **Orientation** determines the orientation of the list box.

• **Visibility** determines the visibility of the list box.

• **Required** determines whether or not the list box is a required field. Required fields must be filled before documents that contain them can be submitted.

• **Exportable** determines whether or not the list box data can be exported from the form.

The **Style** properties determine stylistic elements of list boxes. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of list boxes:

• **Left** determines the distance of the list box from the left margin.

• **Top** determines the distance of the list box from the bottom of the page.

• **Width/Height** determine the width/height of the list box.

The **Default Text Format** properties determine the default properties when text is entered into the list box:

• **Font** determines the font used to create the list box entries.

• **Font Size** determine the size of the font used to create the list box entries.

• **Text Color** determines the color of the tick when list boxes are selected.

The **Options** properties determine additional options for list boxes:

• **List Box Items** determine the options in the list box. See below for an example on how to add/edit options in the list box.

• **Sort Items** arranges the listed items numerically and/or alphabetically. Note that numerical sorts are performed before alphabetical sorts in cases where both sorts apply.

• **Multiple Selection** enables the selection of multiple list box entries.

• **Immediately Commit** saves selected values as soon as they are selected. If this option is not enabled then the value is saved only when the user tabs out of the current field/clicks a different form field. Please note that this option is not available when the **Multiple Selection** property is enabled.
The **Actions** properties determine the action taken when users interact with the list box:

- **Mouse Down** initiates an action when the left mouse button is pressed (without being released).
- **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).
- **Mouse Enter** initiates an action when the pointer moves into the list box.
- **Mouse Leave** initiates an action when the pointer moves out of the list box.
- **On Focus** initiates an action when the list box is selected.
- **On Blur** initiates an action when the list box is deselected.
- **The Selection Change** property initiates a JavaScript action when the selection in the list box is changed. Click the ellipsis icon to add custom JavaScript. The **Edit Action: "Run a JavaScript"** dialog box will open. Enter the desired JavaScript for the action and then click **OK**.

![Figure 6. Edit Action: "Run a JavaScript" Dialog Box](image)

Click the ellipsis icon on the right of actions to add/edit list box actions:
The process of adding actions is detailed [here](#).

### Adding and Editing List Box Items

Follow the steps below to add/edit list box items:

1. Click **Select Fields** in the **Form** tab and select the list box, then click the **Format** tab and click **Properties**:
The **List Box Properties** pane will open.

2. Scroll down to the **List Box Items** property and click `<Empty>`:
The **List Box** pane will open. This pane is used to add/edit list box items.

3. Click **Add New** to add new entries to the list box:
Click **Delete Item** to delete the selected item from the list box.

Click the **Up** and **Down** buttons to move selected items up or down in the list. The order of items in the pane represents the order to items in the list box.

Enter values in the **Export Value** column to determine the value given for exported list box items. Note that values must be first selected in the **List Box Items** pane and then clicked in order to edit the name.

Click to select **Display Value** names, and then click them again in order to edit the name.

Select the check box of the item to be used as the default selection in the list box. This item will be selected when the list box is in its default state.

Click and drag the yellow control points to resize the list box as desired.

4. Click outside the **List Box Items** pane to complete the process, then use the **Hand Tool** to select list box items:
Figure 11. Completed List Box
Add Dropdown Menus to Documents

Dropdown menus enable the selection of one option from a fixed list of options:

**Figure 1. Example Dropdown Menu**

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for dropdown menus. Click the dropdowns below for further information:

- **Add Dropdown Menus to Documents**
1. Click the **Form** tab, then click the **Dropdown** icon (highlighted in the image below). A blue rectangle will be displayed at the location of the pointer. This rectangle represents the dropdown menu:

![Figure 2. Active Dropdown Menu Tool](image.png)

2. Move the rectangle to the desired location and then click to add the dropdown menu to the document. Added dropdown menus appear as detailed below:
Click and drag the yellow control points to resize dropdown menus.

Use the options in the **Format Tab** to determine the style and appearance of selected dropdown menus.
**Figure 4.** Format Tab, Dropdown Menus

- **Click Select Fields** to select and edit form fields.
- **Click the options in the Form Fields group to enable alternative form field formats.**
- **Click Keep Mode** to create multiple dropdown menus consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single dropdown menu.
- **Click Tab Numbers** to show/hide the tab order numbers of form fields.
- **The Calculation Order setting is not available for dropdown menus.**
- **Click Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in *(figure 4).*
- **Click Create Multiple Copies** to create multiple copies of selected form fields, as detailed [here](#).
- **Click Fields** to show/hide the Fields pane, which is used to view/edit form fields.
- **Click Fill Color** to determine the fill color of the dropdown menu.
- **Click Stroke Color** to determine the border color of dropdown menus.
- **Click Width** to determine the width of dropdown menu borders.
- **Click Border** to determine the style of dropdown menu borders.
- **Use the Font and Font Size dropdown menus to determine the font and font size used for dropdown menu items.**
• Use the **Text Color** dropdown menu to determine the color of the font used in dropdown menu items.
• Click **Properties** to open the **Dropdown Properties** pane, which enables the customization of additional elements of dropdown menus and is detailed below.

## The Dropdown Properties Pane

![Dropdown Menu Tool, Dropdown Properties Pane](image)

The **Dropdown Properties** pane can be used to determine a range of style and functionality options for dropdown menus. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to dropdown menus, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for dropdown menus:

The **General** properties determine the general parameters of dropdown menus:
• **Read Only** determines whether or not the dropdown menu can be edited.
• **Locked** determines whether or not the dropdown menu can be moved, and whether or not its properties can be modified.
Tabs Guide

- **Field Name** determines the name of the dropdown menu. This name is present when the Edit Form tool is selected, and when dropdown menus are listed in the Fields pane.
- **Tooltip** determines the information displayed when the pointer is hovered over the dropdown menu.
- **Mapping Name** determines the mapping name that the dropdown menu uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.
- **Orientation** determines the orientation of the dropdown menu.
- **Visibility** determines the visibility of the dropdown menu.
- **Required** determines whether or not the dropdown menu is a required field. Required fields must be filled before documents that contain them can be submitted.
- **Exportable** determines whether or not the dropdown menu data can be exported from the form.

The **Style** properties determine stylistic elements of dropdown menus. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of dropdown menus:
- **Left** determines the distance of the dropdown menu from the left margin.
- **Top** determines the distance of the dropdown menu from the bottom of the page.
- **Width/Height** determine the width/height of the dropdown menu.

The **Default Text Format** properties determine the default properties when text is entered into the dropdown menu:
- **Font** determines the font used to create the dropdown menu entries.
- **Font Size** determine the size of the font used to create the dropdown menu entries.
- **Text Color** determines the color of the tick when dropdown menus are selected.

The **Options** properties determine additional options for dropdown menus:
- **Combo Box Items** determine the options in the dropdown menu. See below for an example on how to add/edit options in the dropdown menu.
- **Sort Items** arranges the listed items numerically and/or alphabetically. Note that numerical sorts are performed before alphabetical sorts in cases where both sorts apply.
- **Allow Edit** enables a text box at the top of dropdown menus that can be used to enter custom values as the value of the dropdown menu:
Figure 6. Standard Dropdown (left) and Allow Edit Dropdown (right)

Please note that this property can also be used to give dropdown menus a title that is different from the entries that it contains. An example of this process is detailed below.

- **Check Spelling** is available only when the Allow Edit property is enabled, and auto-checks the spelling of custom values entered into dropdown menus.
- **Immediately Commit** saves selected values as soon as they are selected. If this option is not enabled then the value is saved only when the user tabs out of the current field/clicks a different form field.

The **Actions** properties determine the action taken when users interact with the dropdown menu:

- **Mouse Down** initiates an action when the left mouse button is pressed (without being released).
- **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).
- **Mouse Enter** initiates an action when the pointer moves into the dropdown menu.
- **Mouse Leave** initiates an action when the pointer moves out of the dropdown menu.
- **On Focus** initiates an action when the dropdown menu is selected.
- **On Blur** initiates an action when the dropdown menu is deselected.
- Click the ellipsis icon on the right of actions to add/edit dropdown menu actions:
The process of adding actions is detailed here.

The **Format Value** properties determine the type of information permitted to be entered in the dropdown menu and the format in which it should be entered. This setting applies to both predefined items in the dropdown list, and custom entries entered when the **Allow Edit** property is enabled:

- **Category** determines the category of the dropdown menu. Each category has different options, as detailed below:
  - **None** is the default setting. Dropdown menu do not have a **Format Value** category when this option is selected.
  - **Number** sets the dropdown menu input to numerical values. The following options are available for this setting:
    - **Decimal Places** determines the number of decimal places displayed.
    - **Separator Style** determines the separators used for numbers.
Tabs Guide

- **Currency Symbol** determines the currency symbol used in the dropdown menu.
- **Symbol Location** determines the location of the currency symbol in relation to the number.
- **Add Space** inserts a space between the currency symbol and the number.
- **Negative Number Style** determines how numbers with negative values are displayed.
- **Percentage** sets the dropdown menu input to percentage values. The following options are available for this setting:
  - **Decimal Places** determines the number of decimal places permitted.
  - **Separator Style** determines the separator used for numbers.
- **Date** sets the dropdown menu input to date values and adds a dropdown calendar to the dropdown menu. Use the **Date Format** parameter to determine the format of dates.
- **Time** sets the dropdown menu input to time values (hours and minutes). Use the **Time Format** parameters to determine the format of time values.
- **Special** sets the dropdown menu input values to one of the special options. Use the **Special Format** parameter to determine the format. The options are:
  - **ZIP Code**
  - **ZIP Code +4**, which is used for nine-digit postal codes.
  - **Phone Number**
  - **Social Security Number**
- **Custom Action** adds custom JavaScript actions to dropdown menu. There are two options:
  - **Format Action** is used to enable custom JavaScript for formats. Click the ellipsis icon to add/view JavaScript.
  - **Keystroke Action** is used to enable custom JavaScript for keystrokes. Click the ellipsis icon to add/view JavaScript.
  - If the options above are used then the **Edit Action: "Run a JavaScript"** dialog box will open. Enter the desired JavaScript for the action and then click **OK**: 
The **Value Validation** properties determine the validation of values entered into the dropdown menu:

- **Validation** determines how values are validated:
  - **Value in Range** sets the range within which values entered into the dropdown menu must fall:
    - **From** specifies the minimum value.
    - **To** specifies the maximum value.
  - **Custom** enables the use of custom JavaScript in order to validate values entered in the dropdown menu. Click the ellipses icon to add/view custom JavaScript, as detailed in *(figure 8)*.

The **Value Calculation** properties determine the value of dropdown menu from other dropdown menus:

- **None** specifies that calculations are not performed.
- **Sum** uses the sum of specified fields.
- **Product** uses the product of specified fields.
- **Average** uses the average of specified fields.
- **Minimum** uses the minimum value of all the specified fields.
- **Maximum** uses the maximum value of all specified fields.
- Please note that when the **Sum**, **Product**, **Average**, **Minimum** and **Maximum** properties are used, the additional entry "**Fields**" will appear beneath the **Calculation** property. Use this entry to specify the fields used in these calculations.
- **Simplified Notation** enables the insertion of a custom calculation to be performed on fields. Use the **Simple Notation** box to determine the calculation. Use the document field names and standard mathematical notation.

- **Custom Action** enables the use of custom JavaScript in order to perform calculations and determine the order in which calculations are performed. Click the ellipsis icon to add custom JavaScript, as detailed in *(figure 8)*.

### Adding and Editing Dropdown Menu Items

Follow the steps below to add/edit dropdown menu items:

1. Click **Select Fields** in the **Form** tab and select the dropdown menu, then click the **Format** tab and click **Properties**:

   ![Figure 9. Selected Dropdown Menu](image)

   The **Dropdown Properties** pane will open.

2. Move to the **Combo Box Items** property and click `<Empty>`:
The **Dropdown Menu Items** pane will open. This pane is used to add/edit dropdown menu items:
3. Click **Add New** to add new entries to the dropdown menu:

![Dropdown Menu Items Pane](image)

**Figure 11.** Dropdown Menu Items Pane
Figure 12. Dropdown Menu Items Pane

- Click **Delete Item** to delete the selected item from the dropdown menu.
- Click the **Up** and **Down** buttons to move selected items up or down in the list. The order of items in the pane represents the order to items in the dropdown menu.
- Enter values in the **Export Value** column to determine the value given for exported dropdown menu items. Note that values must be first selected in the **Dropdown Menu Items** pane and then clicked in order to edit the name.
- Click to select **Display Value** names, and then click them again in order to edit the name.
- Select the check box of the item to be used as the default selection in the dropdown menu. This item will be selected when the dropdown menu is in its default state.
- Click and drag the yellow control points to resize the dropdown menu as desired.

4. Click outside the **Dropdown Menu Items** pane to complete the process, then enable the **Hand Tool** to select dropdown menu items:
The following example details a simple value validation of values entered into the dropdown 'Dropdown1':

![Completed Dropdown Menu](image-url)

**Figure 13. Completed Dropdown Menu**

**Value Validation Example**

The following example details a simple value validation of values entered into the dropdown 'Dropdown1':
This example will detail how to validate that values entered into 'Dropdown1' fall in the range 0-100:

1. Click the **Form Tab**, then click **Select Fields** and select the dropdown menu.

2. Click the **Format** tab, then click **Properties**. The **Dropdown Properties** pane will open:
3. Scroll down the **Dropdown Properties** pane to the **Format Value** tab, then click the **Category** property and select **Number**: 

![Dropdown Properties Pane]

*Figure 15. Value Validation Example, Dropdown Properties Pane*
4. Scroll down the **Dropdown Properties** pane to the **Value Validation** tab, then click the **Validation** option and select **Value in Range**: 

![Figure 16. Value Validation Example, Category Property Options](image)
Note that the From and To options will appear beneath the Validation property when Value in Range is selected.

5. Enter ‘0’ in the From option and ‘100’ in the To option:
All values subsequently entered into 'Dropdown1' must fall into the range 0-100. Values outside of the specified range will not be permitted, and if they are entered then an error message will appear.

**Edit the Display Name of Dropdown Menus**

The default settings of dropdown menus use a list item as the display name. The process below details how to create a different display name for dropdown menus:

A default dropdown menu is detailed below and the display name is 'Item 1':

![Figure 18. Value Validation Example, From/To Option](image)
1. Click the **Form Tab**, then click **Select Fields** and select the dropdown menu.

2. Click the **Format** tab, then click **Properties**. The **Dropdown Properties** pane will open:
3. Scroll down the **Dropdown Properties** pane to the **Allow Edit** property and change the setting to **Yes**:

![Figure 2. Dropdown Menu Tool, Dropdown Properties Pane](image)
4. Click the **Home** tab and select the **Hand Tool**, then click the dropdown menu and enter the desired display name. This example will use `'Select...'`: 
5. Click the **Form** tab and click **Select Fields**, then select the dropdown menu and click **Properties** in the **Format** tab. The **Dropdown Properties** pane will open:
6. Scroll down the **Dropdown Properties** pane to the **Allow Edit** property and change the setting to **No**: 

![Dropdown Menu Tool, Dropdown Properties Pane](image-url)
Figure 24. Dropdown Properties Pane, Allow Edit Property

The dropdown menu will display as detailed below:
Figure 25. Dropdown Menu, New Display Name
Add Buttons to Documents

Buttons enable the triggering of predefined events:

![Example Buttons](image)

Figure 1. Example Buttons

The functionality of **PDF-XChange Editor** enables a wide range of customization for buttons. Click the dropdowns below for further information:

▼ Add Buttons to Documents
1. Click the **Form** tab, then click **Button**. A blue rectangle will be displayed at the location of the pointer. This rectangle represents the button:

![Active Button Tool](image)

*Figure 2. Active Button Tool*

2. Move the rectangle to the desired location and then click to add the button to the document. Added buttons appear as detailed below:
Figure 3. Added Buttons

- Click and drag the yellow control points to resize buttons.
- Use the options in the **Format Tab** to determine the style and appearance of selected buttons:
Figure 4. Format Tab, Buttons

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple buttons consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single button.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for buttons.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed here.
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- Click **Fill Color** to determine the fill color of the button.
- Click **Stroke Color** to determine the border color of buttons.
- Click **Width** to determine the width of button borders.
- Click **Border** to determine the style of button borders.
- Use the **Font** and **Font Size** dropdown menus to determine the font and font size used for button labels.
• Use the **Text Color** button to determine the color of the font used in button labels.
• Click **Properties** to open the **Push Button Properties** pane, which enables the customization of additional elements of buttons and is detailed below.

### The Push Button Properties Pane

![Figure 5. Button Tool, Push Button Properties Pane](image)

The **Push Button Properties** pane can be used to determine a range of style and functionality options for buttons. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to buttons, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for buttons:

The **General** properties determine the general parameters of buttons:

- **Read Only** determines whether or not the button can be edited.
- **Locked** determines whether or not buttons can be moved, and whether or not their properties can be modified.
• **Field Name** determines the name of the button. This name is present when the *Edit Form* tool is selected, and when buttons are listed in the *Fields pane.*

• **Tooltip** determines the information displayed when the pointer is hovered over the button.

• **Mapping Name** determines the mapping name that the button uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.

• **Orientation** determines the orientation of the button.

• **Visibility** determines the visibility of the button.

The **Style** properties determine stylistic elements of buttons. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of buttons:

• **Left** determines the distance of the button from the left margin.

• **Top** determines the distance of the button from the bottom of the page.

• **Width/Height** determine the width/height of the button.

The **Default Text Format** properties determine the default properties when text is entered into the button:

• **Font Size** is always set to *auto* for buttons. This is because the font size refers to the size of the mark when buttons are selected, and the mark must be proportionate to the size of the button.

• **Text Color** determines the color of the tick when buttons are selected.

The **Options** properties determine additional options for buttons:

• **Layout** determines the layout of the button, which can be displayed as text label, icon or a combination of both elements:

  • **Label Only** is the default setting. The text label that the *Up Label* property specifies is the only element displayed on the button. The *Up Label* property becomes available in the **Options** properties when the **Label Only** setting is enabled.

  • **Icon Only** uses the custom image that the *Up Icon* property specifies to represent the button. The *Up Label* property becomes available in the **Options** properties when **Icon Only** setting is enabled.

  • **Icon Top, Label Bottom** displays a custom image as the upper section of the button and the text label beneath the image.

  • **Label Top, Icon Bottom** displays the text label as the upper section of the button and a custom image beneath the text.

  • **Icon Left, Label Right** displays a custom image on the left and the text label on the right.
• **Label Left, Icon Right** displays the text label on the left and a custom image on the right.

• **Label over Icon** uses a custom image to represent the button and places the text label over the image.

![Available Layout Options for Buttons](image)

**Figure 6. Available Layout Options for Buttons**

• **Behaviour** specifies the visual effect when buttons are pressed:
  - **None** specifies that no visual change occurs.
  - **Invert** inverts the fill color of the button.
  - **Outline** creates an outline around the button.
  - **Push** creates a visual effect when buttons are clicked:

![Default to Invert (Top), Default to Outline (Centre) and Default to Push (Bottom)](image)

**Figure 7. Default to Invert (Top), Default to Outline (Centre) and Default to Push (Bottom)**

• **Up Label** specifies the text that the button uses. N.b. A **Layout** property that specifies a label must be enabled for the option to be available.

• **Up Icon** specifies the icon that the button uses. N.b. A **Layout** property that specifies an icon must be enabled for the option to be available.

The **Icon Placement** properties determine settings for the icon used in the button:

• **When to Scale** determines when icons are scaled to the size of the button on which they are featured:
  - **Always** scales the icon to the size of the button in all cases.
  - **Scale Type** determines how the icon is scaled:
    - **Proportionally** retains the aspect ratio of the icon
• **Non-proportionally** ignores the aspect ratio of the icon.
• **Never** retains the original size of the icon regardless of the size of the button.
• **Icon is Too Big** scales icons in cases where icons are larger than the button.
• **Icon is Too Small** scales icons in cases where icons are smaller than the button.
• **Fit to Bounds** fits the icon to the bounds of the button.
• **Horizontal Position** determines the horizontal position of the icon in the button.
• **Vertical Position** determines the vertical position of the icon in the button.

The **Actions** properties determine the action taken when users interact with the button:

• **Mouse Down** initiates an action when the left mouse button is pressed (without being released).
• **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).
• **Mouse Enter** initiates an action when the pointer moves into the button.
• **Mouse Leave** initiates an action when the pointer moves out of the button.
• **On Focus** initiates an action when the button is selected.
• **On Blur** initiates an action when the button is deselected.
• Click the ellipsis icon on the right of actions to add/edit button actions:
The process of adding actions is detailed here.

### Button Creation Example

The following example will detail the creation of a button that contains an icon and text, and activates a link to the Tracker Software website when it is clicked:

1. Click the Form tab, then click Button. The blue rectangle that represents the button will be displayed beneath the pointer.
2. Click to add the button, then click the **Format** tab and click **Properties**. The **Push Button Properties** pane will open:
3. Scroll down the **Push Button Properties** pane to the **Up Label** property, and then enter the text "**Launch Website**":

*Figure 10. Active Button Tool, Push Button Properties Pane*
Note that it is now necessary to resize the button in order to fit the text inside:

4. Click **Select Fields**, then click the button to select it. Yellow control points will appear around the button. Click and drag the control points to resize the button:
The next step is to add an icon to the button:

5. Click **Select Fields**, then select the button and click **Properties**. The **Push Button Properties** pane will open. Scroll down to the **Options** tab, then select **Icon top, label button** for the **Layout** property. The **Up Icon** property will appear. Click the ellipsis icon on the right of the **Up Icon** property, then select the desired icon from the local computer:
The next step is to add the action to the button:

6. Click **Select Fields**, then select the button and click **Properties**. The **Push Button Properties** pane will open. Scroll down to the **Actions** tab, then click the ellipsis icon on the right of the **Mouse Up** property:
The **Edit Action List** dialog box will open.

7. Click **Add** and then click **Open a Web Link** in the submenu:
The **Add Action: "Open a Web Link"** dialog box will open.

8. Enter the desired web location for the button to launch when it is clicked and then click **OK** in both dialog boxes:
Figure 16. Button Tool, Add Action: “Open a Web Link” Dialog Box

The button is then complete and will launch the Tracker Software Products website when it is clicked:
Figure 17. Completed Button
Add Digital Signature Fields to Documents

Digital signatures are used to demonstrate the authenticity of documents and increase their security. They can also be used to determine editing permissions for documents and/or utilize timestamp servers in order to further increase document security and integrity.

The functionality of PDF-XChange Editor enables a wide range of dynamic customization for signature fields. Click the dropdowns below for further information:
Add Digital Signature Fields to Documents

1. Click the **Form** tab, then click **Digital Signature** (highlighted in the image below). A blue rectangle will be displayed at the location of the pointer. This rectangle represents the signature field:

![Active Signature Field Tool](image)

2. Move the rectangle to the desired location and then click to add the signature field to the document. Added signature fields appear as below:
Figure 3. Added Signature Fields

- Click and drag the yellow control points to resize signature fields.
- Use the options in the **Format Tab** to determine the style and appearance of selected signature fields:
Tabs Guide

Figure 4. Format Tab, Signature Fields

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple signature fields consecutively. If this option is disabled then PDF-XChange Editor will revert to the designated default tool after the creation of a single signature field.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for signature fields.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in (figure 4).
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed here.
- Click **Fill Color** to determine the fill color of the signature field.
- Click **Stroke Color** to determine the border color of signature fields.
- Click **Width** to determine the width of signature field borders.
- Click **Border** to determine the style of signature field borders.
- Use the **Font** and **Font Size** dropdown menus to determine the font and font size used when signature fields are signed.
• Use the **Text Color** signature field to determine the color of the font used when signature fields are signed.

• Click **Properties** to open the **Digital Signature Properties** pane, which enables the customization of additional elements of signature fields and is detailed below.

### The Digital Signature Properties Pane

![Image of Digital Signature Properties Pane]

The **Digital Signature Properties** pane can be used to determine a range of style and functionality options for signature fields. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to signature fields, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the PDF-XChange Editor forms can use, as well as additional information about JavaScript).

The options detailed below are available for signature fields:

The **General** properties determine the general parameters of signature fields:

- **Read Only** determines whether or not the signature field can be edited.
- **Locked** determines whether or not signature fields can be moved, and whether or not their properties can be modified.
• **Field Name** determines the name of the signature field. This name is present when the **Edit Form** tool is selected, and when signature fields are listed in the **Fields pane**.

• **Tooltip** determines the information displayed when the pointer is hovered over the signature field.

• **Mapping Name** determines the mapping name that the signature field uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.

• **Orientation** determines the orientation of the signature field.

• **Visibility** determines the visibility of the signature field.

• **Required** determines whether or not the digital signature field is a required field. Required fields must be filled before documents that contain them can be submitted.

• **Exportable** determines whether or not the digital signature field data can be exported from the form.

The **Style** properties determine stylistic elements of signature fields. They are detailed beneath (figure 4).

The **Position** properties determine the position and dimensions of signature fields:

• **Left** determines the distance of the signature field from the left margin.

• **Top** determines the distance of the signature field from the bottom of the page.

• **Width/Height** determine the width/height of the signature field.

The **Default Text Format** properties determine the default properties when text is entered into the signature field:

• **Font** determines the font used for digital signature fields.

• **Font Size** determines the size of the font.

• **Text Color** determines the color of the text.

The **Actions** properties determine the action taken when users interact with the signature field:

• **Mouse Down** initiates an action when the left mouse button is pressed (without being released).

• **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).

• **Mouse Enter** initiates an action when the pointer moves into the signature field.

• **Mouse Leave** initiates an action when the pointer moves out of the signature field.

• **On Focus** initiates an action when the signature field is selected.
- **On Blur** initiates an action when the signature field is deselected.
- Click the ellipsis icon on the right of actions to add/edit signature field actions:

![Digital Signature Properties Pane, Action Ellipses](image)

*Figure 6. Digital Signature Properties Pane, Action Ellipses*

The process of adding actions is detailed [here](#).

The **When Signed** property determines the action taken when signature fields are signed:
- **Do Nothing** determines that no action is taken.
- **Custom Action** enables the activation of custom JavaScript when signature fields are signed. When this option is selected the **Action** property will appear. Click the ellipsis icon on the right of the property to add JavaScript:
Figure 7. Digital Signature Properties Pane, Action Property

The **Edit Action: “Run a JavaScript”** dialog box will open. Enter the desired JavaScript for the action and then click **OK**: 
Mark as Read-Only classifies specified fields as read-only in order to disable subsequent editing. When this option is selected, the Fields Range property will appear beneath the When Signed property:
- Select **All fields** to set all fields in the document as read-only.
- Select **Just specified Fields** to specify the fields that are set as read-only.
- Select **All fields except specified** to specify the fields that are not set as read-only.

The **Fields** property will become available when an option to specify fields is selected. Click the ellipsis icon on the right of the property to specify fields. The **Field Selection** dialog box detailed in *(figure 8)* will open. Select the desired fields and then click **OK**.

### Signature Field Creation Example

The following example will detail the creation of a signature field that displays a tooltip when the pointer is hovered over it, and creates a bookmark for the current page when it is clicked:

1. Click the **Form** tab, then click **Digital Signature** (highlighted in the image below). The blue rectangle that represents the signature field will be displayed beneath the pointer:

![Image of signature field tool](image)

*Figure 10. Active Signature Field Tool*

2. Click to add the signature field, then click the **Format** tab and click **Properties**. The **Digital Signature Properties** pane will open:
3. Click the **Tooltip** property and enter the desired text for the tooltip:
4. Scroll down the **Digital Signature Properties** pane to the **Actions** properties and click the ellipsis icon on the right of the **Mouse Up** property:
The Edit Action List dialog box will open.

5. Click Add in the Edit Action List dialog box and then click Execute a Command in the dropdown menu:
The **Add Action: "Execute a Command"** dialog box will open.

6. Click the dropdown menu, then scroll down to and click the **NewBookmark** command:
7. Click **OK** in the **Add Action: "Execute a Command"** and **Edit Action List** dialog boxes.

The signature field is then complete. The tooltip entered at step three will be present when the pointer is hovered over the signature field:
Figure 16. Active Tooltip

A new bookmark is created for the current page when the signature field is clicked:
Figure 17. New Bookmark Created
Add Barcodes to Documents

Barcodes enable the encoding of form data and display it as a visual pattern that can be decoded by compatible software/hardware:

![Example Barcodes](image)

*Figure 1. Example Barcodes. PDF417 Barcode (Left), QR Code Barcode (Center), Data Matrix Barcode (Right)*

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for barcodes. Click the dropdowns below for further information:

▼ **Add Barcodes to Documents**
1. Click the **Form** tab, then click **Barcode** (highlighted in the image below). A blue rectangle will be displayed at the location of the pointer. This rectangle represents the barcode:

![Figure 2. Active Barcode Tool](image)

2. Move the rectangle to the desired location and then click to add the barcode to the document. Added barcodes appear as below:
Click and drag the yellow control points to resize barcodes.

Use the options in the **Format Tab** to determine the style and appearance of selected barcodes.
Figure 4. Format Tab, Barcodes

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple barcodes consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single barcode.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for barcodes.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in *(figure 4).*
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed [here](#).
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- The **Fill Color** option is not available for barcodes.
- Click **Stroke Color** to determine the border color of barcodes.
- The **Width**, **Border** and **Font** options are not available for barcodes.
- Click **Properties** to open the **Barcode Field Properties** pane, which enables the customization of additional elements of barcodes and is detailed below.

**The Barcode Field Properties Pane**
The **Barcode Field Properties** pane can be used to determine a range of style and functionality options for barcodes. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to barcodes, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for barcodes:

The **General** properties determine the general parameters of barcodes:

- **Read Only** determines whether or not the barcode can be edited.
- **Locked** determines whether or not the barcode can be moved, and whether or not its properties can be modified.
- **Field Name** determines the name of the barcode. This name is present when the **Edit Form** tool is selected, and when barcodes are listed in the **Fields pane**.
- **Tooltip** determines the information displayed when the pointer is hovered over the barcode.
- **Mapping Name** determines the mapping name that the barcode uses. This name is used to reference interactive form data when the form is exported,
and does so without affecting the appearance of the name in the original document.

The **Style** properties determine stylistic elements of barcodes. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of barcodes:
- **Left** determines the distance of the barcode from the left margin.
- **Top** determines the distance of the barcode from the bottom of the page.
- **Width/Height** determine the width/height of the form field that contains the barcode. (The **X Dimension** property, detailed below, determines the size of the barcode itself).

The **Default Text Format** properties determine the default properties when text is entered into the barcode:
- **Font Size** is always set to **auto** for barcodes. This is because the font size refers to the size of the tick when barcodes are selected, and the tick must be proportionate to the size of the barcode.
- **Text Color** determines the color of the tick when barcodes are selected.

The **Options** properties determine additional options for barcodes:
- **Symbology** determines the format of the barcode, as detailed in *(figure 1)*:
  - **PDF417** is a stacked linear barcode used primarily in transport, identification cards and inventory management.
  - **QR Code** is a matrix barcode that features advanced storage capacity in comparison to older barcodes, and is one of the most common barcodes used worldwide.
  - **Data Matrix** is similar to a **QR Code** barcode. **Data Matrices** hold less information than **QR Codes**, but they are more secure.

Additional barcode options are available, depending on the selected barcode format:
- **Compress Data** converts the content of barcodes into a .zip archive when it is enabled. Please note that this is not recommended for mobile scanners, as they are usually incompatible with .zip files.
- **X Dimension** determines the size of the barcode.
- **ECC Level** (Error Correction Capability) determines the level of compensation when barcodes are damaged, for example when printing imperfections occur. A higher ECC level results in a higher degree of data retention in the event of damage, but also requires more space. Please note that this property is not available for the **Data Matrix** barcode format.
- **Y/X Ratio** sets the ratio of the barcode axes when the **PDF417** barcode format is used.
The **Actions** properties, although displayed in the **Barcode Field Properties** pane, are not compatible with barcodes and should be ignored.

The **Value Calculation** properties determine the physical appearance of the barcode:

- **Calculation Type** determines the type of calculation used to create the barcode:
  - **Custom Script** enables the use of custom JavaScript in order to create the barcode:
  - **Calculation Script** is used to enter custom JavaScript. Click the ellipsis icon to add JavaScript. The **Edit Action: "Run a JavaScript"** dialog box will open. Enter the desired JavaScript for the action and then click **OK**:

![Edit Action: "Run a JavaScript" Dialog Box](image)

- **Reference** is an optional property that has several uses, such as to reference the URL of the published form or other relevant information. Values entered in this property will appear beneath the barcode.

- **Encode Using Tab Delimited Format** encodes fields into the barcode as tab-delimited values. Please note that if the form is configured to output the data in individual **XFDF** or **XDP** files, then this format must be used. Additionally, this format enables the inclusion of the most data
and is the best choice in cases where the form data will be copied into a database/spreadsheet.

- **Fields** is used to determine the fields that create the content of the barcode. This property becomes available when the **Encode Using Tab Delimited Format** option is selected, as detailed in *(figure 7).* Click the ellipsis icon to open the **Field Selection** dialog box, then select the fields to include for the barcode and click **OK**:

![Encode Using Tab Delimited Format, Fields Property Highlighted and Field Selection Dialog Box](image)

- **Include Field Name** determines whether or not the field name is included in the data of the barcode. Please note that if the form is configured to output the data in individual **XFDF** or **XDP** files then the data must be in a tab-delimited format and the field names must be in the first line.

- **Reference** is an optional property that has several uses, such as to reference the URL of the published form or other relevant information. Values entered in this property will appear beneath the barcode.

- **Encode Using XML Format** encodes fields into the barcode in standard **XFDF** format.
• **Fields** is used to determine the fields that create the content of the barcode. This property becomes available when the **Encode Using XML Format** option is selected, as detailed in *(figure 8)*. Click the ellipsis icon to open the **Field Selection** dialog box, then select the fields to include for the barcode and click **OK**.

![Field Selection Dialog Box](image)

*Figure 8. Encode Using XML Format, Fields Property Highlighted and Field Selection Dialog Box*

• **Reference** is an optional property that has several uses, such as to reference the URL of the published form or other relevant information. Values entered for this property will appear beneath the barcode.

**Barcode Creation Example**

The following example will detail the creation of a barcode that represents numerical form data entered elsewhere in the same form:

1. Click the **Form tab**, then click **Barcode**. The blue rectangle that represents the barcode will be displayed:
2. Click to add the barcode, then click the **Format** tab and click **Properties**. The **Barcode Field Properties** pane will open:
3. Scroll down the **Barcode Field Properties** pane to the **Calculation Type** property, then select **Encode Using Tab Delimited Format**.
The next step is to create the form fields from which the barcode will take its data:

4. Click Text Field and Keep Mode, then click to add some text fields to the document:
5. Click the **Home** tab, then click the **Hand Tool**. Select the text fields one at a time and enter some numerical data:
6. Click the **Form tab**, then click **Select Fields** and select the barcode:
7. Scroll down the **Barcode Field Properties** pane to the **Fields** property (highlighted in the image below) and click the ellipsis icon. The **Field Selection** dialog box will open. Note that the text fields entered at step four each feature a corresponding check box. Select the boxes of the forms to be included in the creation of the barcode and click **OK**: 
The barcode will update to represent the numerical information:
If the content of the text fields used to create the barcode is updated then the barcode will update to represent the new information.
Add Date Fields to Documents

Date fields are used to add an interactive calendar to documents in order to specify dates:

![Example Date Fields](image)

Figure 1. Example Date Fields

Please note that date fields are a modified version of the text fields detailed [here](#). The only difference is that the Category property in the Format Value tab of the Properties pane is set to Date by default for convenience of use. This means that some properties and functions available by default for text fields are disabled by default for date fields. These can be edited using the Properties pane detailed below.
The functionality of PDF-XChange Editor enables a wide range of dynamic customization for date fields. Click the dropdowns below for further information:

**Add Date Fields to Documents**

1. Click the **Form Tab**, then click the **Date** icon. A blue rectangle will be displayed beneath the pointer. This rectangle represents the date field:

![Active Date Field Tool](image)

*Figure 2. Active Date Field Tool*

2. Move the rectangle to the desired location and then click to add the date field to the document. Added date fields appear as detailed below:
Figure 3. Added Date Field

- Click and drag the yellow control points to resize date fields.
- Use the options in the **Format Tab** to determine the style and appearance of selected date fields:
Click **Select Fields** to select and edit form fields.

Click the options in the **Form Fields** group to enable alternative form field formats.

Click **Keep Mode** to create multiple date fields consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single date field.

Click **Tab Numbers** to show/hide the tab order numbers of form fields.

Click **Calculation Order** to show/hide the order in which calculations are performed when there is more than one form field that contains a value calculation. Further information about value calculations is detailed below.

Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in *(figure 4)*.

Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed here.

Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.

Click **Fill Color** to determine the fill color of the date field.

Click **Stroke Color** to determine the border color of date fields.

Click **Width** to determine the width of date field borders.

Click **Border** to determine the style of date field borders.

Click the options in the **Text Format** group to format the text of date fields.
- Click **Properties** to open the **Properties** pane, which enables the customization of additional elements of date fields and is detailed below.

## The Text Field Properties Pane

The **Text Field Properties** pane can be used to determine a range of style and functionality options for date fields. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to date fields, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available in the **Date Field Properties** pane:

The **General** properties determine the general parameters of date fields:
- **Read Only** determines whether or not the date field can be edited.
- **Locked** determines whether or not the date field can be moved, and whether or not its properties can be modified.
- **Field Name** determines the name of the date field. This name is present when the **Select Fields** tool is enabled, and when date fields are listed in the **Fields pane**.

![Figure 5. Date Field Tool, Text Field Properties Pane](image)
Tabs Guide

- **Tooltip** determines the information displayed when the pointer is hovered over the date field.
- **Mapping Name** determines the mapping name that the date field uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.
- **Orientation** determines the orientation of text entered in the date field.
- **Visibility** determines the visibility of the date field.
- **Required** determines whether or not the date field is a required field. Required fields must be filled before documents that contain them can be submitted.
- **Exportable** determines whether or not the date field data can be exported from the form.

The **Style** properties determine stylistic elements of date fields. They are detailed beneath *(figure 4)*.

The **Position** properties determine the position and dimensions of date fields:
- **Left** determines the distance of the date field from the left margin.
- **Top** determines the distance of the date field from the bottom of the page.
- **Width/Height** determine the width/height of the date field.

The **Default Text Format** properties determine the default properties when text is entered into the date field:
- **Font** determines the font used.
- **Font Size** determines the size of the font.
- **Text Color** determines the color of the font.

The **Options** properties determine additional options for date fields:
- **Alignment** determines the text alignment within the date field.
- **Default Value** determines the default value of the date field. Date fields will show this value by default. If they are edited and then reset then the value entered for this property will be displayed.
- **File Select** determines whether or not files on the local computer are selected when their filename is entered in the date field. If set to **Yes** then the file contents are submitted as the value of the date field when the form is submitted.
- The **Password** property is not applicable to date fields.
- The **Check Spelling** property is not applicable to date fields.
- The **Multi Line** property is not applicable to date fields.
- The **Scroll** property is not applicable to date fields.
- **Allow Rich Text** determines whether or not the date field permits rich text such as bold and italics.
- The **Comb** property is not applicable to date fields.
- **Character Limit** determines the maximum number of characters permitted in the date field.

The **Actions** properties determine the action taken when users interact with the date field:

- **Mouse Down** initiates an action when the left mouse button is pressed (without being released) on the date field.
- **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released) on the date field.
- **Mouse Enter** initiates an action when the pointer moves into the date field.
- **Mouse Leave** initiates an action when the pointer moves out of the date field.
- **On Focus** initiates an action when the date field is selected.
- **On Blur** initiates an action when the date field is deselected.
- Click the ellipsis icon on the right of actions to add/edit date field actions:

---

**Figure 7.** Date Field Properties Pane, Action Ellipses
The process of adding actions is detailed here.

The **Format Value** properties determine the type of information permitted to be entered in the date field and the format in which it should be entered. Date fields are set to **Date** by default.

- **Category** determines the category of the field. Each category has different options, as detailed below:
  - **None** determines that there is no category for the field.
  - **Number** sets the field input to numerical values. The following options are available for this property:
    - **Decimal Places** determines the number of decimal places displayed.
    - **Separator Style** determines the separators used for numbers.
    - **Currency Symbol** determines the currency symbol used in the date field.
    - **Symbol Location** determines the location of the currency symbol in relation to the number.
    - **Add Space** inserts a space between the currency symbol and the number.
  - **Negative Number Style** determines how numbers with negative values are displayed.
  - **Percentage** sets the field input to percentage values. The following options are available for this property:
    - **Decimal Places** determines the number of decimal places permitted.
    - **Separator Style** determines the separator used for numbers.
  - **Date** is the default setting and sets the field input to date values, then adds a dropdown calendar to the date field. Use the **Date Format** parameter to determine the format of dates.
  - **Time** sets the field input to time values (hours and minutes). Use the **Time Format** parameters to determine the format of time values.
  - **Special** sets the field input values to one of the special options. Use the **Special Format** parameter to determine the format. The options are:
    - **ZIP Code**
    - **ZIP Code +4**, which is used for nine-digit postal codes.
    - **Phone Number**
    - **Social Security Number**
  - **Custom Action** adds custom JavaScript actions to date fields. There are two options:
    - **Format Action** is used to enable custom JavaScript for formats. Click the ellipsis icon to add/view JavaScript.
• **Keystroke Action** is used to enable custom JavaScript for keystrokes. Click the ellipsis icon to add/view JavaScript.

• If the options above are used then the **Edit Action: "Run a JavaScript"** dialog box will open. Enter the desired JavaScript for the action and then click **OK**:

![Edit Action: "Run a JavaScript" Dialog Box](image)

**Figure 8. Edit Action: "Run a JavaScript" Dialog Box**

The **Value Validation** properties determine the validation of values entered into the date field. These properties can be used to ensure that the information entered into forms fits within specific parameters:

- **Validation** determines how values are validated:
  - **Value in Range** sets the range within which values entered into the date field must fall:
    - **From** specifies the minimum value.
    - **To** specifies the maximum value.
  - **Custom Action** enables the use of custom JavaScript in order to validate values entered in the date field:
    - **Validation Action** specifies the JavaScript to use, as detailed in (figure 9).

The **Value Calculation** properties determine the value of date fields from other date fields, and are used in forms where entered form data creates the value of further forms, such as when several orders are placed that combine to give a total cost. The available properties are detailed below:
- **None** specifies that calculations are not performed.
- **Sum** uses the sum of specified fields.
- **Product** uses the product of specified fields.
- **Average** uses the average of specified fields.
- **Minimum** uses the minimum value of all the specified fields.
- **Maximum** uses the maximum value of all specified fields.

Please note that when the **Sum**, **Product**, **Average**, **Minimum** and **Maximum** properties are used, the additional entry "Fields" will appear beneath the **Calculation** property. Use this entry to specify the fields used in these calculations.

- **Simplified Notation** enables the insertion of a custom calculation to be performed on fields. Use the **Simple Notation** box to determine the calculation. Use the document field names and standard mathematical notation.

- **Custom Action** enables the use of custom JavaScript in order to perform calculations and determine the order in which calculations are performed. Click the ellipsis icon to add custom JavaScript, as detailed in *(figure 9).*

Examples of **Value Validation** and **Value Calculation** are available [here](#).
Add Image Fields to Documents

Image fields are used to add form fields that enable the submission of images as form data:

![Figure 1. Example Image Fields. Image Added (left), Empty Field (center), Selected Empty Field (right)](image)

Please note that image fields are a modified version of the button fields detailed [here](#). The only difference is that the **Layout** property in the **Options** tab of the **Properties** pane is set to **Icon Only** by default for convenience of use. All properties can be edited using the **Properties** pane detailed below.

The functionality of **PDF-XChange Editor** enables a wide range of dynamic customization for image fields. Click the dropdowns below for further information:
Add Image Fields to Documents

1. Click the **Form** tab, then click **Image**. A blue rectangle will be displayed at the location of the pointer. This rectangle represents the image field:

![Active Image Field Tool](image)

2. Move the rectangle to the desired location and then click to add the image field to the document. Added image fields appear as detailed below:
Click and drag the yellow control points to resize image fields.

Use the options in the **Format Tab** to determine the style and appearance of selected image fields:
Figure 4. Format Tab, Image Fields

- Click **Select Fields** to select and edit form fields.
- Click the options in the **Form Fields** group to enable alternative form field formats.
- Click **Keep Mode** to create multiple image fields consecutively. If this option is disabled then **PDF-XChange Editor** will revert to the designated default tool after the creation of a single image field.
- Click **Tab Numbers** to show/hide the tab order numbers of form fields.
- The **Calculation Order** setting is not available for image fields.
- Click **Grid** to enable/disable the grid, which is used to assist in the accurate placement of form fields, as detailed in *(figure 4).*
- Click **Create Multiple Copies** to create multiple copies of selected form fields, as detailed [here](#).
- Click **Fields** to show/hide the **Fields** pane, which is used to view/edit form fields.
- Click **Fill Color** to determine the fill color of the image field.
- Click **Stroke Color** to determine the border color of image fields.
- Click **Width** to determine the width of image field borders.
- Click **Border** to determine the style of image field borders.
- The options in the **Text Format** group are not applicable to image fields.
- Click **Properties** to open the **Image Field Properties** pane, which enables the customization of additional elements of image fields and is detailed below.
The **Push Button Properties** pane can be used to determine a range of style and functionality options for image fields. For example, it is possible to use the **Actions** properties to add multiple dynamic actions to image fields, such as running JavaScript, launching web links and opening files on the local computer. (JavaScript is a high-level programming language that can be used to perform custom operations. See [here](#) for an index of existing JavaScript operations that the **PDF-XChange Editor** forms can use, as well as additional information about JavaScript).

The options detailed below are available for image fields:

The **General** properties determine the general parameters of image fields:

- **Read Only** determines whether or not the image field can be edited.
- **Locked** determines whether or not image fields can be moved, and whether or not their properties can be modified.
- **Field Name** determines the name of the image field. This name is present when the **Edit Form** tool is selected, and when image fields are listed in the **Fields pane**.
- **Tooltip** determines the information displayed when the pointer is hovered over the image field.
Tabs Guide

- **Mapping Name** determines the mapping name that the image field uses. This name is used to reference interactive form data when the form is exported, and does so without affecting the appearance of the name in the original document.
- **Orientation** determines the orientation of the image field.
- **Visibility** determines the visibility of the image field.

The **Style** properties determine stylistic elements of image fields. They are detailed beneath *(figure 4).*

The **Position** properties determine the position and dimensions of image fields:
- **Left** determines the distance of the image field from the left margin.
- **Top** determines the distance of the image field from the bottom of the page.
- **Width/Height** determine the width/height of the image field.

The **Default Text Format** properties are not applicable to image fields.

The **Options** properties determine additional options for image fields.
- **Layout** determines the layout of the image field, which can be displayed as text label, icon or a combination of both elements:
  - **Label Only** is the default setting for standard buttons. The text label that the **Up Label** property specifies is the only element displayed on the button. The **Up Label** property becomes available in the **Options** properties when **Label Only** setting is enabled.
  - **Icon Only** uses the custom image that the **Up Icon** property specifies to represent the button. The **Up Label** property becomes available in the **Options** properties when **Icon Only** setting is enabled. Image fields are set to **Icon Only** by default.
  - **Icon Top, Label Bottom** displays a custom image as the upper section of the button and the text label beneath the image.
  - **Label Top, Icon Bottom** displays the text label as the upper section of the button and a custom image beneath the text.
  - **Icon Left, Label Right** displays a custom image on the left and the text label on the right.
  - **Label Left, Icon Right** displays the text label on the left and a custom image on the right.
  - **Label over Icon** uses a custom image to represent the button and places the text label over the image.
• **Behaviour** specifies the visual effect when buttons are pressed:
  - **None** specifies that no visual change occurs.
  - **Invert** inverts the fill color of the button.
  - **Outline** creates an outline around the button.
  - **Push** creates a visual effect when buttons are clicked:

![Figure 6. Available Layout Options for Image Fields](image)

• **Up Label** specifies the text that the button uses. N.b. A **Layout** property that specifies a label must be enabled for the option to be available.

• **Up Icon** specifies the icon that the button uses. N.b. A **Layout** property that specifies an icon must be enabled for the option to be available.

The **Icon Placement** properties determine settings for the icon used in the image field:

• **When to Scale** determines when icons are scaled to the size of the image field on which they are featured:
  - **Always** scales the icon to the size of the image field in all cases.
  - **Scale Type** determines how the icon is scaled:
    - **Proportionally** retains the aspect ratio of the icon
    - **Non-proportionally** ignores the aspect ratio of the icon.
  - **Never** retains the original size of the icon regardless of the size of the image field.
  - **Icon is Too Big** scales icons in cases where icons are larger than the image field.
  - **Icon is Too Small** scales icons in cases where icons are smaller than the image field.
  - **Fit to Bounds** fits the icon to the bounds of the image field.
• **Horizontal Position** determines the horizontal position of the icon in the image field.

• **Vertical Position** determines the vertical position of the icon in the image field.

The **Actions** properties determine the action taken when users interact with the image field:

• **Mouse Down** initiates an action when the left mouse button is pressed (without being released).

• **Mouse Up** initiates an action when the left mouse button is clicked (pressed and released).

• **Mouse Enter** initiates an action when the pointer moves into the image field.

• **Mouse Leave** initiates an action when the pointer moves out of the image field.

• **On Focus** initiates an action when the image field is selected.

• **On Blur** initiates an action when the image field is deselected.

• Click the ellipsis icon on the right of actions to add/edit image field actions:
The process of adding actions is detailed [here](#).
The **JavaScript Console** is used to execute JavaScript in documents. JavaScript is a high-level programming language that can be used to perform a range of operations.

Click the **Form** tab, then click **JavaScript Console** (or press Ctrl+J) to open the **JavaScript Console**:

![Figure 1. Form Tab, JavaScript Console](image)

The **JavaScript Console** will open:
Enter the desired JavaScript in the upper window, then click Run (or press Ctrl+Enter) to run JavaScript. Errors in JavaScript and/or output of JavaScript will be displayed in the lower window.

- Click Clear to remove error messages/output from the lower window.
- Click Options to customize JavaScript preferences, as detailed [here](#).

Note that the Link Creation Tool can be used to create JavaScript-enabled links.

If you want to add JavaScript permanently to documents, then the Actions/JavaScript categories in Document Properties must be used.

An index of existing JavaScript operations that **PDF-XChange Editor** supports and additional information about JavaScript is available [here](#).
Editing Forms

Right-click forms to open the forms shortcut menu, which is used to edit and manipulate form fields:

- Click Rename Field to rename selected fields.
- Click Set as Required Field to designate selected field as required, which means it must be filled before the document can be submitted. These fields will also be highlighted when the Highlight Required Fields Only option outlined here is enabled.
- Click Add New Field to add new form fields to documents.
- Click Cut, Copy or Delete to cut/copy/delete selected forms.
• Click **Select All** to select all form fields.

• Click **Arrange** to arrange fields. This option is available only when multiple fields are selected. If the fields were group-selected with the mouse, then the first field placed in the document is used as the reference point to arrange the other fields. If the form fields were group-selected by holding Ctrl and selecting fields one at a time, then the first field selected will be used as the reference point. The **Arrange** options are detailed below:

  • **Align Left Edges**
  • **Align Horizontal Centers**
  • **Align Right Edges**
  • **Align Top Edges**
  • **Align Vertical Centers**
  • **Align Bottom Edges**
  • **Distribute Horizontally**
  • **Distribute Vertically**
  • **Make Same Width**
  • **Make Same Height**
  • **Make Same Size**
  • **Bring Forward**, which brings the selected field up a step in cases where multiple forms overlap.
  • **Send Backward**, which sends the selected field back a step in cases where multiple forms overlap.
  • **Bring to Front**, which brings the selected field to the top in cases where multiple forms overlap.
  • **Send to Back**, which sends the selected field to the back in cases where multiple forms overlap.

• Click **Create Multiple Copies** to create copies of selected forms, as detailed below.

• Click **Duplicate** to duplicate selected forms to a specific page range, as detailed below.

• Click **Show Tab Numbers** to display automated tab numbers in each form field. These numbers represent the tab order when the Tab key is used to navigate between forms.

• Click **Show Grid** to activate the grid feature, which displays in the background of documents and assists in the placement of objects.

• Click **Make Current Properties Default** to set the properties of the form field currently selected as the default properties for all subsequent forms of the same format.

• Click **Apply Default Properties** to apply the default properties to the selected form field.

• Click **Properties** to launch the **Properties** pane, which can be used to view/edit the properties of selected fields.

**Create Multiple Copies of Form Fields**

Follow the steps below to create multiple copies of form fields:

1. Click the **Form** tab, then click **Select Fields** and select the form fields to be copied:
Figure 2. Form Tab, Select Fields Enabled, Forms Selected

2. Click the **Format** tab, then click **Create Multiple Copies:**
The Create Multiple Copies of Fields dialog box will open:
Tabs Guide

Figure 4. Create Multiple Copies of Files Dialog Box

- The figure entered in the the **Copy selected fields down** number box determines the amount of copies placed vertically below source fields.
- The figure entered in the the **Copy selected fields across** number box determines the amount of copies placed horizontally from source fields.
- Select **Specify distance between fields** to determine the distance between copies. Enter the desired distances in the **Horizontal space** and **Vertical space** number boxes.
- Select a unit of measurement from the **Units** menu.
- Select **Specify overall size of all fields** to determine the size of the area in which fields are multiplied. The value entered in the **Overall width** and **Overall height** number boxes determines the overall width and height of the area in which the selected field is multiplied. Select the desired units of measurement from the **Units** menu.
- The **Overall Position** settings can be used to determine the overall position of copied fields. Edit the **X** and **Y** values as desired. The position selected in the grid determines the starting point for measurements when multiple copies of form fields are created.
- Select the **Preview** box to place a preview before the creation of copied fields.
- Select the **Use the same names** box as desired. This is useful for fields that require the same user data or other elements such as the current date. Copies will feature the same name as source fields, followed by a unique number.
**Duplicate Form Fields**

Follow the steps below to duplicate form fields:

1. Click the **Form** tab, then click **Select Fields** and select the form fields to be copied:

![Selected Fields](image)

**Figure 5.** Selected Fields

2. Right click the fields and then click **Duplicate:**
The **Duplicate Annotations** dialog box will open:
Use the **Destination Settings** to determine the output settings for duplicated forms:

- Select the upper option button to duplicate forms through a specified page offset from the source form. Enter the desired page offset in the upper number box and the number of duplicates in the lower number box. For example, if the page offset is specified as '3' and the number of duplicates is specified as '3', then three duplicates will be created, with one placed on every third page starting from the source form.
- Select the lower option button to duplicate forms to a specified page range:
  - Click **All** to select all document pages.
  - Click **Current Page** to duplicate the form on only the current page.
  - Click **Pages** to determine a page range. See here for page range options.
  - Use the **Subset** option to select **All Pages**, **Odd Pages Only** or **Even Pages Only** for page ranges.
  - Use the **Duplicates per Page** number box to specify the number of duplicate forms created per page.

- Use the **Duplicate Options** settings to determine the duplication of selected forms:
Tabs Guide

- The value entered in the **Horizontal Offset** number box determines the horizontal offset from the duplicated field.
- The value entered in the **Vertical Offset** number box determines the vertical offset from the duplicated field.

**Tab Order of Forms**

Please note that the Tab key can be used to scroll through text field forms after they have been added to documents. Follow the steps below to change the tab order of forms:

1. Click the **View** tab.

2. Click the **Panes** dropdown menu, then click **Fields**. The **Fields** pane will open.

3. Click **Options**. The **Options** submenu will open.

4. Click **Order by Pages**, then click and drag fields within the **Fields** pane to change the tab order.

*Figure 7. Fields Pane, Tab Order Submenu*
6.7 Organize Tab

When the Organize tab is selected, the following options are available:

![Organize Tab](image)

**Figure 1.** Organize Tab

The options in the Organize tab are used to edit and manipulate document pages. There are four groups in the Organize tab:

**Tools**

The Tools group contains shortcuts to tools and other features:
The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

Click the **Other Tools** dropdown menu to view/select additional tool options:

- The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
- The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
- The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
- The **Find** feature is used to find or search text, or to search the internet for text selected in the current document.

### Pages

The **Pages** group contains options for the manipulation of document pages:

- Click **Insert** to view options for inserting pages into the document. These options are detailed [here](#).
- Click **Delete** to view options for deleting pages from documents. These options are detailed [here](#).
- Click **Extract Pages** to extract a specified page range of the document to a new document, as detailed [here](#).
Click **Move Pages** to move a specified page range to a new document location, as detailed here.

Click **Duplicate Page** to duplicate document pages and insert them at a specified document location, as detailed here.

Click **Merge Pages** to merge split pages, as detailed here.

Click **Replace Pages** to replace document pages with pages from other documents, as detailed here.

Click the **Split** dropdown menu to view splitting options for the current page/document:

- Click **Split Document** to split the current document into smaller documents, as detailed here.
- Click **Split Pages** to split the pages of the current document, as detailed here.
- Click **Swap Pages** to switch the location of two pages in the current document, as detailed here.

**Transform Pages**

The **Transform Pages** group contains options for editing the pages of the current document:

- Click **Rotate** to rotate the pages of the current document, as detailed here.
- Click **Crop** to crop the pages the current document, as detailed here.
- Click **Resize** to resize the pages of the current document, as detailed here.

**Page Marks**

The **Page Marks** group contains options for creating and editing additional page elements:

- Click the **Watermarks** dropdown menu, then click **Add**, **Remove All** or **Manage** to perform these operations on watermarks, as detailed here.
- Click the **Background** dropdown menu, then click **Add**, **Remove All** or **Manage** to perform these operations on backgrounds, as detailed here.
Tabs Guide

- Click the **Header and Footer** dropdown menu, then click **Add, Remove All** or **Manage** to perform these operations on headers and footers, as detailed here.[88]
- Click the **Bates Numbering** dropdown menu, then click **Add, Add to Multiple Files, Remove All** or **Manage** to perform these operations on watermarks, as detailed here.[88]
- Click **Number Pages** to assign new labels to pages, as detailed here.[88]
Click **Insert** to view page insertion options:

![Insert page options](image)

**Figure 1.** Organize Tab, Insert

Click **Insert Pages** to insert pages into the active document:
Tabs Guide

- Select **From File** to insert pages from a file into the active document. Alternatively, select **From an Open Document** to insert pages from an open document.
- Use the **Actions with Objects** options to determine the action taken for **Comments**, **Form Fields** and **Bookmarks** contained in the inserted pages.
- Select the **Add root bookmark, with file name** box to create a root bookmark from inserted pages.
- Use the **Page Range** options to determine which pages are inserted:
  - Select **All** to insert all pages.
Tabs Guide

- Use the **Pages** number box to specify individual pages, separated with a comma, and/or page ranges, separated with a hyphen. See [here](#) for further information.
- Use the **Subset** dropdown menu to select **All Pages**, **Odd Pages** or **Even Pages** as desired.
- Use the **Destination** options to determine the location at which the new pages are inserted.

Click **OK** to insert pages.

Click **Insert Empty Pages** to insert empty pages into the active document:

![Insert Empty Pages Dialog Box](image)

**Figure 3.** Insert Empty Pages Dialog Box

- Select an option in the **Pages** section to determine the dimensions of new pages:
  - Select **Document** to match the dimensions of the current document.
  - Select **Standard** to select a standard document size, such as those used by the **ISO** and **ANSI**.
  - Select **Custom** to enter custom dimensions. Enter the desired dimensions into the number boxes.
  - Select either **Portrait** or **Landscape** for the orientation of new pages.
  - Use the **Count** menu to determine the number of pages inserted.
- Use the **Destination** options to determine the location at which the new pages are inserted.

Click **OK** to insert the empty pages.
Click **Insert Images** to insert images into the active document:

![Image to PDF Dialog Box](image)

**Figure 4. Images to PDF Dialog Box**

- Click **Add Files** to add images to the list of source files.
- Click **Add Folder** to add folders of images to the list of source files.
- Click **Import** to add images from the local scanner. See [here](#) for further details.
- Click **Edit** to edit selected images before insertion.
- Use the blue arrow icons to reorder images. The order of images in the **Image to PDF** dialog box determines the order in which images are inserted into the active document.
- Click **Remove** to remove selected images.
- Use the **Change View Mode** button to select **Details, Icons** or **Thumbnails** as the display mode of list items.
- Use **Destination** options to determine at which images are inserted.
- Click **Options** to determine the options for inserted images. See [here](#) for further details.

Click **OK** to insert images.

Click **Insert Scanned Pages** to insert scanned pages into the active document:
Click the **Scanner Settings** menu to select a preset scanning mode.

Click the **Scanner** menu to select a scanner.

Click the **Data Transfer Method** menu to select either **Native Mode** or **Memory Mode**:

- **Native Mode** uses a single memory buffer. This is the default and fastest mode, and is compatible with the broadest range of scanners.

- **Memory Mode** enables the use of multiple memory buffers. This is a useful function in cases where memory is low and/or when large images are scanned.

The **Show Native UI** box is selected by default, which means the user interface of the device driver is used. This is the most reliable option, and the scanner will select
certain parameters of the scan itself: **Color Mode, Resolution, Paper Size** and **Source**. Clear the **Show Native UI** box to customize these options:

- **Color Mode** has four options: *Auto detect, Color, Grayscale* and *Black & White*. These refer to the format of scanned documents.
- Click the **Resolution** menu to select the dpi (dots per inch) of scanned documents.
- **Paper Size** refers to the size of the paper used when scanning. Click **Setup** for further options:
  - **Automatic** set the paper size automatically.
  - **Standard** contains standard sizes such as those used by the ISO and ANSI.
  - **Custom** can be used to enter custom dimensions.
- **Source** has three options *Auto, Flatbed and Feeder*. These refer to the type of scanner used.
- Click **Sides** to determine which sides of documents are scanned. There are three options: *Simple Scan, Manual Duplex* and *Manual Duplex Reversed*. Click the dropdown arrow for an explanation of these options.
- Click **Scan More Pages** to determine when additional pages are scanned.
- Select the **After scanning, show images insertion dialog** box to view the images insertion dialog box after the scan has been performed. This enables the customization of images and image settings.
- Click **Images Insertion Options** to determine further options for images. These options are detailed [here](#).
- Use the **Destination** options to determine the location at which scanned pages are inserted.
- Please note that the **Save Current Settings** option in the **Scanner Settings** dropdown menu can be used to save customized settings.

Click **Scan** to scan images.

Click **Insert Text** to insert text files into the active document:
Figure 6. Convert Text Files to PDF Dialog Box

- Click **Add Files** to add text files to the list of source files.
- Click **Add Folder** to add all text files from a folder to the list of source files.
- Use the blue arrows to reorder files. The order of files in the list determines the order in which they are added to the document.
- Click **Remove** to remove selected files.
- Select files to enable the **Selected File Options**:
  - **Text Encoding** determines character encoding of text.
  - **New Paragraph Mode** determines how PDF-XChange Editor defines paragraphs in inserted text:
    - **Auto-Detect** searches for and identifies paragraphs automatically.
    - **Each newline character starts a new paragraph.** (A newline is a special character in computing that signifies the end of a line of text).
    - **Two newline characters start a new paragraph, single is ignored.**
    - **A double newline character starts a new paragraph, a single is converted to a space.**
  - **Place File Mode** determines how files are placed:
    - **Start each file from new paragraph** places each file in a new paragraph, and files can share the same page.
• Start each file from new page places each file in a new page.
• Use the Destination options to determine the location at which scanned pages are inserted.
• Click Options to determine the options for inserted text files, as detailed here.

Click OK to insert text files.

Click Insert RTF to insert RTF files into documents:

![Convert RTF Files to PDF Dialog Box]

Figure 7. Convert RTF Files to PDF Dialog Box

• Click Add Files to add RTF files to the list of source files.
• Click Add Folder to add all RTF files from a folder to the list of source files.
• Use the blue arrows to reorder files. The order of files in the list determines the order in which they are added to the document.
• Click Remove to remove selected files.
• Use the Destination options to determine the location at which files are inserted.
• Click Options to determine the relative path options for inserted files.

Click OK to insert files.
Delete Pages

Click **Delete** to view the **Delete** options for pages in the current document:

![Figure 1. Organize Tab, Delete Pages Options](image)

Click **Delete Pages** to delete document pages:
Select **Selected Pages** to delete the pages currently selected in the Thumbnails pane.
- Select **Current Page** to delete the current page in the main window.
- Select **Pages** to specify a page range for deletion. Further information on the specification of page ranges is available here.
- Use the **Subset** menu to select a subset of the specified page range. Select **All Pages**, **Odd Pages Only** or **Even Pages Only** as desired.

Click **OK** to delete the pages.

Click **Delete Empty Pages** to delete empty document pages:
• Use the **Delete pages that** dropdown menu to specify the deletion of specific types of pages:
  
  • Select **Do no contain any content items within Page Box** to delete only pages that do not contain content items in the page box of the document. The page box is defined as the intersection between the crop box and the media box, as detailed [here](#).
  
  • Select **Do not contain any content items** to delete only pages that do not contain content items.
  
  • Select **Have only a solid background** to delete pages that contain only a solid background.
  
  • Select the **ignore annotations on pages** box to ignore annotations when PDF-XChange Editor decides which pages to delete.
  
  • Use the **Page Range** options to determine the page range from which empty pages are deleted:
    
    • Select **All** to search all pages.
    
    • Select **Selected Pages** to search only the pages selected in the Thumbnails pane.
    
    • Use the **Pages** box to specify a page range. Further information on page range settings is available [here](#).
    
    • Use the **Subset** option to determine a subset of the specified page range.

Click **OK** to delete the pages.
Click **Extract Pages** (or press Ctrl+Shift+E) to extract pages from the current document:

![Extract Pages dialog box](image)

**Figure 1.** Organize Tab, Extract Pages

The **Extract Pages** dialog box will open:
Use the **Page Range** settings to determine the page range of extracted pages:

- Select **All** to extract all pages.
- Select **Current Page** to extract only the page visible in the main window.
- Select **Selected Pages** to extract the pages selected in the **Thumbnails pane**.
- Use the **Pages** text box to determine a specified page range. Page range settings are detailed [here](#).
- Use the **Subset** dropdown menu to extract a subset of the specified page range.

Use the **Actions with Objects** options to determine the action taken for **Comments**, **Form Fields** and **Bookmarks** contained in extracted pages.

- Select the **Delete pages after extraction** box to delete pages from the source document after they are extracted.

Use the **Output Options** to determine how extracted pages are saved:
• Use the **Type** dropdown menu to determine the grouping of extracted pages. The options are:
  • **Extract all pages to a new document.**
  • **Save all extracted pages to one file.**
  • **Save each page to a separate file.**
  • **Save each pages range to a separate file.**

• Use the **Filename** text box to set a file name for extracted pages. Click the blue icon to use macros.

• Use the **Destination Folder** text box to set the destination folder, or click the yellow icon to select a folder.

• Select the **Open the Destination Folder with Result Files** box to open the destination folder when the operation is complete.

Click **OK** to extract pages.
Duplicate Pages

Click **Duplicate Pages** to duplicate document pages and insert them at a specified location in the current document:

![Duplicate Pages dialog box](image)

*Figure 1. Organize Tab, Duplicate Pages*

The **Duplicate Pages** dialog box will open:
Use the **Page Range** settings to determine which pages are duplicated:

- Select **All** to specify all pages.
- Select **Selected Pages** to specify the pages selected in the **Thumbnails** pane.
- Select **Pages** to specify a custom page range. Further information on defining page ranges is available [here.](#) Use the **Subset** dropdown menu to specify a subset of page ranges. Select **All Pages, Odd Pages Only** or **Even Pages Only** as desired.

Use the **Destination** settings to determine the insertion location of duplicated pages:

- Select either **Before** or **After** in the **Location** dropdown menu.
- Select **First Page** or **Last Page** as desired. Alternatively, select **Page** to specify a different document page.
- Use the **Number of copies** dropdown menu to determine the amount of duplicates created.

Click **OK** to duplicate pages.
Move Pages

Click **Move Pages** to move a specified page range to a new document location:

![Image of a web page with a screenshot of the PDF XChange Editor interface, showing the Move Pages tool.

**Figure 1.** Organize Tab, Move Pages

The **Move Pages** dialog box will open:
Use the **Page Range** settings to determine the page range of moved pages:

- Select **Current Page** to move the current page.
- Select **Selected Pages** to move the pages selected in the Thumbnails pane.
- Select **Pages** to specify a custom page range. Further information on defining page ranges is available [here](#). Use the **Subset** dropdown menu to specify a subset of page ranges. Select **All Pages, Odd Pages Only** or **Even Pages Only** as desired.

Use the **Destination** settings to determine the new location of the specified pages:

- Select either **Before** or **After** in the **Location** dropdown menu.
- Select **First Page** or **Last Page** as desired. Alternatively, select **Page** to specify a different document page.

Click **OK** to move pages.
Replace Pages

Click **Replace Pages** to replace document pages with pages from other documents:

![Organize Tab, Replace Pages](image)

**Figure 1.** Organize Tab, Replace Pages

The following dialog box will open:
Enter the page numbers of the pages to be replaced in the **Page to Replace** number boxes.

Select either **From File** or **From an Open Document** to determine the source of the replacement pages, then use the **Page Range** settings to determine the page range used. Further information on the specification of page ranges is available [here](#).

Select a **Replace Pages Options** radio button to determine the parameters of the page replacement, as detailed in *(figure 2)*. Use the dropdown menus to determine the action taken for **Comments**, **Form Fields** and **Bookmarks** in replacement files.

Click **OK** to replace pages.
Split Options

Click **Split** to view splitting options:

**Figure 1. Organize Tab, Split Options**

**Split Document**

The **Split Document** feature is useful for the breaking down of one document into several smaller documents, such as books into chapters. Click **Split Document** to split the current document. The **Split Document** dialog box will open:


- Select a **Splitting Method** to determine how the document is split:
  - Select **Split by top-level Bookmarks** to split the document according to its top-level bookmarks.
  - Select **Split by every \( n \) page(s)** to split the document every \( n \) pages. For example, enter the value ‘3’ to place a split after every third page.
- Use the **Actions with Objects** options to determine the settings for objects in split documents.
- Use the **Output Options** to determine how split documents are saved:
  - Enter the name of the desired folder in the **Destination Folder** text box, or click the icon to select a folder.
  - Select the **Open the Destination Folder** box to open the destination folder when the process is complete.
  - Select the **Overwrite Existing Files** box to overwrite existing files that have the same name as those being saved. This is a useful feature when documents need to be split multiple times.

Click **OK** to split documents.

**Split Pages**
The **Split Pages** feature is a convenient feature for splitting document pages into smaller sections. Click **Split Pages** to split the pages of the current document. The **Split Pages** dialog box will open:

![Split Pages Dialog Box](image)

- Percentage is the default method used to split pages. Clear the **Use relative offset values** box to use metric measurements instead.
- Click **Add Horizontal Split** and/or **Add Vertical Split** at the top of the preview pane to add splits to documents. Splits are inserted at 50% by default and will appear in the preview pane and the list of splits when these options are used, as detailed above. Click and drag to reposition splits as desired.
- Use the plus and minus zoom icons to edit the view of the preview pane.
- Click **Edit Split/Remove Split** to edit/remove selected splits in the list of splits.
- Select the **Use Right To Left splitting method** box to split documents from right to left. Note that the order in which documents are split determines the order of sections in the split document.
• Select the **Remove source pages after splitting them** to remove the original document from the active pane when pages are split. If this box is cleared then both the original document and the split pages will be present after pages are split.

• Select an option from the **Select split method** dropdown menu to determine the method used to split documents:
  - **Change the physical size of the pages** adjusts the size of pages in order to split them.
  - **Redefine the visible area (crop box) of the pages** adjusts the crop box of pages. Further information about the crop box and other page boxes is available [here](#). When this option is used the **Preserve original content** box is available. If this option is enabled then the visible page area will be reduced, but the cropped content will remain available and be present if, for example, pages are resized subsequently.

• The **Page Range** settings are as follows:
  - Select **All** to split all the pages of the document.
  - Select **Current Page** to split only the current page.
  - Use the **Pages** box to determine specific pages of the document to be split. Further information on defining page ranges is available [here](#). Use the **Subset** option to select **All Pages, Odd Pages Only** or **Even Pages Only** for page ranges specified in the **Pages** number box.

Click **OK** to split pages.
Swap Pages

Click **Swap Pages** to swap the location of two document pages:

![Swap Pages dialog box](image)

**Figure 1.** Organize Tab, Swap Pages

The **Swap Pages** dialog box will open:
Enter the page numbers of the pages to be swapped and then click **OK** to swap pages.

![Figure 2. Swap Pages Dialog Box](image)
Click **Merge Pages** to merge document pages:

![Merge Pages dialog box](image)

**Figure 1.** Organize Tab, Merge Pages

The **Merge Pages** dialog box will open:
Figure 2. Merge Pages Dialog Box

- Use the **Pages** options to determine the size of the new page:
  - Click **Calculate Size based on the merged pages dimensions** to retain the size of the source pages in the output document.
  - Click **Standard** to use a standard page size for the output document, then select an option in the dropdown menu.
  - Click **Custom** to use a custom page size for the output document, then enter the measurements in the combo boxes and select a unit of measurement as desired.
  - Use the **Orientation** dropdown menu to determine the orientation of the output document.
- Use the **Margins** number boxes to determine the margins of the output document.
- Use the **Page Range** options to determine the page range of the source document used to create the output document:
  - Click **All** to include all pages.
  - Click **Select Pages** to use the pages currently selected in the **Thumbnails** pane.
  - Click **Pages** to specify a custom page range, then enter the desired range in the box. Information on the specification of page ranges is available here.
- Use the **Page Placement and Scaling** options to determine how source pages are placed in the output document, as detailed in the preview pane when settings are edited.
• Select/clear the **Remove source pages after merging them** box as desired.

Click **OK** to merge pages.
Rotate Pages

Click **Rotate** (or press Ctrl+Shift+R) to rotate document pages:

![Figure 1. Document Tab Submenu. Rotate Pages](image)

The **Rotate Pages** dialog box will open:
Use the **Direction** dropdown menu to determine the rotation.

- Use the **Page Range** options to determine the page range of rotated pages:
  - Select **All** to rotate all pages.
  - Select **Selected Pages** to rotate the pages currently selected in the Thumbnails pane.
  - Select **Current Page** to rotate the current page.
  - Select **Pages** to specify a custom page range. Further information on the specification of page ranges is available [here](#).
  - Use the **Subset** dropdown menu to select a subset of the specified page range. Select **All Pages**, **Odd Pages Only** or **Even Pages Only** as desired.

Click **OK** to rotate pages.
Click **Crop** to view cropping options for the current document:

![Crop](image)

**Figure 1.** Document Tab Submenu. Crop Pages

Click **Crop Pages** to crop document pages:
PDF documents define five boundaries that control the imaging process: the **Crop Box**, **Bleed Box**, **Trim Box**, **Art Box** and **Media Box**. **PDF-XChange Editor** uses these boxes to determine areas when the **Crop Pages** feature is used. Use the **Apply to Box** dropdown menu, detailed below, to display the editing boxes in the preview pane, then click and drag boxes and/or use the number boxes to adjust their dimensions. Further information about editing boxes is available [here](#). The following options are available in the **Crop Pages** dialog box:

- **Click** **Show All Boxes** to view the **Crop Box**, **Bleed Box**, **Trim Box** and **Art Box** in the preview pane. (Please note that the **Bleed Box**, **Trim Box** and **Art Box** use the same dimensions as the **Crop Box** by default.)
- **Use the** **Crop Method** dropdown menu to determine the crop method used:
  - **Manual Margin Control** enables the user to determine the cropping margins. Click the text of menu entries in the **Apply to Box** dropdown menu to view them in the preview pane. Click and drag boxes in the preview pane, or use the number boxes, to adjust their dimensions. Select the check boxes of menu entries in the **Apply to Box** dropdown menu to include them in the **Crop Pages** operation.
  - **Remove All White Space** is a predefined mode that removes all white space from documents.
Tabs Guide

- **Remove Horizontal White Space/Remove Vertical White Space** are predefined modes that remove horizontal/vertical white space as required.
- Select the **Constrain Proportions** box to maintain the ratio of margins. For example if the margin in the **Left** box is changed to 5mm then the margins in the **Right**, **Top** and **Bottom** boxes will also be changed to 5mm.
- Use **Set to Zero**, **Revert to Original** and **Set To White Margins** to apply these functions to boxes selected in the **Apply to Box** dropdown menu.
- Select the **Remove the content outside of the crop box area** box to remove content outside of the **Crop box**. Please note that cropping pages reduces the visible page content, but the cropped content is still present in the file's underlying code and, for example, will be visible if the document pages are increased in size. Select this option to remove cropped content from the file.
- Select the **Adjust size of the pages' Media Box to the size of Crop Box** to define the **Media box** with the same dimensions as the **Crop box**.
- Use the **Page Range** settings to determine the page range of cropped pages:
  - Select **All** to crop all pages.
  - Select **Current Page** to crop only the current page.
  - Select **Pages** to create a custom page range, as detailed [here](#).
  - Use the **Subset** option to select **All Pages**, **Odd Pages Only** or **Even Pages Only**.

Click **OK** to crop pages.

Click **Crop Page Tool** to crop documents manually. The **Crop Tool** dialog box will open:
Click **Drag Crop Rectangle**. The pointer will become a crosshairs icon. Click and drag to select the area to be cropped. When the mouse button is released, the dialog box detailed in *(figure 2)* will launch. Configure the parameters as detailed above and then click **OK** to crop documents.

Click **Remove Cropped Content** to remove cropped content from documents. Please note that content is not removed by default. Cropping pages reduces the visible page content, but the content remains available (and takes up memory) unless the **Remove Cropped Content** option is used.
Resize

Click **Resize** to resize the pages of the current document:

![Resize Pages dialog box]

**Figure 1.** Organize Tab, Resize

The **Resize Pages** dialog box will open:
• Use the **Paper Size** options to determine the size and layout of resized pages:
  • Click **Standard** to select a standard size, such as those used by the ISO and ANSI. Use the adjacent box to select either **Landscape** or **Portrait** as the page orientation.
  • Click **Custom** to enter custom dimensions. Enter the dimensions in the number boxes and select the units of measurement as desired.
• Use the **Placement** options to determine the horizontal/vertical offset of resized pages and the location from which the offset is made.
• Use the **Page Range** settings to determine the page range of resized pages:
  • Select **All** to resize all pages.
  • Select **Current Page** to resize only the current page.
Tabs Guide

- Select **Pages** to specify a custom page range. Further information on the specification of page ranges is available [here](#).
- Use the **Subset** option to specify a subset of the specified page range. Select **All Pages**, **Odd Pages Only** or **Even Pages Only**.
- Use the **Content Scale Options** to determine the scale of page content in relation to the new page size:
  - Select the **Scale page content according new page size** box to scale the content of resized pages to the new page size.
  - Clear the **Keep content aspect ratio** box to scale all content of resized pages to the new page size.
  - Select the **Scale comments and form fields** and **Scale text in comments and form fields** boxes as desired.

Click **OK** to resize pages.
Click **Watermarks** to view watermark options:

- Click **Add** to add new watermarks. The **Add Watermark** dialog box will open, as detailed in **(figure 2)**.
- Click **Remove All** to remove all existing watermarks.
- Click **Manage** to manage existing watermarks.
The **Source** options determine the source of watermarks. Enter text into the box or select a file. Use the font, **macro**, and alignment options to customize watermarks when text is used as the source.

The **Appearance** options determine the rotation, opacity and scale of the watermark:
- The **Rotation** value determines the rotation (in degrees) of watermarks.
- The **Opacity** value determines the opacity (transparency) of watermarks.
- The **Scale** value determines the scale of watermarks. Select the check box to scale watermarks to the target page. If this box is not selected then the scale is relative to the size of the original image used as the source for the watermark.

The **Placement** options determine the horizontal and/or vertical offset of the watermark from the left, right or center of the document.

Select the **As Background** box to insert watermarks into the background as opposed to the foreground of documents.

The **Page Range** options are as follows:
- Select **All** to add watermarks to all pages.
- Select **Current Page** to add a watermark to only the current page.
• Use the **Pages** box to determine watermarks for specific page ranges. Further information on this process is available [here](#).

• Use the **Subset** option to select **All Pages**, **Odd Pages Only** or **Even Pages Only**.

• The **Preview Page** pane displays a preview of pages. Select the numbers beneath the pane to preview the corresponding document pages.

• The **Settings** menu features two predefined watermarks: **Draft** and **Confidential**. The remaining options relate to customized settings:

  - Click ![save](#) to save settings.
  - Click ![remove](#) to remove settings.
  - Click ![manage](#) to manage settings.

Click **OK** to create watermarks.
Click **Background** to view background options:

- Click **Add** to add new backgrounds. The **Add Background** dialog box will open, as detailed in *(figure 2)*.
- Click **Remove All** to remove all existing backgrounds.
- Click **Manage** to manage existing backgrounds.
Figure 2. Add Background Dialog Box

- The **Source** options determine the source of the background:
  - Select **From Color** to add a color-based background.
  - Select **Name** to enter a file to be used as the background, or click the icon to select a file from the local computer. Enter the page number of the desired background in the **Page** number box.

- The **Appearance** options determine the rotation, opacity and scale of the background:
  - The **Rotation** value determines the rotation (in degrees) of the background.
  - The **Opacity** value determines the opacity (transparency) of the background.
  - The **Scale** value determines the scale of backgrounds. Select the check box to scale watermarks to the target page. If this box is not selected then the scale is relative to the size of the original image used as the source for the background.

- The **Placement** options determine the horizontal and/or vertical offset of the background from the left, right or center of the document.

- The **Page Range** options are as follows:
  - Select **All** to add backgrounds to all pages.
  - Select **Current Page** to add a background to only the current page.
  - Use the **Pages** box to determine backgrounds for specific page ranges. Further information on this process is available [here](#).
• Use the Subset option to select All Pages, Odd Pages Only or Even Pages Only.

• Please note that it is possible to create more than one background for pages within the same document as long as they are not located within the same page/page range.

• The Preview Page pane displays a preview of pages. Select the numbers beneath the pane to preview the corresponding document pages.

• Use the Settings dropdown menu to save/delete customized settings and/or manage existing customized settings:

  • Click 📁 to save settings.
  • Click 🔴 to remove settings.
  • Click ⚙️ to manage settings.

Click OK to create backgrounds.
Header and Footer

Click **Header and Footer** to view header and footer options:

- Click **Add** to add new headers and footers. The **Add Header and Footer** dialog box will open, as detailed in *(figure 2).*
- Click **Remove All** to remove all existing headers and footers.
- Click **Manage** to manage existing headers and footers.

![Figure 1. Organize Tab, Header and Footer](image_url)
Enter text in the text boxes to insert headers/footers on the left/center/right of pages as desired. Alternatively, click the macro icon to use macros as the source for header/footer text. Further information about macros is available here.

Click **Font** to determine the font settings for headers and footers, as detailed here.

Use the **Appearance Options** settings to reposition the location of headers/footers.

Enter page numbers in the **Preview Page** number box to view a preview of headers/footers in the preview window.

Click **Page Range Options** to select the pages of the document that will feature headers/footers.

Click the **Settings** dropdown arrow to save/delete customized settings and/or manage existing customized settings:

- Click ![save](icon) to save settings.
- Click ![remove](icon) to remove settings.
- Click ![manage](icon) to manage settings.

Click **OK** to create headers/footers.
Bates Numbering

Click **Bates Numbering** to view Bates numbering options:

![Bates Numbering](image)

**Figure 1.** Organize Tab, Bates Numbering

Bates numbering is a dynamic way to provide identification, protection and automatic consecutive numbering within documents as they are processed/scanned.

- Click **Add** to add Bates numbering to documents. The **Add Bates Numbering** dialog box will open, as detailed in **(figure 2)**.
Tabs Guide

- Click **Add to Multiple Files** to add Bates numbering to multiple files. The **Add Bates Numbering to Files** dialog box will open, as detailed in (figure 3).
- Click **Remove All** to remove all existing Bates numbering.
- Click **Manage** to manage existing Bates numbering.

**Add Bates Numbering**

![Add Bates Numbering Dialog Box](image)

- Enter text in the text boxes to insert Bates numbering on the left/center/right and as a header/footer of pages as desired. Alternatively, click the macro icon to source the content of Bates numbering with macros. Further information about macros is available [here](#).
- Click **Font** to determine the font settings for Bates numbering, as detailed [here](#).
- Use the **Appearance Options** settings to reposition the location of Bates numbering.
- Enter page numbers in the **Preview Page** number box to view a preview of Bates numbering in the preview window.
- Click **Page Range Options** to select the pages of the document that will feature Bates numbering.
• Use the **Settings** dropdown menu to save/delete customized settings and/or manage existing customized settings:
  
  • Click 📞 to save settings.
  • Click 🗑️ to remove settings.
  • Click ⚙️ to manage settings.

Click **OK** to add Bates numbering.

**Add to Multiple Files**

Click **Add to Multiple Files** to add continuous Bates numbering to multiple files. The following dialog box will open:

![Add Bates Numbering to Files Dialog Box](image)

**Figure 3. Add Bates Numbering to Files Dialog Box**

• Click **Add Files** to add files from the local computer to the list of source files.
• Click **Add Folder** to add folders to the list of source files.
Tabs Guide

• Select files and then click **Page Range** to determine page ranges for Bates numbering.
• Use the blue arrow icons to move selected documents to the top/bottom of the list, or to move them up/down in the order of documents. The order in which documents are listed determines the order of Bates numbering throughout the documents.
• Click **Remove** to remove selected documents from the list.
• Select **Replace file names with starting and ending Bates number** as desired.
• Use the **Output Options** to determine options for output files:
  • Select the upper radio button to convert filenames to Bates numbering.
  • Select the lower radio button to enter a custom name for converted files. Enter the desired name/folder in the text boxes. Click the blue icon to use **macros** as desired. Use the **Destination Folder** test box, or click the yellow icon, to determine the location of converted files.
  • Select the **Overwrite Existing Files, Open folder with results** and **Create Log File** boxes as desired.
• Click **Options** to determine the Bates numbering options as detailed in (figure 2) above.

Click **OK** to insert Bates numbering into the documents.
Number Pages

Click **Number Pages** to number document pages and create number ranges:

![Number Pages](image)

**Figure 1.** Organize Tab, Number Pages

Please note that this feature relates to page numbers/ranges as they appear in the **Thumbnails** pane and the **Page Navigation** toolbar. (The **Header and Footer** feature can be used to create/edit physical page numbers). The main purpose of this feature is to rectify cases where the page numbers on document pages do not match the page numbers that appear in the **Thumbnails** pane and the **Page Navigation** toolbar. This is often the case in documents that feature ‘front matter’ such as copyright pages and/or a table of contents and other similar pages. Additionally, it is necessary to
select the **Use logical page numbers** box in the **Page Display** preferences tab, as detailed in *(figure 7)*, in order for changes made with this feature to be visible.

When this option is selected, the following dialog box will open:

![Page Numbering Dialog Box](image)

*Figure 2. Page Numbering Dialog Box*

- Existing page ranges are detailed in the dialog box. Click **Add new range** to add a new page range to the active document. The **Add new range** dialog box will open. Enter the number of the first page in the number box and click **OK** to create the page range.
- Use the sliders detailed in *(figure 2)* to adjust page ranges.
- Click **Remove** to remove the selected page range.
- Click **Reset ranges** to reset all page ranges.
- Use the **Style** menu to set the numbering style of the selected page range.
- Use the **Prefix** box to add a prefix to page numbers in the selected page range.
- Use the **Start numbering from** box to determine the first number of the selected page range.
- Use the arrow icons on the left of the **Add New Range** button to redo/undo operations.

Click **OK** to apply changes.

**Number Pages Example**

The document detailed below contains a copyright page and a table of contents, which results in a two-page difference between the page numbering of pages in the **Thumbnails** pane and the **Page Navigation** toolbar in comparison to the page numbers of the main document:
Follow the steps below to resolve this issue:

1. Click the Organize tab, then click Number Pages:
The **Page Numbering** dialog box will open.

2. Click **Add new range**. The **Add New Range** dialog box will open:
3. Enter the desired starting page for the new range. (Note that the issue detailed above requires page three to be the first page of the new range).

4. Click **OK** in the **Add New Range** and **Page Numbering** dialog boxes.

5. Click the **File** tab, then click **Preferences:**
Figure 6. File Tab, Preferences

The **Preferences** dialog box will open.

6. Click **Page Display** in the **Categories** menu, then select the **Use logical page numbers** box:
7. Click **Apply** and then click **OK**.

The page numbering of pages in the **Thumbnails** pane and the **Page Navigation** toolbar will then match the page numbering of the main document:
Figure 8. New Page Range

Note that the physical page numbers are also displayed in the Page Navigation toolbar. Additionally, the copyright and table of contents pages retain their existing page numbering. If desired, this can be adjusted as follows:

1. Click the Organize tab, then click Number Pages:
The **Page Numbering** dialog box will open.

2. Click the page range that contains the copyright and table of contents pages, then click the **Style** dropdown menu and select a new style, such as Roman numerals:
3. Click **OK**. The process is then complete:
Figure 11. Number Pages Process Complete
6.8 Convert Tab

When the **Convert** tab is selected, the following options are available:

![Convert Tab](image)

*Figure 1. Convert Tab*

The options in the **Convert** tab are used to convert content into different formats. There are four groups in the **Convert** tab:

**Tools**

The **Tools** group contains shortcuts to tools and other features:
• The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

• The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

• Click the **Other Tools** dropdown menu to view/select additional tool options:
  - The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
  - The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
  - The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
  - The **Find** feature is used to **Find** or **Search** text, or to search the internet for text selected in the current document.

**Create**

The **Create** group contains options for creating new documents:

• Click **Scan** to create a new document from the local scanner, as detailed [here](#). Click the **Scan** dropdown menu to view/select/configure preset scanning modes.

• Click the **From Files** dropdown menu to view options for creating new document from existing files:
  - Click **Combine Files into a Single PDF** to combine existing files into a new document, as detailed [here](#).
• Click **From Text Files** to create a new document from text files, as detailed [here](#).
• Click **From Rich Text Format (RTF) Files** to create a new document from RTF files, as detailed [here](#).
• Click **From Image Files** to create a new document from image files, as detailed [here](#).
• Click **Blank** to create a new empty document.

**Export**

The **Export** group contains options for exporting the current document to different formats:

- Click **Export to Images** to export documents to image format, as detailed [here](#).
- Click **To MS-Word** to export documents to MS Word format. Note that files exported to this format are compatible with MS Word 2010 and later.
- Click **To MS-Excel** to export documents to MS Excel format.
- Click **To MS-PowerPoint** to export documents to MS Powerpoint format.

**OCR**

The **OCR** group contains options for interacting with scanned content:

- Click **OCR Pages** to perform OCR on documents, as detailed [here](#).
- Click **Enhance Scanned Pages** to enhance the quality of scanned pages, as detailed [here](#).
Click **OCR Pages** to perform optical character recognition on documents:

The OCR process in **PDF-XChange Editor** analyzes image-based documents, recognizes text and then places a duplicate, invisible text layer on top of it, which makes the source text selectable and searchable in the same manner as ordinary text. When this option is selected the **OCR Pages** dialog box will open:
Figure 2. OCR Pages Dialog Box

Use the **Page Range** settings to determine the page range for OCR:

- Select **All** to specify all pages.
- Select **Current Page** to specify the current page.
- Select **Pages** to specify a custom page range. Further information on defining page ranges is available [here](#).

Use the **Subset** dropdown menu to specify a subset of page ranges. Select **All Pages**, **Odd Pages Only** or **Even Pages Only** as desired.

Use the **Recognition** settings to determine the language and accuracy of the OCR process. Please note that increasing the accuracy also increases the time that the process takes and vice versa. Additionally, it should be noted that setting the accuracy to high may result in unusual output if the document contains imperfections. This is because the software will search to a greater depth and may attempt to recognize imperfections as text. Click **More Languages** to view available language packs.

Use the **Output** options to determine the format and quality of output from the OCR process:

- Select an option in the **Output Type** dropdown menu to determine the output format:
• Select **Create New Searchable PDF** to create a duplicate of the current document in which text is searchable/selectable. The process of OCR makes this possible, as it inserts an invisible text layer that contains the OCR results over the document. The invisible text layer is structured to match the layout of images in the original document that were identified as text during the process. This has the effect of converting image-based content into searchable/selectable text, as the layer is invisible. (Note that it is only possible to search and select text identified during the OCR process - it is not possible to edit text).

• Select **Preserve Original Content and Add Text Layer** to add the invisible text layer detailed above to the source document, as opposed to creating a new document.

• Use the **Quality** dropdown menu to determine the resolution of new documents when then the **Create New Searchable PDF** option is used.

• Select the **Auto Deskew** box to deskew documents automatically when the **Create New Searchable PDF** option is used. (Deskewing is a useful feature that straightens images that have been photographed or scanned crookedly).

• Select the **Do not OCR pages that already contain text content items** box to omit pages that contain text-based content items from the process.

Click **OK** to OCR documents.
Enhance Scanned Pages

Click **Enhance Scanned Pages** to enhance the quality of scanned pages:

![Enhance Scanned Pages](image)

**Figure 1. Convert Tab, Enhance Scanned Pages**

The **Enhanced Scanned Pages** dialog box will open:
Use the **Page Range** options to determine the page range to be enhanced. Page range options are detailed [here](#).

Select/clear the **Apply Adaptive Compression** box to enable/disable adaptive compression. If this option is enabled then select options in the **Color/Grayscale** and **Monochrome** dropdown menus to determine the type of compression for these formats.

Use the slider to select between **Small Size** and **High Quality** as desired.

Use the **Filters** dropdown menus to set options for deskewing, background removal, descreening and text sharpening as desired.
• Select the **Recognize Text** box to perform **OCR** on the pages.
• Click **Edit** to change the language and/or accuracy of the OCR operation. Note that increasing the accuracy will also increase the time taken to perform the operation and vice versa.

Click **OK** to enhance pages.
6.9 Share Tab

When the **Share** tab is selected, the following options are available:

![Share Tab](image)

*Figure 1. SharePoint Submenu*

The options in the **Share** tab are used to interact with **SharePoint** files and email documents from **PDF-XChange Editor**. **SharePoint** facilitates the convenient sharing of files for group viewing/editing.

There are three groups in the **Share** tab:

**Tools**
The **Tools** group contains shortcuts to tools and other features:

![Tools group](image)

- **The Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.
- **The Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).
- **Click the Other Tools dropdown menu to view/select additional tool options:**
  - **The Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
  - **The Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
  - **The options in the Clipboard dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.**
  - **The Find feature is used to Find or Search text, or to search the internet for text selected in the current document.**

**Send To**

The **Send To** group contains only the **Email** feature:

![Send To](image)

- **Click Email** to email the current document in **PDF-XChange Editor**. This feature uses the settings determined in the **Email** preferences, which are detailed [here](#).
- **Click the Email dropdown menu to select/manage presets for the Email feature.**
SharePoint

The SharePoint group contains options for interacting with documents located in a SharePoint server:

- Click **Check In/Out** to check the current document in to/out from a SharePoint server.
- Click **Discard Check Out** to discard documents currently checked out from a SharePoint server. Note that unsaved changes are lost when this option is used.
- Click **Enable Editing** to enable editing for SharePoint files.

Opening SharePoint Files in PDF-XChange Editor

Follow the steps below to open SharePoint files:

1. Click the **File** tab.

2. Click **Add a Place**, then click **SharePoint**:
The PDF-XChange Editor dialog box will open.

3. Enter the URL for the SharePoint file, then click Connect.

The Authentication Required dialog box will open.

4. Enter the SharePoint credentials and click OK.

The Open File dialog box will open.

5. Select the desired file from the list and click Open or Open with Check Out. Click Open to make the file both available and editable for other users. Click Open with Check Out to make the file editable for the current user only, and read-only for other users. Further information on SharePoint files is available here.
6.10 Review Tab

When the **Review** tab is selected, the following options are available:

The options in the **Review** tab are used to edit, analyze and update documents and document comments. There are three groups in the **Review** tab:

**Tools**

The **Tools** group contains shortcuts to tools and other features:
• The **Hand Tool** is used as a basic scrolling device and navigation aid when browsing through documents. Click to enable the **Hand Tool**, then click and drag the page in the desired scrolling direction in order to browse through documents.

• The **Select Text Tool** is used to select base-content text. Click to enable the **Select Text Tool**, then click and drag the pointer to select text. Double-click to select words, triple-click to select paragraphs and quadruple-click to select all text on the current page. Right-click selections for editing options, as detailed [here](#).

• Click the **Other Tools** dropdown menu to view/select additional tool options:
  - The **Select Comments Tool** is used to select and edit comments. Click to enable the **Select Comments Tool**, then click to select comments. Click and drag to select multiple comments. Selected comments can be edited, as detailed [here](#).
  - The **Snapshot Tool** is used to take screenshots of pages/selected page content. Click to enable the **Snapshot Tool**, then click or click and drag to take snapshots. Further information about this tool is available [here](#).
  - The options in the **Clipboard** dropdown menu is used to interact with the current content of the clipboard. Click the dropdown menu to cut/copy/paste clipboard content.
  - The **Find** feature is used to find or search text, or to search the internet for text selected in the current document.

**Proofing**

The **Proofing** group contains options for proofing documents:

• Click **Spell Check** to perform a spell check on the current document. This feature is detailed [here](#).

• Click **Word Count** to perform a word count on the current document.

**Comments**
The **Comments** tab contains options for adding, deleting and editing comments:

- Click the **Add Comments** dropdown menu to add comments to the current document:
  - Click **Add Sticky Note** to add a sticky note comment. The **Sticky Note** feature is detailed [here](#).
  - Click **Highlight Text** to add highlights to selected text. Use the **Select Text Tool**, detailed above, to select text to highlight with this feature. The **Highlight Text** tool is detailed [here](#).
  - Click **Underline Text** to add underlines to selected text. Use the **Select Text Tool**, detailed above, to select text to underline with this feature. The **Underline Text** tool is detailed [here](#).
  - Click **Crossout Text** to strike out selected text. Use the **Select Text Tool**, detailed above, to select text to strike out with this feature. The **Strikeout Text** tool is detailed [here](#).
- Click the **Delete Comments** dropdown menu to view/select options for deleting comments:
  - Click **Delete Selected Comments** to delete comments currently selected in the document. Use the **Select Comments** tool to select comments to delete with this feature.
  - Click **Delete Visible Comments** to delete all comments that are visible in the document. Use the **Show** feature detailed below to determine which comments are shown/hidden. Hidden comments are not deleted when the **Delete Visible Comments** feature is used.
  - Click **Delete All Comments** to delete all comments in the current document.
- Click **Previous/Next** to move to the previous/next comment.
- Click **Comments List** to show/hide the **Comments** pane.
- Click the **Show** dropdown menu to determine which comments are shown/hidden in the current document:
  - Click **Show All Comments** to display all comments, in both the **Comments** pane and the active document.
  - Click **Hide All Comments** to hide all comments, in both the **Comments** pane and the active document.
  - Hover over **By Type, By Author, Checked or By Status** to determine the display status of comments according to their type, author, checked/unchecked value in the **Comments** pane, or status. A submenu will be displayed that details all available options for the selected method. Select an option from the list as desired.
- Click **Open/Close All Pop-ups** to open/close all comment pop-ups.
- Click the **Flatten Comments** dropdown menu for options to flatten comments in the current document. Comments are moved to the base content layer of documents when they are flattened and can no longer be edited.
Tabs Guide

- Click **Flatten Selected Comments** to flatten the comments selected in the current document. Use the **Select Comments** tool to select comments to flatten with this feature.
- Click **Flatten Comments** to flatten all comments from a user-specified page range in the current document. This feature is detailed [here](#).
Spell Check

Click **Spell Check** to launch the spell check feature:

![Spell Check pane](image)

**Figure 1.** Review Tab, Spell Check

The **Spell Check** pane will open:
Note that the default settings of the spell check include page text, comments and form fields. Clear the text boxes to exclude elements from the spell check as desired. Click **Spell Check Settings** to determine the settings for the spell check, as detailed below. Click **Start** to perform the spell check. Words that are not contained in its dictionary will be underlined in the document and displayed one at a time in the spell check pane:
The **Spell Check** feature is correcting the word "magni" in this example.

- A list of potential candidates for the correct word is displayed.
- Select the desired word from the list and click **Replace** to replace the word in the active document with the word from the list.
- Click **Ignore** to ignore the selected word and continue to the next misspelled word.
- Click **Ignore All** to ignore all remaining instances of the selected word.
- Click **Add** to add the selected word to the custom word list. The **Spell Check** feature includes the words in the custom word list in its dictionary.
- Use the check boxes to determine which document elements are included in the spell-check process.
- Press F7 to enable the spell check feature. F7 is also used to move to the next misspelled word when moving through the results of spell checks. Press Alt+F7 to move to the previous misspelled word.

**Spell Checker Settings**
Figure 3. Spell Checker Settings Dialog Box

- Select/clear the check boxes to customize the spell check as desired.
- Select the check boxes of the languages that you want to spell check.
- Click **Add Dictionary** to add a new dictionary to the list of available options. Note that dictionaries must be in the (*\.oxt) format.
- Click **Custom Word List** to view/edit the list of custom words added by the user to the spell checker feature.

Click **OK** to save settings.
6.11 Bookmarks Tab

When the Bookmarks tab is selected, the following options are available:

![Bookmarks Tab](image)

Figure 1. Bookmarks Tab

The options in the Bookmarks tab are used to create, modify and convert bookmarks. There are three groups in the Bookmarks tab:

**Create**

The options in the Create group are used to create bookmarks:
Click **From Page Text** to create bookmark generators that create bookmarks from document text, as detailed [here](#).

Click **Bookmark Every Nth Page** to create bookmarks from pages at user-defined intervals, as detailed [here](#).

Click **From Table of Contents** to create bookmarks from the table of contents in the current document, as detailed [here](#).

Click **From Text File** to create bookmarks from text-based files, as detailed [here](#).

**Modify**

The options in the **Modify** group are used to modify existing bookmarks:

- Click **Add Text** to add prefixes/suffixes to bookmark titles, as detailed [here](#).
- Click **Change Case** to change the case of bookmark titles, as detailed [here](#).
- Click **Change Zoom** to change the zoom level of bookmarks, as detailed [here](#).
- Click **Named Dest. to Regular** to convert named destinations to regular destinations, as detailed [here](#).
- Click **Find and Replace** to locate specified text in bookmarks and replace it with custom text, as detailed [here](#).
- Click **Sort** to sort bookmarks, as detailed [here](#).
- Click **Validate** to validate the functionality of bookmarks, as detailed [here](#).

**Convert**

The options in the **Convert** group are used to convert bookmarks:
• Click **Build Table of Contents** to create a table of contents from document bookmarks, as detailed [here](#).

• Click **Convert to Named Dest.** to convert bookmarks to named destinations, as detailed [here](#).

• Click **Export to HTML** to export a copy of the bookmarks' structure to an **HTML** file, as detailed [here](#).

• Click **Export to Text File** to export a copy of bookmarks to a text file, as detailed [here](#).

The **Bookmarks Guide** is a useful resource for bookmarks and bookmark operations. Additionally, please note that several of the keyboard shortcuts relate to bookmarks. See [here](#) for a comprehensive list of available keyboard shortcuts.
Generate Bookmarks from Page Text

Click **Generate Bookmarks from Page Text** to create bookmark generators that create bookmarks from document text:

![Generate Bookmarks From Page Text Dialog Box](image)

- **Add**: Click to add a new bookmark generator. The dialog box displayed in (figure 3) will open.
- **Edit**: Click to edit the selected bookmark generator.
- **Remove**: Click to remove the selected bookmark generator.
- **Page Range** options determine the pages included in the generation of bookmarks:
  - Select **All** to use all document pages.
  - Select **Selected Pages** to use the pages currently selected in the **Thumbnails** pane.
  - Select **Current Page** to use only the current page.
• Use the **Pages** box to determine specific pages/page ranges. Further information on the specification of page ranges is available here.
• Use the **Subset** option to select **All Pages**, **Odd Pages Only** or **Even Pages Only** for specified page ranges.
• Select the **Ignore text that contains stop words** box as desired. Text containing stop words will be excluded from the bookmark generation process when this option is enabled. Click the ellipsis icon to view/edit the list of stop words.
• Select the **Ignore consecutive duplicate bookmarks** box to prevent the creation of consecutive identical bookmarks.
• Click the **Settings** dropdown arrow to save/manage/delete bookmark generator settings:

![Figure 2. Generate Bookmarks from Page Text Dialog Box, Save/Manage/Delete Options](image)

• Click **Save Current Settings** to save the current settings as a profile for subsequent use.
• Click **Delete** to delete the current profile.
• Click **Manage** to manage saved profiles. The **Manage Presets** dialog box will open:
Figure 2. Manage Presets Dialog Box

- Click **Edit** to edit selected profiles.
- Click **Clone** to clone selected profiles.
- Use the up and down arrows to move selected profiles up or down in the list.
- Click **Delete** to delete selected profiles.
- Click **Import** to import profiles from a saved file.
- Click **Export** to export profiles to file.
The options selected in the **Bookmark Generation Properties** dialog box determine the text used to generate bookmarks, and the style of the generated bookmarks:

## Text Matching Options

These options determine text used in the generation of bookmarks according to font, size and color:

- Select the **Font Names** box to include text of specific fonts in the generation of bookmarks. Click **Add** to add fonts to the list, **Add Custom** to add custom fonts, or **Remove** to remove selected fonts.
- Select the **Font Size** box to include text of a specific size in the generation of bookmarks. Use the number boxes to determine the **Size**, **Tolerance** and **Units** of text included in the generation of bookmarks. The **Tolerance** value determines the degree to which selected text can differ from the specified **Font Size** and remain included in the generation of bookmarks.
- Select the **Text Color** box to include text of a specific color in the generation of bookmarks, then select a color in the dropdown menu.
• Click **Get Style from Selected Text** to determine the font settings detailed above according to text currently selected in the active document. Use the **Select Text** tool in the **Home** tab to select text for this purpose.

• The option selected in the **Match Text Case** dropdown menu determines text used in the generation of bookmarks according to text case:
  - Select **No Restrictions** to include text of all cases in the generation of bookmarks.
  - Select **All Characters Are Capital** to include only upper-case text in the generation of bookmarks.
  - Select **First Character is Capital** to include only text that starts with a capital letter in the generation of bookmarks.
  - Select **First Character is Digit** to include only text that starts with a digit in the generation of bookmarks.

• Select the **Allow multiline bookmark titles** box to allow bookmark titles to exceed one line in length. This is useful in cases where it is not possible to shorten bookmark titles.

• Select the **Match Text Pattern** box to specify a sequence of words that document text must match in order to be included in the generation of bookmarks. Enter the desired text pattern in the text box.

• Select the **Match text case** box to include only text that matches the case of the text entered in the **Match Text Pattern** box. If this box is not selected then all matching text will be included regardless of its case.

• Select the **Limit bookmark titles to matching pattern only** box to determine that only text matching the specified pattern will be included in the generation of bookmarks.

**Resulting Appearance**

These options determine characteristics of generated bookmarks:

• Use the **Text Color** menu to determine the text color of bookmarks.
• Use the **Text Style** menu to determine the text style of bookmarks.
• Use the **Zoom** menu to determine the zoom level when bookmarks are clicked. Select **Inherit** to use the current zoom level.
• Select the **Show expanded** box to expand all generated bookmarks.

**Title Formatting**

These options are used to format bookmark titles:
Figure 4. Bookmark Generation Properties Dialog Box

- Select a **Text Case** option to determine the text case of generated bookmark titles.
- Select the **Search and replace bookmark title with text patterns** box to search for specific text in bookmark titles and replace it with customized text:
  - Enter the text to be replaced in the **Search Pattern** text box.
  - Enter the replacement text in the **Replace Pattern** text box.
  - Select the **Match text case** box as desired.
- Select the **Insert text before each title** box to add text before bookmark titles. Enter the desired text in the text box.
- Select the **Add text after each title** box to add text after bookmark titles. Enter the desired text in the text box.
- The **Leading Numbers** dropdown menu is used to add/remove/retain leading numbers for bookmarks. Select **No Change**, **Add** or **Remove** as desired. If leading numbers are being added then use the **Use** dropdown menu to select **Numbers**, **Letters** or **Roman Numerals**.
- Use the **Maximum Title Length** text box to set the maximum number of characters for generated bookmarks.
- Select the **Remove duplicate spaces** box to remove instances of adjacent blank characters.
• Select the Replace line breaks with spaces box to use spaces instead of line breaks for bookmarks.

Click OK to generate bookmarks.
**Bookmark Every Nth Page**

Click **Bookmark Every Nth Page** to create bookmarks from pages at user-defined intervals:

![Bookmark Every N-th Page Dialog Box](Image)

**Figure 1. Bookmark Every N-th Page Dialog Box**

- Enter a figure in the number box to determine the interval at which bookmarks are created. For example, if 2 is entered then a bookmark will be created from every second document page.
- Enter a value for the **Bookmark title template** as desired. This value determines the template for bookmark titles. Click the blue icon to add macros. The default value is 'Page %[Page]', which will result in the bookmark titles 'Page 1', 'Page 2', 'Page 3' etc.
- The page range options for bookmark generation are as follows:
  - Select **All** to include all pages.
  - Select **Selected Pages** to include only the pages selected in the Thumbnails pane.
  - Select **Current Page** to include only the current page.
  - Use the **Pages** box to specify a custom range. Instructions on the specification of page ranges are available [here](#).
Click **OK** to create bookmarks.
Generate Bookmarks from Table of Contents

Click **Generate Bookmarks from Table of Contents** to create bookmarks from an existing table of contents. Please note that the table of contents must first be selected using the **Select Text Tool** for this feature to be available. When it is selected, the following dialog box will open:

![Bookmark Table of Contents Dialog Box](image)

- Select check boxes to enable/disable parameters.
- Use the **Choose separator type** dropdown menu to select a separator for bookmarks.
- Use the **Page Offset** box to set a page offset as desired.
- Click **Change Offsets** to adjust top and/or bottom offsets.

Click **OK** to generate bookmarks.
Generate Bookmarks from Text File

Click **Generate Bookmarks from Text File** to create bookmarks from a text file:

![Generate Bookmarks From Text File Dialog Box](image)

- Enter the name of the source text file in the **File Name** text box. Alternatively, click the ellipsis icon to select a file from the local computer. (Please note that the file used must be plain text (*.txt) format).
- Use the **Field delimiter** box to determine the field delimiter as required. **PDF-XChange Editor** will use the delimiter to define bookmarks in the source file.

Click **OK** to generate bookmarks.

Please note that the format of source files for this feature must be the same as that of files created using the **Export Bookmarks to Text File** feature.
Add Text to Bookmark Titles

Click **Add Text to Bookmark Titles** to add text to bookmark titles:

![Add Text to Bookmark Title Dialog Box](image)

*Figure 1. Add Text to Bookmark Title Dialog Box*

- Use the **Add Prefix/Suffix** text boxes to add prefixes/suffixes to bookmark titles. Click the icon to add [macros](#).
- Select the **Remove excess spaces from original Bookmark Title** box to remove additional spaces from bookmark titles.
- Select either **All Bookmarks** or **Selected Bookmarks** in the **Use Bookmarks** dropdown menu to determine which bookmarks are updated. Select bookmarks in the [Bookmarks](#) pane in order to use the **Selected Bookmarks** option.
• Select the **Process all bookmark levels** box to process all bookmark levels. Alternatively, clear the box and select a customized level. The number entered in the number box determines the level of bookmarks that are processed. Select the **Include all sub-levels** box to include all bookmark levels.

Click **OK** to add text to bookmarks.
Change Bookmark Case

Click **Change Bookmark Case** to edit the case of bookmark text:

![Change Bookmark Case Dialog Box](image)

*Figure 1. Change Bookmark Case Dialog Box*
• Select either All Bookmarks or Selected Bookmarks in the Use Bookmarks dropdown menu to determine which bookmarks are updated. Select bookmarks in the Bookmarks pane in order to use the Selected Bookmarks option.
• Select the Include all sub-bookmarks box to include sub-bookmarks.
• Select an option from the Select Text Case option buttons to determine the new case for bookmark text.
• Select the Enter a custom list of words that will not be processed box to create/edit the list of words excluded from the process. Use the Add, Edit and Remove buttons to add, edit and remove words.

Click OK to update bookmark text.
Change Bookmarks Zoom Factor

Click **Change Bookmarks Zoom Factor** to edit the zoom factor of document bookmarks:

![Set Bookmark Zoom Type Dialog Box](image)

*Figure 1. Set Bookmark Zoom Type Dialog Box*

- Select an option in the **Zoom** dropdown menu to determine the new zoom level for bookmarks.
- Select the **Change Named Destinations used in Bookmarks** box to include named destinations in the operation.
- Select the **Change GoToR actions' zoom level** box to include links to other documents in the operation.
- Select the **Change GoToE actions' zoom level** box to include links to embedded documents in the operation.

Click **OK** to update the bookmark zoom settings.
Convert Named Destinations to Regular Destinations

Click **Convert Named Destinations to Regular Destinations** to convert named destinations into regular destinations. Named destinations are user-defined locations in documents that are created using the current view of the document at the time of their creation. They can be used in conjunction with **Bookmarks**, **Go To Page** actions and the **/Open** command line. Existing named destinations can be viewed in the **Named Destinations pane**. This feature converts named destinations into regular destinations, which means a different set of data is referenced to link to the destination. Named destinations use the current view at the time of their creation, whereas regular destinations use page numbers, page coordinates and either zoom level or a custom-sized rectangle. This means that regular destinations are not affected when document pages are moved or deleted, which is their main benefit in comparison to named destinations. When this feature is selected the following dialog box will open:

![Convert Named Destinations to Regular Destinations Dialog Box](image)

**Figure 1. Convert Named Destinations To Regular Destinations Dialog Box**

- Select either **All Bookmarks** or **Selected Bookmarks** in the **Use Bookmarks** dropdown menu to determine which bookmarks are updated. Select bookmarks in the **Bookmarks** pane in order to use the **Selected Bookmarks** option.
- Select the **Include all sub-bookmarks** and **Remove converted named destinations from document** boxes as desired.

Click **OK** to convert named destinations to regular destinations.
Find and Replace Bookmark Text

Click **Find and Replace Bookmark Text** to locate and replace text in bookmark titles:

![Find and Replace Bookmark Text Dialog Box](image)

**Figure 1. Find And Replace Bookmark Text Dialog Box**

- Enter the terms to be replaced in the **Find what** text box.
- Enter the replacement terms in the **Replace with** text box.
- Select the **Match case**, **Match whole word** and **Use regular expressions** boxes as desired. Further information on regular expressions is available [here](#).
- Select either **All Bookmarks** or **Selected Bookmarks** in the **Use Bookmarks** dropdown menu to determine which bookmarks are updated. Select bookmarks in the **Bookmarks** pane in order to use the **Selected Bookmarks** option.
- Select the **Include all sub-bookmarks** box as desired.

Click **OK** to find and replace bookmark text.
Sort Bookmarks

Click **Sort Bookmarks** to sort existing document bookmarks:

![Sort Bookmarks Dialog Box](image)

**Figure 1. Sort Bookmarks Dialog Box**

- Select either **Sort bookmarks by referencing page number** or **Sort bookmarks alphabetically** as desired.
- Select the **Sort all bookmarks levels** box to include all bookmark levels.
- Select the **Sort all bookmark levels** box as desired. Clear this box to customize the book levels sorted:
  - Use the **Select bookmark level to sort** dropdown menu to set the sorted bookmark level.
  - Select the **Sort child bookmarks** box to include child bookmarks in the sort.
  - Select the **Ignore text case** box to ignore the text case when the sort is performed.
  - Use the **Sorting type** dropdown menu to select either **Ascending** or **Descending** as the sort mode for bookmarks.

Click **OK** to sort bookmarks.
Validate Bookmarks

Click **Validate Bookmarks** to determine the validity of bookmarks. The **Validate Bookmarks** dialog box will open, which contains a list of bookmark elements that can be validated:

![Validate Bookmarks Dialog Box](image)

*Figure 1. Validate Bookmarks Dialog Box*
Select boxes as desired to determine the elements of bookmarks to be validated.

Click Validate to validate bookmarks. Bookmarks that fail validation are displayed in the pane. Select bookmarks in the pane and then click Rename, Edit or Remove as desired. If the option to edit bookmarks is selected then the Action List will be displayed for the bookmark. Use this list to determine the actions that take place when bookmarks are clicked. Note that the Bookmarks pane can also be used to view/edit the Action List for bookmarks. Right-click bookmarks in the pane and then click Properties to view bookmark properties. The Bookmark Properties pane will open. Existing bookmark actions are detailed in the Actions tab:

![Figure 2. Bookmark Properties Pane, Action Tab](image)

Click the ellipsis icon on the right of the tab to edit bookmark actions. Further information on adding/editing actions is available [here.](#)
Build Table of Contents

Click **Build Table of Contents** to create a table of contents from the current document bookmarks:

- Enter a title for the table of contents in the **Title** text box.
- Click **Change Title Format** to edit the font and style of the title.
- The style for each level in the table of contents is detailed in the pane on the left. The levels correspond to the levels of the bookmark tree. Click **Add**, **Edit** or **Remove** to add, edit or remove levels.

*Figure 1. Build Table of Contents Dialog Box*
• Use the **Insert TOC before page** number box to set the location of the table of contents, or select the **As last page** box to insert it at the end of the document.

• Select an option button to determine the page size of the table of contents:
  • **Document** uses the same page size as the pages of the source document.
  • **Standard** contains a list of standard page sizes, such as those used by the ISO and ANSI. Select an option from the list and then select **Portrait** or **Landscape** as desired in the dropdown menu on the right.
  • **Custom** uses custom page dimensions. Enter the desired dimensions in the number boxes and select a unit of measurement from the dropdown menu.

• Use the **Page Margins** number boxes to determine the page margins used for the table of contents.

• Select the **Use all bookmark levels** to include all bookmark levels in the creation of the table of contents. Alternatively clear the box and use the number boxes to determine the first and last bookmark levels to be included.

• Select the **Skip invalid bookmarks** box to exclude invalid bookmarks from the table of contents.

• Select the **Remove consecutive spaces from bookmark titles** box to rectify instances of consecutive white spaces.

• Select an option from the **Output page numbers as** dropdown menu to determine the format of page numbers in the table of contents.

• Select an option from the **Style** menu to determine the style of the table of contents.

• Click the arrow in the **Settings** dropdown menu to save/manage/delete customized settings.

Click **Build** to create the table of contents.
Convert to Named Destinations

Click **Convert to Named Destinations** to convert regular bookmark destinations into named destinations. Regular bookmark destinations reference a page number, page coordinates and either a zoom level or a custom-sized rectangle when they are used. Named destinations are user-defined locations in documents that are created using the current view of the document at the time of their creation. They can be used in conjunction with **Bookmarks**, **Go To Page** actions and the **/Open** command line. This feature converts regular destinations into named destinations, which means the associated bookmark will reference the same page view after pages are moved/reordered, which is their main benefit in comparison to regular destinations. When this feature is selected the following dialog box will open:

![Convert to Named Destinations Dialog Box](image)

**Figure 1. Convert to Named Destinations Dialog Box**

- Enter a name for the new named destination in the **Named Destination Title** box. The default value is `%[Title]`, which means the name of the associated bookmark is used. Click the blue icon to add **macros** as desired.
Tabs Guide

- Select either **All Bookmarks** or **Selected Bookmarks** in the **Use Bookmarks** dropdown menu to determine which bookmarks are updated. Select bookmarks in the **Bookmarks** pane in order to use the **Selected Bookmarks** option.
- Select the **Include all sub-bookmarks** box as desired.

Click **OK** to convert regular destinations to named destinations. Note that named destinations can be viewed in the **Named Destinations** pane.
Export Bookmarks to HTML

Click **Export Bookmarks to HTML** to export document bookmarks to an HTML file. The **Save File** dialog box will open. Enter the desired name for the file in the **file Name** text box and click **Save** to export the file.
Export Bookmarks to Text File

Click **Export Bookmarks to Text File** to export bookmarks to a (*.txt) text file:

![Export Bookmark(s) to Text File](image)

*Figure 1. Export Bookmarks to Text File Dialog Box, General Tab Selected*

Select the **General** tab to determine general export options:

- Select the **Export all** option button to export all bookmarks.
- Select the **Export selected bookmarks** option button to export only selected bookmarks. Select bookmarks in the **Bookmarks** pane to use this option. Select the **Include all sub-bookmarks** box as desired.
Select the **Export bookmarks that perform hyperlink actions** option button to export only bookmarks that perform hyperlink actions. Use the dropdown menu to determine which bookmarks are included in the process.

Select the **Use PDF-document filename to save results** option button to use the name of the current document as the name of the text file.

Alternatively, enter a name in the **Filename** text box. Use the **Folder** text box to determine the destination folder, or click the icon to select the folder manually.

Select the **Overwrite existing files** box to overwrite files that have the same name in the destination folder.

Select the **Open containing folder** box to open the containing folder at the end of the operation.

Select the **Bookmark Properties** tab to determine which bookmark properties are exported:

![Figure 2. Export Bookmarks to Text File Dialog Box, Bookmark Properties Tab Selected](image)

- Select the **Export bookmark actions** box to include bookmark actions in the export.
- Select the **Export Page that bookmark points to** box to include the page number of bookmark links.
- Select the **Resolve named destinations to page numbers** box to display named destinations as page numbers in the created text file. If this box is not selected then the name of the named...
destination will be exported instead. Further information on named destinations is available [here](#).

- Select the **Export detailed destination description** box to export a more detailed description of named destinations.
- Select the **Export Web Links** box to include weblinks in the export file.
- Select the **Export 'Open File' actions description** to include a description of 'Open File' actions in the export file. These actions open files when bookmarks are clicked. Further information on bookmark actions is available [here](#).
- Select the **Export 'Remote Go-to' actions description** box to include a description of 'Go-To' actions in the export file. These actions navigate to a document page when bookmarks are clicked. Document pages can be located in the current document, a different document or an embedded document. Further information on bookmark actions is available [here](#).
- Select the **Export JavaScript actions code** box to include bookmark JavaScript actions in the export file. These actions execute JavaScript when bookmarks are clicked. Further information on bookmark actions is available [here](#).
- Select the **Export Bookmark text style and color properties** box as desired.
- Select the **Export bookmark tree's "contracted" state** box to export bookmarks in collapsed format.
- Use the **Properties delimiter** box to set the delimiter that separates bookmark properties in the text file.
- Select the **Do not escape service symbols** box as desired. If the files that the **Export Bookmarks to Text Files** feature creates will be used in conjunction with the **Generate Bookmarks from Text File** feature then it is advisable to select this box.

Click **OK** to export bookmarks to text file.
6.12 Help Tab

When the Help tab is selected, the following options are available:

![Image of the Help tab in PDF-XChange Editor]

*Figure 1. Help Tab*

The options in the Help tab are used to customize PDF-XChange Editor and access help and other options associated with the software. There are three groups in the Help tab:

**UI Options**

The options in the UI Options group are used to customize the layout and content of the user interface:
Tabs Guide

- Click **Customize Theme** to customize the fonts, colors and backgrounds used in the user interface, as detailed [here](#).
- Click **Customize Toolbars** to customize the content, display and interactive options of the toolbars in **PDF-XChange Editor**, as detailed [here](#).

### Help

The options in the **Help** group are used to access assistance when using **PDF-XChange Editor**:

- Click **Contents** (or press F1) to access the online manual.
- Click **Support** to launch the **PDF-XChange Editor** support forum.
- Click **Report** to report bugs and other issues with the software, as detailed [here](#).
- Click **Command Line Help** to view command line options for the software.

### Product

The options in the **Product** tab contain further options for **PDF-XChange Editor**:

- Click **Check for Updates** to check for updates to the **PDF-XChange** family of products.
- Click **About** to view further details about **PDF-XChange Editor**.
- Click **File Associations** to view/edit file associations for **PDF-XChange Editor**, as detailed [here](#).
- Click **Purchase Now** to purchase a license for the software.
• Click **License Key** to view/edit/add license keys, as detailed [here](#).
• Click **Home Page** to launch the **PDF-XChange Editor** page of the **Tracker Software Products** website.
Customize Toolbars

Click **Customize Toolbars** to customize the ribbon tabs and their settings in **PDF-XChange Editor**:

![Customize Toolbars dialog box]

*Figure 1. Help Tab, Customize Toolbars*

The **Customize Toolbars** dialog box will open:
Use the options in the **Toolbars** tab to determine the ribbon tabs that are visible in the user interface and the commands that they contain, and **Rename/Reset/Delete** selected toolbars/ribbon tabs. Note that the **Reset Settings** feature can be used to revert to the default settings and layout of **PDF-XChange Editor** at any time.

The tabs in the ribbon (with the exception of the **File** tab) each have a corresponding box in the **Customize Toolbars** dialog box. Select/clear the boxes in the dialog box to show/hide the corresponding tab:
Figure 3. Customize Toolbars Dialog Box, Ribbon Tabs and Check Boxes Highlighted

Expand the boxes to view a breakdown of the groups that the associated ribbon contains, then select/clear boxes to show/hide the corresponding group in the ribbon tab:
Note that it is also possible to right-click ribbon tabs in order to perform these operations:
Additional options are available when the **Customize Toolbars** dialog box is open and ribbon items are right-clicked.
• Click **Delete** to remove the selected item from the ribbon.
• Click **Show Icon** to show/hide the icon of the selected item.
• Click **Show Text** to show/hide the text for the selected item.
• Click **Insert Separator Before/After** to insert an item separator before/after the selected item. Separators are used to define areas in which ribbon items can be placed.
• Click **Reset Toolbar** to reset the selected ribbon group.
• Click **Properties** to view/edit the properties of the selected item. Please note that properties are read-only, except for those that relate to the keyboard shortcut for the item. The process of creating/editing keyboard shortcuts is detailed [here](#).

**Other Main Toolbars and Document Toolbars**

Select/clear the boxes in the **Other Main Toolbars** and **Document Toolbars** sections to show/hide the associated toolbars in the user interface:
Quick Access, Quick Find and Quick Launch Toolbars

These toolbars are located in the upper section of the user interface:
• Click Undo to undo the most recent editing action.
• Click Redo to reverse the most recent undo action.
• Click Find to activate the Find function and locate specified text in the active document.
• Click Search to open the Search pane and search documents open in PDF-XChange Editor or folders on the local computer.
• Click Full Screen Mode to view the active document in full screen mode.
• Click UI Options to toggle between the options for the display of the user interface:

Figure 8. Quick Access, Quick Launch and Quick Find Toolbars

• Click Switch to Classic Toolbars to switch to the classic toolbars layout of PDF-XChange Editor. The manual for this layout is available here.
• Click **Switch to Touch-optimized UI** to switch from **Mouse-optimized UI** to **Touch-optimized UI** and vice versa. The **Touch-optimized UI** features larger icons and is intended for use in conjunction with tablets, smartphones and similar devices.

• Click **Customize Toolbars** to customize the layout of toolbars, the commands that they contain and their display/locking options.

### Document Options Toolbar

The **Document Options Toolbar** is located in the lower left corner of the user interface:

![Document Options Toolbar](image)

**Figure 10.** Document Options Toolbar

• Click the dropdown arrow to access the options detailed in the submenu below.

• There are two sets of dimensions displayed on the right of the toolbar. This is the **Page Measurement** information. The document dimensions are shown on the left and the coordinates of the pointer are shown on the right.
Figure 11. Document Options Menu

- Click **Bookmarks** to open the **Bookmarks** pane. See [here](#) for further information.
- Click **Thumbnails** to open the **Thumbnails** pane. See [here](#) for further information.
- Click **Comments** to open the **Comments** pane. See [here](#) for further information.
- Click **Attachments** to open the **Attachments** pane. See [here](#) for further information.
- Click **Fields** to open the **Fields** pane. See [here](#) for further information.
- Click **Signatures** to open the **Signatures** pane. See [here](#) for further information.
- Click **Layers** to open the **Layers** pane. See [here](#) for further information.
- Click **Content** to open the **Content** pane. See [here](#) for further information.
- Click **Destinations** to open the **Destinations** pane. See [here](#) for further information.
- Click **Spell Check** to check the spelling of the active document. See [here](#) for further information.
- Click **Properties Pane** to open the **Properties** pane. See [here](#) for further information.
• Click **Show Rulers** to view/hide the document rulers. See [here](#) for further information.

• Click **Show Grid** to insert a grid behind the active document to assist in the accurate placement of document content. See [here](#) for further information.

• Click **Show Page Size/Position** to view/hide the **Page Measurement** information, which is detailed beneath (figure 1).

• Hover over **Snap** to view options for snapping:
  - Click **Enable Snapping** to enable/disable snapping.
  - Click **Snap to Grid** to enable/disable snapping to grids.
  - Click **Snap to Guides** to enable/disable snapping to guides.
  - Click **Snap to Objects** to enable/disable snapping to objects.
  - Further information about snapping is available [here](#).

• Click **Find** to launch the find text function. See [here](#) for further information.

• Click **Document Properties** to launch the **Document Properties** dialog box. See [here](#) for further information.

## Launch Application Toolbar

The **Launch Application Toolbar** is located on the lower-right corner of the main window:

![Launch Application Toolbar](image)

*Figure 12. Launch Application Toolbar*
This toolbar provides a convenient way to open active documents using third party applications. See here for instructions on how to add applications to this toolbar.

**Page Layout Toolbar**

The **Page Layout Toolbar** is located on the lower right side of the main window:

![Page Layout Toolbar](image)

**Figure 13. Page Layout Toolbar**

- The page layout options determine how pages of active documents are displayed in the main window. The layouts correspond to those displayed in the icons of the toolbar:
  - **Single Page** displays documents a single whole page at a time.
  - **Continuous** displays documents as single pages continuously, which means consecutive pages can be viewed at the same time when scrolling.
  - **Two Pages** displays documents two whole pages at a time. Pages are placed adjacent in the main window.
  - **Two Pages Continuous** displays documents as two pages continuously, which means consecutive pairs of pages can be viewed at the same time when scrolling.

Further options relating to the page display are available here.
Page Navigation Toolbar

The Page Navigation Toolbar is located at the bottom of the main window:

![Page Navigation Toolbar](image)

- Click the blue arrow icons to move to the first page, previous page, next page or last page of documents.
- Click the green arrow icons to move between the most recent document views.
- The number box at the center of the Page Navigation toolbar shows the current page and the total number of pages in the active document. Enter a page number and press Enter to move to it.

Page Zoom Toolbar

The Page Zoom Toolbar is located in the lower-right section of the main window:
The **Page Zoom Toolbar** is used to zoom in/out from the active document:

- Use the options in the dropdown menu to select a predefined zoom level.
- Clear the number box, then enter a custom zoom level and press Enter to zoom to a custom level.
- Click the plus and minus icons on either side of the zoom slider to move between predefined zoom levels.
- Click and drag the slider to move to a custom zoom level.

**Create New Toolbars**

Follow the steps below to create new toolbars:

1. Click the **New** dropdown menu, then click **New Toolbar**:
The **New Toolbar** dialog box will open.

2. Enter the title for the new toolbar, then click **OK**.

A new empty toolbar will then display in the upper-left section of the main window in the user interface.

3. Click the **Commands** tab in the **Customize Toolbars** dialog box, then click and drag the desired commands from the commands pane into the new toolbar.

**Figure 16.** Customize Toolbars Dialog Box, New Toolbar
4. When all desired commands have been added to the new toolbar, click and drag it to the desired location in the user interface. New toolbars can be docked between ribbon groups or at the bottom of the user interface. The pointer will indicate that new toolbars can be docked when they are hovered over compatible areas of the user interface:
Figure 18. Example Toolbar Docking Points Highlighted
Create New Ribbon Tabs

Follow the steps below to create a new ribbon tab:

1. Click the New dropdown menu, then click New Ribbon Tab:
The **New Ribbon Tab** dialog box will open.

2. Enter a name for the new ribbon tab, then click **OK**.

The new ribbon will be displayed in the user interface:
3. Click the new ribbon, then click and drag commands from the **Commands** tab of the **Customize Toolbars** dialog box to add them to the ribbon:
Click and drag commands to reposition them in the ribbon, or to add multiple commands to the same ribbon group. Customized ribbon tabs can be edited in the same manner as default ribbon tabs, which is detailed above.

**Commands Tab**

All the available commands in **PDF-XChange Editor** are contained in the **Commands** tab of the **Customize Toolbars** dialog box:
Figure 23. Customize Toolbars Dialog Box, Commands Tab

- Use the **Categories** menu to determine the group of commands displayed in the viewing pane.
- Use the **Commands** text box to search for commands.
- Click and drag commands to the desired toolbar/submenu in the main window of PDF-XChange Editor.
- Click **Properties** to view/edit the properties/tooltip/keyboard shortcuts and other variables for selected commands.
- Click **Export to CSV** to export a list of all available commands to a comma-separated-values file.
- Please note that customized comment styles are available in the **Custom Comment Styles** category.

**Options Tab**

Click the **Options** tab to enable/disable toolbar options:
Figure 24. Customize Toolbar Options
Report a Problem

Click **Report** to report bugs and other issues with **PDF-XChange Editor** to **Tracker Software Products**:

![Help Tab, Report](image)

**Figure 1.** Help Tab, Report

The **Report a Problem** dialog box will open:
Figure 2. Report a Problem Dialog Box

- Use the dropdown menu to select the category that best describes the issue being experienced.
- Enter a short description of the issue in the **Description** text box.
- Use the **Attach a file** text box to add files to the bug report, such as screenshots. Click the icon to select files manually.
- Select the check boxes to determine additional information included in the report.

Click **Next** to launch the default mail client and send the report.
6.13 Format Tab

The **Format** tab is used to customize comment and forms styles in **PDF-XChange Editor**. It is enabled when commenting tools or form field options are selected in the user interface:

*Figure 1. Comment Tab, Sticky Note Tool Selected, Format Tab Enabled*
Click the **Format** tab to view customizable options for the selected commenting tool/form field option. Available options are detailed in the **Comment** and **Form** tab sections of the manual respectively.

---

**Figure 2.** Form Tab, Text Field Form Selected, Format Tab Enabled
6.14 Arrange Tab

The **Arrange** tab is used to arrange selected content in PDF-XChange Editor. It is enabled when comments, forms or content items are selected:

![Arrange Tab](image)

**Figure 1. Arrange Tab**

Please note that some of the options in the **Arrange** tab are only available when multiple items are selected. There are five groups in the **Arrange** tab and the commands in each group can be used to edit selected content items in different ways:
Alignment

The options in the Alignment tab are used to align selected content items. Note that the first content item to be added to documents is used as the point from which all other content items are aligned:

Click Left, Center, Right, Top, Middle or Bottom to align all content items to these locations as desired.

Distribute

The options in the Distribute tab are used to distribute content items. Note that the first content item to be added to documents is used as the point from which all other content items are distributed:

Click Horizontally/Vertically to distribute selected content items horizontally/vertically.

Size

The options in the Size group are used to resize selected content items. Note that the first content item to be added to documents is used as the point from which all other content items are resized:

Click Same Size/Width/Height to make all content items the same size/width/height.

Rotate
The options in the **Rotate** group are used to rotate selected content items:

![Rotation options]

Click **Rotate 90° CCW**, **Rotate 90° CW** or **Rotate 180°** as desired. Please note that these commands are not available for form fields.

**Z-Order**

The options in the **Z-Order** group determine the **Z-Order** of selected content items:

- Click **Bring Forward** to bring the selected item up a step in cases where multiple items overlap.
- Click **Send Backward** to send the selected item back a step in cases where multiple items overlap.
- Click **Bring to Front** to bring the selected item to the top in cases where multiple items overlap.
- Click **Send to Back** to send the selected item to the back in cases where multiple items overlap.
Appendix

This section details additional information about settings and functions in PDF-XChange Editor:

- **Add/Edit Content** - a breakdown of the ways in which it is possible to add/edit content in PDF-XChange Editor.
- **Annotation Text Options** - an explanation of the options available for editing annotation text in PDF-XChange Editor.
- **Blend Mode** - information about the blend mode feature and how it operates.
- **Changing the Layout of Panes** - an explanation of how to edit the panes in PDF-XChange Editor.
- **Command Line Options** - a list of the available command line options, which includes definitions and sample command lines.
- **Document Tab Options** - an explanation of the options in the right-click document tab shortcut menu.
- **Editing Document Pages** - a breakdown of the methods through which PDF-XChange Editor can be used to edit document pages.
- **Find** - an explanation of the Find feature, which is used to find specified text in documents.
- **Keyboard Shortcuts** - a comprehensive list of keyboard shortcuts, and instructions on how to view/edit them in the software.
- **Macros** - an explanation macros and macro-enabled operations.
- **Page Boxes** - an explanation about the use of page boxes in PDF documents and PDF-XChange Editor.
- **Page Range Settings** - a guide to the correct format for the specification of page ranges.
- **Read Out Loud Feature** - an explanation of this feature.
- **Search** - a profile of the Search feature, which is used to search documents open in PDF-XChange Editor or folders on the local computer.
- **Shell Extensions** - an explanation of the shell extensions and ifilter search tool.
- **Tool Content Options** - an explanation of editing options for content created with the PDF-XChange Editor tools.
• **Tool Properties** - a table that defines all available properties for the PDF-XChange Editor tools.
7.1 Add/Edit Content

A range of options to add and edit content is available in PDF-XChange Editor. These options are available in the Home tab:

![Home Tab, Content Editing Tools](image)

These tools are used to edit the base content of documents and add text, images and barcodes to the base content layer. Please note that the Content pane is a useful feature to use in conjunction with the content editing tools.

- **Edit Content Tool**
Click **Edit Content** to select and edit document content:

![Edit Content Tool](image)

**Figure 2.** Edit Content Tool

Click the **Edit Content** dropdown menu to view content selection/editing options:
Appendix

Figure 3. Home Tab, Edit Content Tool, Content Options

- Click **All Content** to select/edit text, images and shapes simultaneously when the **Edit Content** tool is enabled.
- Select **Text** to edit only text when the **Edit Content** tool is enabled.
- Select **Images** to edit only images when the **Edit Content** tool is enabled.
- Select **Shapes** to edit only shapes when the **Edit Content** tool is enabled. Shapes are defined as paths, shading, XForms and all other document base content that is neither text nor imaged-based.
- Enable/disable the **Edit Text Elements as Blocks** option as desired. This feature recognizes blocks of document text and enables their group-selection for editing.

When the **Edit Content Tool** is selected, click to select content items, or click and drag to group-select content items. Note that group-selected items are edited simultaneously. Selected content items appear as below:
Appendix

Figure 4. Selected Content Item

- Click and drag the yellow control points to resize content.
- Click and drag the circle at the center to reposition content.
- Click and drag the green control point at the top to rotate content items. Hold down Shift to rotate at increments of fifteen degrees.
- Use the arrow keys to reposition content. Hold down Shift to move at an increased increment.
- Use the editing aids detailed [here](#) to assist in the precise placement of document content.
- Press Ctrl+' to open the Properties pane for selected content and view/edit properties. Note that not all properties are editable.
- Click the Format tab to format selected content, as detailed below:

**Format Tab for Images**
Appendix

Figure 5. Format Tab for Images

- Use the **Opacity** dropdown menu to determine the transparency of the image.
- Use the **Blend Mode** to determine the blend mode used when content overlaps with other content, as detailed [here](#).
- Click **Edit** to edit the image in either the default application for editing images or an alternative application.
- Click **Save** to save the image to file.
- Click **Recompress** to recompress the image, as detailed below.
- Click **Replace** to replace the image with an alternative image.
- Click **OCR** to perform optical character recognition on the image.
- Click **Properties** to view/edit the properties of the image.

**Format Tab for Text**
Appendix

Figure 6. Format Tab for Text

- Use the Fill Color dropdown menu to determine the color of the text.
- Use the Stroke Color dropdown menu to determine the border color of the text.
- Use the Width dropdown menu to determine the width of the Stroke Color.
- The Border option is not available for text.
- Use the Opacity and Stroke Opacity dropdown menus to determine the level of transparency of the Fill Color and Stroke Color respectively.
- Use the Blend Mode to determine the blend mode used when text overlaps with other content, as detailed [here](#).
- Use the Font and Font Size settings to determine the font used and the size of the font.
- Use the Bold, Italic and Alignment options to enable/disable bold and italic and/or adjust the alignment of text as desired.
- Use the Grow Font and Shrink Font options to increase/decrease the size of the font.
- Click Properties to view/edit the properties of selected text.

Format Tab for Shapes
Format Tab for Shapes

- Use the Fill Color dropdown menu to determine the color of the shape.
- Use the Stroke Color dropdown menu to determine the border color of the shape.
- Use the Width dropdown menu to determine the width of the Stroke Color.
- The Border option is not available for shapes.
- Use the Opacity and Stroke Opacity dropdown menus to determine the level of transparency of the Fill Color and Stroke Color respectively.
- Use the Blend Mode to determine the blend mode used when shapes overlap with other content, as detailed here.
- Click Properties to view/edit the properties of selected shapes.

Right-Click Options Menu

Right-click content for further options. Please note that available options depend on the format of selected content. The menu below contains all available options:
Figure 8. Content Items Right-Click Menu

- Hover over **Edit Image** to view editing options for images:
  - Click **Default Application** to edit the image in the default application for editing images. Note that changes made to images in the application will be updated in the current document when the image is saved.
Appendix

- Click **Open With** to select a non-default application with which to edit the image. The **Open with** dialog box will open. Selected the desired application and click OK to launch it.

- Click **Edit/Save Images Without Display Transformations** to enable/disable this feature. When it is enabled, images can be edited/saved in the state that they were in when added to the document. All subsequent rotations, transformations and scaling operations applied to the image/page are ignored.

- Click **Replace Image** to replace selected images with an image from file. Note that replacement images are automatically scaled to match the dimensions of images that they replace.

- Click **Recompress Image** to recompress images, as detailed below.

- Click **Save Image As** to save a copy of selected images to file. The **Save File As** dialog box will open. Enter a file name in the **File name** text box, then click **Save** to save the image.

- Click **OCR Image** to perform optical character recognition on selected images. The **OCR Image** dialog box will open. Select the desired language and accuracy then click **OK** to perform OCR.

- Click **Add Boormark** to add a bookmark at the selected location. Further information on bookmarks is available [here](#).

- Hover over **Add Link** to view the options for adding links:
  - Click **Add Goto Link** to create a link from the selected location to a location within the current document. The **Browse for Link Target** dialog box will open. Move to and select the desired document location and then click **Set Link** to create the link.
  - Click **Add Weblink** to create a link from the selected location to an internet location. The **Add Action:** **"Open a Web Link"** dialog box will open. Enter the desired **URL** in the text box and then click **OK** to create the link.
  - Click **Add Open File Link** to create a link from the selected location to a file on the local computer. The **Add Action:** **"Open a File"** dialog box will open. Determine options as detailed [here](#) then click **OK** to create the link.
  - Click **Add Custom Link** to create a custom link. Custom links can be used to create a range of dynamic links, such as links that launch JavaScript actions, move to pages in other documents, open files, execute PDF-XChange Editor commands, reset/submit forms, play sounds and show/hide form fields. The **Edit Action List** dialog box will open. Determine options as detailed [here](#) then click **OK** to create the link.

- Click **Hand Tool, Snapshot Tool, Select Text or Zoom In/Out Tool** to enable these tools.

- Click **Cut, Copy, Paste, Delete or Deselect** to perform these actions on selected content.

- Hover over **Arrange** to view arrangement options for selected content:
  - Use the **Align** options to align selected content items.
Appendix

- Use the **Distribute** options to distribute selected content items evenly on the horizontal or vertical axis as desired.
- Click **Make Same Width/Height/Size** to make selected content items the same width/height/size as desired.
- Use the **Rotate/Flip** options to rotate/flip selected content.
- Click **Transform** to edit the position, size and/or rotation of selected content, as detailed [here](#).
- Click **Duplicate** to duplicate selected content items, as detailed [here](#).
- Click **Bring Forward** to bring content items forward one step in cases of multiple items overlapping.
- Click **Send Backward** to send content items back one step in cases of multiple items overlapping.
- Click **Bring to Front** to bring content items to the front in cases of multiple items overlapping.
- Click **Send to Back** to send content items to the back in cases of multiple items overlapping.
- Click **New Stamp from Selection** to create a new stamp from selected content, as detailed [here](#).
- Click **New Document from Selection** to create a new document from selected content. The new document will open in a new window in PDF-XChange Editor.
- Hover over **Export** to view export options for selected content, then click **Export Selection to Microsoft Word Document/Excel/Powerpoint Presentation** as desired. The **Save File** dialog box will open. Enter a name/location for the new file and then click **Save** to export the content.
- Click **Properties** to open the **Page Content Properties** pane for selected content. This pane is used to view/edit content properties, as detailed [here](#).

**Recompress Images**
• Use the **Conversion Options** dropdown menu to select a new compression format for images. Note that the selection made in this dropdown menu determines the options for the two dropdown menus below.
• Use the **Compression Options** dropdown menu to select a new compression format for images.
• Use the **Downsampling Options** dropdown menu to determine downsampling options as desired. The **X** and **Y** text boxes determine the downsampled resolution on the **X** and **Y** axes respectively.
• Select the **Replace current instance only** text box to replace only the current instance of the image in documents where the same image is used multiple times.

Note that the values in the **Image Details** pane display details about the current image and the image after compression has taken place using the values entered in the **Recompress Image** dialog box. Additionally, the preview pane will update according to any changes made.

**Add Text/Images/Barcodes to Documents**

Click **Add** to add content to documents:
These options are used to add text, images and barcodes to documents:

**Add Text**

Click **Add Text** to add text to documents:
When this feature is selected the pointer will become a cross icon. Move the icon to the desired location and click to designate the location of the new text box. Text can then be entered as desired:
· Click and drag the central yellow control points on either side of text boxes to resize them horizontally. (Note that it is not possible to resize text boxes vertically until text has been entered into them).
· Click and drag the green control point to rotate text boxes. Hold down Shift to rotate at increments of fifteen degrees.
· Use the editing aids detailed here to assist in the precise placement of text boxes.
· Enter the desired text in the text box. Press Enter to start new lines. The options in the Format tab can be used to adjust the text style, as detailed above.
· Right-click text for further options:
Appendix

Figure 13. Editing Options

- Click **Undo** to reverse the most recent action.
- Click **Cut** to cut selected text to the clipboard.
- Click **Copy** to copy selected text to the clipboard.
- Click **Paste** to paste current clipboard text at the selected location.
- Click **Select All** to select all text in the selected area.
- Click **Paragraph** to edit paragraph settings, as detailed in (figure 14).
- Click **Text Style** to update the style of selected text. The following options are available:
  - **Bold**
  - **Italic**
  - **Underline**
  - **Superscript** transforms selected text into superscript, which is used for specific purposes such as detailing chemical compounds.
  - **Subscript** transforms selected text into subscript, which is used for specific purposes such as detailing mathematical formulae.
  - **Clear Text Formatting** clears formatting from selected text.
  - **Make Current Text format Default** sets the format of selected text as the default format for subsequent text.
  - **Apply Default Text Format** applies the default text format to selected text.
- Select **Hyphenate Text** to hyphenate text automatically when it crosses line endings.
Appendix

Figure 14. Paragraph Options

- Use the Alignment menu to determine the alignment of paragraphs.
- Use the Indentation number boxes to determine the indentation from the left and right margins, and the Special and By menus to determine hanging options.
- Use the Spacing options to determine line spacing.

Click OK to save paragraph settings.

Add Images

Click Add Image to add images to documents:
Figure 15. Tools Tab Submenu. Add Image Tool

The Select Image Placement Tool dialog box will open. Click Drag Image Rectangle, then click and drag to determine the location at which the image is inserted. The Open Files dialog box will open. Select an image from the local computer. The Add Image dialog box will open:
• Click the folder icon to select an alternative file.
• Select an option to determine how the image is added:
  • **As a Stamp** adds images as stamp annotations, as detailed [here](#).
  • **As a Content Item** adds images as content items.

Please note that stamps and content items feature different editing options.
Appendix

Click **Place** to add images.

**Add Barcodes**

Barcodes provide a useful method for the storage of information that barcode readers and mobile devices such as smartphones and tablets can access. Click **Add Barcode** to add barcodes to documents:

![Add Barcodes](image)

*Figure 17. Add Submenu. Add Barcode*

The **Select Barcode Placement Tool** dialog box will open when. Click **Drag Barcode Rectangle** to add a new barcode. The pointer will become a crosshairs icon. Click and drag to determine the size and location of the barcode. The **Add Barcode** dialog box will open:
Use the Data type menu to set the format of the data contained in the barcode:

- **Contact (vCard)** is a file format standard that is used to store electronic business cards.
- **URL** is used to store internet addresses.
- **Free Text** is used to store text-based content.
- **Email** is used to store information in email format.

Barcodes are created automatically when data is entered in the text fields, and can be viewed in the Image preview pane.

Select either **As Stamp annotation** or **As part of page’s content** to determine how barcodes are added to documents. Please note that stamp annotations and page content have different editing options.

Select either **As Vector** or **As Image** as desired. If the Image option is selected then use the dpi number box to determine the barcode resolution.

Select the **Add Margin** box to add a margin to barcodes.

Use the **Fill color** and **Barcode color** palettes to determine the colors used for barcodes.
Click **Place** to add the barcode to the document.
7.2 Annotation Text Options

When tools that contain text options are being used, text settings are detailed in the Format tab. Available properties depend on the tool in use. All available properties are detailed below:

- Select an option in the Fill Color dropdown menu to determine the fill color of the text.
- Enter a font in the Font combo box, or use the dropdown menu, to determine the font of the text.
- Enter a value in the Font Size combo box, or use the dropdown menu, to determine the size of the text.
Appendix

- Click **Grow Font/Shrink Font** to increase/decrease the size of the text.
- Click **Bold, Italic, Underline, Strikethrough, Subscript** or **Superscript** to enable/disable these text options.
- Click **Align Text Left, Center Text, Align Text Right** or **Justify Text** to adjust the alignment of text.
- Click **Clear Style** to revert text to the default style for the current tool.
- Click **Make Default** to set the current style as the default style for the current tool.
- Click **Copy Style** to copy the style properties of selected text. Use the **Apply Copied Style** feature detailed below to apply copied styles to text.
- Click **Apply Default Style** to apply the default text style for the current tool to selected text.
- Click **Properties** to open the Properties pane, which can be used to view/edit the properties of selected text.

Right-click text for further editing options:

- Click **Undo** to undo the most recent editing action.
- Click **Cut, Copy, Paste** or **Select All** to perform these editing options on selected text.
- Click **Paragraph** to view/edit paragraph options:
  - Use the **Alignment** options to align text to the left/center/right or justify text.
Appendix

- Use the **Left** and **Right** indentation number boxes to determine the left and right indentation.
- Use the **Special** dropdown menu to add indentation for the first line/hanging indentation.
- Use the **Spacing** options to determine paragraph spacing.
- Click **Text Style** to edit the style of selected text. These options are detailed in *(figure 1).*
- Click **Hyphenate Text** to enable/disable text hyphenation for words at the end of lines.
7.3 Blend Mode

The Blend Mode property is available for document content and many of the annotation features in PDF-XChange Editor. When the Blend Mode feature is available, it is displayed in the Format tab and/or the Properties pane:

The Blend Mode feature determines how content blends with overlapping content. Note that the Fill Color property is referenced when Blend Modes are used. This property can be edited in the Format tab or the Properties pane.
• **Normal** maintains the selected **Fill Color**.
• **Multiply** multiples the **Fill Color** value with the color value of the underlying content. Resultant colors are at least as dark as one of the source colors.
• **Screen** multiplies the complements of the **Fill Color** value with the color value of underlying content and then complements the result. The resulting color will be at least as light as one of the source colors.
• **Overlay** either multiplies or screens the **Fill Color** value with the color value of underlying content, depending on the color value of the latter. The **Fill Color** will overlay the underlying content while preserving its highlights and shadows. The color of underlying content will be blended with the **Fill Color** to reflect its shade.
• **Darken** selects the darker of the **Fill Color** value and the color value of underlying content.
• **Lighten** selects the lighter of the **Fill Color** value and the color value of underlying content.
• **Color Dodge** brightens the color of the underlying content to reflect the **Fill Color**. Note that if black is used as the **Fill Color** then there will be no effect.
• **Color Burn** darkens the color of the underlying content to reflect the **Fill Color**. Note that if white is used as the **Fill Color** then there will be no effect.
• **Hardlight** either multiplies or screens the **Fill Color** value with the color value of underlying content, depending on the **Fill Color** value. This creates the effect of shining a strong spotlight on the underlying color.
• **Softlight** either darkens or lightens colors, depending on the **Fill Color** value. This creates the effect of shining a diffused spotlight on the underlying color.
• **Difference** subtracts the darker of the constituent colors from the lighter color.
• **Exclusion** performs a less contrasted version of the **Difference** option.
• **Hue** combines the **Fill Color** value with the saturation and luminosity of the color value of the underlying content.
• **Saturation** combines the saturation of the **Fill Color** with the hue and luminosity color value of the underlying content.
• **Color** combines the hue and saturation of the **Fill Color** with the luminosity color value of the underlying content.
• **Luminosity** combines the luminosity of the **Fill Color** with the hue and saturation of the color value of the underlying content.

Note that the **Arrange** tab can be used to change the layer order of overlapping content, which has a direct effect on the **Blend Mode**. The **Arrange** tab is available when compatible content is selected:
• Click **Bring Forward** to bring the selected content up a step in cases where multiple items overlap.
• Click **Send Backward** to send the selected content back a step in cases where multiple items overlap.
• Click **Bring to Front** to bring the selected content to the top in cases where multiple items overlap.
• Click **Send to Back** to send the selected content to the back in cases where multiple items overlap.

**Examples**

The image below details sixteen copies of the same group of comments - a blue circle annotation placed over a yellow circle annotation placed over a red circle annotation. The **Blend Mode** is set to normal:
The effect of selecting each group of comments and applying one of the blend modes is detailed in the image below:
The **Blend Modes** applied, from left to right and top to bottom, are: **Normal, Multiply, Overlay, Lighten, Color Burn, SoftLight, Exclusion, Screen, Darken, Color Dodge, Hardlight, Difference, Hue, Color, Saturation** and **Luminosity**. Note that the green background has a direct effect on the blend mode output. If the background color is changed then the blend mode output updates accordingly:
Figure 5. Blend Mode Examples, Updated Background
7.4 Changing the Layout of Panes

The size and location of all panes in PDF-XChange Editor can be customized as desired.

Editing Panes

The editing panes are listed in the Panes dropdown menu in the View tab:

Click to open panes:
Click and drag panes to undock them from the user interface, then move them to the desired location or to a new docking point. Available docking points will be displayed as detailed in (figure 3). Drag panes onto docking points to dock them:
Figure 3. Example Docking Points
Appendix

Figure 4. Repositioned Thumbnails Pane

Note that the minimize/maximize buttons can be used to minimize/maximize panes:
Document Panes

Document panes can be edited in the same manner as editing panes. Click and drag document tabs to reposition document panes:

**Figure 5. Minimize/Maximize Buttons**
Figure 6. Document Tab Highlighted

Available docking points will be displayed in the center of the user interface:
Figure 7. Document Pane Docking Points

Drag document panes onto docking points in order to open them in a new window above/below or to the left/right of the current pane. Dragging document panes to any other location will open them in a new instance of PDF-XChange Editor.
7.5 Command Line Options

The command line options detailed below are available in PDF-XChange Editor. Please note:

- If any values have spaces, backslashes or forwardslashes then the entire options list should be enclosed in quotation marks.
- If the optionslistfile contains spaces then it should be enclosed in quotation marks.
- If a profile is specified then changes will be made to that profile. If a profile is not specified then the changes will apply only to the current printer's settings.
- These options are for the PDFXEdit.exe executable, the default location of which is:

  "C:\Program Files\Tracker Software\PDF Editor"

- Unless the path to PDFXEdit.exe is added to the system %path% variable, the full path to PDFXEdit.exe must be specified.
- Use semicolons to delimiter options when more than one option is being used.

**Formal Syntax**

<anytext> means any text string.

<a>|<b> means <a> or <b>.

[expression] is the optional part of the command line. For example if the syntax is: /print[;
  [default[=yes|no]][;showui[=yes|no]]] <filename> then the following examples are correct:

/\print "c:\example.pdf"
/\print:default "c:\example.pdf"
/\print:default;showui "c:\example.pdf"
/\print:default=yes;showui=yes "c:\example.pdf"
<filename> means full or relative path to file. When the path contains white spaces it should be enclosed in quotation marks. For example: c:\MyDocuments\MyTestDocument.pdf should be "c:\My Documents\My Test Document.pdf".

<pagesrange> specifies the range of pages to be processed. See here for further information on the specification of page ranges.

---

**Command Line Options**

---

/addlang

This command installs new UI-languages from a special UI-languages pack. The UI-languages pack is a zip-archive that contains one or more *.xcl files. The format of the file will be .xclpack. See here for a list of available language packs for PDF-XChange Editor.

**Syntax**

/addlang:[[mode=]ask|user|all]] <filename>

**Parameters**

- **mode=ask** – asks user about installing mode: “for this user only” or “for all users on this machine”. This is the default mode.
- **mode=user** – installs new UI-languages silently, for only the current user.
- **mode=all** – installs new UI-languages silently, for all users on the target machine.

Please note that system administrator privileges are required when making changes that affect all users.

**Example**

PDFXEdit.exe /addlang:mode=user "c:\Users\John\Downloads\German.xclpack"

---

/close

This command closes open documents according to the specified source file name.

**Syntax**
/close:[mode=]save|discard|ask

Parameters

- **mode=ask** – if the document has been edited then the software will prompt the user about saving changes before it closes. This is the default mode.
- **mode=discard** – closes the document silently, i.e. without prompting the user about saving changes.
- **mode=save** – if the document has been edited then the software saves changes silently before closing.

Examples

```bash
PDFXEdit.exe /close "c:\example.pdf"
PDFXEdit.exe /close:mode=save "c:\example.pdf"
PDFXEdit.exe /close:discard "c:\example.pdf"
```

/exportp

This command exports all the application settings to a specified file. It creates a new file with a special format that contains all the non-default options.

Syntax

```
/exportp <filename>
```

Parameters

There are no available parameters for this command.

Example

```bash
PDFXEdit.exe /exportp "c:\PXCEditor.MySettings.Backup.dat"
```

/exportsettings

This command exports settings of the application to a file on the local computer. This operation can also be achieved via the Export Settings feature.

Syntax
Appendix

/exportssettings[:<parameters>] <filename>

Parameters

Note that all parameters support the values yes, no, 1, 0, true and false.

- **common** - exports common program options (but does not include presets lists, trusted/untrusted locations and names or places). The default value is true.
- **presets** - exports the preset lists of the application, such as color management and scanner presets. The default value is true.
- **trustedlist** - exports the list of the trusted/untrusted locations and names. The default value is true.
- **places** - exports the list of places (user-defined locations that are used to open files, such as Dropbox folders). The default value is true.
- **history** - exports the list of recently opened files. The default value is true.
- **stamps** - exports all custom stamps collections. The default value is false.
- **dsatemplates** - exports the digital signature appearance templates. The default value is false.
- **pluginsdata** - exports the advanced plugins data. The default value is false.
- **signatures** - exports the list of signatures and initials. The default value is false.
- **all** - exports all settings. Note that this command line option can be customized using any of the available parameters. For example, "/exportssettings:all=yes;stamps=0" exports all settings except stamps, and "/exportssettings:all=no;stamps=1" exports only stamps. This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.
- **settings** - exports all application settings (common, presets, trustedlist and places). This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.

Examples

PDFXEdit.exe /exportssettings "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /exportssettings:history=no "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /exportssettings:history=no;stamps=yes;pluginsdata=yes "c:\PDFXChangeEditorSettings.xces"

/fileassoc

This command determines the file associations for PDF-XChange Editor.

Syntax
Appendix

/fileassoc::user=no|yes]

Parameters

- user=no - then file associations will be placed in HKEY_LOCAL_MACHINE.
- user=yes - then file associations will be placed in HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE.

Example

PDFXEdit.exe /fileassoc:user=yes

/importp

This command launches PDF-XChange Editor and imports application settings from the specified file to the system registry or, in the case of portable applications, to a special settings file. The input file must be in the same format as the /ExportP command detailed below.

Syntax

/importp <filename>

Parameters

There are no available parameters for this command.

Example

PDFXEdit.exe /importp "c:\PXCEditor.MySettings.dat"

/importsettings

This command imports all settings from a file created by the /exportsettings command, or by the Export Settings feature. This operation can also be achieved via the Import Settings feature.

Syntax

/importsettings[:<parameters>] <filename>

Parameters
Appendix

Note that all parameters support the values yes, no, 1, 0, true and false.

- **common** - imports common application options (but does not include the presets lists, trusted/untrusted locations and names or places). The default value is true.
- **presets** - imports the application presets lists, such as color management and scanner presets. The default value is true.
- **trustedlist** - imports the list of trusted/untrusted locations and names. The default value is true.
- **places** - imports the list of places (user-defined locations that are used to open files, such as Dropbox folders). The default value is true.
- **history** - imports the list of recently opened files. The default value is true. The value merge can be used to combine the existing history with the imported history.
- **stamps** - imports all custom stamps collections. The default value is true.
- **dsatemplates** - imports the digital signature appearance templates. The default value is true.
- **pluginsdata** - imports advanced plugins data. The default value is true.
- **signatures** - imports the list of signatures and initials. The default value is true.
- **all** - imports all settings. Note that this command line option can be customized using any of the available parameters. For example, "/importsettings:all=yes;stamps=0" imports all settings except stamps, and "/importsettings:all=no;stamps=1" imports only stamps. This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.
- **settings** - imports all application settings (common, presets, trustedlist and places). This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.

**Examples**

```
PDFXEdit.exe /importsettings "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /importsettings:history=merge "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /importsettings:history=merge;stamps=yes;settings=no "c:\PDFXChangeEditorSettings.xces"
```

/open - please note that /A can also be used for this command.

This command opens documents from a specified file and determines the custom view location, search words and highlight rectangles as necessary.

**Syntax**

```
/A <param1>=<value1>[:<param2>=<value2>[:...]]][=OpenParameters] <filename>
```
Appendix

Parameters

- **nameddest=**<destName> – specifies a named destination in the PDF document.
- **page=**<pageNum> – uses an integer value to specify a numbered page in the document. The document's first page has a pageNum value of 1.
- **comment=**<commentID> – specifies a comment on a given page in the PDF document. Use the page parameter before this command. For example:
  ```
  page=1;comment=452fde0e-fd22-457c-84aa-2cf5bed5a349
  ```
- **zoom=**<scale>[,<left>,<top>] – sets the zoom and scroll factors using float or integer values. For example, a scale value of 100 indicates a zoom value of 100%. Scroll values left and top are in a coordinate system where 0,0 represents the top left corner of the visible page regardless of document rotation.
- **view=**Fit|FitH[,<top>]|FitV[,<left>]|FitB|FitBH[,<top>]|FitBV[,<left>] – sets the view of the displayed page using the keyword values defined in the PDF language specification. For more information, see the PDF Reference. Scroll values left and top are floats or integers in a coordinate system where 0,0 represents the top left corner of the visible page, regardless of document rotation. Use the page parameter before this command.
- **viewrect=**<left>,<top>,<width>,<height> – sets the view rectangle using float or integer values in a coordinate system where 0,0 represents the top left corner of the visible page, regardless of document rotation. Use the page parameter before this command.
- **pagemode=**<bookmarks|thumbs|none> – displays bookmarks or thumbnails. The default setting is none.
- **scrollbar=**1|0 – turns scrollbars on or off.
- **search=**<wordList> – opens the Search pane and performs a search for the words in the specified word list. All matching words are highlighted in the document. The words list must be enclosed in quotation marks and separated by spaces. It is only possible to search for single words. For example: search="sample search words" will locate and highlight the words sample, search and words. When searching for multiple terms they must be adjacent in the content, i.e. separated by only white space/simple punctuation, or they will not be identified.
- **highlight=**<left>,<right>,<top>,<bottom> – highlights a specified rectangle on the displayed page. Use the page parameter before it. The rectangle values are integers in a coordinate system where 0,0 represents the top left corner of the visible page, regardless of document rotation.
- **fullscreen=**yes|no – when enabled, the document will open in full screen mode.
- **password=**<password> – specifies the password string to open silently a password-protected document.
- **usept=**yes|no – when specified, all values for positioning are absolute and measured in points (1/72 inch).

Examples

PDFXEdit.exe /A zoom=1000 "c:\example.pdf"
/print

This command prints pages from specified documents.

Syntax

/printf:[default[=yes|no]];showui[=yes|no];printer=<printername>;[pages=<pagesrange>];<filename1> [<filename2> ... <filenameN>]

Parameters

- **default** - if specified then default parameters will be used for printing. PDF-XChange Editor uses the most recently used print parameters by default.
- **showui** - if specified then the standard print dialogue will be displayed before printing. The default setting is that the application prints pages silently (without user interaction).
- **printer** - is used to specify the printer to be used. The default printer will be used when this option is not enabled.
- **pages** - is used to specify the page range to be printed. All pages of the active document will be printed when this option is not enabled.

Example

PDFXEdit.exe /print:default=yes;showui=yes;printer="PDF-XChange Printer" "c:\example.pdf"

/resetsettings

This command resets the settings for PDF-XChange Editor on the local computer.

Syntax

/resetsettings[:<parameters>]

Parameters

Note that all parameters support the values yes, no, 1, 0, true and false.
Appendix

- **common** - resets common application options (but does not include the presets lists, trusted/untrusted locations and names or places). The default value is `true`.
- **presets** - resets the application presets lists, such as color management and scanner presets. The default value is `true`.
- **trustedlist** - resets the list of trusted/untrusted locations and names. The default value is `true`.
- **places** - resets the list of places (user-defined locations that are used to open files, such as Dropbox folders). The default value is `true`.
- **prompts** - resets prompts and warning messages (the "do not show this message again" dialog boxes). The default value is `false`.
- **uilang** - resets the language of the user interface. The default value is `false`.
- **history** - resets the list of recently opened files. The default value is `true`.
- **stamps** - resets all custom stamps collections. The default value is `true`.
- **dsatemplates** - resets the digital signature appearance templates. The default value is `true`.
- **pluginsdata** - resets advanced plugins data. The default value is `false`.
- **signatures** - resets the list of signatures and initials. The default value is `false`.
- **all** - resets all settings. Note that this command line option can be customized using any of the available parameters. For example, "/resetsettings:all=yes;stamps=0" resets all settings except stamps, and "/resetsettings:all=no;stamps=1" resets only stamps. This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.
- **settings** - resets all application settings (common, presets, trustedlist, places, UILang and history). This command line does not have a default value because it is a combined option, but each option has its own default value, as detailed above.

**Examples**

```
PDFXEdit.exe /resetsettings "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /resetsettings:history=yes "c:\PDFXChangeEditorSettings.xces"
PDFXEdit.exe /resetsettings:stamps=yes;settings=no;history=yes "c:\PDFXChangeEditorSettings.xces"
```

**/runjs**

This command launches JavaScript.

**Syntax**

```
/runjs[:log=[yes|no]] <scriptfilename> [<filename1> ... <filenameN>]
```

**Parameters**
• log=yes|no – if specified without a value, or the value is yes, then the application creates a log when this command is executed. The log file _RunJSLog.txt will be added to the program folder on the local computer.
• <scriptfilename> – specifies the full path to the text file that contains the JavaScript.

Example

The following command line adds a 'Draft' stamp to all pages in the active document:

    PDFXEdit.exe /runjs "c:\AddDraftStampToAllPages.txt" "c:\example.pdf"

/usep

This command instructs the application to use the input file as the source for all settings.

Syntax

    /usep[:readonly[=yes|no]] <filename>

Parameters

• readonly – if specified then the input file with the application settings will be used as "read-only" and will not be changed when the application is closed.

Example

    PDFXEdit.exe /usep:readonly "c:\PXCEditor.MySettings.dat"

/webassoc

This command determines the mime type (web browser) associations for PDF-XChange Editor.

Syntax

    /webassoc[:user=no|yes]

Parameters

• user=no - then mime type associations will be placed in HKEY_LOCAL_MACHINE.
Appendix

- **user=yes** - then mime type associations will be placed in **HKEY_CURRENT_USER** and **HKEY_LOCAL_MACHINE**.

Example

```
PDFXEdit.exe /webassoc:user=yes
```
7.6 Document Tab Options

Document tab options are available in the right-click shortcut menu of document tabs:

- **Click** Duplicate Tab to duplicate the selected tab. A new window will open for the same document and the current page and layout options will be inherited.
- **Click** Close This Tab to close the selected tab.
- **Click** Close All Tabs But This to close all tabs except the selected tab.
- **Click** Close Tabs to the Right to close all tabs on the right of the selected tab.
- **Click** Close All Tabs to the Left to close all tabs on the left of the selected tab.
Appendix

- Click **Copy Full File Name** to copy the full name of the selected file to the clipboard.
- Click **Open Containing Folder** to open the containing folder of the selected file.
- Click **Reopen Recently Closed Document** to reopen documents that were recently closed.
7.7 Editing Document Pages

Use the options detailed below to edit documents:

- The **Edit Content Tool** is used to select/edit document content such as images and text.
- The **Add Tool** is used to add text, images and barcodes to documents.
- The **Select Fields Tool** is used to select/edit form fields.
- The **Select Comments Tool** is used to select/edit comments and annotations.
- The **Content pane** is used to view/edit page content.
- The **Selection** feature is used to edit selected content.

The **Edit Documents** section contains comprehensive, step-by-step instructions on editing operations in **PDF-XChange Editor**.
7.8 Find

Click **Find** (or press Ctrl+F) to launch the **Find** function:

![Find Function](image)

The **Find** function is used to find specified text in the current document:

![Find Function](image)
· Enter the search terms in the text box and press enter to search the active document. Text that matches the search terms will be highlighted. Click the red 'x' icon, detailed in (figure 1), to reset the search.
· Use the arrow in the text box to browse previous searches.
· Use the second arrow to customize the parameters and location of searches.
· Use the left and right arrow icons, or press F3/Shift+F3, to move backwards and forwards between search results.
## 7.9 Keyboard Shortcuts

**PDF-XChange Editor** supports a number of keyboard shortcuts that can be used to activate commands:

<table>
<thead>
<tr>
<th>COMMAND</th>
<th>SHORTCUT</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actual Size</td>
<td>Ctrl+1</td>
</tr>
<tr>
<td>Set the zoom level to 100% and show document pages at their actual size.</td>
<td></td>
</tr>
<tr>
<td>Add Bookmark</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Create a new bookmark that points to the current page.</td>
<td></td>
</tr>
<tr>
<td>Align Text Left</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Align text to the left.</td>
<td></td>
</tr>
<tr>
<td>Align Text Right</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Align text to the right.</td>
<td></td>
</tr>
<tr>
<td>Attachments</td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td>Show/Hide the Attachments pane.</td>
<td></td>
</tr>
</tbody>
</table>
### Appendix

<table>
<thead>
<tr>
<th><strong>Auto-Scroll</strong></th>
<th>Ctrl+Shift+H</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable/Disable the auto-scroll feature.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Back</strong></th>
<th>Alt+Left</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate Backward.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Bold</strong></th>
<th>Ctrl+B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make the selected text bold.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Bookmarks</strong></th>
<th>Ctrl+B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide the <strong>Bookmarks</strong> pane.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Calibrate Measurement</strong></th>
<th>Ctrl+Shift+C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new scale for use with the measurement tools.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Center Text</strong></th>
<th>Ctrl+E</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center selected text.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Close</strong></th>
<th>Ctrl+W</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the active document.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Comments</strong></th>
<th>Ctrl+M</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide the <strong>Comments pane</strong>.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Contents</strong></th>
<th>F1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Launch online manual.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Copy</strong></th>
<th>Ctrl+C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy the selection to the clipboard.</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Create New Document</td>
<td>Create a new, blank document.</td>
</tr>
<tr>
<td>Crop Pages</td>
<td>Redefine the visible area of the document.</td>
</tr>
<tr>
<td>Cut</td>
<td>Copy the selection to the clipboard and remove it from the active document.</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete the selection.</td>
</tr>
<tr>
<td>Delete Pages</td>
<td>Delete pages from the active document.</td>
</tr>
<tr>
<td>Demote Bookmarks</td>
<td>Demote the selected bookmarks.</td>
</tr>
<tr>
<td>Document Info Bar</td>
<td>Show/Hide the Document Info Bar.</td>
</tr>
<tr>
<td>Document Properties</td>
<td>Show the properties of the active document.</td>
</tr>
<tr>
<td>Edit Code Snippets</td>
<td></td>
</tr>
<tr>
<td>Feature</td>
<td>Shortcut</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>Manage JavaScript code snippets.</td>
<td></td>
</tr>
<tr>
<td><strong>Edit Form</strong></td>
<td>Ctrl+Shift+7</td>
</tr>
<tr>
<td>Edit/create form fields.</td>
<td></td>
</tr>
<tr>
<td><strong>Enable Hand Tool Temporarily</strong></td>
<td>Press and hold Space</td>
</tr>
<tr>
<td>Override the active tool with the Hand Tool</td>
<td></td>
</tr>
<tr>
<td><strong>Enable Snapping</strong></td>
<td>Ctrl+Shift+;</td>
</tr>
<tr>
<td>Enable the snapping feature.</td>
<td></td>
</tr>
<tr>
<td><strong>Exclusive Mode</strong></td>
<td>Ctrl+G, Ctrl+E</td>
</tr>
<tr>
<td>Enable/Disable exclusive mode for the active tool. Hold Shift to enable Exclusive Mode temporarily.</td>
<td></td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Ctrl+Q</td>
</tr>
<tr>
<td>Exit the application.</td>
<td></td>
</tr>
<tr>
<td><strong>Extract Pages</strong></td>
<td>Ctrl+Shift+E</td>
</tr>
<tr>
<td>Extract pages from the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Fields</strong></td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Show/Hide the Fields pane.</td>
<td></td>
</tr>
<tr>
<td><strong>Find</strong></td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Find text in the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>First Page</strong></td>
<td>Move to the first page of the document.</td>
</tr>
<tr>
<td>---------------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td><strong>Fit Page</strong></td>
<td>Fit the active page(s) to the document window.</td>
</tr>
<tr>
<td><strong>Fit Visible</strong></td>
<td>Fit the active page(s) according to width and exclude white margins.</td>
</tr>
<tr>
<td><strong>Fit Width</strong></td>
<td>Fit the active page(s) according to width and include white margins.</td>
</tr>
<tr>
<td><strong>Forward</strong></td>
<td>Navigate forward.</td>
</tr>
<tr>
<td><strong>Full Screen Mode</strong></td>
<td>View document in full screen.</td>
</tr>
<tr>
<td><strong>Go to Bookmark</strong></td>
<td>Move to the selected bookmark.</td>
</tr>
<tr>
<td><strong>Go to Destination</strong></td>
<td>Move to the selected bookmark.</td>
</tr>
<tr>
<td><strong>Go to Next Entry</strong></td>
<td></td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
</tr>
<tr>
<td>------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Move to the next found item. (This is intended for use with the <strong>Find</strong> feature).</td>
<td></td>
</tr>
<tr>
<td><strong>Go to Page</strong></td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>Move to specific page of the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Go to Previous Entry</strong></td>
<td>Shift+F3</td>
</tr>
<tr>
<td>Move to previous found item. (This is intended for use with the <strong>Find</strong> feature).</td>
<td></td>
</tr>
<tr>
<td><strong>Hide All Comments</strong></td>
<td>Ctrl+Shift+8</td>
</tr>
<tr>
<td>Hide all comments in the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Highlight Form Fields</strong></td>
<td>Ctrl+Alt+H</td>
</tr>
<tr>
<td>Highlight required form fields. A color background will be inserted.</td>
<td></td>
</tr>
<tr>
<td><strong>Insert Pages</strong></td>
<td>Ctrl+Shift+I</td>
</tr>
<tr>
<td>Insert pages into the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Invert Selection</strong></td>
<td>&quot;Num *&quot;</td>
</tr>
<tr>
<td>Deselect the current selection and select unselected items. This shortcut is intended for use with the <strong>Editing Panes</strong>.</td>
<td></td>
</tr>
<tr>
<td><strong>Italic</strong></td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Italicize selected text.</td>
<td></td>
</tr>
<tr>
<td><strong>Justify Text</strong></td>
<td>Ctrl+J</td>
</tr>
<tr>
<td>Justify selected text.</td>
<td></td>
</tr>
<tr>
<td>-----------------------</td>
<td>---</td>
</tr>
<tr>
<td><strong>Last Page</strong>&lt;br&gt;Move to the final page of the document.</td>
<td>End</td>
</tr>
<tr>
<td><strong>Layers</strong>&lt;br&gt;Show/Hide the Layers pane.&lt;br&gt;The Layers pane shows the structure of the document’s layers, allowing for their visibility to be altered.</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td><strong>Menu Toolbar</strong>&lt;br&gt;Show/Hide the <a href="#">Menu Toolbar</a>. Note that this toolbar is visible only in the Classic UI layout and not present in the Ribbon UI.</td>
<td>F9</td>
</tr>
<tr>
<td><strong>Move Down</strong>&lt;br&gt;Move the selected bookmark(s) down.</td>
<td>Alt+Down</td>
</tr>
<tr>
<td><strong>Move Up</strong>&lt;br&gt;Move the selected bookmark(s) up.</td>
<td>Alt+Up</td>
</tr>
<tr>
<td><strong>New Attachment</strong>&lt;br&gt;Add a new attachment.</td>
<td>Insert</td>
</tr>
<tr>
<td><strong>New Bookmark After Selected</strong>&lt;br&gt;Created a new bookmark after the selected bookmark. If no bookmark is selected then a new one is created at the end of the bookmark list.</td>
<td>Insert</td>
</tr>
<tr>
<td><strong>New Bookmark Before Selected</strong></td>
<td>Alt+Insert</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Creates a new bookmark before the selected bookmark. If no bookmark is selected then a new one is created at the end of the bookmark list.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>New Child Bookmark</strong></th>
<th>Ctrl+Alt+Insert</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creates a new bookmark as the first child of the selected bookmark. If no bookmark is selected then a new one is created at the end of the bookmark list.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>New Last Child Bookmark</strong></th>
<th>Ctrl+Insert</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creates a new bookmark as the last child of the selected bookmark. If no bookmark is selected then a new one is created at the end of the bookmark list.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>New Destination</strong></th>
<th>Insert</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign the current view as a new destination.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Next Document</strong></th>
<th>Ctrl+Tab</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to the next open document.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Next Page</strong></th>
<th>Ctrl+Right</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to the next page of the active document.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Open</strong></th>
<th>Ctrl+O</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open an existing document.</td>
<td></td>
</tr>
<tr>
<td><strong>Appendix</strong></td>
<td></td>
</tr>
<tr>
<td>----------------</td>
<td></td>
</tr>
<tr>
<td><strong>Override Document Colors</strong></td>
<td>Ctrl+Shift+6</td>
</tr>
<tr>
<td>Display document colors according to the selected color scheme.</td>
<td></td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Paste the clipboard content into the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Preferences</strong></td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Launch the Preferences dialog box.</td>
<td></td>
</tr>
<tr>
<td><strong>Previous Document</strong></td>
<td>Ctrl+Shift+Tab</td>
</tr>
<tr>
<td>Move to the previous document.</td>
<td></td>
</tr>
<tr>
<td><strong>Previous Misspelling</strong></td>
<td>Alt+F7</td>
</tr>
<tr>
<td>Move to the previous misspelling. (This shortcut is intended for use with the Spell Check feature).</td>
<td></td>
</tr>
<tr>
<td><strong>Previous Page</strong></td>
<td>Ctrl+Left</td>
</tr>
<tr>
<td>Move to the previous page of the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Print</strong></td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Print the active document.</td>
<td></td>
</tr>
<tr>
<td><strong>Promote Bookmark</strong></td>
<td>Alt+Left</td>
</tr>
<tr>
<td>Promote the selected bookmark(s).</td>
<td></td>
</tr>
<tr>
<td><strong>Properties Pane</strong></td>
<td>Ctrl+`</td>
</tr>
<tr>
<td>----------------------</td>
<td>--------</td>
</tr>
<tr>
<td>Show/Hide the <em>Properties</em> pane for the selected object(s).</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Properties Toolbar</strong></th>
<th>Ctrl+E</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show/Hide the <em>Properties Toolbar.</em> Please note that the contents of this toolbar depends on selected content and/or active tool. Additionally, this toolbar is visible only in the Classic UI layout and not present in the Ribbon UI.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Redo</strong></th>
<th>Ctrl+Y</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reverse the most recent <em>undo</em> action.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Rename</strong></th>
<th>F2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename the selected item. Please note that this shortcut only works with items that have editable names, such as forms.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Reopen Recently Closed Document</strong></th>
<th>Ctrl+Shift+W</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reopen closed documents.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Rotate Counterclockwise</strong></th>
<th>Ctrl+Shift+<code>Num-</code></th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate the current view counterclockwise. Please note that this feature is intended for viewing purposes - the original document is not modified.</td>
<td></td>
</tr>
</tbody>
</table>
### Rotate Clockwise
- Rotate the current view clockwise. Please note that this feature is intended for viewing purposes - the original document is not modified.
- **Ctrl+Shift+“Num+“**

### Rotate Pages
- Rotate pages of the active document.
- **Ctrl+Shift+R**

### Run
- Run the script written in the console window.
- **Ctrl+Enter**

### Run Selection
- Run selected script.
- **Ctrl+Shift+Enter**

### Save
- Save the active document.
- **Ctrl+S**

### Save As
- Save the active document with a new name/location.
- **Ctrl+Shift+S**

### Search Pane
- Show/Hide the Search pane.
- **Ctrl+Alt+F**

### Select All
- Select all text.
- **Ctrl+A**

### Show All Comments
- Show all comments in the active document.
- **Ctrl+8**
<table>
<thead>
<tr>
<th><strong>Appendix</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Show Gaps Between Pages</strong>&lt;br&gt;Show/Hide gaps between pages.</td>
<td>Ctrl+Shift+G</td>
</tr>
<tr>
<td><strong>Show Grid</strong>&lt;br&gt;Inserts a grid into the document background to assist in content placement.</td>
<td>Ctrl+’</td>
</tr>
<tr>
<td><strong>Show Guides</strong>&lt;br&gt;Show/Hide guides to assist in content placement. Click and drag from rulers (see <strong>Show Rulers</strong>, below) to create guides.</td>
<td>Ctrl+;</td>
</tr>
<tr>
<td><strong>Show JavaScript Console</strong>&lt;br&gt;Show the JavaScript Console.</td>
<td>Ctrl+J</td>
</tr>
<tr>
<td><strong>Show Rulers</strong>&lt;br&gt;Show/Hide rulers. These can be used to determine the size of document content. The units of measurement for the rulers can be determined in the <strong>Measurement</strong> section of the <strong>Preferences</strong> dialog box.</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td><strong>Spell Check</strong>&lt;br&gt;Activate the <strong>Spell Check</strong> feature and move to the first misspelling.</td>
<td>F7</td>
</tr>
<tr>
<td><strong>Strikethrough</strong>&lt;br&gt;Insert a line through selected text.</td>
<td>Ctrl+Shift+S</td>
</tr>
<tr>
<td>Feature</td>
<td>Shortcut</td>
</tr>
<tr>
<td>-----------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Thin Lines</td>
<td>Ctrl+5</td>
</tr>
<tr>
<td>Enable/Disable the Thin Lines feature, which displays all lines used for editing purposes at a thickness of one pixel.</td>
<td></td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Show/Hide the Thumbnails pane. This pane displays miniature previews of each page within active documents and enables simple document browsing.</td>
<td></td>
</tr>
<tr>
<td>Toggle All Command Panes</td>
<td>Ctrl+F8</td>
</tr>
<tr>
<td>Show/Hide all toolbars and menus.</td>
<td></td>
</tr>
<tr>
<td>Toggle All Toolbars</td>
<td>F8</td>
</tr>
<tr>
<td>Show/Hide all toolbars.</td>
<td></td>
</tr>
<tr>
<td>Underline</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Underline selected text.</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Undo the most recent action.</td>
<td></td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl+&quot;Num+&quot;</td>
</tr>
<tr>
<td>Zoom in on the page.</td>
<td></td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl+&quot;Num-&quot;</td>
</tr>
<tr>
<td>Zoom out from the page.</td>
<td></td>
</tr>
</tbody>
</table>
Follow the steps below to customize keyboard shortcuts:

1. Click **Customize Toolbars** in the **Help** tab:

   ![Figure 1. Help Tab, Customize Toolbars]

   The **Customize Toolbars** dialog box will open:

   2. Click the **Commands** tab:
3. Use the **Categories** list to select a section of the application. (The default selection is **<All Commands>**, which means all available keyboard shortcuts are displayed). When sections are selected their actions and associated keyboard shortcuts are displayed in the list on the right.

4. Select an action and click **Properties**. The **Command Properties** dialog box for the selected action will open. The **Command Properties** dialog box for the Add Bookmark function is detailed below:
5. Assigned shortcuts are detailed in the **Assigned** pane. Use the **Keys** text box to determine new shortcuts and then press **OK**. (If entered key combinations are already in use then the associated feature will be displayed in the **Shortcut currently used by** text box).
Macros are used throughout PDF-XChange Editor. 'Macro' is an abbreviation of 'macroinstruction' - a term in computer science for a rule that specifies how input characters should be entered to create corresponding output. This means that components of the output process can be simplified during the input process, which makes the work involved less intensive and more dynamic. Multiple macros can be used simultaneously as desired. The format for macros is:

`%[<Macro Name>]` or, when it is customizable: `%[<Macro Name>:<Parameter>]`. The `<Parameter>` step is optional.

For example, the `Page Number` macro can be used to specify the page numbering format. The syntax for the `Page Number` macro is `%[Page:<Parameter>]` and the following parameters are available:

- 'r' specifies the use of lower-case roman numerals - `%[Page:r]`.
- 'R' specifies the use of upper-case roman numerals - `%[Page:R]`.
- 'L' specifies page labels as the page numbering format in cases where page labels have been specified. If page labels have not been specified then standard page numbers are used - `%[Page:L]`.
- `<integer>` specifies the minimum number of digits used. This value can be any positive integer from 1 to 12 - for example `%[Page:4]` starts the page numbering as "0001, 0002, 0003...".

When macros are available the macro icon is displayed:
Click the macro icon to view a list of available options, then click macros to add them to the associated text box. All available macros are detailed below:

- **Document Title**
- **Document Index**
- **Document Info**
- **Page Number**
- **Number of Pages**
- **Filename**
- **Folder Name**
- **Date**
- **Year**
- **Month**
- **Day**
- **Time**
- **Hour**
- **Minute**
• **Seconds**
• **Computer Name**
• **User Name**
• **Environment Variable**, which has multiple options relating to the environment variables of the file.
• **Auto Number**
• **Application Version**

A list of macro-enabled operations is available [here](#).

Please note that certain symbols are not compatible with macros and therefore are not permitted in document names. If inconsistencies occur between the name used when files are saved and the final file name then it is advised to change the name used when files are saved.
The **Document Title** macro inserts the document title.

The syntax for this macro is `%%[DocTitle]`

**Example**

Follow the steps below to use the **Document Title** macro to create a watermark from the document title:

1. Click the **Organize** tab.
2. Click **Watermarks**, then click **Add**. The **Add Watermark** dialog box will open.
3. Enter `%%[DocTitle]` in the **Text** text box. The document title is then used as the watermark text:
Figure 1. %[DocTitle] Macro Example
The **Document Info** macro inserts document metadata information.

The syntax for this macro is `%[DocInfo]` and the following parameters are available:

- **Title** inserts the data in the *Document Title* field.
- **Author** inserts the data in the *Author* field.
- **Subject** inserts the data in the *Subject* field.
- **Keywords** inserts the data in the *Keywords* field.
- **Creator** inserts the name of the application used to create the document.
- **Producer** inserts the *PDF Producer* of the document.
- **CreationDate** inserts the date and time when the document was created, followed by the **UTC offset**.
- **ModDate** inserts the date and time when the document was last modified, followed by the **UTC offset**.

The syntax for this macro when parameters are used is `%[DocInfo:<Parameter>]` - see below for examples.

Note that the names of any standard fields from the document properties can be used as parameters for this macro. For example, entering the macro `%[DocInfo:Trapped]` inserts the current value of the *Trapped* field detailed [here](#). Additionally, if parameters have been specified using the JavaScript console and custom names have been used to replace the standard names, then the custom names can be used.

Document properties can be viewed/edited in the **Document Properties** dialog box. Click the **File** tab, then click **Document Properties** to view this dialog box:
Examples

Follow the steps below to use the Document Info macro to add Bates numbering that uses the date and time that the document was last modified:

1. Click the Organize tab.

2. Click Bates Numbering, then click Add. The Add Bates Numbering dialog box will open.

3. Enter %[DocInfo:ModDate] in the desired text box. The date and time the document was last modified is then inserted as Bates numbering:
Alternatively, enter \%[DocInfo:Title] to insert the document title:
Note that it is possible to use more than one macro at a time. For example the text `%[DocInfo:Title], %[DocInfo:Author] returns both the document name and the author name:
Figure 3. %[DocInfo] Macro Example Three
The Document Index macro inserts the index value of pages, which is the input/output order of the content in the context of a group of input/output content items.

The syntax for this macro is \%[DocNumber] and a parameter is available for the specification of the minimum amount of digits used for numbering output. This value can be any positive integer from 1 to 12. If the parameter is not used then the output is numbered with the default settings, which uses the page number of source files as the output number.

The syntax for this macro when parameters are used is \%[DocNumber:<Parameter>] - for example \% [DocNumber:4] starts the numbering as “0001, 0002, 0003...”.

Example

Follow the steps below to use the Document Index macro to extract each page of a document to a new document that uses the page number of source pages as the title of the output documents:

1. Click the Organize tab, then click Extract Pages. The Extract Pages dialog box will open.

2. Specify a page range to be extracted. This example will extract pages 6-10 of a ten page document.

3. Select Save each page to a separate file in the Type dropdown menu, then enter the macro \% [DocNumber:5] in the Filename text box:
4. Click **OK**.

A new document will then be made for each specified page of the source document. The names of the new documents will be the page numbers of the source pages. The parameter ‘5’ was used, therefore five digits are used for each document title:
Figure 2. \%(DocNumber\) Macro Output Folder
The **Page Number** macro inserts the page number of source pages.

The syntax for this macro is `%[Page]` and two sections of parameters are available.

The first section determines the format of page numbers:

- ‘r’ specifies the use of lower-case roman numerals.
- ‘R’ specifies the use of upper-case roman numerals.
- ‘L’ specifies page labels as the page numbering format in cases where page labels have been specified. If page labels have not been specified then standard page numbers are used.
- ‘<integer>’ specifies the minimum number of digits used. This value can be any positive integer from 1 to 12 - for example `%[Page:4]` starts the numbering as "0001, 0002, 0003...".

The second section determines the starting value for page numbers, and must therefore be an integer.

Please note that a semicolon must be used to delimit the sections of parameters. If the second section is not used then the semicolon can be omitted. However, if the first section is not used and the second section is used, then it is necessary to use a semicolon.

The syntax for this macro when both parameters are used is `%[Page:<Parameter 1>;<Parameter 2>]`

The syntax for this macro when only the second parameter is used is `%[Page;;<Parameter 2>]`

**Examples**

Follow the steps below to use the **Page Number** macro to insert page numbers as Bates numbering:

1. Click the **Organize** tab.

2. Click **Bates Numbering**, then click **Add**. The **Add Bates Numbering** dialog box will open.

3. Enter `%[Page]` in the desired text box. Page numbers are then inserted as Bates numbering:
Alternatively, enter \%[Page:R] to specify the use of upper-case roman numerals:
Alternatively, enter `%[Page:4;10]` to specify a minimum of four digits for output values and a starting value of ten:
Alternatively, enter `%[Page::5]` to omit the first parameter and specify a starting value of five:

**Figure 3.** `%[Page]` Macro Example Three
Figure 4. \%[Page] Macro Example Four
Number of Pages

The **Number of Pages** macro inserts the total number of document pages.

The syntax for this macro is `%[Pages]` and the following parameters are available:

- `'r'` specifies the use of lower-case roman numerals.
- `'R'` specifies the use of upper-case roman numerals.
- `'L'` specifies page labels as the page numbering format in cases where page labels have been specified. If page labels have not been specified then standard page numbers are used.
- `'<integer>'` specifies the minimum number of digits used. This value can be any positive integer from 1 to 12 - for example `%[Pages:4]` starts the numbering as “0001, 0002, 0003...”.

The syntax for this macro when parameters are used is `%[Pages:<Parameter>]`.

**Examples**

Follow the steps below to use the **Page Number** macro to insert the total number of document pages as a watermark:

1. Click the **Organize** tab.

2. Click **Watermarks**, then click **Add**. The **Add Watermark** dialog box will open.

2. Enter `%[Pages]` in the **Text** text box. The total number of document pages is then inserted as a watermark:
Alternatively, enter `&[Pages:R]` in the **Filename** text box to insert the total number of document pages as a watermark and specify the use of upper-case roman numerals:
Figure 2. Add Watermark Dialog Box, %[Pages] Macro Example Two
The **FileName** macro inserts the name of the source file.

The syntax for this macro is `%[FileName]`

**Example**

Follow the steps below to use the **FileName** macro to insert the name of the source file as the stamp title when creating a new stamp:

1. Click the **Stamp** dropdown menu in the **Home** tab, then click then click **Stamps Palette**. The **Stamps Palette** will open.

2. Click **Add New**, then click **Add New Stamp from File**: 
Appendix

Figure 1. Stamps Palette, Add New Stamp From File

The **Open Files** dialog box will open.

3. Select a file to use as the stamp and then click **Open**. The **Add New Stamp** dialog box will open.

4. Enter `%[FileName]` in the **Stamp Title** dialog box and select a target collection:
5. Click **OK**.

A new stamp will then be created and the name of the source file will be used as the title:
Figure 3. New Stamp
The *Folder Name* macro inserts the path of the folder that contains the source file. Note that folder names end with a backslash when local files are used.

The syntax for this macro is `%[FolderName]`

**Example**

Follow the steps below to use the *Folder Name* macro to insert the path of the folder that contains the source file when a new watermark is created:

1. Click the **Organize** tab.

2. Click **Watermarks**, then click **Add**. The **Add Watermark** dialog box will open.

3. Enter `%[FolderName]` in the **Text** text box. The path of the folder that contains the source file is then used as the watermark text:
Figure 1. %[FolderName] Macro Example
The **Date** macro inserts the current date. Multiple date formats are available, as detailed below.

The syntax for this macro is `%[Date]` and the following parameters are available:

- **d** inserts the day of the month and omits the zero in cases of single-digit values.
- **dd** inserts the day of the month and includes a zero in cases of single-digit values.
- **ddd** inserts the day of the week as a three-letter abbreviation.
- **dddd** inserts the day of the week.
- **M** inserts the month and omits the zero in cases of single-digit values.
- **MM** inserts the month and includes a zero in cases of single-digit values.
- **MMM** inserts the month as a three-letter abbreviation.
- **MMMM** inserts the month.
- **yy** inserts the year as two digits and adds a zero in cases of values lower than 10.
- **yyyy** inserts the year.

The syntax for this macro when parameters are used is `%[Date:<Parameter>]`

Note that several parameters can be used in sequence in order to insert a customized date. For example, `%[Date:ddddd, dd MMMM yyyy]` inserts the day of the week followed by the day of the month, the month name in full and the year as four digits (as detailed below). If parameters are not specified then output values revert to default, which is the date on the local machine in the format `dd/MM/yyyy`.

**Example**

Follow the steps below to use the **Date** macro to add a header that uses a customized version of the current date:

1. Click the **Organize** tab.

2. Click **Header and Footer**, then click **Add**. The **Add Header and Footer** dialog box will open.
3. Enter `%[Date:ddd, dd MMMM yyyy]` in a header text box. A customized version of the current date is then added to the document:

![Add Header and Footer](image)

**Figure 1. %[Date] Macro Example**

Note that a range of preset date formats are provided in **PDF-XChange Editor**:
Figure 2. Default Date Macro Formats
The `Year` macro inserts the current year as a four-digit value.

The syntax for this macro is `%(Year)`

**Example**

![PDF Editor](image)

*Figure 1. %(Year) Macro Example*
Note that this macro is often used in conjunction with other macros in order to create combined output. For example, the combined macros `%%[Time:H:mm]` `%%[Date:dd MMMM]` `%%[Year]` output the current time, date and year:

![Add Watermark](image)

**Figure 2.** `%%[Year]` Combined Macro Example
The **Month** macro inserts the current month as a numerical value from 1-12.

The syntax for this macro is `%[Month]`

**Example**

If the current month is April then the `%[Month]` macro inserts "4":

---
Figure 1. %[Month] Macro Example

Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros %[Time:H:mm] %[Month]/%[Day] output the current time followed by the month and the day of the month:
Figure 2. %[Month] Combined Macro Example
The Day macro inserts the current day of the month.

The syntax for this macro is `%[Day]

**Example**

If the date is 10th April then the `%[Day]` macro inserts "10":

The Day macro inserts the current day of the month.

The syntax for this macro is `%[Day]`

**Example**

If the date is 10th April then the `%[Day]` macro inserts "10":
Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros `%[Time:H:mm] %[Month]/%[Day]` output the current time followed by the month and the day of the month:

![Figure 1. %[Day] Macro Example](image-url)
Figure 2. %[Day] Combined Macro Example
The Time macro inserts the current time. Multiple time formats are available, as detailed below.

The syntax for this macro is %[Time] and the following parameters are available:

- **h** inserts the hour and omits the zero in cases of single-digit values.
- **hh** inserts the hour and includes a zero in cases of single-digit values.
- **H** inserts the hour, includes a zero in cases of single-digit values and uses a 24 hour-clock.
- **m** inserts the minutes and omits the zero in cases of single-digit values.
- **mm** inserts the minutes and includes a zero in cases of single-digit values.
- **s** inserts the seconds and omits the zero in cases of single-digit values.
- **ss** inserts the seconds and includes a zero in cases single-digit values.
- **t** inserts a single character to reference the a.m./p.m. variable: a or p.
- **tt** inserts two characters to reference the a.m/p.m. variable: AM or PM.

The syntax for this macro when parameters are used is %[Time:<Parameter>]

Note that several parameters can be used in sequence in order to insert a customized time. For example, %[Time:H:mm tt] inserts the current hour and minutes, and inserts two characters to reference the a.m./p.m. variable (as detailed below).

**Example**

Follow the steps below to use the Time macro to create a watermark that inserts a customized version of the current time:

1. Click the Organize tab.

2. Click Watermarks, then click Add. The Add Watermark dialog box will open.

3. Enter %[Time:H:mm tt] in the Text text box. A customized version of the time is then added as a watermark:
Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros \texttt{%[Time:H:mm] %[Month]/%[Day]} output the current time followed by the month and the day of the month:
Figure 2. %[Time] Combined Macro Example
Hour

The `Hour` macro inserts the hour value from the current time.

The syntax for this macro is `%[Hour]`

**Example**

If the current time is 11:32 then the `[Hour]` macro inserts '11':
Figure 1. %[Hour] Macro Example

Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros %[Hour]:%[Minute] output the hour followed by the minutes of the hour:
Figure 2. %[Hour] Combined Macro Example
The **Minute** macro inserts the minute value from the current time.

The syntax for this macro is `%[Minute]`

**Example**

If the current time is 11:32 then the `%[Minute]` macro inserts '32':
Figure 1. [%Minute] Macro Example

Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros %[Hour]:%[Minute] output the hour followed by the minutes of the hour:
Figure 2. %[Minute] Combined Macro Example
The **Seconds** macro inserts the seconds value from the current time.

The syntax for this macro is `%[Seconds]`

**Example**

If the current time is 11:32 and 42 seconds then the `%[Minute]` macro inserts '42':
Note that this macro is often used in conjunction with other macros in order to create combined output. For example the combined macros %[Hour],%[Minute],%[Seconds] output the hour followed by the minutes of the hour and the seconds of the minute:
Figure 2. %\{Seconds\} Combined Macro Example
Computer Name

The **Computer Name** inserts the name of the local computer as defined by the **Windows Computer Name**.

The syntax for this macro is `%[Computer]`

**Example**

![Add Watermark dialog box](image)

*Figure 1. `%[Computer]` Macro Example*
The **Username** macro inserts the name of the current user.

The syntax for this macro is `%[User]`

**Example**

![Add Watermark dialog box](image)

*Figure 1. %[Username] Macro Example*
The **Environment Variable** macro inserts information taken from user-specified environment variables.

The syntax for this macro is `%[Env:<Parameter>]`

Note that a parameter must be used in order for this macro to return information. The following parameters are available:

**ALLUSERSPROFILE**

Inserts the full path to the *All Users* profile directory.

**APPDATA**

Inserts the full path to the *Application Data* directory of the current user.

**CommonProgramFiles**

Inserts the full path to the *Common Files* directory.

**CommonProgramFiles(x86)**

Inserts the full path to the *(x86) Common Files* directory in 64-bit versions of *Windows*.

**CommonProgramFilesW6432**

Inserts the full path to the *Common Files* directory in 64-bit versions of *Windows*.

**COMPUTERNAME**

Inserts the computer name.

**HOMEDRIVE**
Inserts the drive letter on the local computer that is connected to the user's home directory.

**HOMEPATH**

Inserts the complete path of the current user's *Home* directory, as defined by the user's account properties.

**LOCALAPPDATA**

Inserts the complete path to the current user's *Application Data* directory.

**LOGONSERVER**

Inserts the name of the domain controller that authenticated the client's logon request.

**OS**

Inserts the name of the operating system.

**PROCESSOR_ARCHITECTURE**

Inserts the chip architecture of the CPU.

**ProgramData**

Inserts the full path to the *All Users* profile directory.

**ProgramFiles**

Inserts the full path to the *Program Files* directory.

**ProgramFiles(x86)**

Inserts the full path to the *(x86)* *Program Files* directory in 64-bit versions of *Windows*.

**ProgramFilesW6432**

Inserts the full path to the *Program Files* directory in 64-bit versions of *Windows*.

**PUBLIC**

Inserts the full path to the *Public* directory.
SESSIONNAME

Inserts the session name and number when a client is connected via a terminal server.

SystemDrive

Inserts the name of the drive on which the system folder was placed.

SystemRoot

Inserts the name of the system folder.

TEMP

Inserts the name of the default temporary folder used by the operating system and applications available to the current user.

TMP

Inserts the name of the default temporary folder used by the operating system and applications available to the current user. (Note that some applications require the TEMP environment variable, whilst others require TMP. The values for both should be identical).

USERDOMAIN

Inserts the name of the user domain that contains the account of the current user.

USERDOMAIN_ROAMINGPROFILE

Inserts the name of the user domain for RDS or standard roaming profile paths.

USERNAME

Inserts the name of the current user.

USERPROFILE

Inserts the location of the current user's profile directory.

windir

Inserts the full path to the Windows directory.
Example

\[
\%[\text{Env:CommonProgramFiles}]\]

inserts the full path to the \textit{Common Files} directory:

Further information on environment variables is available \textit{here}.
The **Auto Number** macro inserts a numerical value as the name for output files.

The syntax for this macro is `%[AutoNumber]` and two sections of parameters are available.

The first section determines the format of page numbers:

- `'r'` specifies the use of lower-case roman numerals.
- `'R'` specifies the use of upper-case roman numerals.
- `'L'` specifies page labels as the page numbering format in cases where page labels have been specified. If page labels have not been specified then standard page numbers are used.
- `'<integer>'` specifies the minimum number of digits displayed for page numbers. This value can be any positive integer from 1 to 12 - for example `%[Autonumber:4]` starts the numbering as "0001, 0002, 0003...".

The second section determines the offset for the start value. Note that the default offset is zero and the default starting value is 1. This means that if, for example, you want to start from 5, then you must specify '4'.

Please note that a semicolon must be used to delimit the sections of parameters. If the second section is not used then the semicolon can be omitted. However, if the first section is not used and the second section is used, then it is necessary to use the semicolon.

The syntax for this macro when both parameters are used is `%[Autonumber:<Parameter 1>;<Parameter 2>]`

The syntax for this macro when only the second parameter is used is `%[Autonumber:<Parameter 2>]`. For example, `'%[AutoNumber:<Parameter 3]` sets the start value as four.

Note that the starting value for output files depends on files contained in the destination folder. If the folder is empty, or does not contain files with names that match the output parameters detailed above, then the default values are used. If the folder does contain files that match the output parameters detailed above, then the starting value will be the lowest possible integer.
Example

Follow the steps below to use the Auto Number macro to name extracted document pages:

1. Open a multi-page document in PDF-XChange Editor.

2. Click the Organize tab, then click Extract Pages. The Extract Pages dialog box will open.

3. Enter the desired page range for extraction in the Page Range section.

4. Enter the desired [AutoNumber] macro in the Filename text box:

![Figure 1. Extract Pages Dialog Box](image)
5. Click **OK**. The pages will then be extracted from the document and autonumbered:

![Output Files](image)

**Figure 2. Output Files**

Note that that starting value is '000004.pdf' as the files `000001.pdf`, `000002.pdf` and `000003.pdf` are already present in the destination folder, and each file name uses six digits as the parameter '6' was used.
The **Application Version** macro inserts the build and version of **PDF-XChange Editor** on the local computer.

The syntax for this macro is `%%%%AppVersion%%`

**Example**

![Figure 1. %[Application Version] Macro Example](image-url)
Macros are available for the following operations:

<table>
<thead>
<tr>
<th>OPERATION</th>
<th>LOCATION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Header and Footer</td>
<td>Document Tab &gt; Header and Footer &gt; Add</td>
</tr>
<tr>
<td>Bates Numbering</td>
<td>Document Tab &gt; Bates Numbering &gt; Add/Add to Multiple Files</td>
</tr>
<tr>
<td>Extract Pages</td>
<td>Document Tab &gt; Extract Pages</td>
</tr>
<tr>
<td>Export to Images</td>
<td>File Tab &gt; Export to Images</td>
</tr>
</tbody>
</table>
| From Image File(s)    | 1. File Tab > New Document > From Image File(s) then click Options. The Images to PDF dialog box will open. Select Image Labels in the Categories menu. Macros can be used in the text box.  
|                       | 2. Document Tab > Insert Pages > Insert Images then click Options. The Images to PDF dialog box will open. Select Image Labels in the Categories menu. Macros can be used in the text box. |
| From Text Files        |                                               |
## Appendix

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Launch Application</strong></td>
<td><strong>Edit Tab &gt; Preferences &gt;</strong> then select <strong>Launch Applications &gt;</strong> in the Categories menu and click <strong>New</strong>. The New Launch Application dialog box will open. Macros can be entered in the Parameters text box. Note that a different set of macros is used for this feature. See <a href="#">here</a> for further information.</td>
</tr>
<tr>
<td><strong>Stamps Palette</strong></td>
<td><strong>Tools Tab &gt; Comment And Markup Tools &gt; Stamps Palette &gt;</strong> then click <strong>Add New</strong> and select a file to be used as a stamp, or click <strong>New Stamp from Active Document</strong>. The Add New Stamp dialog box will open. Macros can be used in the <strong>Stamp Title</strong> text box.</td>
</tr>
<tr>
<td><strong>Summarize Comments</strong></td>
<td><strong>Comments Tab &gt; Summarize Comments</strong>. Macros can be used in the <strong>Filename</strong> text box.</td>
</tr>
<tr>
<td><strong>Watermarks</strong></td>
<td><strong>Document Tab &gt; Watermarks &gt; Add &gt;</strong>. Macros can be entered in the <strong>Text</strong> text box.</td>
</tr>
</tbody>
</table>

1. **File Tab > New Document > From Text Files** then click **Options**. The Options dialog box will open. Select **File Separator >** in the Categories menu. Macros can be used in the text box.

2. **Document Tab > Insert Pages > Insert Text** then click **Options**. The Options dialog box will open. Select **File Separator >** in the Categories menu. Macros can be used in the text box.
Page Boxes

PDF documents feature five boxes that determine their content and appearance. They are the Media Box, Crop Box, Bleed Box, Trim Box and Art Box:

PDF-XChange Editor uses four of these boxes:
Appendix

Crop Box

The **Crop Box** defines the region to which page contents are clipped when displayed or printed. Programs use the dimensions of this box for screen display and printing. Unlike the other boxes, the **Crop Box** has no defined meaning in terms of physical page geometry or intended use - it merely imposes clipping on page contents. However, in the absence of additional information, the **Crop Box** determines how the page contents will be positioned on the output medium.

Bleed Box

The **Bleed Box** defines the region to which the contents of the page are clipped when output in a production environment. This may include the "bleed area" needed to accommodate the physical limitations of cutting, folding and trimming equipment. Usually the **Bleed Box** is three to five millimeters larger than the **Trim Box**. When a page is printed it may include printing marks that fall outside the **Bleed Box**. The default value of the **Bleed Box** is the value of the **Crop Box**.

Trim Box

The **Trim Box** defines the intended dimensions of the finished page after trimming has taken place. As opposed to the **Crop Box**, the **Trim Box** is very important because it defines the actual page size. Programs use the **Trim Box** as the basis for positioning pages on a press sheet. The default value of the **Trim Box** is the value of the **Crop Box**.

Art Box

The **Art Box** defines the extent of the page’s meaningful content (including potential white space) as intended by the page’s creator. The default value for the **Art Box** is the value of the **Crop Box**.

These boxes can be viewed/edited in the **Crop Pages** dialog box:
Figure 2. Crop Pages Dialog Box

Click **Crop Pages** in the **Crop** dropdown menu of the **Organize** tab to access these settings. Further information on document boxes is available [here](#).

Note that the **Loupe Tool** contains a feature that can be used to display page boxes.
7.12 Page Range Settings

Page range settings are available in many of the PDF-XChange Editor dialog boxes. Follow the rules detailed below to customize page ranges:

- Use commas to delimiter individual pages.
- Use hyphens to delimiter page ranges.
- Use commas to delimiter page ranges if multiple page ranges are being defined.
- Use a dash before a page number to determine all pages from the beginning of the document to the specified page. For example -7 defines all pages from the beginning of the document to page seven.
- Use a dash after a page number to determine all pages from the specified page to the end of the document. For example 7- defines all pages from page seven to the end of the document.
7.13 Read Out Loud Feature

This feature of PDF-XChange Editor enables the software to "read out loud" document text. Follow the steps below to use this feature:

1. Click the **Home** tab, then click **Select Text**.

2. Select the text to be read out loud.

3. Right-click the text.

4. Click **Read Selected Text Out Loud** in the submenu:
Figure 1. Home Tab, Select Text Tool, Read Selected Text Out Loud

The selected text will be read out loud according to the settings determined here. Click Stop Reading to cancel the process.
7.14 Search

Click **Search** (or press Ctrl+Alt+F) to launch the **Search** pane:

![Search Pane](image)

**Figure 1. Search Function**

The **Search** pane is used to search documents open in **PDF-XChange Editor** or folders on the local computer:
Appendix

Figure 2. Search Pane

- Enter the search terms in the upper text box or select **Advanced Criteria**, which is explained below.
- Use the lower text box to select where the search will take place:
  - **In the Active Document** searches only the active document.
  - **In All Open Documents** searches all documents currently open in **PDF-XChange Editor**.
  - **Browse for Folder** launches the **Select Folder** dialog box. Select the desired folder on the local computer and then click **Select**. The folder will be added to the search location box.
- Click the **Options** button to determine further search variables. These are explained beneath **(figure 4)** below.
- Click the **Search** button to execute the search. The results will be displayed in the lower section of the pane.

Click **Advanced Criteria** to enable additional search options:
- Use the arrow on the right side of the **Custom** text box to select a predefined search. If no searches have been predefined then the **Custom** option is not available.
- Use the three **Find text with:** text boxes to determine the search parameters:
  - If search terms are entered in the **all of these words** text box, then the results will include only text strings that contain all the entered search terms.
  - If search terms are entered in the **any of these words** text box, then the results will include text strings that contain any of the entered search terms.
  - If search terms are entered in the **none of these words** text box, then the results will exclude text strings that contain any of the entered search terms.
Figure 4. Search Options

- Select **Case Sensitive** to include the case of search terms in the search.
- Select **Whole Words** to return only whole words.
- Select **Ignore Diacritics** to ignore accents, cedillas and other similar symbols in the search.
- Select **Include Page Text** to include text on pages of the document in the search.
- Select **Include Bookmarks** to include bookmark names in the search.
- Select **Include Comments** to include comment text in the search.
- Select **Include Form Fields** to include form field text in the search.
- Select **Include External Links** to include links to external locations/files in the search.
- Select **Include Attachments** to include embedded documents in the search.
- Select **Include Document Info** to include document metadata/information in the search.
- Select **Pre-Estimate Search in Folder** to have **PDF-XChange Editor** perform a folder count prior to the search. This facilitates exact search progress in the progress bar when searches take place.
Appendix

- Select **Look in Sub-Folders** to include all directory subfolders in the search.
- Select **Proximity** to determine the proximity of returned results. The options are:
  - **Only Adjacent Words**
  - **Words from the Same Paragraph**
  - **Words from the Same Page**
  - **Words from the Same Document**
- Select **Colored Search Results** to highlight matching terms after the search has taken place.
- Click an option in the **Annotate Search Results** submenu to enable annotation options after the search has taken place. The options are:
  - **Highlight Search Results**
  - **Underline Search Results**
  - **Strikeout Search Results**
  - **Redact Search Results**
  - Click **Comment Styles Palette** to launch the [Comment Styles Palette](#) for further annotation options.
- Click **Open from file** to open a previous search that was saved to file using the option below.
- Click **Save Results** to save the results of the most recent search operation.
- Click **Clear Results** to clear the search results list.
7.15 Shell Extensions

PDF-XChange Editor features a Windows shell extension that causes thumbnails of PDF files to display in Windows Explorer when thumbnails are selected as the file display mode. The first page of PDF documents is displayed, instead of the standard PDF document icon, which makes the process of viewing/selecting files more efficient. Note that the folders must set to display medium, large or extra-large icons for this feature to be visible.

iFilter

The shell extension includes the PDF iFilter, which is a search tool. This tool can be used to index PDF documents with Microsoft iFilter indexing. This means that Windows will locate search terms through not only document names, but also text within documents, annotations, bookmarks, document XMP information and files attached/embedded within documents. This process takes place automatically when the standard Windows search option is used. The PDF iFilter integrates into existing Windows operating systems and thus provides a convenient way to search text within PDF documents on the local computer and company network/intranet.
7.16 Tool Content Options

A range of editing options are available for content created with the PDF-XChange Editor tools. The options available depend on the format of selected content. Right-click content to view editing options. The submenu below contains all options:
Figure 1. Tool Content Right-Click Menu
Appendix

- Click **Open Pop-Up Note** to view the content pop-up note. Pop-up notes are created automatically when content is created. (Note that in the case of the Measuring Tools it is necessary to use the Edit Label and Delete Label options, detailed below, to edit/delete note content). Highlight note content and then use the options in the Format Tab in edit its appearance.
- Click **Hide Pop-Up Note** to close the view/edit pane of content pop-up notes.
- Click **Reset Pop-Up Note Location** to reset the location of content pop-up notes.
- Click **Flatten Selected Comments** to flatten selected comments to the base content layer of documents.
- Click **Fit Box by Text Content** to fit the size of the selected box to the text that it contains. This feature is available for the Text Box, Callout and Typewriter tools.
- Click **Add Reply** to add replies to existing pop-up notes.
- Select an option from the **Status** submenu to define the status of content for subsequent editing. The options are Accepted, Cancelled, Completed and Rejected.
- Use the **Arrange** submenu arrange/edit selected content:
  - Click **Rotate 90° CCW**, **Rotate 90° CW** or **Rotate 180°** to rotate selected content.
  - Click **Flip Horizontal/Vertical** to flip selected content horizontally/vertically.
  - Click **Transform** to edit the position and/or size of selected content as detailed here.
  - Click **Duplicate** to duplicate selected content as detailed here.
  - Click **Bring Forward** to bring selected content items forward one step in cases of multiple objects overlapping.
  - Click **Send Backward** to send selected content back one step in cases of multiple objects overlapping.
  - Click **Bring to Front** to bring selected content to the front in cases of multiple objects overlapping.
  - Click **Send to Back** to send selected content to the back in cases of multiple objects overlapping.
- Use the **Set Scale** submenu to select a scale for selected content:
  - Click a scale to select a predefined scale from the list.
  - Click **Manage Measurements** to view/edit the list of predefined scales. Use **Delete** and **Edit** buttons to delete/edit selected scales. Use the **Clone** button to clone predefined scales. Cloned scales can be edited and saved for subsequent use.
  - Click **Calibrate Measurement** to create a new scale as detailed here.
- Click **Export Measurements To CSV File** to export output of the Measuring Tools to a comma-separated-values file.
- The **Restore Caption Placement** feature will be added in a future build.
- Click **Edit Label** to edit the pop-up note of selected content. Please note that it is not possible to remove the scale reference figure that the Measuring Tools create.
- Click **Delete Label** to delete information that has been added to the label. Please note that it is not possible to remove the scale reference figure that the Distance Tools create.
- Click **Deselect** to deselected selected content.
- Use the **Control Points** submenu to add/delete control points as desired:
• Click **Add Point** to add new control points.
  • Right-click control points and then select **Delete Point** to delete points.
• The **Auto Adjust Arm Position** option is used in conjunction with the callout arm of the **Callout Tool**. When this setting is enabled the control point from which callout arms originate changes automatically. The control point closest to the end of the callout arm is used. When this setting is disabled the control point from which the callout arm originates remains constant when callout text boxes are repositioned.
• Click **Flip Line** to flip content through one hundred and eighty degrees.
• Click **Transform to Quadrilateral** to enable link shape editing when using the **Link Tool** or the **Redaction** feature. Click and drag the inner control points to edit the shape. When this option is enabled it is replaced in the submenu with the option to **Transform to Rectangle**. Click this option to revert to the default mode. Selected links will update automatically. Please note that the **Link Creation Tool** must be selected in order to edit/delete links.
• Click **Style Tools** to view style options for selected content:
  • Click **Copy Comment Style** to copy the style properties of selected content, such as the Fill Color, Border Style and Opacity value. (Use the Properties pane to view/edit content properties).
  • Click **Apply Copied Comment Style** to apply copied comment and text properties to selected content.
  • Click **Apply Copied Comment Appearance** to apply copied comment properties to selected content.
  • Click **Apply Copied Text Style** to apply copied text styles to selected text. Right-click selected text to copy text styles, as detailed here.
  • Click **Make Current Properties Default** to set the properties of selected content as the default properties for subsequent content of the same format.
  • Click **Apply Default Properties** to apply default content properties to selected content.
  • Click **Make Current Text Format Default** to set the current text properties as the default text properties for the selected annotation format.
  • Click **Apply Default Text Format** to apply the default text format to selected text. Note that each annotation format has a different default text format.
• Click **Export** to view export options for selected content. Available options depends on the format of selected content. All options are detailed below:
  • Click **Export selection to Microsoft Word Document** to export selected content to (*.docx) format.
  • Click **Export selection to Microsoft Excel** to export selected content to (*.xlsx) format.
  • Click **Export selection to Microsoft Powerpoint Presentation** to export selected content to (*.pptx) format.
• Click **Properties** to view/edit content properties in the Properties pane, as detailed here.

Note that the **Comment Styles Palette** is a useful resource that can be used to view/edit comment style properties.
### Tool Properties

The table below contains all properties available for the PDF-XChange Editor tools. Click **Properties** in the **Format Tab** when tools are selected to view/edit tool properties in the **Properties** pane.

<table>
<thead>
<tr>
<th>PROPERTY</th>
<th>DEFINITION</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diameter</td>
<td>The <strong>Diameter</strong> property determines the diameter of the <strong>Eraser Tool</strong>.</td>
</tr>
<tr>
<td>Exclusive Mode</td>
<td>The <strong>Exclusive Mode</strong> property simplifies the process of using tools. When it is enabled, the pointer ignores all interactive elements of documents other than base content. This makes it possible to create content on areas that overlap with other content without the risk of accidentally selecting undesired items. When <strong>Exclusive Mode</strong> is disabled, the pointer recognizes and interacts with all underlying elements in the usual manner.</td>
</tr>
<tr>
<td>Inertial Scroll</td>
<td>The <strong>Inertial Scroll</strong> property is a dynamic scrolling option. When it is enabled, document pages will continue to scroll and come to a stop gradually after scrolling actions are performed. When it is disabled document pages will scroll in synchronization with the pointer.</td>
</tr>
<tr>
<td>Keep Selected</td>
<td>The <strong>Keep Selected</strong> property is an editing convenience for tools. When it is enabled tools will remain selected after they are used. When it is disabled the active tool reverts to the designated default tool after a single use.</td>
</tr>
</tbody>
</table>
### STYLE

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Border</td>
<td>The <strong>Border</strong> property determines the border style of content.</td>
</tr>
<tr>
<td>Blend Mode</td>
<td>The <strong>Blend Mode</strong> property determines how content blends with underlying/overlapping content. Further information on this property is available <a href="#">here</a>.</td>
</tr>
<tr>
<td>Fill Color</td>
<td>The <strong>Fill Color</strong> property determines the fill color of content.</td>
</tr>
<tr>
<td>Highlight Mode</td>
<td>The <strong>Highlight Mode</strong> property determines the visual effect when links created using the <strong>Link Tool</strong> are selected.</td>
</tr>
<tr>
<td>Icon</td>
<td>The <strong>Icon</strong> property determines the icon that content uses.</td>
</tr>
<tr>
<td>Opacity</td>
<td>The <strong>Opacity</strong> property determines the transparency level of content.</td>
</tr>
<tr>
<td>Stroke Color</td>
<td>The <strong>Stroke Color</strong> property determines the border color of content.</td>
</tr>
<tr>
<td>Underline</td>
<td>The <strong>Underline</strong> property determines the underline style when the <strong>Underline Text Tool</strong> is used.</td>
</tr>
<tr>
<td>Width</td>
<td>The <strong>Width</strong> property determines the width of content.</td>
</tr>
</tbody>
</table>

### DEFAULT TEXT FORMAT

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>The <strong>Font</strong> property determines the content font.</td>
</tr>
<tr>
<td><strong>Font Size</strong></td>
<td>The <strong>Font Size</strong> property determines the content font size.</td>
</tr>
<tr>
<td>----------------------</td>
<td>---------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Text Alignment</strong></td>
<td>The <strong>Text Alignment</strong> property determines the content text alignment.</td>
</tr>
<tr>
<td><strong>Text Color</strong></td>
<td>The <strong>Text Color</strong> property determines the content text color.</td>
</tr>
<tr>
<td><strong>OTHER</strong></td>
<td></td>
</tr>
<tr>
<td><strong>End</strong></td>
<td>The <strong>End</strong> property determines the style of line endings.</td>
</tr>
<tr>
<td><strong>End Scale</strong></td>
<td>The <strong>End Scale</strong> property determines the scale used for line endings.</td>
</tr>
<tr>
<td><strong>Inline Caption</strong></td>
<td>The <strong>Inline Caption</strong> property is not currently available. It will be available in future builds.</td>
</tr>
<tr>
<td><strong>Leader Extension</strong></td>
<td>The <strong>Leader Extension</strong> property determines the length of optional lines that extend from leader lines when using the <strong>Line/Arrow/Distance Tool</strong>.</td>
</tr>
<tr>
<td><strong>Leader Length</strong></td>
<td>The <strong>Leader Length</strong> property determines the length of leader lines.</td>
</tr>
<tr>
<td><strong>Leader Offset</strong></td>
<td>The <strong>Leader Offset</strong> property determines the length of the offset between the pointer and leader lines.</td>
</tr>
<tr>
<td><strong>Scale</strong></td>
<td>The <strong>Scale</strong> property determines the scale used for content.</td>
</tr>
<tr>
<td><strong>Show Caption</strong></td>
<td>The <strong>Show Caption</strong> property determines caption visibility in the <strong>Line/Arrow/Distance Tool</strong>. When it is enabled, the content of annotations pop-ups is displayed in text format above the baseline. When it is disabled, this content is not displayed.</td>
</tr>
</tbody>
</table>
## Start

The **Start** property determines the style at the beginning of lines.

## Start Scale

The **Start Scale** property determines the scale used at the beginning of lines.

## Subject

The **Subject** property determines the content subject title. Note that it is not possible to edit this property in all tools.

## Subject Kind

The **Subject Kind** property determines the content subject value:
- **Custom** renders a custom value for the subject. Enter the desired value in the **Subject** text box.
- **Default** renders the default subject value.
- **Global** renders the global subject value. Use the **Subject** text box to enter a new global subject value. All tools that feature a global option in their **Subject Kind** property will then be updated with the same information.
PDF-XChange Lite V7 is the lite version of our best-selling software for the creation and virtual printing of industry-standard PDF files - PDF-XChange Standard V7. It's compatible with files from almost all Windows applications such as MS Word, Excel and AutoCAD. PDF-XChange Lite features an optimized engine that significantly increases the quality of conversion for images and image-based text characters. Converted files are smaller in this version too - allowing for faster uploads/downloads, a reduction in storage space and increased data retention - even at high levels of compression.

PDF-XChange Lite installs as a virtual printer that generates fully-compatible, industry-standard, native PDF files. The files that PDF-XChange Lite creates feature searchable text, which greatly increases the efficiency of searching, selecting and editing files.

After PDF-XChange Lite has been installed, select files to print virtually and click Print. Select PDF-XChange Lite when prompted on which printer should be used. Files will then print virtually. There are several adjustable settings that determine the parameters of created documents. For example, it is now possible for documents to retain the name of the document from which they were created, and macros have been introduced to increase workflow efficiency.

The PDF-XChange Lite User Manual is composed of the following sections:

- **Features Overview** details the main features of the software.
- **PDF-XChange Lite Printer Settings** details the product settings, and is structured to match the UI of the software.

Note that the icons in the upper left of the screen can be used to browse/search the manual:
Click the **Table of Contents** to view/move to chapters of the manual.

Click the **Keyword Index** to view keywords, and click keywords to move to their location in the manual.

Click **Search Topics** to enter custom search terms.
8.1 Features Overview

PDF-XChange Lite is a reduced version of PDF-XChange Standard that contains basic features for use when printing documents virtually. It combines high quality conversion with optimized compression to create professional documents that are comparatively small in size. The main features of PDF-XChange Lite are detailed below:

- **Hybrid Conversion Engine** that prints to both GDI and XPS. Use the Driver Mode Rules to designate GDI or XPS printing for specified printing applications as desired.
- **Document Information** options that support both basic and advanced settings, including the option to add XMP Metadata, when documents are printed.
- **Font Embedding** to ensure compatibility on all computers. Chinese, Japanese and Korean fonts are now also available.
- **Enhanced Saving** options that determine how files are saved/named, including macro functionality that increases workflow efficiency and dynamics.
- **Language** options that support a wide range of languages.
- **Paper Properties** that offer dynamic options for paper size, resolution, scaling and output.
- **Custom Forms** can be created and saved for subsequent use.
- **Mirrored Printing** and Mixed Raster Content (MRC) support.
8.2 PDF-XChange Lite Printer Settings

PDF-XChange Lite features many customizable settings. These are accessible from the printers list. Follow the steps below to adjust settings:

1. Click the Windows Start Button.

2. Click Control Panel. The Control Panel dialog box will open.

3. Click Devices and Printers in the Control Panel dialog box.

4. Move to the Printers tab and right-click PDF-XChange Lite.

5. Click Printing Preferences. The PDF-XChange Lite Printing Preferences dialog box will open:
6. Use the **Settings** tab, which is highlighted in *(figure 1)*, to select settings. All sections are detailed below:

- **Paper**
- **Custom Forms**
- **Fonts**
- **Document Info**
- **Save**
- **Languages**

### About

The **About** tab can be used to access further information about the product, view help pages, check for updates and register new serial keys/activation codes.
Paper

The **Paper** settings are used to determine the size, orientation, margin, scaling factor, layout and printing order of pages, and the DPI (resolution) of images. Please note that some programs, such as **Microsoft Word**, override the properties determined in the **Paper** settings. This is because they use values determined within their own parameters and give those values priority over the options in **PDF-XChange Lite**.

Click **Paper** in the **Settings** tab to customize paper settings:

![Paper Settings Dialog Box](image)

**Figure 1.** Paper Settings Dialog Box
Page Size

- **Standard** features industry-standard standardized sizes.
- **Custom** enables custom dimensions (to a maximum of two hundred inches). Use the number boxes to determine document dimensions. Use the dropdown list to determine the units of measurement.
- **Margins** adjusts the size of document margins.

Please note that **AutoCAD** may present issues when printing, especially when it plots to virtual print drivers such as the PDF-XChange Lite print driver. If problems arise, especially in regard to portions of output exceeding the defined margin/page limits, we recommend setting a margin of at least 3.2mm.

Graphic

- **Resolution** is measured in **DPI** (dots per inch). Use the **Resolution** number boxes to determine **DPI**. (Increasing **DPI** usually decreases file size).
- **Scaling** determines the size of converted documents in relation to original content.
- **Orientation** sets **Portrait** or **Landscape** as the page orientation.

Page Layout

- **Standard** layout features one page per PDF page. See [here](#) for further options.
- **Booklet** layout features adjacent pages and is used for booklets and similar documents. See [here](#) for further options.
- **Multiple Pages Per Sheet** features multiple document pages per PDF page. Select a value to view the layout in the preview window. See [here](#) for further options.

Sheet Size

- **Auto** sets sheet size automatically.
- **Custom** enables custom dimensions.
- The remaining options are industry-standard dimensions.

Advanced Printing Options

- Select **Mirror by X Axis** to print a mirror version of the document that is reversed on the horizontal axis.
- Select **Mirror by X Axis** to print a mirror version of the document that is reversed on the vertical axis.

Click **OK** to save changes.
Standard Layout

The **Standard** layout is used to print one document page per PDF page. The options detailed below are available when **Standard** is selected in the **Layout Type** dropdown menu:

![Paper Settings Dialog Box, Layout Type Dropdown Menu Selected, Standard Option](image)

**Figure 1.** Paper Settings Dialog Box, Layout Type Dropdown Menu Selected, Standard Option

The **Sheet Size** options determine document dimensions:

- **Auto** sets sheet size automatically.
• **Custom** enables custom dimensions. Enter the desired dimensions in the **Size** boxes.
• The remaining options are industry-standard dimensions.

**Further Options**

• If the **Scale To Fit** box is selected then layout options scale to the page size. Clear the box to disable this setting and then enter values in the **Size** and **Scale** number boxes or use the preview pane to resize pages.
• If the **Center** box is selected then documents are centered on the page and will remain centered when the size is adjusted. Clear the box to disable this setting and then enter values in the **Position** number boxes to determine page position.

Click **OK** to save changes.
Booklet Layout

The Booklet layout is used to print booklets and similar documents. When it is selected in the Layout Type menu the following options are available:

![Paper Settings Dialog Box, Booklet Options](image)

Figure 1. Paper Settings Dialog Box, Booklet Options

The Sheet Size options determine document dimensions:

- **Auto** sets sheet size automatically.
- **Custom** enables custom dimensions. Enter the desired dimensions in the **Size** boxes.
• The remaining options are industry-standard dimensions.

The **Booklet Type** options determine the booklet format:

- **Brochure** creates brochures, which are usually two or four pages in length and fit on a single sheet.
- **Books** have more pages than brochures and usually feature double-sided printing.
- Use the **Sheets in signature** number box to determine how sheets are folded.
- Use the **Gutter size** number box to determine the binding margin area, which the gray area in the preview pane represents. The default size is the industry-standard 12.7mm

Click **OK** to save changes.
The Multiple Pages per Sheet layout is used to print multiple document pages per printed page. When it is selected in the Layout Type menu the following options are available:

![Figure 1. Paper Settings Dialog Box, Multiple Pages Per Sheet Options](image)

The Sheet Size options determine document dimensions:

- **Auto** sets sheet size automatically.
- **Custom** enables custom dimensions. Enter the desired dimensions in the Size boxes.
• The remaining options are industry-standard dimensions.

**Further Options**

• The **Page Per Sheet** dropdown menu determines how many pages feature on each sheet.
• The **Page Order** menu determines how pages are ordered in the PDF document. Select an option to view the layout in the preview pane.
• Select the **Print Pages Borders** box to print page borders.

Click **OK** to save changes.
Custom Forms

The **Custom Forms** settings are used to save custom forms for subsequent use:

- Click **Add** to add a new custom form. The **Add/Edit Custom Form** dialog box will open, as detailed below.
- Click **Edit** to edit selected forms.
- Click **Remove** to remove selected forms.

![Custom Forms Dialog Box](image)

*Figure 1. Custom Forms Dialog Box*
Figure 2. Add/Edit Custom Form Dialog Box

- Enter a name in the **Custom Form Name** text box to name the custom form.
- Enter dimensions in the **Width** and **Height** boxes and select a unit of measurement.

Click **OK** to save custom forms. They will then be detailed in the **Custom Forms** dialog box, and can also be selected in the **Sheet Size** dropdown menu of **Paper Settings** dialog box:
Figure 3. Paper Settings Dialog Box, Sheet Size Dropdown Menu, Custom Forms
The **Fonts** settings are used to determine font embedding options:

- Select the **Embed All Used Fonts** box to embed all fonts. This increases the file size but ensures that fonts can be viewed on all machines.
- Select the **Force Embed Protected Fonts** box to force the inclusion of protected fonts in documents. Please note that some fonts are not licensed for widespread distribution and therefore it is necessary to check license permissions when this option is used.
• Select the **Embed Extended Font/Character Info** box to embed extended fonts and character information.

• Select the **Force Embed Temporary Fonts** box to force the inclusion of temporary fonts in documents.

• Select the **Embed a subset of fonts only, if percentage of characters used is less than** box to embed a subset of fonts when the percentage of total fonts they represent in files is less than the percentage entered into the adjacent number box. This optimizes the size of files as it saves a subset of fonts as opposed to the entire character set, but it should only be used when there is no intention to edit documents subsequently.

• The **Available Fonts** window displays all fonts available for embedding. Select fonts and then use the arrow icons to add them to the **Always Embed Fonts** or **Never Embed Fonts** panes. The best approach, in order to optimize file size, is to embed uncommon fonts and leave common fonts unembedded. This is because it is probable that common fonts will be available on the computers of subsequent users, and therefore embedding these fonts will increase the size of files unnecessarily.

Click **OK** to save settings.
The Document Info settings are used to determine document information:

- Select the **Place Additional Information Into the Document** box to add metadata to documents. When this option is enabled, the PDF Information section of the dialog box can be edited. Enter the desired metadata in the text boxes.
- Select the **Ask For Document Information on Printing Start** box to enter document metadata when documents are printed.
Select the Add XMP Metadata to the Document box to add the (*XMP) extension to documents. See here for further information.

Click OK to save settings.
The **Save** settings are used to determine how **PDF-XChange Lite** names and saves files:

- Select the **Show Save As** box to view the **Save As** dialog box when files are saved. Use this option to update the filename when files are saved.
- Use the **Path** text box to determine the location of saved files. Click **Browse** to select a folder, or click the arrow to view/select common file locations such as **My Documents** or the desktop.
- Use the **File Name** text box to name files. Note that macros as can be used in this text box.
- Select the **Strip Path From Document Name** box as desired.
- The **When File Already Exists** dropdown menu determines the action taken when entered file names are already in use:
  - **Show Warning Dialog** displays a warning and prompts the user for action.
  - **Always Overwrite** uses the new file to overwrite the existing file.
  - **Auto Number** uses the same file name and appends a number.
  - **Merge with Existing (Append To)** appends the new file to the existing file.
  - **Merge with Existing (Insert Before)** inserts the new file before the existing file.
  - **Ask for new file name** prompts for a new file name.
- Select the **Run Application After Printing** box to view printed documents when printing is complete.
- Select the **Default Application for PDF files** option button to view printed documents in the default PDF viewer.
- Select the **Application** option button to view printed documents in an alternative application. Enter the name of the application in the text box, or click **Browse** to select an application manually.
- Enter application parameters in the **Parameters** text box as desired.

Click **OK** to save settings.
Macros can be used when saving files in PDF-XChange Lite. ‘Macro’ is an abbreviation of ‘macroinstruction’ - a term in computer science for a rule that specifies how input characters should be entered to create corresponding output. This means that components of the output process can be simplified during the input process, which makes the work involved less intensive and more dynamic. Use macros in the Filename when files are saved in PDF-XChange Lite to create the names of saved files. Note that multiple macros can be used simultaneously as desired. Click the macro button to view the list of macros, then click macros to add them to the text box. Macros can also be entered manually.

Please note that certain symbols are not compatible with macros and therefore are not permitted in document names. If inconsistencies are noticed between the name used when files are saved and the final file name then it is advised to change the name used when files are saved.

The format for macros is:

%[<Macro Name>] or, when it is customizable: %[<Macro Name>:<Parameter>]. The <Parameter> step is optional in all cases except for the Environment Variable macro.

An example of the filename that entered macros will create is displayed beneath the File Name text box. For example, if the [%Docpath] macro is entered, then the example displays the source path of the printed document:
All macros are detailed below:

- **Application Name**, which uses the syntax `%[AppName]` and adds the executable filename extension of the application that calls PDF-XChange Lite to print the document. For example, if Microsoft Word is used then 'WINWORD' is added.
- **Document Name**, which uses the syntax `%[DocName]` and adds the name of the document. Further information about this macro is detailed below.
- **Document Path**, which uses the syntax `%[DocPath]` and adds the path of the printed document.
- **Date**, which uses the syntax `%[Date]` and adds the current date. Multiple date formats are available, as detailed below. Please note that if parameters are not used in conjunction with this macro then the output will be different from what is expected. This is because the output from the default settings includes forwardslashes, which are not compatible with file names. PDF-XChange Standard, the ‘full’ version of PDF-XChange Lite, contains a range of features for the `%[Date]` macro. These features require the date in standard format, which is the reason for

![Figure 1. Example Macro](image)
the format of the default settings and why they do not create the expected output when saving files in **PDF-XChange Lite**.

- **Year**, which uses the syntax `%[Year]` and adds the current year as a four-digit value.
- **Month**, which uses the syntax `%[Month]` and adds the current month as a numerical value from 1-12.
- **Day**, which uses the syntax `%[Day]` and adds the current day of the month as a two-digit value.
- **Time**, which uses the syntax `%[Time]` and adds the current time. Multiple time formats are available, as detailed below.
- **Hour**, which uses the syntax `%[Hour]` and adds the hour value from the current time.
- **Minute**, which uses the syntax `%[Minute]` and adds the minute value from the current time.
- **Seconds**, which uses the syntax `%[Second]` and adds the seconds value from the current time.
- **Computer Name**, which uses the syntax `%[Computer]` and adds the name of the local computer as defined by the **Windows Computer Name**.
- **User Name**, which uses the syntax `%[User]` and adds the name of the current user.
- **Page Number**, which uses the syntax `%[Page]` and adds the page number of source pages.
- **Pages Count**, which uses the syntax `%[Pages]` and adds the number of document pages.
- **Environment Variable**, which uses the syntax `%[Env]` and adds information taken from user-specified environment variables. This macro must be qualified with a parameter in order to return information. Available parameters are detailed below.

%[DocName]

The **getDocumentName** function of the **titrules.js** JavaScript uses the document name at the time of printing to define this macro. This JavaScript is included to give **PDF-XChange Lite** priority over other applications when documents are saved. This is a necessary process because of the complicated manner in which **Microsoft** defines document names. Please note that modifying the **titrules.js** JavaScript is a complicated process that only experienced JavaScript programmers should perform. If assistance is required then please Contact Us.

Available Parameters

%[Date]

- **d** inserts the day of the month and omits the zero in cases of single-digit values.
- **dd** inserts the day of the month and includes a zero in cases of single-digit values.
- **ddd** inserts the day of the week as a three-letter abbreviation.
- **dddd** inserts the day of the week.
- **M** inserts the month as a numerical value and omits the zero in cases of single-digit values.
• **MM** inserts the month as a numerical value and includes a zero in cases of single-digit values.
• **MMM** inserts the month as a three-letter abbreviation.
• **MMMM** inserts the month.
• **yy** inserts the year as two digits and adds a zero in cases of values lower than 10.
• **yyyy** inserts the year.

Note that several parameters can be used in sequence in order to insert a customized date. For example, `[%[Date:dddd, dd MMMM yyyy]]` inserts the day of the week followed by the day of the month, the month name in full and the year as four digits:

![PDF-XChange Lite Printing Preferences](image)

**Figure 2. Example Date Macro**

`%[Time]`

• **h** inserts the hour and omits the zero in cases of single-digit values.
• **hh** inserts the hour and includes a zero in cases of single-digit values.
• **H** inserts the hour, includes a zero in cases of single-digit values and uses a 24 hour-clock.
- m inserts the minutes and omits the zero in cases of single-digit values.
- mm inserts the minutes and includes a zero in cases of single-digit values.
- s inserts the seconds and omits the zero in cases of single-digit values.
- ss inserts the seconds and includes a zero in cases single-digit values.
- t inserts a single character to reference the a.m./p.m. variable: A or P.
- tt inserts two characters to reference the a.m/p.m. variable: AM or PM.

Note that several parameters can be used in sequence in order to insert a customized time, and a range of delimiter options can be used. For example, %[Time:h-mm tt] inserts the current hour and minutes followed by two characters to reference the a.m./p.m. variable:

![Figure 3. Example Time Macro](image)

If parameters are not specified then output values revert to default, which is the time from the local computer in the format hh_mm_ss AM/PM.pdf

%[Env]
- **ALLUSERSPROFILE** inserts the full path to the *All Users* profile directory.
- **APPDATA** inserts the full path to the *Application Data* directory of the current user.
- **CommonProgramFiles** inserts the full path to the *Common Files* directory.
- **CommonProgramFiles(x86)** inserts the full path to the *(x86)* *Common Files* directory in 64-bit versions of *Windows*.
- **CommonProgramFilesW6432** inserts the full path to the *Common Files* directory in 64-bit versions of *Windows*.
- **COMPUTERNAME** inserts the computer name.
- **HOMEDRIVE** inserts the drive letter on the local computer that is connected to the user’s home directory.
- **HOMEPATH** inserts the complete path of the current user's *Home* directory, as defined by the user's account properties.
- **LOCALAPPDATA** inserts the complete path to the current user’s *Application Data* directory.
- **LOGONSERVER** inserts the name of the domain controller that authenticated the client's logon request.
- **OS** inserts the name of the operating system.
- **PROCESSOR_ARCHITECTURE** inserts the chip architecture of the CPU.
- **ProgramData** inserts the full path to the *All Users* profile directory.
- **ProgramFiles** inserts the full path to the *Program Files* directory.
- **ProgramFiles(x86)** inserts the full path to the *(x86)* *Program Files* directory in 64-bit versions of *Windows*.
- **ProgramFilesW6432** inserts the full path to the *Program Files* directory in 64-bit versions of *Windows*.
- **PUBLIC** inserts the full path to the *Public* directory.
- **SESSIONNAME** inserts the session name and number when a client is connected via a terminal server.
- **SystemDrive** inserts the name of the drive on which the system folder was placed.
- **SystemRoot** inserts the name of the system folder.
- **TEMP** inserts the name of the default temporary folder used by the operating system and applications available to the current user.
- **TMP** inserts the name of the default temporary folder used by the operating system and applications available to the current user. (Note that some applications require the **TEMP** environment variable, whilst others require **TMP**. The values for both should be identical).
- **USERDOMAIN** inserts the name of the user domain that contains the account of the current user.
- **USERDOMAIN_ROAMINGPROFILE** inserts the name of the user domain for RDS or standard roaming profile paths.
- **USERNAME** inserts the name of the current user.
- **USERPROFILE** inserts the location of the current user's profile directory.
- **windir** inserts the full path to the *Windows* directory.

For example, the macro `%[Env:CommonProgramFiles]` inserts the full path to the *Common Files* directory:
Figure 4. Example %[Env:CommonProgramFiles] Macro
The **Languages** settings are used to determine the language of the user interface:

![Choose Interface Language Dialog Box](image)

**Figure 1.** Choose Interface Language Dialog Box

Click **Use Regional Settings** to use the regional language of the local computer. Alternatively, click to select a language from the list of languages, then click **Set as Default** to enable it.

Click **OK** to save settings.
Driver Mode

The **Driver Mode** determines the print mode of **PDF-XChange Lite**:

![Driver Mode Options](image)

**Figure 1. Driver Mode Options**

Printer drivers on **Microsoft Windows** systems make use of **GDI** ([Unidrv](http://www.microsoft.com) or **P-Script-based**) or **XPS** ([XPSDrv](http://www.microsoft.com)) in order to print documents. **PDF-XChange Lite** supports both of these modes, and the **Driver Mode** settings determine which mode is used:

- **Auto** allows PDF-XChange Lite to determine the print mode.
- **GDI** specifies GDI printing to GDI.
• **XPS** specifies **XPS** printing to **XPS**.

**Driver Mode Rules**

The driver mode rules are used to set printing to **GDI** or **XPS** for specific applications. Click the icon next to the **Driver Mode** dropdown menu in order to specify driver mode rules:

![Driver Mode Rules Icon](image)

The **Driver Mode Rules** dialog box will open:
Figure 3. Driver Mode Rules Dialog Box

- Click **Add** to add applications to the list. The **Add/Edit Driver Mode** dialog box will open, as detailed below.
- Click **Edit/Remove** to edit/remove selected applications. The **Add/Edit Driver Mode** dialog box will open, as detailed below.
- Use the **Default driver mode** dropdown menu to determine the default driver mode in PDF-XChange Lite.

Figure 4. Add/Edit Driver Mode Dialog Box

- Enter the name of the application in the **Application name** text box. Note that the executable file of the application must be used. Alternatively, click **Browse** to select an application manually.
- Use the dropdown menu to determine the **Driver Mode** for the specified application. PDF-XChange Lite will then print in the specified mode when this application is used.
Click **OK** to save changes.

---

**PDF Saver**

The **PDF Saver** feature facilitates the combination of multiple print jobs into a single PDF document. This increases the speed at which files are generated, which allows users to queue new jobs before the final file assembly and generation.

Enter ‘pdfsaver’ in the **Windows Search Box** and click **PDFX-Change Lite pdfsaver** to view/edit the **PDF Saver** settings:

![Windows Search Box Results](image-url)

*Figure 1. Windows Search Box Results*
The **PDF-XChange Lite: pdfSaver** dialog box will open:

![Figure 2. PDF-XChange Lite: pdfSaver Dialog Box](image)

- Select the **Show Icon in System Tray** box to display an icon the taskbar when **PDF Saver** is open.
- Select the **Show Printing Progress Window** box to view the printing progress window when documents are printed.
- Select the **Autounload pdfSaver after** box to unload **PDF Saver** when printing is complete. Use the number box to determine the period after which **PDF Saver** closes.
- Select the **Do not Remove Temporary Files** box to retain temporary files after documents are printed.
- Select the **Do not Erase Temporary Folder at pdfSaver startup** box to retain the temporary folder when **PDF Saver** is launched.
- Use the **Help** dropdown menu to navigate to the **PDF-XChange Lite** online manual, the **PDF-XChange Lite** product page on the **Tracker Software Products** website or the **Support Forums** as desired.
- Click **Hide** to minimize the window.
- Click the **About** tab to view build and version information about **PDF-XChange Lite**.
Index

- A -
About 958
Accessibility Preferences 307
Add a Place 227
Add Barcodes to Documents 785
Add Buttons to Documents 750
Add Check Boxes to Documents 687
Add Date Fields to Documents 802
Add Digital Signature Fields to Documents 768
Add Dropdown Menus to Documents 723
Add List Boxes to Documents 711
Add Radio Buttons to Documents 699
Add Text Fields to Documents 664
Add Text to Bookmark Titles 936
Add Text Tool 993
Add/Edit Content 993
Adding Dynamic Elements to Stamps 587
Annotations Guide 54
Annotation Text Editing Options 1014
Appendix for Editor 991
Area Tool 618
Arrange Tab 988
Arrow Tool 551, 556
Attachments Pane 441

- B -
Background 879
Bates Numbering 885
Blend Mode 1017
Booklet Layout 1158
Bookmark Every Nth Page 931
Bookmark Properties 955
Bookmarks Guide 73
Bookmarks in Editor 422
Bookmarks Tab 921
Build Table of Contents 950

- C -
Callout Tool 515
Change Bookmark Case 938
Check for Updates 958
Cloud Tool 582
Color Management Preferences 309
Combine Files Into a Single PDF 244
Command Line Options 1030
Comment Styles Palette 639
Comment Tab 498
Commenting Preferences 311
Comments Pane 434
Content Editing Tools 993
Content Pane 459
Contents 958
Convert from PDF Preferences 313
Convert Named Destinations to Regular Destinations 942
Convert Tab 900
Convert to Named Destinations 952
Convert to PDF Preferences 313
Create Documents 80
Create Link 386
Create Multiple Copies of Form Fields 823
Create Ribbon Tabs 961
Crop Pages in Editor 869
Custom Forms Settings 1162
Customize the Workspace 197
Customize Toolbars 961
Customize UI Preferences 315

- D -
Delete Pages 845
Digital Signatures 645
Distance Tool 607
Document Info 1167
Document Info Bar Preferences 317
Document Operations Guide 79
Document Properties 279
documents Preferences 293
Duplicate 380
Duplicate Form Fields 823
Duplicate Pages 851

- E -
Edit Content Tool 993
Edit Documents 89
Edit Form 1043
Editing Document Pages 1043
Editing Panes Guide 185
Eraser Tool 600
Execute a Command 402
Index

- Explore the User Interface 46
  - Export 274
- Export Bookmarks to HTML 954
- Export Bookmarks to Text File 955
- Export Comments 633
- Export to BMP 274
- Export to DCX 274
- Export to GIF 274
- Export to JBIG2 274
- Export to JPEG 274
- Export to JPEG2000 274
- Export to Microsoft Powerpoint Presentation 274
- Export to PBM 274
- Export to PCX 274
- Export to PGM 274
- Export to PNG 274
- Export to PPM 274
- Export to TGA 274
- Export to TIFF 274
- Export to WBMP 274
- Extract Pages in Editor 848

- General Preferences 296
  - Generate Bookmarks from Page Text 924
  - Generate Bookmarks from Table of Contents 933
  - Generate Bookmarks from Text File 935
- Go To a Page in an Embedded Document 395
- Go To a Page in Another Document 395
- Go To a Page in the Document 395
- Go To Options 395

- Header and Footer 882
- Help 958
- Help Tab 958
- Highlight Form Fields 659
- Highlight Text Tool 536
- Home Page 958
- Home Tab 371

- Identity Preferences 325
  - iFilter 1138
- Image Compression 256
- Image Labels 256
- Image Post-Processing 256
- Image Processing 256
- Images Layout Options 256
- Import Comments 631
- Initial View 279
- Insert 837
- Installation 13

- Javascript 279
- Javascript Preferences 327

- Keyboard Shortcuts 1046
Index

- L -
Language Settings  1178
Languages Preferences in Editor  329
Launch Applications Preferences  331
Layers Pane  451
License Key  958
Licensing  33
Line Tool  551, 556

- M -
Macros  1171
Macros in Editor  1062
Main Window  46
Manage Form Data  659
Measurement Preferences  334
Measuring Tools  605
Miscellaneous Document Operations  165
Move Pages  853
Multiple Pages per Sheet  1160

- N -
Named Destinations Pane  463
Navigate the Workspace  210
New Document  240
New Document from Selection  385
New Page Options  248
New Stamp from Selection  383
Number Pages  889

- O -
OCR Pages in Editor  903
Open  220
Open a File  400
Open a Web Link  398
Open Documents  162
Operations Guide  53
Organize Tab  833
Oval Tool  567

- P -
Page Boxes  1127
Page Display Preferences  299
Page Range Settings  1130
Page Text Preferences  303
Page Transitions  487
Panes Layout  1023
Paper Settings  1153
PDF Saver  1183
Pencil Tool  600
Performance Preferences  340
Perimeter Tool  613
Play a Sound  409
Plugins Preferences  344
Polygon Line Tool  572
Polygon Tool  577
Portfolio  495
Preferences  290
Print  269
Protect Tab  641

- R -
Read an Article  413
Read Out Loud Feature  1131
Recent Files  222
Rectangle Tool  562
Redaction  654
Registration Preferences  305
Replace Pages  855
Report a Problem  958
Reset a Form  404
Reset Form  659
Resize Pages in Editor  873
Resulting Appearance  924
Review Tab  913
Rotate Pages in Editor  867
Run a JavaScript  393

- S -
Save As Optimized  229
Save Documents  182
Save Options  229
Save Settings  1169
# Index

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scanner Presets Preferences</td>
<td>346</td>
</tr>
<tr>
<td>Scanner Settings in Editor</td>
<td>265</td>
</tr>
<tr>
<td>Search</td>
<td>1133</td>
</tr>
<tr>
<td>Search Providers Preferences</td>
<td>348</td>
</tr>
<tr>
<td>Security Preferences</td>
<td>350</td>
</tr>
<tr>
<td>Select Comments</td>
<td>503</td>
</tr>
<tr>
<td>Send Mail Preferences</td>
<td>353</td>
</tr>
<tr>
<td>Sessions</td>
<td>224</td>
</tr>
<tr>
<td>Set Scale</td>
<td>623</td>
</tr>
<tr>
<td>Settings</td>
<td>1151</td>
</tr>
<tr>
<td>Settings Options</td>
<td>367</td>
</tr>
<tr>
<td>Share</td>
<td>277</td>
</tr>
<tr>
<td>Sharepoint</td>
<td>909</td>
</tr>
<tr>
<td>Shell Extensions</td>
<td>1138</td>
</tr>
<tr>
<td>Show Comments</td>
<td>634</td>
</tr>
<tr>
<td>Show Comments List</td>
<td>638</td>
</tr>
<tr>
<td>Show/Hide a Field</td>
<td>411</td>
</tr>
<tr>
<td>Signatures and Initials</td>
<td>652</td>
</tr>
<tr>
<td>Signatures Pane</td>
<td>448</td>
</tr>
<tr>
<td>Signatures Preferences</td>
<td>356</td>
</tr>
<tr>
<td>Snapshot Tool Preferences</td>
<td>360</td>
</tr>
<tr>
<td>Sort Bookmarks</td>
<td>946</td>
</tr>
<tr>
<td>Sound Tool</td>
<td>531</td>
</tr>
<tr>
<td>Speech Preferences</td>
<td>362</td>
</tr>
<tr>
<td>Spell Check</td>
<td>917</td>
</tr>
<tr>
<td>Split Document</td>
<td>858</td>
</tr>
<tr>
<td>Split Pages</td>
<td>858</td>
</tr>
<tr>
<td>Stamp Tool</td>
<td>587</td>
</tr>
<tr>
<td>Stamps Palette</td>
<td>587</td>
</tr>
<tr>
<td>Standard Layout</td>
<td>1156</td>
</tr>
<tr>
<td>Sticky Note Tool</td>
<td>521</td>
</tr>
<tr>
<td>Strikeout Text Tool</td>
<td>546</td>
</tr>
<tr>
<td>Submit a Form</td>
<td>406</td>
</tr>
<tr>
<td>Summarize Comments</td>
<td>628</td>
</tr>
<tr>
<td>Support Forum</td>
<td>958</td>
</tr>
<tr>
<td>Swap Pages</td>
<td>862</td>
</tr>
<tr>
<td>Switches for EXE Installers</td>
<td>27</td>
</tr>
<tr>
<td>Switches for MSI Installers</td>
<td>16</td>
</tr>
<tr>
<td>System Requirements</td>
<td>15</td>
</tr>
</tbody>
</table>

- **T** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab Order of Forms</td>
<td>823</td>
</tr>
<tr>
<td>Tabs Guide</td>
<td>216</td>
</tr>
<tr>
<td>Text Box Tool</td>
<td>510</td>
</tr>
<tr>
<td>Text Format</td>
<td>248</td>
</tr>
<tr>
<td>Text Matching Options</td>
<td>924</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>427</td>
</tr>
<tr>
<td>Title Formatting</td>
<td>924</td>
</tr>
<tr>
<td>Tool Content Options</td>
<td>1139</td>
</tr>
<tr>
<td>Tool Properties</td>
<td>1144</td>
</tr>
<tr>
<td>Tools Preferences</td>
<td>364</td>
</tr>
<tr>
<td>Transform</td>
<td>378</td>
</tr>
<tr>
<td>Typewriter Tool</td>
<td>505</td>
</tr>
</tbody>
</table>

- **U** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Underline Text Tool</td>
<td>541</td>
</tr>
<tr>
<td>Update Preferences</td>
<td>366</td>
</tr>
</tbody>
</table>

- **V** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Validate Bookmarks</td>
<td>948</td>
</tr>
<tr>
<td>View Tab</td>
<td>414</td>
</tr>
</tbody>
</table>

- **W** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Watermarks in Editor</td>
<td>876</td>
</tr>
<tr>
<td>WebLinks</td>
<td>386</td>
</tr>
<tr>
<td>With Blank Pages</td>
<td>242</td>
</tr>
<tr>
<td>Workspace Guide</td>
<td>196</td>
</tr>
</tbody>
</table>

- **X** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>XMP Metadata</td>
<td>279</td>
</tr>
</tbody>
</table>

- **Z** -

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom In/Out Tool</td>
<td>482</td>
</tr>
</tbody>
</table>